<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Jesus &#8216;n&#8217; Mo &#8216;n&#8217; &#8220;progressive revelation&#8221; &laquo; Why Evolution Is True</title>

	<link rel="pingback" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php" />
	<link rel="start" href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/sandbox/skins/3c-b.css" title="Sandbox" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Jesus &#8216;n&#8217; Mo &#8216;n&#8217; &#8220;progressive revelation&#8221; Comments Feed" href="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=5.1-beta2-44728"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9UltuxCAMvFBZ1CqN8lP1LIS4xLu8hB2luX0hZLvKtuIHZmDGtgbkGoUOnsGzdIuIdjHoSa5RByfIoYXtiV000Yv832bxBiSvwFHpm9hZS57AKoZJxED8xH5t6LVdplw1H8gJieVow158TCptknizcHHoW410SJDPXVRcFA4mVGDBZVnLtuJkgGvrigXDd9PiYn9vVOCcc2hGUKMdx5iASOTV4eIEz3m2tu8YjYJGZQVmyZlUM0ofuF7eQauqgSByuoox+BMRX1Zhar9lfheTodnjetCWSelSfFTpgVry8jPqJJJmlUqvY2+5jlTyOOFM/phq7HLupLFhVLYIPt3H63vXD8PQ9W/XH8A2Mt8=?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj+EKwjAMhF/IriiO6g/xWWoXS2qb1qbd0Ke3A/2hDoVAOPIdd5FTEkjG1wFYujbXCvn2XJ3jlfwFiIA26wJdQHrBJlIBKjObIpcAzNrCwjXEE3oQlSE3gEqLOccF7r0S0ogw/cUclKTNRWRgvH+lhyqSrxaJZQbfHhjE3PVDNdcxHNb9drdXqlcb9wAwonCC'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Readers&#8217; wildlife photos' href='https://whyevolutionistrue.wordpress.com/2019/02/06/readers-wildlife-photos-758/' />
<link rel='next' title='Scientists: buy some&nbsp;publicity!' href='https://whyevolutionistrue.wordpress.com/2019/02/06/scientists-buy-some-publicity/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/" />
<link rel='shortlink' href='https://wp.me/ppUXF-14N6' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F02%2F06%2Fjesus-n-mo-n-progressive-revelation%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F02%2F06%2Fjesus-n-mo-n-progressive-revelation%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Jesus &#8216;n&#8217; Mo &#8216;n&#8217; &#8220;progressive revelation&#8221;" />
<meta property="og:url" content="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/" />
<meta property="og:description" content="Today&#8217;s Jesus and Mo strip, called &#8220;fancy,&#8221; came with this email note: Yeah, but is progressive revelation God&#8217;s idea, or yours? Theres a good article about the whole thing …" />
<meta property="article:published_time" content="2019-02-06T14:45:52+00:00" />
<meta property="article:modified_time" content="2019-02-06T14:32:33+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.files.wordpress.com/2019/02/fancy.png" />
<meta property="og:image:width" content="500" />
<meta property="og:image:height" content="500" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Jesus &#8216;n&#8217; Mo &#8216;n&#8217; &#8220;progressive revelation&#8221;" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=114" />
<link rel='openid.server' href='https://whyevolutionistrue.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://whyevolutionistrue.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whyevolutionistrue.wordpress.com/osd.xml" title="Why Evolution Is True" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Why Evolution Is True" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whyevolutionistrue.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Today&#039;s Jesus and Mo strip, called &quot;fancy,&quot; came with this email note: Yeah, but is progressive revelation God&#039;s idea, or yours? Theres a good article about the whole thing here. See below for the article about &quot;progressive revelation&quot;, which is pretty well summarized in the cartoon: I wasn&#039;t familiar with progressive revelation, but Seidesticker&#039;s piece&hellip;" />
<link rel="amphtml" href="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=pUXF&#038;cscache=6&#038;csrev=16" />
		
</head>

<body class="wordpress y2019 m02 d06 h11 single s-y2019 s-m02 s-d06 s-h02 s-category-jesus-and-mo s-author-whyevolutionistrue mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper">
		<div id="header">
		<h1 id="blog-title"><a href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True">Why Evolution Is True</a></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	
	
	<div id="container">
		<div id="content" class="hfeed">


			<div id="nav-above" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2019/02/06/readers-wildlife-photos-758/" rel="prev">Readers&#8217; wildlife photos</a></div>
				<div class="nav-next"><a href="https://whyevolutionistrue.wordpress.com/2019/02/06/scientists-buy-some-publicity/" rel="next">Scientists: buy some&nbsp;publicity!</a> &raquo;</div>
			</div>

			<div id="post-256748" class="p1 publish author-whyevolutionistrue y2019 m02 d06 h02 post-256748 post type-post status-publish format-standard hentry category-jesus-and-mo">
				<h2 class="entry-title">Jesus &#8216;n&#8217; Mo &#8216;n&#8217; &#8220;progressive revelation&#8221;</h2>
				<div class="entry-content">
<p><a href="http://www.jesusandmo.net/comic/fancy/">Today&#8217;s Jesus and Mo strip</a>, called &#8220;fancy,&#8221; came with this email note:</p>
<blockquote><p>Yeah, but is progressive revelation God&#8217;s idea, or yours? Theres a good article about the whole thing <a href="https://www.patheos.com/blogs/crossexamined/2019/02/contradictions-in-the-bible-no-its-progressive-revelation/">here</a>.</p></blockquote>
<p>See below for the article about &#8220;progressive revelation&#8221;, which is pretty well summarized in the cartoon:</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2019/02/fancy.png"><img data-attachment-id="256749" data-permalink="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/fancy/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2019/02/fancy.png?w=566&#038;h=566" data-orig-size="500,500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="fancy" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2019/02/fancy.png?w=566&#038;h=566?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2019/02/fancy.png?w=566&#038;h=566?w=500" class="aligncenter wp-image-256749" src="https://whyevolutionistrue.files.wordpress.com/2019/02/fancy.png?w=566&#038;h=566" alt="" width="566" height="566" srcset="https://whyevolutionistrue.files.wordpress.com/2019/02/fancy.png 500w, https://whyevolutionistrue.files.wordpress.com/2019/02/fancy.png?w=150&amp;h=150 150w, https://whyevolutionistrue.files.wordpress.com/2019/02/fancy.png?w=300&amp;h=300 300w" sizes="(max-width: 566px) 100vw, 566px" /></a></p>
<p><a href="https://www.patheos.com/blogs/crossexamined/2019/02/contradictions-in-the-bible-no-its-progressive-revelation/"><img data-attachment-id="256751" data-permalink="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/screen-shot-2019-02-06-at-6-56-49-am/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2019/02/screen-shot-2019-02-06-at-6.56.49-am.png?w=803&#038;h=118" data-orig-size="2170,320" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-02-06 at 6.56.49 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2019/02/screen-shot-2019-02-06-at-6.56.49-am.png?w=803&#038;h=118?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2019/02/screen-shot-2019-02-06-at-6.56.49-am.png?w=803&#038;h=118?w=500" class="aligncenter wp-image-256751" src="https://whyevolutionistrue.files.wordpress.com/2019/02/screen-shot-2019-02-06-at-6.56.49-am.png?w=803&#038;h=118" alt="" width="803" height="118" srcset="https://whyevolutionistrue.files.wordpress.com/2019/02/screen-shot-2019-02-06-at-6.56.49-am.png?w=803&amp;h=118 803w, https://whyevolutionistrue.files.wordpress.com/2019/02/screen-shot-2019-02-06-at-6.56.49-am.png?w=1600&amp;h=236 1600w, https://whyevolutionistrue.files.wordpress.com/2019/02/screen-shot-2019-02-06-at-6.56.49-am.png?w=150&amp;h=22 150w, https://whyevolutionistrue.files.wordpress.com/2019/02/screen-shot-2019-02-06-at-6.56.49-am.png?w=300&amp;h=44 300w, https://whyevolutionistrue.files.wordpress.com/2019/02/screen-shot-2019-02-06-at-6.56.49-am.png?w=768&amp;h=113 768w, https://whyevolutionistrue.files.wordpress.com/2019/02/screen-shot-2019-02-06-at-6.56.49-am.png?w=500&amp;h=74 500w" sizes="(max-width: 803px) 100vw, 803px" /></a></p>
<p>I wasn&#8217;t familiar with progressive revelation, but Seidesticker&#8217;s piece in <em>Patheos</em> explains (and eviscerates) it. An excerpt:</p>
<blockquote><p>Let’s see how Christians explain progressive revelation.</p>
<p style="padding-left:60px;">The Scriptures testify to a progression of God’s revelation of Himself to humanity. He did not reveal the fullness of His truth in the beginning, yet what He revealed was always true. Each portion of Scripture was built on the previous one. (<a href="https://www.blueletterbible.org/faq/don_stewart/don_stewart_1203.cfm">Don Stewart</a>)</p>
<p>That’s one interpretation. The obvious alternative is that the Bible is (among other things) a 1000-year-long record of the evolution of supernatural thought within a primitive tribe in the ancient Near East. That it changed is hardly surprising—manmade religions do that.</p>
<p>The United Church of Christ embraces the idea of progressive revelation with a <a href="https://en.wikipedia.org/wiki/United_Church_of_Christ#%22God_Is_Still_Speaking%22_identity_campaign">marketing campaign</a> built around the slogan, “God is still speaking.” This evolved from a quote from Gracie Allen, “Never place a period where God has placed a comma.”</p>
<p>Okay—show us in the Bible where God makes clear that his perfect plan is a work in progress. Was the Ten Commandments just a first draft? Were the rules against homosexuality temporary? Was God’s plan for marriage a moving target?*</p>
<p>Another source has this interpretation.</p>
<p style="padding-left:60px;">God delivered what we were ready for, a bit at a time, when we were ready for it. In other words, his revelation has been progressive. (<a href="http://www.thinkingchristian.net/posts/2012/02/ten-turning-points-progressive-revelation/">Tom Gilson</a>)</p>
</blockquote>
<p>You get the idea. The only question is why God did it this way? Of course theologians must have answers; I&#8217;d guess that they&#8217;d use the Argument from Jack Nicholson (&#8220;You can&#8217;t handle the truth!&#8221;) or say that God got bored pronouncing everything at once, and needed to keep talking to His sheep.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/" data-text="Jesus &#039;n&#039; Mo &#039;n&#039; &quot;progressive revelation&quot;" data-via="Evolutionistrue" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F02%2F06%2Fjesus-n-mo-n-progressive-revelation%2F&amp;title=Jesus%20%27n%27%20Mo%20%27n%27%20%22progressive%20revelation%22" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/"></div></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6177163-256748-5c5b13e875e7a' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=6177163&amp;post_id=256748&amp;origin=whyevolutionistrue.wordpress.com&amp;obj_id=6177163-256748-5c5b13e875e7a' data-name='like-post-frame-6177163-256748-5c5b13e875e7a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

				</div>
				<div class="entry-meta">
					This entry was written by <a class="url fn" href="https://whyevolutionistrue.wordpress.com/author/whyevolutionistrue/" title="View all posts by whyevolutionistrue">whyevolutionistrue</a> and posted on <abbr class="published" title="2019-02-06T08:45:52-0600">February 6, 2019 at 8:45 am</abbr> and filed under <a href="https://whyevolutionistrue.wordpress.com/category/jesus-and-mo/" rel="category tag">Jesus and Mo</a>. Bookmark the <a href="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/" title="Permalink to Jesus &#8216;n&#8217; Mo &#8216;n&#8217; &#8220;progressive revelation&#8221;" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/feed/" title="Comments RSS to Jesus &#8216;n&#8217; Mo &#8216;n&#8217; &#8220;progressive revelation&#8221;" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.					<a href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a href="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/trackback/" rel="trackback" title="Trackback URL for your post">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2019/02/06/readers-wildlife-photos-758/" rel="prev">Readers&#8217; wildlife photos</a></div>
				<div class="nav-next"><a href="https://whyevolutionistrue.wordpress.com/2019/02/06/scientists-buy-some-publicity/" rel="next">Scientists: buy some&nbsp;publicity!</a> &raquo;</div>
			</div>

<div class="comments">




	<h3 class="comment-header" id="numcomments">14 Comments</h3>
	<ol id="comments" class="commentlist">
	<li class="comment byuser comment-author-gbjames even thread-even depth-1 comment c0 byuser commentauthor-gbjames c-y2019 c-m02 c-d06 c-h02 highlander-comment highlander-comment" id="comment-1702402">
	<div id="div-comment-1702402">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted February 6, 2019 at 8:53 am <span class="metasep">|</span> <a href="#comment-1702402" title="Permalink to this comment">Permalink</a> 
	</div>
	<blockquote><p>&#8220;&#8230;manmade religions do that.&#8221;</p></blockquote>
<p>Manmade <i>anything</i> is like this, of course. Although, it sure seems like religious apologetics don&#8217;t much.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/?replytocom=1702402#respond' onclick='return addComment.moveForm( "div-comment-1702402", "1702402", "respond", "256748" )' aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c1 c-y2019 c-m02 c-d06 c-h03 alt highlander-comment highlander-comment" id="comment-1702405">
	<div id="div-comment-1702405">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted February 6, 2019 at 9:00 am <span class="metasep">|</span> <a href="#comment-1702405" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Never heard of that either</p>
<p>I can practically smell the magic potion cloud around it &#8211; fascinating&#8230;. “God is still speaking” gives a feeling like something big is just about to happen.</p>
<p>How anyone can keep that in one compartment &#8230; I don’t think it’s possible.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/?replytocom=1702405#respond' onclick='return addComment.moveForm( "div-comment-1702405", "1702405", "respond", "256748" )' aria-label='Reply to ThyroidPlanet'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c2 c-y2019 c-m02 c-d06 c-h03 highlander-comment highlander-comment" id="comment-1702407">
	<div id="div-comment-1702407">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/57397e40dad6952335c7fe303f1dbae2?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">keith</div>
	</div>
		<div class="comment-meta">
		Posted February 6, 2019 at 9:05 am <span class="metasep">|</span> <a href="#comment-1702407" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Christians say progressive revelation, Muslims say abrogation; let&#8217;s call the whole thing off.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/?replytocom=1702407#respond' onclick='return addComment.moveForm( "div-comment-1702407", "1702407", "respond", "256748" )' aria-label='Reply to keith'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-paultopping odd alt depth-2 comment c3 byuser commentauthor-paultopping c-y2019 c-m02 c-d06 c-h05 alt highlander-comment highlander-comment" id="comment-1702461">
	<div id="div-comment-1702461">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.pointedthoughts.com' rel='external nofollow' class='url'>Paul Topping</a></div>
	</div>
		<div class="comment-meta">
		Posted February 6, 2019 at 11:03 am <span class="metasep">|</span> <a href="#comment-1702461" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Good one. I even heard the music as I read it.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/?replytocom=1702461#respond' onclick='return addComment.moveForm( "div-comment-1702461", "1702461", "respond", "256748" )' aria-label='Reply to Paul Topping'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c4 c-y2019 c-m02 c-d06 c-h03 highlander-comment highlander-comment" id="comment-1702412">
	<div id="div-comment-1702412">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/ec63e4b1844438a71fce7e581eebe131?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">John Harshman</div>
	</div>
		<div class="comment-meta">
		Posted February 6, 2019 at 9:14 am <span class="metasep">|</span> <a href="#comment-1702412" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I find Mo&#8217;s comment more interesting. It led me to a technical definition of &#8220;abrogation&#8221; on Wikipedia: &#8220;It refers to the theory in Islamic legal exegesis whereby seemingly contradictory material within, or between, the two primary sources of Islamic law — the Quran and the Sunnah — are resolved by superseding or canceling the earlier revelation.&#8221; Weird.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/?replytocom=1702412#respond' onclick='return addComment.moveForm( "div-comment-1702412", "1702412", "respond", "256748" )' aria-label='Reply to John Harshman'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 comment c5 c-y2019 c-m02 c-d06 c-h03 alt highlander-comment highlander-comment" id="comment-1702413">
	<div id="div-comment-1702413">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/db3c803e5ebe501ab0529187c9f8a047?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Randall Schenck</div>
	</div>
		<div class="comment-meta">
		Posted February 6, 2019 at 9:18 am <span class="metasep">|</span> <a href="#comment-1702413" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>A very nice way of saying, we&#8217;ll make it up as we go.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/?replytocom=1702413#respond' onclick='return addComment.moveForm( "div-comment-1702413", "1702413", "respond", "256748" )' aria-label='Reply to Randall Schenck'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-rickflick even depth-2 comment c6 byuser commentauthor-rickflick c-y2019 c-m02 c-d06 c-h03 highlander-comment highlander-comment" id="comment-1702432">
	<div id="div-comment-1702432">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">rickflick</div>
	</div>
		<div class="comment-meta">
		Posted February 6, 2019 at 9:49 am <span class="metasep">|</span> <a href="#comment-1702432" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Succinctly put.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/?replytocom=1702432#respond' onclick='return addComment.moveForm( "div-comment-1702432", "1702432", "respond", "256748" )' aria-label='Reply to rickflick'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-mindfuldrone odd alt thread-odd thread-alt depth-1 comment c7 byuser commentauthor-mindfuldrone c-y2019 c-m02 c-d06 c-h03 alt highlander-comment highlander-comment" id="comment-1702414">
	<div id="div-comment-1702414">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/6528dd8bd69ce71a3a1f237833625857?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='https://twitter.com/DrRobertKing' rel='external nofollow' class='url'>HelenaHandbasket</a></div>
	</div>
		<div class="comment-meta">
		Posted February 6, 2019 at 9:21 am <span class="metasep">|</span> <a href="#comment-1702414" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Imagine if all that theological ingenuity was actually harnessed to something useful?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/?replytocom=1702414#respond' onclick='return addComment.moveForm( "div-comment-1702414", "1702414", "respond", "256748" )' aria-label='Reply to HelenaHandbasket'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-swartzendruber46 even thread-even depth-1 comment c8 byuser commentauthor-swartzendruber46 c-y2019 c-m02 c-d06 c-h03 highlander-comment highlander-comment" id="comment-1702417">
	<div id="div-comment-1702417">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/68e605aea91a96b50c7a36f1e1354808?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://dougandrhonda.blogspot.com' rel='external nofollow' class='url'>Douglas E</a></div>
	</div>
		<div class="comment-meta">
		Posted February 6, 2019 at 9:23 am <span class="metasep">|</span> <a href="#comment-1702417" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>This points out that Christian and Islam theology are a big smorgasbord,  ranging from the holy books are the literal innerant word of God to personal interpretation of scripture.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/?replytocom=1702417#respond' onclick='return addComment.moveForm( "div-comment-1702417", "1702417", "respond", "256748" )' aria-label='Reply to Douglas E'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c9 c-y2019 c-m02 c-d06 c-h03 alt highlander-comment highlander-comment" id="comment-1702418">
	<div id="div-comment-1702418">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted February 6, 2019 at 9:29 am <span class="metasep">|</span> <a href="#comment-1702418" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8220;Progressive revelation&#8221; &#8212; Sounds suspiciously similar to what one sometimes hears from a client as the prosecution&#8217;s evidence is disclosed to the defense during the &#8220;discovery&#8221; process.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/?replytocom=1702418#respond' onclick='return addComment.moveForm( "div-comment-1702418", "1702418", "respond", "256748" )' aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-2 comment c10 c-y2019 c-m02 c-d06 c-h03 highlander-comment highlander-comment" id="comment-1702428">
	<div id="div-comment-1702428">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted February 6, 2019 at 9:42 am <span class="metasep">|</span> <a href="#comment-1702428" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>And &#8220;abrogation&#8221; recalls nothing so much as the assertion by Dick Nixon&#8217;s hapless press secretary Ron Ziegler that &#8220;my earlier statement is no longer operative.&#8221; 🙂</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/?replytocom=1702428#respond' onclick='return addComment.moveForm( "div-comment-1702428", "1702428", "respond", "256748" )' aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 comment c11 c-y2019 c-m02 c-d06 c-h03 alt highlander-comment highlander-comment" id="comment-1702420">
	<div id="div-comment-1702420">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/f2f03328c96468337a56ca9586886e17?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Terry Sheldon</div>
	</div>
		<div class="comment-meta">
		Posted February 6, 2019 at 9:29 am <span class="metasep">|</span> <a href="#comment-1702420" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I&#8217;m curious as to why the &#8220;progressive revelation&#8221; that was deemed worthy of being codified stopped 2000 years ago.  Of course these days there are &#8220;revelations&#8221; by the thousands that are in direct contradiction to each other.  I&#8217;d love to see a council today to try to reconcile all those &#8220;revelations&#8221;.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/?replytocom=1702420#respond' onclick='return addComment.moveForm( "div-comment-1702420", "1702420", "respond", "256748" )' aria-label='Reply to Terry Sheldon'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-2 comment c12 c-y2019 c-m02 c-d06 c-h04 highlander-comment highlander-comment" id="comment-1702450">
	<div id="div-comment-1702450">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Mark Sturtevant</div>
	</div>
		<div class="comment-meta">
		Posted February 6, 2019 at 10:26 am <span class="metasep">|</span> <a href="#comment-1702450" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>There were certainly <i>attempts</i> to add new chapters to the bible weren&#8217;t there? Joseph Smith had revelations supposedly passed on to him by god.<br />
But now there are rigidly  established Christian sects with their own Authority and they will certainly not allow that Mormon nonsense into their holy book!<br />
Joseph Smith came centuries too late. He might have made it if he was born earlier.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/?replytocom=1702450#respond' onclick='return addComment.moveForm( "div-comment-1702450", "1702450", "respond", "256748" )' aria-label='Reply to Mark Sturtevant'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c13 c-y2019 c-m02 c-d06 c-h04 alt highlander-comment highlander-comment" id="comment-1702445">
	<div id="div-comment-1702445">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/9404fa26fb16e38ae440fe06835675f3?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Albert Habichdobinge</div>
	</div>
		<div class="comment-meta">
		Posted February 6, 2019 at 10:12 am <span class="metasep">|</span> <a href="#comment-1702445" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>If progressive revelation is Christianity&#8217;s answer for the discrepancies in the bible, then the theory of evolution must become part of the bible.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/?replytocom=1702445#respond' onclick='return addComment.moveForm( "div-comment-1702445", "1702445", "respond", "256748" )' aria-label='Reply to Albert Habichdobinge'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />




	<div id="respond">
	<h3>Post a Comment</h3>
	<div id="cancel-comment-reply"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/02/06/jesus-n-mo-n-progressive-revelation/#respond" style="display:none;">Click here to cancel reply.</a></small></div>


	<div class="formcontainer">

		<form id="commentform" action="https://whyevolutionistrue.wordpress.com/wp-comments-post.php" method="post">


			<div id="comment-notes">Required fields are marked <span class="req-field">*</span></div>

			<div class="form-label"><label for="author">Name</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>

			<div class="form-label"><label for="email">Email</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>

			<div class="form-label"><label for="url">Website</label></div>
			<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>


			<div class="form-label"><label for="comment">Comment</label></div>
			<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>

			<div class="form-submit"><input id="submit" name="submit" type="submit" value="Post Comment &raquo;" tabindex="7" /><input type='hidden' name='comment_post_ID' value='256748' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c1994055c9" /></p>
<input type="hidden" name="genseq" value="1549472744" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="075e6d91c5" /><input type="hidden" name="_wp_http_referer" value="/2019/02/06/jesus-n-mo-n-progressive-revelation/" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="144"/></p>
		</form><!-- commentform -->
	</div><!-- formcontainer -->

	</div>

</div>


		</div><!-- #content .hfeed -->
	</div><!-- #container -->

		<div id="primary" class="sidebar">
						<ul>
				<li id="home-link" class="widget widget_sandbox_homelink">			<h3 class='widgettitle'><a href="https://whyevolutionistrue.wordpress.com" title="Why Evolution Is True">&laquo; Home</a></h3>
		</li>
		<li id="search" class="widget widget_sandbox_search">
			<h3 class='widgettitle'><label for="s">Search</label></h3>
			<form id="searchform" method="get" action="https://whyevolutionistrue.wordpress.com/">
				<div>
					<input id="s" name="s" type="text" value="" size="10" />
					<input id="searchsubmit" name="searchsubmit" type="submit" value="Find &raquo;" />
				</div>
			</form>
		</li>

<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class='widgettitle'><label for="subscribe-field">Email Subscription</label></h3>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 58,207 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="6177163"/>
                    <input type="hidden" name="source" value="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="73e550f0a3" />                    <input type="submit" value="Sign me up!" />
                </p>
            </form>
			
</li>
<li id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="twitter-2" class="widget widget_twitter"><h3 class='widgettitle'><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h3>
<ul class='tweets'>
			<li>
				Scientists: buy some publicity! <a href="https://whyevolutionistrue.wordpress.com/2019/02/06/scientists-buy-some-publicity/"> whyevolutionistrue.wordpress.com/2019/02/06/sci…</a> <a href="https://t.co/ahYDEjVn1x" rel="nofollow">https://t.co/ahYDEjVn1x</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1093170147592990720" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-text-color='#444444'>Follow @evolutionistrue</a></li>
		<li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class='widgettitle'>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/02/06/scientists-buy-some-publicity/">Scientists: buy some&nbsp;publicity!</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/">Jesus &#8216;n&#8217; Mo &#8216;n&#8217; &#8220;progressive revelation&#8221;</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/02/06/readers-wildlife-photos-758/">Readers&#8217; wildlife photos</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/02/06/wednesday-hili-dialogue-235/">Wednesday: Hili dialogue</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/02/05/my-alma-mater-disinvites-ralph-northam/">My alma mater disinvites Ralph&nbsp;Northam</a>
									</li>
					</ul>
		</li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h3 class='widgettitle'>Recent Comments</h3>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Paul Topping" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://www.pointedthoughts.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://www.pointedthoughts.com" rel="nofollow">Paul Topping</a> on <a href="https://whyevolutionistrue.wordpress.com/2019/02/06/jesus-n-mo-n-progressive-revelation/#comment-1702461">Jesus &#8216;n&#8217; Mo&hellip;</a></td></tr><tr><td title="Paul Topping" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.pointedthoughts.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.pointedthoughts.com" rel="nofollow">Paul Topping</a> on <a href="https://whyevolutionistrue.wordpress.com/2019/02/06/wednesday-hili-dialogue-235/#comment-1702459">Wednesday: Hili dialogue</a></td></tr><tr><td title="David Harper" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/95e593b828a21cd086cfcc5a1a9f7102?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">David Harper on <a href="https://whyevolutionistrue.wordpress.com/2019/02/06/scientists-buy-some-publicity/#comment-1702458">Scientists: buy some&nbsp;publ&hellip;</a></td></tr><tr><td title="Robert Bray" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/3023538f415b64097d0198f8dbbec013?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Robert Bray on <a href="https://whyevolutionistrue.wordpress.com/2019/02/03/new-york-times-op-ed-what-science-can-learn-from-religion/#comment-1702457">New York Times op-ed: Science&hellip;</a></td></tr><tr><td title="Paul Topping" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.pointedthoughts.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.pointedthoughts.com" rel="nofollow">Paul Topping</a> on <a href="https://whyevolutionistrue.wordpress.com/2019/02/06/wednesday-hili-dialogue-235/#comment-1702456">Wednesday: Hili dialogue</a></td></tr>				</table>
				</li>
<li id="text-6" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/archives/" target="C">The Archive</a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/da-roolz/" target="C">Da Roolz! (Commenting Guidelines)</a></div>
		</li>
<li id="text-4" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/cat-confessions-competition-all-entries/" target="C">Cat Confessions Contest: all entries</a></div>
		</li>
<li id="text-8" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/halloween-black-cat-parade/" target="C">Halloween Black Cat Parade</a></div>
		</li>
<li id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
			</ul>
		</div><!-- #primary .sidebar -->

		<div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/about.html" target="_blank">Author Website</a></li>
<li><a href="http://pondside.uchicago.edu/ecol-evol/people/coyne.html" title="Research Program at the University of Chicago" target="_blank">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/Faith-vs-Fact.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverFaithVSFact-new.jpg"  alt="Faith vs Fact book cover"  /></a></li>
<li><a href="http://jerrycoyne.uchicago.edu/index.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverViking.jpg"  alt="WEIT book cover"  /></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1DCto3U" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/1BjodGr" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1ElhM3r" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1ElhY2F" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1FXYcLB" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1JnHcUo" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/1A36GQN" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1zlmXNj" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1A35Y67" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/19sHhGz" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1DCkvqK" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1vCtSjy" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1AijRfu" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1FXY8LZ" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/19sInC0" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1AOhhQi" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .sidebar -->
	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
		<span class="metasep">|</span>
		
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201906y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-cb2f457209aa10710ae52d057dd6419b">
	</div>
	<div class="grofile-hash-map-32b07802c120fc6e1169b65ea335470e">
	</div>
	<div class="grofile-hash-map-57397e40dad6952335c7fe303f1dbae2">
	</div>
	<div class="grofile-hash-map-2dcd8890d6d37110ff2033a14cd5d845">
	</div>
	<div class="grofile-hash-map-ec63e4b1844438a71fce7e581eebe131">
	</div>
	<div class="grofile-hash-map-db3c803e5ebe501ab0529187c9f8a047">
	</div>
	<div class="grofile-hash-map-735775ea064f448fed77afadbc636271">
	</div>
	<div class="grofile-hash-map-6528dd8bd69ce71a3a1f237833625857">
	</div>
	<div class="grofile-hash-map-68e605aea91a96b50c7a36f1e1354808">
	</div>
	<div class="grofile-hash-map-abf022c8a0ffb59635e3b2b706311f0e">
	</div>
	<div class="grofile-hash-map-f2f03328c96468337a56ca9586886e17">
	</div>
	<div class="grofile-hash-map-a73015a36a3f47a1573d4a9dc0268a05">
	</div>
	<div class="grofile-hash-map-9404fa26fb16e38ae440fe06835675f3">
	</div>
	<div class="grofile-hash-map-95e593b828a21cd086cfcc5a1a9f7102">
	</div>
	<div class="grofile-hash-map-3023538f415b64097d0198f8dbbec013">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whyevolutionistrue.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?action=logout&_wpnonce=e4d71c6e5f","homeURL":"https:\/\/whyevolutionistrue.wordpress.com\/","postID":"256748","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6177163" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://whyevolutionistrue.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Why Evolution Is True" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="4621209680" /><input type="hidden" name="_wp_http_referer" value="/2019/02/06/jesus-n-mo-n-progressive-revelation/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6177163","siteName":"Why Evolution Is True","siteURL":"http:\/\/whyevolutionistrue.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/275a941f238847ec6ac2ac1812b88f9f?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F02%2F06%2Fjesus-n-mo-n-progressive-revelation%2F","themeURL":"","xhrURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4a5879ea77","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"73e550f0a3\" \/>","referer":"https:\/\/whyevolutionistrue.wordpress.com\/2019\/02\/06\/jesus-n-mo-n-progressive-revelation\/","canFollow":"1","feedID":"38205","statusMessage":"","customizeLink":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F02%2F06%2Fjesus-n-mo-n-progressive-revelation%2F","postID":"256748","shortlink":"https:\/\/wp.me\/ppUXF-14N6","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/whyevolutionistrue.wordpress.com\/256748","statsLink":"https:\/\/wordpress.com\/stats\/post\/256748\/whyevolutionistrue.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 0.6.1","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 58,207 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F02%2F06%2Fjesus-n-mo-n-progressive-revelation%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"05f6380eb3","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F02%2F06%2Fjesus-n-mo-n-progressive-revelation%2F","blog_id":"6177163","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6177163&v=wpcom&tz=-6&user_id=0&subd=whyevolutionistrue","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUEtuAjEMvVAzBgEVLBBHqdKMAWfyq53QcnuM1IFZoJFY2Xo/vwR+i3E5VUwVvECPF3JY/jovHzChYjMltBMlgUADCvw0bHi2qQ/Io5iSC61XUoNcjlGNhrGEaxcpzSTaXnnzbRmilYqsm8kXZKZ72AN7M6GydYPMmVylnO6mx/bqJVKe5ae41y/g6//opqoXt5zl3AQDeKxFe5kRmOs3kESsZtUt4EsvwzFznNGXLNUcgyUGOVumdBqnmg5xv9ysd6vl+nO78DcFtLsq'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?59" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6177163','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6177163','v':'wpcom','tz':'-6','user_id':'0','post':'256748','subd':'whyevolutionistrue'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRVlxfHMuQU9RRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfHdXcS9PcXdoJVByLXRmaS18TExhVDBydEpudXRKZTZlUWlXYnAzLjIubFBLViVXTCZbLWVCODY0TXJNalVJL3wwaFJKRDBBW2NxcDcuPVZxPUJTdldrZFo3eDZsX3NHWEt6K1JkZE52JmdlXVYrVUlBbEdXYjdfOFEmZHxPPzBCR0Vtam16LnYxdlhPUEsvLTFLd2FsTXVvJlgrNXhRay4vcj1USCZYYkRDdENoaU14eHxKOGJJb3p0fDRLMytiOVEsM1ZZRGlGZSxzNk4zZU1tOC95Q1hx'}]);
_stq.push([ 'clickTrackerInit', '6177163', '256748' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>