<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Friday: Hili dialogue &laquo; Why Evolution Is True</title>

	<link rel="pingback" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php" />
	<link rel="start" href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/sandbox/skins/3c-b.css" title="Sandbox" />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Friday: Hili dialogue Comments Feed" href="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylU+1ywiAQfKES4leNPzo+C5ATUQgZIE3z9j1CrKlWnKm/ckdu9/bYg/YtEbYJ0ARqOtLqTqrG074V1hBvlIbhJiuE9290BrtgDp3WxKsABGoVVCMnNlqtd9vlstxQZDG2obXyYYrvyGYaHGgWoCat9eEmy8G0OoOnJwgtE2cyZg8lyw5TDk7iHwd0W1TFgvJO6ZpybUc4d8wN1IdBQ65r68Cozvz8+htw33dsM5PLBtsFIp2q/0vhWLx7/wT+3Cyklem2U4dk26eC/iGpsJOWRbFcFeXF6HRIXhWUtGjknAu6Pc2ZFE3Gc9OyECsMdmKgwWBZDtarWgKuIJZMMQnwlYeML4ZzXAvvyWU5whF7ZZdXgiU4BVqI72SekINmyuWfS3QMQzkKvaY5EBORnDN3jV5wSGrLmU5GxwVE5QL3iDVZV6KDaTzqj8zFAaZvDuWtUNgLZ7S/kztQunV6XE/6YsHefCw2VVXuVrvy/fQNZArfJg==?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='New Scientist touts&nbsp;panpsychism' href='https://whyevolutionistrue.wordpress.com/2020/04/30/new-scientist-touts-panpsychism/' />
<link rel='next' title='Readers&#8217; wildlife photos' href='https://whyevolutionistrue.wordpress.com/2020/05/01/readers-wildlife-photos-1007/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1hEp' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F05%2F01%2Ffriday-hili-dialogue-275%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F05%2F01%2Ffriday-hili-dialogue-275%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Friday: Hili dialogue" />
<meta property="og:url" content="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/" />
<meta property="og:description" content="It&#8217;s May! It&#8217;s May! The lusty month of May! Yes, it&#8217;s Friday, May 1, which means about 2 or so days until the ducklings hatch and jump. I am very anxious! However, the very last a…" />
<meta property="article:published_time" content="2020-05-01T11:45:18+00:00" />
<meta property="article:modified_time" content="2020-05-01T11:42:28+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.files.wordpress.com/2020/05/p1000439.jpg" />
<meta property="og:image:width" content="984" />
<meta property="og:image:height" content="809" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Friday: Hili dialogue" />
<meta name="twitter:image" content="https://whyevolutionistrue.files.wordpress.com/2020/05/calamity_jane_by_ce_finn_c1880s-crop.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=114" />
<link rel='openid.server' href='https://whyevolutionistrue.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://whyevolutionistrue.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whyevolutionistrue.wordpress.com/osd.xml" title="Why Evolution Is True" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Why Evolution Is True" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whyevolutionistrue.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="It&#039;s May! It&#039;s May! The lusty month of May! https://www.youtube.com/watch?v=cg4YrOlAkds Yes, it&#039;s Friday, May 1, which means about 2 or so days until the ducklings hatch and jump. I am very anxious! However, the very last arrangement is in place: This morning, Brandon from Facilities came out at 5:30 or so and placed vegetation on&hellip;" />
<link rel="amphtml" href="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=pUXF&#038;cscache=6&#038;csrev=17" />
		
</head>

<body class="wordpress y2020 m05 d01 h09 single s-y2020 s-m05 s-d01 s-h01 s-category-hili-dialogue s-category-szaron s-author-whyevolutionistrue customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper">
		<div id="header">
		<h1 id="blog-title"><a href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True">Why Evolution Is True</a></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	
	
	<div id="container">
		<div id="content" class="hfeed">


			<div id="nav-above" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2020/04/30/new-scientist-touts-panpsychism/" rel="prev">New Scientist touts&nbsp;panpsychism</a></div>
				<div class="nav-next"><a href="https://whyevolutionistrue.wordpress.com/2020/05/01/readers-wildlife-photos-1007/" rel="next">Readers&#8217; wildlife photos</a> &raquo;</div>
			</div>

			<div id="post-306181" class="p1 publish author-whyevolutionistrue y2020 m05 d01 h01 post-306181 post type-post status-publish format-standard hentry category-hili-dialogue category-szaron">
				<h2 class="entry-title">Friday: Hili dialogue</h2>
				<div class="entry-content">
<p>It&#8217;s May! It&#8217;s May! The lusty month of May!</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/cg4YrOlAkds?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>Yes, it&#8217;s Friday, May 1, which means about 2 or so days until the ducklings hatch and jump. I am very anxious! However, the very last arrangement is in place:</p>
<p>This morning, Brandon from Facilities came out at 5:30 or so and placed vegetation on the duck islands because they are muddy and full of standing water. With the vegetation, the ducklings now have a dry place to huddle and sleep. Here&#8217;s a screenshot from the DuckCam, taken at about 6 a.m., showing Brandon in the pond in his waders and me &#8220;helping&#8221; from the shore.  Kudos to these great people, including Brandon and Tracy, once again.</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2020/05/screen-shot-2020-05-01-at-6.12.12-am.png"><img data-attachment-id="306364" data-permalink="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/screen-shot-2020-05-01-at-6-12-12-am/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/05/screen-shot-2020-05-01-at-6.12.12-am.png" data-orig-size="1444,1420" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-05-01 at 6.12.12 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/05/screen-shot-2020-05-01-at-6.12.12-am.png?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/05/screen-shot-2020-05-01-at-6.12.12-am.png?w=500" class="aligncenter wp-image-306364" src="https://whyevolutionistrue.files.wordpress.com/2020/05/screen-shot-2020-05-01-at-6.12.12-am.png?w=525&#038;h=517" alt="" width="525" height="517" srcset="https://whyevolutionistrue.files.wordpress.com/2020/05/screen-shot-2020-05-01-at-6.12.12-am.png?w=525&amp;h=517 525w, https://whyevolutionistrue.files.wordpress.com/2020/05/screen-shot-2020-05-01-at-6.12.12-am.png?w=1050&amp;h=1034 1050w, https://whyevolutionistrue.files.wordpress.com/2020/05/screen-shot-2020-05-01-at-6.12.12-am.png?w=150&amp;h=148 150w, https://whyevolutionistrue.files.wordpress.com/2020/05/screen-shot-2020-05-01-at-6.12.12-am.png?w=300&amp;h=295 300w, https://whyevolutionistrue.files.wordpress.com/2020/05/screen-shot-2020-05-01-at-6.12.12-am.png?w=768&amp;h=755 768w, https://whyevolutionistrue.files.wordpress.com/2020/05/screen-shot-2020-05-01-at-6.12.12-am.png?w=500&amp;h=492 500w" sizes="(max-width: 525px) 100vw, 525px" /></a></p>
<p>It&#8217;s a new month, and a big food month:</p>
<blockquote>
<div>National Beef Month</div>
<div>National Barbecue Month<br />
National Loaded Potato Month<br />
National Egg Month<br />
National Hamburger Month<br />
National Salad Month<br />
National Salsa Month<br />
National Strawberry Month</div>
</blockquote>
<p>It&#8217;s also <a href="https://foodimentary.com/2017/05/01/may-1st-national-chocolate-parfait-day/">National Chocolate Parfait Da</a>y, <a href="https://foodimentary.com/2017/05/01/may-1st-national-chocolate-parfait-day/">Save the Rhino Day</a>, <a href="https://www.checkiday.com/65387dc6b0605c6c2d6dfb48501804cb/international-space-day">International Space Day</a>,<a href="https://www.checkiday.com/8e21426b9855933898d494a515fcca4c/international-tuba-day"> International Tuba Day</a> (?), and <a href="https://www.checkiday.com/748235fb1bbedfd921e83ad0dce39d7f/no-pants-day">No Pants Day</a>. The last one requires you to go about your day not wearing pants. Fortuitously, many more people will be observing those guidelines this year.</p>
<p>It&#8217;s <a class="mw-redirect" title="International Sunflower Guerrilla Gardening Day" href="https://en.wikipedia.org/wiki/International_Sunflower_Guerrilla_Gardening_Day">International Sunflower Guerrilla Gardening Day,</a> <a title="Lei Day" href="https://en.wikipedia.org/wiki/Lei_Day">Lei Day</a> (<a title="Hawaii" href="https://en.wikipedia.org/wiki/Hawaii">Hawaii</a>), <a href="https://en.wikipedia.org/wiki/May_Day">May Day</a>, <a href="https://en.wikipedia.org/wiki/International_Workers%27_Day">and International Workers&#8217; Day</a>.</p>
<p>I have been up since 2:30, so I&#8217;m a wreck. This is pandemic-induced insomnia. If you have it, you can find some tips <a href="https://www.seattletimes.com/explore/at-home/how-to-get-more-sleep-tonight-even-if-stress-levels-are-high/">here</a>.</p>
<p>Today&#8217;s Google Doodle continues the attempt of that company to amuse us by giving us animated games to play in lockdown. When you click on the screenshot, you go to a game called &#8220;Garden Gnomes,&#8221; which I haven&#8217;t essayed:</p>
<p><a href="https://www.google.com/search?q=popular+Google+Doodle+games&amp;oi=ddle&amp;ct=153498820&amp;hl=en&amp;source=doodle-ntp&amp;ved=0ahUKEwi925bqqJLpAhVSmK0KHf8kBvYQPQgB"><img data-attachment-id="306355" data-permalink="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/gnomes_hero_1x/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/05/gnomes_hero_1x.png" data-orig-size="652,220" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="gnomes_hero_1x" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/05/gnomes_hero_1x.png?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/05/gnomes_hero_1x.png?w=500" class="aligncenter wp-image-306355" src="https://whyevolutionistrue.files.wordpress.com/2020/05/gnomes_hero_1x.png?w=502&#038;h=169" alt="" width="502" height="169" srcset="https://whyevolutionistrue.files.wordpress.com/2020/05/gnomes_hero_1x.png?w=502&amp;h=169 502w, https://whyevolutionistrue.files.wordpress.com/2020/05/gnomes_hero_1x.png?w=150&amp;h=51 150w, https://whyevolutionistrue.files.wordpress.com/2020/05/gnomes_hero_1x.png?w=300&amp;h=101 300w, https://whyevolutionistrue.files.wordpress.com/2020/05/gnomes_hero_1x.png 652w" sizes="(max-width: 502px) 100vw, 502px" /></a></p>
<p><strong>News of the Day</strong>: Did you expect good news? States are opening up, but we don&#8217;t know the results yet, and I suspect they are premature. California opened its beaches, but those in Orange County became so crowded that <a href="https://www.nytimes.com/2020/04/30/us/newsom-beaches-california-coronavirus.html?action=click&amp;module=Top%20Stories&amp;pgtype=Homepage">they had to close them again</a>. As summer approaches, people will get increasingly frustrated that they have to stay at home.  <a href="https://www.google.com/search?q=death+toll+coronavirus&amp;oq=death+toll+coronavirus&amp;aqs=chrome..69i57j0l4j69i60l3.3957j0j4&amp;sourceid=chrome&amp;ie=UTF-8">The death toll for coronavirus</a> now stands at 63,746 in the U.S. and about 233,000 worldwide.</p>
<p>Stuff that happened on May 1 includes:</p>
<ul>
<li>1328 – Wars of Scottish Independence end: By the Treaty of Edinburgh–Northampton, England recognises Scotland as an independent state.</li>
<li>1753 – Publication of <i>Species Plantarum</i> by Linnaeus, and the formal start date of plant taxonomy adopted by the International Code of Botanical Nomenclature.</li>
<li>1840 – The <a title="Penny Black" href="https://en.wikipedia.org/wiki/Penny_Black">Penny Black</a>, the first official adhesive <a title="Postage stamp" href="https://en.wikipedia.org/wiki/Postage_stamp">postage stamp</a>, is issued in the <a title="United Kingdom" href="https://en.wikipedia.org/wiki/United_Kingdom">United Kingdom</a>.</li>
</ul>
<p>Here&#8217;s the Penny Black. Examples run between $100 and $3,000:</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2020/05/ma_i394745_tepapa_issued-one-penny-british_preview.jpg"><img data-attachment-id="306367" data-permalink="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/ma_i394745_tepapa_issued-one-penny-british_preview/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/05/ma_i394745_tepapa_issued-one-penny-british_preview.jpg" data-orig-size="675,900" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="MA_I394745_TePapa_Issued-one-penny-British_preview" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/05/ma_i394745_tepapa_issued-one-penny-british_preview.jpg?w=225" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/05/ma_i394745_tepapa_issued-one-penny-british_preview.jpg?w=500" class="aligncenter wp-image-306367" src="https://whyevolutionistrue.files.wordpress.com/2020/05/ma_i394745_tepapa_issued-one-penny-british_preview.jpg?w=382&#038;h=508" alt="" width="382" height="508" srcset="https://whyevolutionistrue.files.wordpress.com/2020/05/ma_i394745_tepapa_issued-one-penny-british_preview.jpg?w=382&amp;h=508 382w, https://whyevolutionistrue.files.wordpress.com/2020/05/ma_i394745_tepapa_issued-one-penny-british_preview.jpg?w=113&amp;h=150 113w, https://whyevolutionistrue.files.wordpress.com/2020/05/ma_i394745_tepapa_issued-one-penny-british_preview.jpg?w=225&amp;h=300 225w, https://whyevolutionistrue.files.wordpress.com/2020/05/ma_i394745_tepapa_issued-one-penny-british_preview.jpg 675w" sizes="(max-width: 382px) 100vw, 382px" /></a></p>
<ul>
<li>1851 – Queen Victoria opens The Great Exhibition at The Crystal Palace in London.</li>
<li>1886 – Rallies are held throughout the United States demanding the eight-hour work day, culminating in the Haymarket affair in Chicago, in commemoration of which May 1 is celebrated as International Workers&#8217; Day in many countries.</li>
<li>1915 – The <a title="RMS Lusitania" href="https://en.wikipedia.org/wiki/RMS_Lusitania">RMS <i>Lusitania</i></a> departs from New York City on her 202nd, and final, crossing of the North Atlantic. Six days later, the ship is torpedoed off the coast of Ireland with the loss of 1,198 lives.</li>
</ul>
<p>Here&#8217;s an amazing video of the last departure from New York. About 800 people survived the torpedoing, so about half of the people you see on this ship died less than a week later.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/IIVHiAizhgI?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<ul>
<li>1930 – &#8220;Pluto&#8221; is officially proposed by the for the name of the newly-discovered dwarf planet Pluto by Vesto Slipher in the <i>Lowell Observtory Observation Circular</i>. The name quickly catches on.<sup id="cite_ref-11" class="reference"></sup></li>
<li>1945 – World War II: A German newsreader officially announces that Adolf Hitler has &#8220;fallen at his command post in the Reich Chancellery fighting to the last breath against Bolshevism and for Germany&#8221;. The Soviet flag is raised over the Reich Chancellery, by order of Stalin.</li>
<li>1945 – World War II: Nazi propaganda minister Joseph Goebbels and his wife Magda commit suicide in the Reich Garden outside the Führerbunker. Their children are also killed by having cyanide pills inserted into their mouths by their mother, Magda.</li>
<li>1956 – The polio vaccine developed by Jonas Salk is made available to the public.</li>
<li>1960 – Cold War: U-2 incident: Francis Gary Powers, in a Lockheed U-2 spyplane, is shot down over the Sverdlovsk Oblast, Soviet Union, sparking a diplomatic crisis.</li>
<li>1967 – <a title="Elvis Presley" href="https://en.wikipedia.org/wiki/Elvis_Presley">Elvis Presley</a> and <a class="mw-redirect" title="Priscilla Beaulieu" href="https://en.wikipedia.org/wiki/Priscilla_Beaulieu">Priscilla Beaulieu</a> are married in Las Vegas.</li>
</ul>
<p>Here&#8217;s Elvis and Priscilla on their wedding day:</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2020/05/elvis.jpg"><img data-attachment-id="306370" data-permalink="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/elvis-presley-smiling-with-bride-priscilla/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/05/elvis.jpg" data-orig-size="757,511" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Bettmann Archive&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;(Original Caption) Las Vegas, Nev..Entertainer, Elvis Presley sits cheek to cheek wit his bride, the former Priscilla Ann Beaulieu, following their wedding May 1, 1967.&quot;,&quot;created_timestamp&quot;:&quot;-84326400&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;Elvis Presley Smiling with Bride Priscilla&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="Elvis Presley Smiling with Bride Priscilla" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/05/elvis.jpg?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/05/elvis.jpg?w=500" class="wp-image-306370 aligncenter" src="https://whyevolutionistrue.files.wordpress.com/2020/05/elvis.jpg?w=478&#038;h=323" alt="" width="478" height="323" srcset="https://whyevolutionistrue.files.wordpress.com/2020/05/elvis.jpg?w=478&amp;h=323 478w, https://whyevolutionistrue.files.wordpress.com/2020/05/elvis.jpg?w=150&amp;h=101 150w, https://whyevolutionistrue.files.wordpress.com/2020/05/elvis.jpg?w=300&amp;h=203 300w, https://whyevolutionistrue.files.wordpress.com/2020/05/elvis.jpg?w=500&amp;h=338 500w, https://whyevolutionistrue.files.wordpress.com/2020/05/elvis.jpg 757w" sizes="(max-width: 478px) 100vw, 478px" /></a></p>
<ul>
<li><a title="1999" href="https://en.wikipedia.org/wiki/1999">1</a>999 – The body of British climber <a title="George Mallory" href="https://en.wikipedia.org/wiki/George_Mallory">George Mallory</a> is found on Mount Everest, 75 years after his disappearance in 1924.<sup id="cite_ref-13" class="reference"></sup></li>
</ul>
<p>You can see a video of the discovery and photos of Mallory&#8217;s body <a href="https://allthatsinteresting.com/george-mallory-body">here</a>. (His companion Irvine&#8217;s body hasn&#8217;t been located.) And it&#8217;s still not clear whether either or both of them ever made the summit.</p>
<ul>
<li>2011 – Pope John Paul II is beatified by his successor, Pope Benedict XVI.</li>
</ul>
<p>Notables born on this day include:</p>
<ul>
<li>1852 – <a title="Calamity Jane" href="https://en.wikipedia.org/wiki/Calamity_Jane">Calamity Jane</a>, American frontierswoman and professional scout (d. 1903)</li>
</ul>
<p>Here&#8217;s a photo of the frontierwoman who, unlike Annie Oakley, favored men&#8217;s clothes. The caption from Wikipedia: &#8220;<span style="font-family:-apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Cabinet photograph captioned in the negative, Calamity Jane, Gen. Crook&#8217;s Scout. An early view of Calamity Jane wearing buckskins, with an ivory-gripped Colt Single Action Army revolver tucked in her hand-tooled holster, holding a Sharps rifle.</span></p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2020/05/calamity_jane_by_ce_finn_c1880s-crop.jpg"><img data-attachment-id="306372" data-permalink="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/calamity_jane_by_ce_finn_c1880s-crop/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/05/calamity_jane_by_ce_finn_c1880s-crop.jpg" data-orig-size="1069,1585" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Calamity_Jane_by_CE_Finn,_c1880s-crop" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/05/calamity_jane_by_ce_finn_c1880s-crop.jpg?w=202" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/05/calamity_jane_by_ce_finn_c1880s-crop.jpg?w=500" class="aligncenter wp-image-306372" src="https://whyevolutionistrue.files.wordpress.com/2020/05/calamity_jane_by_ce_finn_c1880s-crop.jpg?w=478&#038;h=710" alt="" width="478" height="710" srcset="https://whyevolutionistrue.files.wordpress.com/2020/05/calamity_jane_by_ce_finn_c1880s-crop.jpg?w=478&amp;h=710 478w, https://whyevolutionistrue.files.wordpress.com/2020/05/calamity_jane_by_ce_finn_c1880s-crop.jpg?w=956&amp;h=1417 956w, https://whyevolutionistrue.files.wordpress.com/2020/05/calamity_jane_by_ce_finn_c1880s-crop.jpg?w=101&amp;h=150 101w, https://whyevolutionistrue.files.wordpress.com/2020/05/calamity_jane_by_ce_finn_c1880s-crop.jpg?w=202&amp;h=300 202w, https://whyevolutionistrue.files.wordpress.com/2020/05/calamity_jane_by_ce_finn_c1880s-crop.jpg?w=768&amp;h=1139 768w" sizes="(max-width: 478px) 100vw, 478px" /></a></p>
<div class="mw-mmv-image-metadata">
<div class="mw-mmv-image-metadata-column mw-mmv-image-metadata-desc-column"></div>
</div>
<ul>
<li>1857 – Theo van Gogh, Dutch art dealer (d. 1891)</li>
<li>1923 – Joseph Heller, American novelist, short story writer, and playwright (d. 1999)</li>
<li>1924 – Terry Southern, American novelist, essayist, and screenwriter (d. 1995)</li>
<li>1939 – Judy Collins, American singer-songwriter and guitarist</li>
<li>1945 – Rita Coolidge, American singer-songwriter</li>
</ul>
<p>Those who began pushing up daisies on May 1 include:</p>
<ul>
<li>1873 – David Livingstone, Scottish-English missionary and explorer (b. 1813)</li>
<li>1904 – Antonín Dvořák, Czech composer and academic (b. 1841)</li>
<li>1945 – Joseph Goebbels, German lawyer and politician, Chancellor of Germany (b. 1897)</li>
<li>1965 – Spike Jones, American singer and bandleader (b. 1911)</li>
<li>1998 – Eldridge Cleaver, American author and activist (b. 1935)</li>
</ul>
<p>Meanwhile in Dobrzyn, Hili is admiring the advent of May and the full blooming of the cherry trees. It will be a good year for cherries, and you know what that means!</p>
<blockquote>
<div class="x_gmail_default">A: What are you looking at?</div>
<div class="x_gmail_default">Hili: I wonder which of the trees is most beautiful.</div>
</blockquote>
<div><a href="https://whyevolutionistrue.files.wordpress.com/2020/05/p1000439.jpg"><img data-attachment-id="306358" data-permalink="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/p1000439-2/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/05/p1000439.jpg" data-orig-size="984,809" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;7.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-SZ10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1588086617&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.002&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1000439" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/05/p1000439.jpg?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/05/p1000439.jpg?w=500" class="aligncenter wp-image-306358" src="https://whyevolutionistrue.files.wordpress.com/2020/05/p1000439.jpg?w=606&#038;h=499" alt="" width="606" height="499" srcset="https://whyevolutionistrue.files.wordpress.com/2020/05/p1000439.jpg?w=606&amp;h=499 606w, https://whyevolutionistrue.files.wordpress.com/2020/05/p1000439.jpg?w=150&amp;h=123 150w, https://whyevolutionistrue.files.wordpress.com/2020/05/p1000439.jpg?w=300&amp;h=247 300w, https://whyevolutionistrue.files.wordpress.com/2020/05/p1000439.jpg?w=768&amp;h=631 768w, https://whyevolutionistrue.files.wordpress.com/2020/05/p1000439.jpg?w=500&amp;h=411 500w, https://whyevolutionistrue.files.wordpress.com/2020/05/p1000439.jpg 984w" sizes="(max-width: 606px) 100vw, 606px" /></a></div>
<div>In Polish:</div>
<blockquote>
<div class="x_gmail_default">Ja: Czemu się tak przyglądasz?<br />
Hili: Zastanawiam się, które drzewo jest najpiękniejsze.</div>
</blockquote>
<p>Nearby, Leon and Mitek are hunting together, like a mini-pride of mini-lions:</p>
<blockquote><p>Leon: Look to the left and I will look to the right. Not a mouse can sneak through.</p></blockquote>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2020/04/94702555_3189303281090251_652118628447027200_o.jpg"><img data-attachment-id="306193" data-permalink="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/94702555_3189303281090251_652118628447027200_o/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/04/94702555_3189303281090251_652118628447027200_o.jpg" data-orig-size="720,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="94702555_3189303281090251_652118628447027200_o" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/04/94702555_3189303281090251_652118628447027200_o.jpg?w=225" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/04/94702555_3189303281090251_652118628447027200_o.jpg?w=500" class="aligncenter wp-image-306193" src="https://whyevolutionistrue.files.wordpress.com/2020/04/94702555_3189303281090251_652118628447027200_o.jpg?w=499&#038;h=666" alt="" width="499" height="666" srcset="https://whyevolutionistrue.files.wordpress.com/2020/04/94702555_3189303281090251_652118628447027200_o.jpg?w=499&amp;h=666 499w, https://whyevolutionistrue.files.wordpress.com/2020/04/94702555_3189303281090251_652118628447027200_o.jpg?w=113&amp;h=150 113w, https://whyevolutionistrue.files.wordpress.com/2020/04/94702555_3189303281090251_652118628447027200_o.jpg?w=225&amp;h=300 225w, https://whyevolutionistrue.files.wordpress.com/2020/04/94702555_3189303281090251_652118628447027200_o.jpg 720w" sizes="(max-width: 499px) 100vw, 499px" /></a></p>
<p>A gif that is just WRONG! (I blame the d*g.)</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2020/04/nothing-to-see.gif"><img data-attachment-id="306195" data-permalink="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/nothing-to-see/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/04/nothing-to-see.gif" data-orig-size="384,480" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Nothing-To-See" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/04/nothing-to-see.gif?w=240" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/04/nothing-to-see.gif?w=384" class="aligncenter wp-image-306195" src="https://whyevolutionistrue.files.wordpress.com/2020/04/nothing-to-see.gif?w=458&#038;h=573" alt="" width="458" height="573" /></a></p>
<p>From the <em><a href="https://www.facebook.com/ThePurrfectPage/photos/a.605595339469896/3475344895828245/?type=3&amp;theater">Purrfect Feline Page</a></em>:</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2020/04/95568025_3475344902494911_304048478709874688_n.jpg"><img data-attachment-id="306293" data-permalink="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/95568025_3475344902494911_304048478709874688_n/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/04/95568025_3475344902494911_304048478709874688_n.jpg" data-orig-size="562,702" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="95568025_3475344902494911_304048478709874688_n" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/04/95568025_3475344902494911_304048478709874688_n.jpg?w=240" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/04/95568025_3475344902494911_304048478709874688_n.jpg?w=500" class="aligncenter wp-image-306293" src="https://whyevolutionistrue.files.wordpress.com/2020/04/95568025_3475344902494911_304048478709874688_n.jpg?w=473&#038;h=592" alt="" width="473" height="592" srcset="https://whyevolutionistrue.files.wordpress.com/2020/04/95568025_3475344902494911_304048478709874688_n.jpg?w=473&amp;h=592 473w, https://whyevolutionistrue.files.wordpress.com/2020/04/95568025_3475344902494911_304048478709874688_n.jpg?w=120&amp;h=150 120w, https://whyevolutionistrue.files.wordpress.com/2020/04/95568025_3475344902494911_304048478709874688_n.jpg?w=240&amp;h=300 240w, https://whyevolutionistrue.files.wordpress.com/2020/04/95568025_3475344902494911_304048478709874688_n.jpg?w=500&amp;h=625 500w, https://whyevolutionistrue.files.wordpress.com/2020/04/95568025_3475344902494911_304048478709874688_n.jpg 562w" sizes="(max-width: 473px) 100vw, 473px" /></a></p>
<p>From Divy, who found this at her local cat cafe:</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2020/04/95012823_243987653579836_4550878090493952000_n.jpg"><img data-attachment-id="306301" data-permalink="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/95012823_243987653579836_4550878090493952000_n/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/04/95012823_243987653579836_4550878090493952000_n.jpg" data-orig-size="1080,1066" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="95012823_243987653579836_4550878090493952000_n" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/04/95012823_243987653579836_4550878090493952000_n.jpg?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/04/95012823_243987653579836_4550878090493952000_n.jpg?w=500" class="aligncenter wp-image-306301" src="https://whyevolutionistrue.files.wordpress.com/2020/04/95012823_243987653579836_4550878090493952000_n.jpg?w=478&#038;h=470" alt="" width="478" height="470" srcset="https://whyevolutionistrue.files.wordpress.com/2020/04/95012823_243987653579836_4550878090493952000_n.jpg?w=150&amp;h=148 150w, https://whyevolutionistrue.files.wordpress.com/2020/04/95012823_243987653579836_4550878090493952000_n.jpg?w=300&amp;h=296 300w" sizes="(max-width: 478px) 100vw, 478px" /></a></p>
<p>It&#8217;s World<a href="https://en.wikipedia.org/wiki/Asilidae"> Robber Fly</a> Day! These beasts are vicious and voracious predators, but here&#8217;s a pretty one:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Oooh it’s <a href="https://twitter.com/hashtag/WorldRobberFlyDay?src=hash&amp;ref_src=twsrc%5Etfw">#WorldRobberFlyDay</a> , this is the coolest of them all. No competition. Shades for days&#8230;&#8230; <a href="https://t.co/4Tb00wjVMB">pic.twitter.com/4Tb00wjVMB</a></p>
<p>&mdash; Matt Doogue (@MattDoogue) <a href="https://twitter.com/MattDoogue/status/1255952543806619648?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Some tweets from Titania. First, what is this new hate-crime law in Scotland? I&#8217;ve heard nothing of it! Titania, of course, loves it.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">The best thing about this new Scottish hate crime law is that police have ALREADY amassed a database of hundreds of people who have posted offensive jokes on social media.</p>
<p>Think of the potential. A world where no-one is offended and everyone agrees with me.</p>
<p>Thank you, Scotland. <a href="https://t.co/QmrWdHGa4i">pic.twitter.com/QmrWdHGa4i</a></p>
<p>&mdash; Titania McGrath (@TitaniaMcGrath) <a href="https://twitter.com/TitaniaMcGrath/status/1255826605420752897?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>What&#8217;s more, the Queen has a new book coming out in October:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">GREAT NEWS! ✊🎉</p>
<p>I have written a book for children.</p>
<p>It is called “My First Little Book of Intersectional Activism”.</p>
<p>The next generation must be taught to think exactly like me.</p>
<p>Pre-order immediately.</p>
<p>Amazon UK 🇬🇧 <a href="https://t.co/FfYDEJvt5Y">https://t.co/FfYDEJvt5Y</a></p>
<p>Amazon US 🇺🇸 <a href="https://t.co/hLd3VWU5Yk">https://t.co/hLd3VWU5Yk</a> <a href="https://t.co/kFTUZN1vxI">pic.twitter.com/kFTUZN1vxI</a></p>
<p>&mdash; Titania McGrath (@TitaniaMcGrath) <a href="https://twitter.com/TitaniaMcGrath/status/1255762932178259968?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>A tweet from reader Simon. If you&#8217;re not a Murican, &#8220;Five Guys&#8221; is a hamburger chain frequented by Obama when he was President.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Five Guys reopening with social distancing measures in place. Temporary name change to One Guy</p>
<p>&mdash; Rob Bailey (@Robert_Bailey_) <a href="https://twitter.com/Robert_Bailey_/status/1253309902992310273?ref_src=twsrc%5Etfw">April 23, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>&nbsp;</p>
<p>Tweets from Matthew. He and I have been discussing the trolley problem, but not in this context:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/gYu3qmM82k">pic.twitter.com/gYu3qmM82k</a></p>
<p>&mdash; CindyLouInTheTimeOfCholera (@cindynorth1) <a href="https://twitter.com/cindynorth1/status/1255954387635105792?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>This happened yesterday? What have we come to??</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Multiple armed gunmen storm Michigan’s State House, State police are protecting <a href="https://twitter.com/GovWhitmer?ref_src=twsrc%5Etfw">@GovWhitmer</a> and blocking the gunmen from gaining access to the house floor. </p>
<p>This is America in the age of Trump.  <a href="https://t.co/tLWR2bvjtR">pic.twitter.com/tLWR2bvjtR</a></p>
<p>&mdash; Rob Gill (@vote4robgill) <a href="https://twitter.com/vote4robgill/status/1255922426120146947?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>And fantastic robber fly fossils:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">for the <a href="https://twitter.com/hashtag/WorldRobberFlyDay?src=hash&amp;ref_src=twsrc%5Etfw">#WorldRobberFlyDay</a> I have these Araripogon axelrodi &#8211; Asilid from the Crato formation of Brazil (115-108 MYA) <a href="https://t.co/nqQdN3JbY4">pic.twitter.com/nqQdN3JbY4</a></p>
<p>&mdash; Viktor Baranov (@swarmofthought) <a href="https://twitter.com/swarmofthought/status/1255926598869680131?ref_src=twsrc%5Etfw">April 30, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/" data-text="Friday: Hili dialogue" data-via="Evolutionistrue" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F05%2F01%2Ffriday-hili-dialogue-275%2F&amp;title=Friday%3A%20Hili%20dialogue" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6177163-306181-5eac3445503e5' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=6177163&amp;post_id=306181&amp;origin=whyevolutionistrue.wordpress.com&amp;obj_id=6177163-306181-5eac3445503e5' data-name='like-post-frame-6177163-306181-5eac3445503e5'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

				</div>
				<div class="entry-meta">
					This entry was written by <a class="url fn" href="https://whyevolutionistrue.wordpress.com/author/whyevolutionistrue/" title="View all posts by whyevolutionistrue">whyevolutionistrue</a> and posted on <abbr class="published" title="2020-05-01T06:45:18-0500">May 1, 2020 at 6:45 am</abbr> and filed under <a href="https://whyevolutionistrue.wordpress.com/category/hili-dialogue/" rel="category tag">Hili Dialogue</a>, <a href="https://whyevolutionistrue.wordpress.com/category/szaron/" rel="category tag">Szaron</a>. Bookmark the <a href="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/" title="Permalink to Friday: Hili dialogue" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/feed/" title="Comments RSS to Friday: Hili dialogue" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.					<a href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a href="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/trackback/" rel="trackback" title="Trackback URL for your post">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2020/04/30/new-scientist-touts-panpsychism/" rel="prev">New Scientist touts&nbsp;panpsychism</a></div>
				<div class="nav-next"><a href="https://whyevolutionistrue.wordpress.com/2020/05/01/readers-wildlife-photos-1007/" rel="next">Readers&#8217; wildlife photos</a> &raquo;</div>
			</div>

<div class="comments">




	<h3 class="comment-header" id="numcomments">22 Comments</h3>
	<ol id="comments" class="commentlist">
	<li class="comment even thread-even depth-1 comment c0 c-y2020 c-m05 c-d01 c-h02 highlander-comment highlander-comment" id="comment-1834369">
	<div id="div-comment-1834369">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/3d22e2bfcfa258af4ce15844047c4769?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Dominic</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 7:06 am <span class="metasep">|</span> <a href="#comment-1834369" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Darwin went with the family to the Crystal Palace several times. The Royal Parks have now got a virtual tour of it online&#8230;<br />
PCC[E] &amp; Matthew are clearly off their trollies! 🤭<br />
Is it a problem? In a deterministic world?<br />
🤔</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834369#respond' data-commentid="1834369" data-postid="306181" data-belowelement="div-comment-1834369" data-respondelement="respond" aria-label='Reply to Dominic'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c1 c-y2020 c-m05 c-d01 c-h02 alt highlander-comment highlander-comment" id="comment-1834372">
	<div id="div-comment-1834372">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/babf141954a32ccfd9cb030d45781a76?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Joe Hahn</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 7:11 am <span class="metasep">|</span> <a href="#comment-1834372" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Please note that although the Penny Black was issued on May 1st, it was not valid to pay postage until May 6th.  Examples used before May 6 are known on envelopes.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834372#respond' data-commentid="1834372" data-postid="306181" data-belowelement="div-comment-1834372" data-respondelement="respond" aria-label='Reply to Joe Hahn'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-haggisforbrainsds7 even thread-even depth-1 comment c2 byuser commentauthor-haggisforbrainsds7 c-y2020 c-m05 c-d01 c-h02 highlander-comment highlander-comment" id="comment-1834375">
	<div id="div-comment-1834375">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/6c567fcff8d9e3e010dfa7e62db55161?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.giveakidney.org/' rel='external nofollow ugc' class='url'>Colin McLachlan</a></div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 7:22 am <span class="metasep">|</span> <a href="#comment-1834375" title="Permalink to this comment">Permalink</a> 
	</div>
	<blockquote><p>new hate-crime law in Scotland</p></blockquote>
<p>I&#8217;m mortified.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834375#respond' data-commentid="1834375" data-postid="306181" data-belowelement="div-comment-1834375" data-respondelement="respond" aria-label='Reply to Colin McLachlan'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-2 comment c3 c-y2020 c-m05 c-d01 c-h02 alt highlander-comment highlander-comment" id="comment-1834383">
	<div id="div-comment-1834383">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">JezGrove</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 7:50 am <span class="metasep">|</span> <a href="#comment-1834383" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Here&#8217;s a link to the Scottish government&#8217;s webpage giving a general overview of the new law: <a href="https://www.gov.scot/publications/hate-crime-bill-what-it-will-do/" rel="nofollow ugc">https://www.gov.scot/publications/hate-crime-bill-what-it-will-do/</a></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834383#respond' data-commentid="1834383" data-postid="306181" data-belowelement="div-comment-1834383" data-respondelement="respond" aria-label='Reply to JezGrove'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-haggisforbrainsds7 even depth-3 comment c4 byuser commentauthor-haggisforbrainsds7 c-y2020 c-m05 c-d01 c-h03 highlander-comment highlander-comment" id="comment-1834404">
	<div id="div-comment-1834404">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/6c567fcff8d9e3e010dfa7e62db55161?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.giveakidney.org/' rel='external nofollow ugc' class='url'>Colin McLachlan</a></div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 8:59 am <span class="metasep">|</span> <a href="#comment-1834404" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Thanks, Jez, I&#8217;ll have a good look shortly.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834404#respond' data-commentid="1834404" data-postid="306181" data-belowelement="div-comment-1834404" data-respondelement="respond" aria-label='Reply to Colin McLachlan'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-jeremypereira odd alt depth-2 comment c5 byuser commentauthor-jeremypereira c-y2020 c-m05 c-d01 c-h03 alt highlander-comment highlander-comment" id="comment-1834395">
	<div id="div-comment-1834395">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://sincereflatteryblog.wordpress.com' rel='external nofollow ugc' class='url'>jeremy pereira</a></div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 8:43 am <span class="metasep">|</span> <a href="#comment-1834395" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>On a positive note, it does abolish the law of blasphemy.</p>
<p>On another positive note, it doesn&#8217;t ban sexist insults so it&#8217;s still legal to call the legislators a bunch of c**ts.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834395#respond' data-commentid="1834395" data-postid="306181" data-belowelement="div-comment-1834395" data-respondelement="respond" aria-label='Reply to jeremy pereira'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-haggisforbrainsds7 even depth-3 comment c6 byuser commentauthor-haggisforbrainsds7 c-y2020 c-m05 c-d01 c-h04 highlander-comment highlander-comment" id="comment-1834405">
	<div id="div-comment-1834405">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/6c567fcff8d9e3e010dfa7e62db55161?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.giveakidney.org/' rel='external nofollow ugc' class='url'>Colin McLachlan</a></div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 9:00 am <span class="metasep">|</span> <a href="#comment-1834405" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Thanks for that Jeremy.  As I said to Jez, I&#8217;ll take time to study the legislation, but the concept worries me.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834405#respond' data-commentid="1834405" data-postid="306181" data-belowelement="div-comment-1834405" data-respondelement="respond" aria-label='Reply to Colin McLachlan'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c7 c-y2020 c-m05 c-d01 c-h02 alt highlander-comment highlander-comment" id="comment-1834378">
	<div id="div-comment-1834378">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">JezGrove</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 7:35 am <span class="metasep">|</span> <a href="#comment-1834378" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>No Pants Day would look very different in the British English speaking world&#8230;!</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834378#respond' data-commentid="1834378" data-postid="306181" data-belowelement="div-comment-1834378" data-respondelement="respond" aria-label='Reply to JezGrove'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-2 comment c8 c-y2020 c-m05 c-d01 c-h03 highlander-comment highlander-comment" id="comment-1834393">
	<div id="div-comment-1834393">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/7d800812f9777d52244b558388ff1b0d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Frank Bath</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 8:38 am <span class="metasep">|</span> <a href="#comment-1834393" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Where no pants under your trousers is &#8216;going commando&#8217;.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834393#respond' data-commentid="1834393" data-postid="306181" data-belowelement="div-comment-1834393" data-respondelement="respond" aria-label='Reply to Frank Bath'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-jeremypereira odd alt depth-2 comment c9 byuser commentauthor-jeremypereira c-y2020 c-m05 c-d01 c-h03 alt highlander-comment highlander-comment" id="comment-1834394">
	<div id="div-comment-1834394">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://sincereflatteryblog.wordpress.com' rel='external nofollow ugc' class='url'>jeremy pereira</a></div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 8:39 am <span class="metasep">|</span> <a href="#comment-1834394" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>It would be quite easy to get away with it as long as you were wearing trousers.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834394#respond' data-commentid="1834394" data-postid="306181" data-belowelement="div-comment-1834394" data-respondelement="respond" aria-label='Reply to jeremy pereira'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-3 comment c10 c-y2020 c-m05 c-d01 c-h03 highlander-comment highlander-comment" id="comment-1834400">
	<div id="div-comment-1834400">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">JezGrove</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 8:54 am <span class="metasep">|</span> <a href="#comment-1834400" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Wouldn&#8217;t that be cheating?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834400#respond' data-commentid="1834400" data-postid="306181" data-belowelement="div-comment-1834400" data-respondelement="respond" aria-label='Reply to JezGrove'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-jeremypereira odd alt depth-4 comment c11 byuser commentauthor-jeremypereira c-y2020 c-m05 c-d01 c-h03 alt highlander-comment highlander-comment" id="comment-1834401">
	<div id="div-comment-1834401">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/e46247a1d1a9d0f043cd4d84395d902d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://sincereflatteryblog.wordpress.com' rel='external nofollow ugc' class='url'>jeremy pereira</a></div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 8:54 am <span class="metasep">|</span> <a href="#comment-1834401" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Keeping to the letter rather than the spirit. </p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834401#respond' data-commentid="1834401" data-postid="306181" data-belowelement="div-comment-1834401" data-respondelement="respond" aria-label='Reply to jeremy pereira'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c12 c-y2020 c-m05 c-d01 c-h02 highlander-comment highlander-comment" id="comment-1834379">
	<div id="div-comment-1834379">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/ec35a2af53b37af65edcd77946abd582?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Randall Schenck</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 7:36 am <span class="metasep">|</span> <a href="#comment-1834379" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Concerning the armed demonstrators in Michigan, I was reminded this is only a few hundred in a state with over 10 million.  Some Trump followers I&#8217;m sure.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834379#respond' data-commentid="1834379" data-postid="306181" data-belowelement="div-comment-1834379" data-respondelement="respond" aria-label='Reply to Randall Schenck'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c13 c-y2020 c-m05 c-d01 c-h03 alt highlander-comment highlander-comment" id="comment-1834385">
	<div id="div-comment-1834385">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">eric</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 8:04 am <span class="metasep">|</span> <a href="#comment-1834385" title="Permalink to this comment">Permalink</a> 
	</div>
	<blockquote><p>It’s May! It’s May! The lusty month of May!</p></blockquote>
<p>Good musical. Though like many old shows, unconsciously sexist/dated in a way that wouldn&#8217;t cut it today, if someone were to try and write a musical about the same plot.</p>
<p>Though maybe that just makes it another good example of your previous post about how we judge art. Personally, I&#8217;d say in the particular case of Camelot, the artistic value survives the sexism. But I&#8217;m sure some people would disagree.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834385#respond' data-commentid="1834385" data-postid="306181" data-belowelement="div-comment-1834385" data-respondelement="respond" aria-label='Reply to eric'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c14 c-y2020 c-m05 c-d01 c-h03 highlander-comment highlander-comment" id="comment-1834386">
	<div id="div-comment-1834386">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 8:09 am <span class="metasep">|</span> <a href="#comment-1834386" title="Permalink to this comment">Permalink</a> 
	</div>
	<blockquote><p>Multiple armed gunmen storm Michigan’s State House &#8230;</p></blockquote>
<p>Heard some wag the other day refer to these groups as the &#8220;Branch Covidians.&#8221;</p>
<p>Reckon they&#8217;re waiting for a version of David Koresh to come along to lead them to a final standoff.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834386#respond' data-commentid="1834386" data-postid="306181" data-belowelement="div-comment-1834386" data-respondelement="respond" aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c15 c-y2020 c-m05 c-d01 c-h03 alt highlander-comment highlander-comment" id="comment-1834388">
	<div id="div-comment-1834388">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 8:22 am <span class="metasep">|</span> <a href="#comment-1834388" title="Permalink to this comment">Permalink</a> 
	</div>
	<blockquote><p>The lusty month of May!</p></blockquote>
<p>Ms. Redgrave couldn&#8217;t hold a candle to Julie Andrews in the voice department, but she did have a smoldering lustiness &#8212; put on excellent display the year before in Mr. Antonioni&#8217;s <a href="https://www.youtube.com/watch?v=TrJ9U75OZOw" rel="nofollow ugc"><i>Blow-up</i></a>.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834388#respond' data-commentid="1834388" data-postid="306181" data-belowelement="div-comment-1834388" data-respondelement="respond" aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-2 comment c16 c-y2020 c-m05 c-d01 c-h03 highlander-comment highlander-comment" id="comment-1834402">
	<div id="div-comment-1834402">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">JezGrove</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 8:55 am <span class="metasep">|</span> <a href="#comment-1834402" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Swinging London at its finest!</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834402#respond' data-commentid="1834402" data-postid="306181" data-belowelement="div-comment-1834402" data-respondelement="respond" aria-label='Reply to JezGrove'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 comment c17 c-y2020 c-m05 c-d01 c-h03 alt highlander-comment highlander-comment" id="comment-1834396">
	<div id="div-comment-1834396">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/c2b174ea0e88a1ac3473b4ee4f75eeef?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Jeff Chamberlain</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 8:45 am <span class="metasep">|</span> <a href="#comment-1834396" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Tubas are good.<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' width='640' height='360' src='https://www.youtube.com/embed/F-4Msj-8L7I?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834396#respond' data-commentid="1834396" data-postid="306181" data-belowelement="div-comment-1834396" data-respondelement="respond" aria-label='Reply to Jeff Chamberlain'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c18 c-y2020 c-m05 c-d01 c-h03 highlander-comment highlander-comment" id="comment-1834398">
	<div id="div-comment-1834398">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/0c1c25bb3c8a785f359c86ca35b14463?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Linda Calhoun</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 8:47 am <span class="metasep">|</span> <a href="#comment-1834398" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I have come to the conclusion that people who want our society &#8220;reopened&#8221; too soon are conceiving of it as a way to get rid of their philosophical enemies.  They think that they will be fine, and the people they don&#8217;t like will die.</p>
<p>Poor people?  Fine.  Homeless?  Fine.  People of color?  OK, too.  They, on the other hand, will be protected by Jebus.</p>
<p>And, on the left?  Well, those who are stupid enough to go out when it&#8217;s not safe may be next to get it.  I will admit myself to a certain hoping that Mike Pence gets it.</p>
<p>L</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834398#respond' data-commentid="1834398" data-postid="306181" data-belowelement="div-comment-1834398" data-respondelement="respond" aria-label='Reply to Linda Calhoun'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-2 comment c19 c-y2020 c-m05 c-d01 c-h03 alt highlander-comment highlander-comment" id="comment-1834403">
	<div id="div-comment-1834403">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">JezGrove</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 8:57 am <span class="metasep">|</span> <a href="#comment-1834403" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Something that Pence actually gets would make a change&#8230;</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834403#respond' data-commentid="1834403" data-postid="306181" data-belowelement="div-comment-1834403" data-respondelement="respond" aria-label='Reply to JezGrove'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even depth-2 comment c20 c-y2020 c-m05 c-d01 c-h04 highlander-comment highlander-comment" id="comment-1834413">
	<div id="div-comment-1834413">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/0d01a5b634142f292f09d3ea5d0bcf73?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Paul Matthews</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 9:10 am <span class="metasep">|</span> <a href="#comment-1834413" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Speaking of Mr. Pence, I happened to be listening to The Basement Tapes and was struck by the following lines in the song “Clothes Line Saga”:</p>
<p>Have you heard the news?<br />
He said with a grin<br />
The vice-president’s gone mad<br />
When?<br />
Last night<br />
Where?<br />
Downtown<br />
Hmm, that’s too bad.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834413#respond' data-commentid="1834413" data-postid="306181" data-belowelement="div-comment-1834413" data-respondelement="respond" aria-label='Reply to Paul Matthews'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-rickflick odd alt thread-even depth-1 comment c21 byuser commentauthor-rickflick c-y2020 c-m05 c-d01 c-h04 alt highlander-comment highlander-comment" id="comment-1834411">
	<div id="div-comment-1834411">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">rickflick</div>
	</div>
		<div class="comment-meta">
		Posted May 1, 2020 at 9:06 am <span class="metasep">|</span> <a href="#comment-1834411" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Michigan’s State House &#8211; Having grown up in Michigan, I can vouch for the lunacy. There are a lot of Michiganders who fantasize about the American Revolution as if it happened yesterday. The want to keep the flame of rebellion alive &#8211; whether it&#8217;s by making their own bullets in the basement, or papering their trailer with Confederate flags and beer posters. The romance of the frontier days is strong. Their great grandfather either was an Indian fighter or was an Indian himself.  There generally nice people, but a bit weird.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/?replytocom=1834411#respond' data-commentid="1834411" data-postid="306181" data-belowelement="div-comment-1834411" data-respondelement="respond" aria-label='Reply to rickflick'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />




	<div id="respond">
	<h3>Post a Comment</h3>
	<div id="cancel-comment-reply"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/05/01/friday-hili-dialogue-275/#respond" style="display:none;">Click here to cancel reply.</a></small></div>


	<div class="formcontainer">

		<form id="commentform" action="https://whyevolutionistrue.wordpress.com/wp-comments-post.php" method="post">


			<div id="comment-notes">Required fields are marked <span class="req-field">*</span></div>

			<div class="form-label"><label for="author">Name</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>

			<div class="form-label"><label for="email">Email</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>

			<div class="form-label"><label for="url">Website</label></div>
			<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>


			<div class="form-label"><label for="comment">Comment</label></div>
			<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>

			<div class="form-submit"><input id="submit" name="submit" type="submit" value="Post Comment &raquo;" tabindex="7" /><input type='hidden' name='comment_post_ID' value='306181' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="9bc905044d" /></p>
<input type="hidden" name="genseq" value="1588343877" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="977a4b6591" /><input type="hidden" name="_wp_http_referer" value="/2020/05/01/friday-hili-dialogue-275/" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="21"/></p>
		</form><!-- commentform -->
	</div><!-- formcontainer -->

	</div>

</div>


		</div><!-- #content .hfeed -->
	</div><!-- #container -->

		<div id="primary" class="sidebar">
						<ul>
				<li id="home-link" class="widget widget_sandbox_homelink">			<h3 class='widgettitle'><a href="https://whyevolutionistrue.wordpress.com" title="Why Evolution Is True">&laquo; Home</a></h3>
		</li>
		<li id="search" class="widget widget_sandbox_search">
			<h3 class='widgettitle'><label for="s">Search</label></h3>
			<form id="searchform" method="get" action="https://whyevolutionistrue.wordpress.com/">
				<div>
					<input id="s" name="s" type="text" value="" size="10" />
					<input id="searchsubmit" name="searchsubmit" type="submit" value="Find &raquo;" />
				</div>
			</form>
		</li>

<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class='widgettitle'><label for="subscribe-field">Email Subscription</label></h3>

			<form
				action="https://subscribe.wordpress.com"
				method="post"
				accept-charset="utf-8"
				id=""
			>
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 70,872 other followers</p>
					<p>
						<input
							type="text"
							name="email"
							style="width: 95%; padding: 1px 10px"
							placeholder="Enter your email address"
							value=""
							id=""
						/>
					</p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="6177163"/>
                    <input type="hidden" name="source" value="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4b44db5dcd" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="twitter-2" class="widget widget_twitter"><h3 class='widgettitle'><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h3>
<ul class='tweets'>
			<li>
				Readers’ wildlife photos <a href="https://whyevolutionistrue.wordpress.com/2020/05/01/readers-wildlife-photos-1007/"> whyevolutionistrue.wordpress.com/2020/05/01/rea…</a> <a href="https://t.co/4KgJURLOsv" rel="nofollow">https://t.co/4KgJURLOsv</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1256206801789485057" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-text-color='#444444'>Follow @evolutionistrue</a></li>
		<li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class='widgettitle'>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/05/01/readers-wildlife-photos-1007/">Readers&#8217; wildlife photos</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/" aria-current="page">Friday: Hili dialogue</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/04/30/new-scientist-touts-panpsychism/">New Scientist touts&nbsp;panpsychism</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/04/30/thursday-duck-report-17/">Thursday: Duck report</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/04/30/should-we-judge-literature-by-its-ideology-and-its-authors-ethnicity/">Should we judge literature by its ideology and its author&#8217;s&nbsp;ethnicity?</a>
									</li>
					</ul>
		</li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h3 class='widgettitle'>Recent Comments</h3>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Debra Coplan" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/1175be13d50c2ededdb4198ab09034cb?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Debra Coplan on <a href="https://whyevolutionistrue.wordpress.com/2020/05/01/readers-wildlife-photos-1007/#comment-1834418">Readers&#8217; wildlife photos</a></td></tr><tr><td title="phoffman56" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/4aa66aee58287a8c6aad129dcd35aa3f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">phoffman56 on <a href="https://whyevolutionistrue.wordpress.com/2020/04/30/new-scientist-touts-panpsychism/#comment-1834416">New Scientist touts&nbsp;panps&hellip;</a></td></tr><tr><td title="Yakaru" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://spiritualityisnoexcuse.wordpress.com/" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/16d684b2ace9c3e663dbc9c1cbe4b7d5?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://spiritualityisnoexcuse.wordpress.com/" rel="nofollow">Yakaru</a> on <a href="https://whyevolutionistrue.wordpress.com/2020/05/01/readers-wildlife-photos-1007/#comment-1834415">Readers&#8217; wildlife photos</a></td></tr><tr><td title="rickflick" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">rickflick on <a href="https://whyevolutionistrue.wordpress.com/2020/05/01/readers-wildlife-photos-1007/#comment-1834414">Readers&#8217; wildlife photos</a></td></tr><tr><td title="Paul Matthews" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/0d01a5b634142f292f09d3ea5d0bcf73?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Paul Matthews on <a href="https://whyevolutionistrue.wordpress.com/2020/05/01/friday-hili-dialogue-275/#comment-1834413">Friday: Hili dialogue</a></td></tr>				</table>
				</li>
<li id="archives-3" class="widget widget_archive"><h3 class='widgettitle'>Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.wordpress.com/2020/05/'> May 2020 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2020/04/'> April 2020 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2020/03/'> March 2020 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2020/02/'> February 2020 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.wordpress.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</li>
<li id="text-6" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/archives/" target="C" rel="noopener noreferrer">The Archive</a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/da-roolz/" target="C" rel="noopener noreferrer">Da Roolz! (Commenting Guidelines)</a></div>
		</li>
<li id="text-4" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/cat-confessions-competition-all-entries/" target="C" rel="noopener noreferrer">Cat Confessions Contest: all entries</a></div>
		</li>
<li id="text-8" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/halloween-black-cat-parade/" target="C" rel="noopener noreferrer">Halloween Black Cat Parade</a></div>
		</li>
<li id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
			</ul>
		</div><!-- #primary .sidebar -->

		<div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/about.html" target="_blank">Author Website</a></li>
<li><a href="http://pondside.uchicago.edu/ecol-evol/people/coyne.html" title="Research Program at the University of Chicago" target="_blank">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/Faith-vs-Fact.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverFaithVSFact-new.jpg"  alt="Faith vs Fact book cover"  /></a></li>
<li><a href="http://jerrycoyne.uchicago.edu/index.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverViking.jpg"  alt="WEIT book cover"  /></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1DCto3U" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/1BjodGr" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1ElhM3r" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1ElhY2F" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1FXYcLB" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1JnHcUo" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/1A36GQN" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1zlmXNj" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1A35Y67" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/19sHhGz" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1DCkvqK" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1vCtSjy" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1AijRfu" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1FXY8LZ" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/19sInC0" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1AOhhQi" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .sidebar -->
	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></span>
		<span class="metasep">|</span>
		
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202018y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-3d22e2bfcfa258af4ce15844047c4769">
	</div>
	<div class="grofile-hash-map-babf141954a32ccfd9cb030d45781a76">
	</div>
	<div class="grofile-hash-map-6c567fcff8d9e3e010dfa7e62db55161">
	</div>
	<div class="grofile-hash-map-8711d41357975289b7eda060f691e434">
	</div>
	<div class="grofile-hash-map-e46247a1d1a9d0f043cd4d84395d902d">
	</div>
	<div class="grofile-hash-map-7d800812f9777d52244b558388ff1b0d">
	</div>
	<div class="grofile-hash-map-ec35a2af53b37af65edcd77946abd582">
	</div>
	<div class="grofile-hash-map-a0e95de3fb3f9c0a8731774218285053">
	</div>
	<div class="grofile-hash-map-abf022c8a0ffb59635e3b2b706311f0e">
	</div>
	<div class="grofile-hash-map-c2b174ea0e88a1ac3473b4ee4f75eeef">
	</div>
	<div class="grofile-hash-map-0c1c25bb3c8a785f359c86ca35b14463">
	</div>
	<div class="grofile-hash-map-0d01a5b634142f292f09d3ea5d0bcf73">
	</div>
	<div class="grofile-hash-map-735775ea064f448fed77afadbc636271">
	</div>
	<div class="grofile-hash-map-1175be13d50c2ededdb4198ab09034cb">
	</div>
	<div class="grofile-hash-map-4aa66aee58287a8c6aad129dcd35aa3f">
	</div>
	<div class="grofile-hash-map-16d684b2ace9c3e663dbc9c1cbe4b7d5">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whyevolutionistrue.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?action=logout&_wpnonce=39dc6cd49b","homeURL":"https:\/\/whyevolutionistrue.wordpress.com\/","postID":"306181","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6177163" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://whyevolutionistrue.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Why Evolution Is True" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="6c8ba0098b" /><input type="hidden" name="_wp_http_referer" value="/2020/05/01/friday-hili-dialogue-275/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"6177163","siteName":"Why Evolution Is True","siteURL":"http:\/\/whyevolutionistrue.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/275a941f238847ec6ac2ac1812b88f9f?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F05%2F01%2Ffriday-hili-dialogue-275%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"3e604a7dfd","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4b44db5dcd\" \/>","referer":"https:\/\/whyevolutionistrue.wordpress.com\/2020\/05\/01\/friday-hili-dialogue-275\/","canFollow":"1","feedID":"38205","statusMessage":"","customizeLink":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F05%2F01%2Ffriday-hili-dialogue-275%2F","postID":"306181","shortlink":"https:\/\/wp.me\/ppUXF-1hEp","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/whyevolutionistrue.wordpress.com\/306181","statsLink":"https:\/\/wordpress.com\/stats\/post\/306181\/whyevolutionistrue.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 0.6.1","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 70,872 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F05%2F01%2Ffriday-hili-dialogue-275%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"3f288ffa0a","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F05%2F01%2Ffriday-hili-dialogue-275%2F","blog_id":"6177163","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6177163&v=wpcom&tz=-5&user_id=0&subd=whyevolutionistrue","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylUe1OwzAMfCFSj0FZ+YF4FJSlbuc2X8RJx3h6UraObqqGEL9s+Xz2+Qx7L5SzEW2EjqHGgRT6j6LjO7iEvONokFm2OKFklU418jeTOMKAtnZhhLzTh4a0LgzZ62Fep5YsQ5O0FkwRBdYUybbiiED1+LxZr1clKGeMs8fZx3xBWPeeMBxOoSA7EO5/besweql6EZDpE6/bTRKTSE19PjCTEu6krTWGpetHcZmYx3l9+N/NW+1yMZvNIqeqPzm7cNRMpazzTrGVAYzkiCFnwg0YAo0Cz7U/ToghW8S3SCqSsyPpnC25w/7HkHn98iXzroVdSgaXGDVMr5sKt/T1xAajeChW8JY3Q+OCudE/2i4aLSkA72TI75liJr2al/uyqtab6qksuy/j7jKz'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-content/plugins/gutenberg-core/7.8.1/vendor/wp-polyfill-url.min.7490158b.js?m=1586214842h&#038;ver=3.6.4"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/7.8.1/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1586214842h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6177163','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6177163','v':'wpcom','tz':'-5','user_id':'0','post':'306181','subd':'whyevolutionistrue'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRVlxfHMuQU9RRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfE4rU0VkX1szODVrXXU4U1N6W3hlXX44Z0hhT2VPcDhuVFpKJi40dDhGR2c/QjAuOE5+aXVtJTB+czJEbnxfU053W0lQQkF3eDVVZXNGODl6NF1EQllMSVQ5NDBkP2lYemx8TWJsTnErS1BjaW9pYlJoRzFGeW8xNEJxSVVQTiVaTi5abjd8NS18QmRjRnlvRGRDMjVSVmUvYnFtT29JVUJFSlZkYVRdY3RPcVcwVW9kLixPLmVtMUpKcDRvUVEwaWxpPWx8dlZwSms5QXk2NnBSK35fdXJB'}]);
_stq.push([ 'clickTrackerInit', '6177163', '306181' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 174 seconds ago
	generated in 0.214 seconds
	served from batcache in 0.002 seconds
	expires in 126 seconds
-->
