<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>The Queen gives a shoutout to atheists &laquo; Why Evolution Is True</title>

	<link rel="pingback" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php" />
	<link rel="start" href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/sandbox/skins/3c-b.css" title="Sandbox" />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; The Queen gives a shoutout to&nbsp;atheists Comments Feed" href="https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylU9tygjAQ/aGGFKuoD51+SwJrjObC5CLl77sBHKmOsVNeIJvsOXv2RruW1NYEMIHqSFoVhTSedm1tNfFaKujvrKL2/o3OYFfMISpFvAxAoJFBGjGx0Wr/sV6vNnuKLNoa2kgfpvMD2UyDA8UCNKS1PtxZOZiSZ/D0BKFl9ZkM1lPJIqLJwQl8cUC3xbYoKY9SNZQrO8C5Y66nPvQK/kAzoGbRWW9jIMLJ5r8UjqVS+hfw17WHC/ojLprQ2M6MYRazXlUGqUFJA4sJUZYYezwpHIblIqF7SlrbqWRlsXovSjJM64gbH4pR1NDXBdJGVQp559Lub3OjmYYM73XLQvLQGImBAo1uOVgnGwG4AugynUmA7zxk2FjOWwfeE/xqGTUJR4yVXR4BlmAWOHO4p3ODHBSTLr+uqXd4FIPQm5kDsTqRc+ZupwUdEspyhj6p3WljUHmNM8BMtiupg2N61B+ZSwlM/xzK21piLMzR/jYeQGPV6XE96UsOX/qz3Ow2u2pXVtXpB30zDRg=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A letter from the President of my&nbsp;university' href='https://whyevolutionistrue.wordpress.com/2020/04/06/zimmer/' />
<link rel='next' title='Two articles on the&nbsp;coronavirus' href='https://whyevolutionistrue.wordpress.com/2020/04/06/two-articles-on-the-coronavirus/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1gH0' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F04%2F06%2Fthe-queen-gives-a-shoutout-to-atheists%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F04%2F06%2Fthe-queen-gives-a-shoutout-to-atheists%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="The Queen gives a shoutout to atheists" />
<meta property="og:url" content="https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/" />
<meta property="og:description" content="I gather that Queen Elizabeth doesn&#8217;t give many televised addresses apart from her Christmas message, but made an exception for this pandemic. What&#8217;s also unusual in this one (the rest …" />
<meta property="article:published_time" content="2020-04-06T16:45:00+00:00" />
<meta property="article:modified_time" content="2020-04-06T17:08:50+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.files.wordpress.com/2020/04/thumbnail_img_8466.jpg" />
<meta property="og:image:width" content="1280" />
<meta property="og:image:height" content="806" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="The Queen gives a shoutout to&nbsp;atheists" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=114" />
<link rel='openid.server' href='https://whyevolutionistrue.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://whyevolutionistrue.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whyevolutionistrue.wordpress.com/osd.xml" title="Why Evolution Is True" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Why Evolution Is True" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whyevolutionistrue.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I gather that Queen Elizabeth doesn&#039;t give many televised addresses apart from her Christmas message, but made an exception for this pandemic. What&#039;s also unusual in this one (the rest is pretty predictable) is that she gives a shout-out to nonbelievers, who are, after all, a sizable segment of the UK population. I find the&hellip;" />
<link rel="amphtml" href="https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=pUXF&#038;cscache=6&#038;csrev=17" />
		
</head>

<body class="wordpress y2020 m04 d06 h07 single s-y2020 s-m04 s-d06 s-h06 s-category-oratory s-category-pandemic s-author-whyevolutionistrue customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper">
		<div id="header">
		<h1 id="blog-title"><a href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True">Why Evolution Is True</a></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	
	
	<div id="container">
		<div id="content" class="hfeed">


			<div id="nav-above" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2020/04/06/zimmer/" rel="prev">A letter from the President of my&nbsp;university</a></div>
				<div class="nav-next"><a href="https://whyevolutionistrue.wordpress.com/2020/04/06/two-articles-on-the-coronavirus/" rel="next">Two articles on the&nbsp;coronavirus</a> &raquo;</div>
			</div>

			<div id="post-302498" class="p1 publish author-whyevolutionistrue y2020 m04 d06 h06 post-302498 post type-post status-publish format-standard hentry category-oratory category-pandemic">
				<h2 class="entry-title">The Queen gives a shoutout to&nbsp;atheists</h2>
				<div class="entry-content">
<p>I gather that Queen Elizabeth doesn&#8217;t give many televised addresses apart from her Christmas message, but made an exception for this pandemic. What&#8217;s also unusual in this one (the rest is pretty predictable) is that she gives a shout-out to nonbelievers, who are, after all, a sizable segment of the UK population.</p>
<p>I find the Christmas messages deadly boring, but this one&#8217;s not bad, and only 4½ minutes long. It&#8217;s what the nation wants from its Queen at this point—resembling a wartime &#8220;buck up&#8221; and pat on the back to Britons. It includes a shoutout to healthcare workers, a plea for residents to stay at home, and a call for her people to stand together. Her phrase, &#8220;those who come after us will say the Britons of this generation were as strong as any&#8221;, reminds me of Churchill&#8217;s 1940 speech &#8220;<a href="https://en.wikipedia.org/wiki/This_was_their_finest_hour">This was their finest hour</a>&#8220;, referring to how Britons in centuries to come will refer to their predecessors during World War II.</p>
<p>And, at 2:48, she lumps believers with nonbelievers when referring to people coming together in this time of crisis. Her words: &#8220;Although self-isolating may at times be hard, <strong>many people of all faiths, and of none</strong>, are discovering that it presents an opportunity to slow down, pause and reflect in prayer or meditation.&#8221; (Screenshot below).</p>
<p>That phrase &#8220;and of none&#8221; must have required deliberation. I don&#8217;t know if she writes her own speeches (she must have help), but someone decided that it&#8217;s time to include the atheists, too. After all, they&#8217;re part of everyone &#8220;pulling together.&#8221;</p>
<p>Finally, she recalls her broadcast with her sister in 1940 during the war, speaking to and reassuring the children of Britain.  She ends with reassurance that the nation will once again resume normalcy after this is over. It is a speech Churchill could have made—with more eloquence, of course—during World War II. All in all, not too shabby.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/2klmuggOElE?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>A screenshot:</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2020/04/thumbnail_img_8466.jpg"><img data-attachment-id="302499" data-permalink="https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/thumbnail_img_8466/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/04/thumbnail_img_8466.jpg" data-orig-size="1280,806" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_IMG_8466" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/04/thumbnail_img_8466.jpg?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/04/thumbnail_img_8466.jpg?w=500" class="aligncenter wp-image-302499" src="https://whyevolutionistrue.files.wordpress.com/2020/04/thumbnail_img_8466.jpg?w=569&#038;h=357" alt="" width="569" height="357" srcset="https://whyevolutionistrue.files.wordpress.com/2020/04/thumbnail_img_8466.jpg?w=567&amp;h=357 567w, https://whyevolutionistrue.files.wordpress.com/2020/04/thumbnail_img_8466.jpg?w=1134&amp;h=714 1134w, https://whyevolutionistrue.files.wordpress.com/2020/04/thumbnail_img_8466.jpg?w=150&amp;h=94 150w, https://whyevolutionistrue.files.wordpress.com/2020/04/thumbnail_img_8466.jpg?w=300&amp;h=189 300w, https://whyevolutionistrue.files.wordpress.com/2020/04/thumbnail_img_8466.jpg?w=500&amp;h=315 500w" sizes="(max-width: 569px) 100vw, 569px" /></a></p>
<p>h/t: Peter</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/" data-text="The Queen gives a shoutout to atheists" data-via="Evolutionistrue" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F04%2F06%2Fthe-queen-gives-a-shoutout-to-atheists%2F&amp;title=The%20Queen%20gives%20a%20shoutout%20to%20atheists" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6177163-302498-5e8bcdd2e2712' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=6177163&amp;post_id=302498&amp;origin=whyevolutionistrue.wordpress.com&amp;obj_id=6177163-302498-5e8bcdd2e2712' data-name='like-post-frame-6177163-302498-5e8bcdd2e2712'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

				</div>
				<div class="entry-meta">
					This entry was written by <a class="url fn" href="https://whyevolutionistrue.wordpress.com/author/whyevolutionistrue/" title="View all posts by whyevolutionistrue">whyevolutionistrue</a> and posted on <abbr class="published" title="2020-04-06T11:45:00-0500">April 6, 2020 at 11:45 am</abbr> and filed under <a href="https://whyevolutionistrue.wordpress.com/category/oratory/" rel="category tag">oratory</a>, <a href="https://whyevolutionistrue.wordpress.com/category/pandemic/" rel="category tag">pandemic</a>. Bookmark the <a href="https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/" title="Permalink to The Queen gives a shoutout to&nbsp;atheists" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/feed/" title="Comments RSS to The Queen gives a shoutout to&nbsp;atheists" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.					<a href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a href="https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/trackback/" rel="trackback" title="Trackback URL for your post">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2020/04/06/zimmer/" rel="prev">A letter from the President of my&nbsp;university</a></div>
				<div class="nav-next"><a href="https://whyevolutionistrue.wordpress.com/2020/04/06/two-articles-on-the-coronavirus/" rel="next">Two articles on the&nbsp;coronavirus</a> &raquo;</div>
			</div>

<div class="comments">




	<h3 class="comment-header" id="numcomments">85 Comments</h3>
	<ol id="comments" class="commentlist">
	<li class="comment byuser comment-author-missironfistatheist even thread-even depth-1 comment c0 byuser commentauthor-missironfistatheist c-y2020 c-m04 c-d06 c-h06 highlander-comment highlander-comment" id="comment-1825164">
	<div id="div-comment-1825164">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/49095c5feaa885ce3e55fecd6bcb9368?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='https://aclassicistwrites.wordpress.com/' rel='external nofollow ugc' class='url'>Miss Ironfist</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 11:53 am <span class="metasep">|</span> <a href="#comment-1825164" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>So, I do not support the royal family because I believe the idea of a hereditary monarchy in the 21st century is medieval.  And I resent working to support them.  I didn’t watch her address.  But, I LIKE that she recognised us 👍🏽</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825164#respond' data-commentid="1825164" data-postid="302498" data-belowelement="div-comment-1825164" data-respondelement="respond" aria-label='Reply to Miss Ironfist'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-thomassutcliffe odd alt depth-2 comment c1 byuser commentauthor-thomassutcliffe c-y2020 c-m04 c-d06 c-h06 alt highlander-comment highlander-comment" id="comment-1825169">
	<div id="div-comment-1825169">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/15161cf48df87a4c6c844410ca18dcf3?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://aspi.blog' rel='external nofollow ugc' class='url'>Thomas</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 11:58 am <span class="metasep">|</span> <a href="#comment-1825169" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Exactly my thoughts.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825169#respond' data-commentid="1825169" data-postid="302498" data-belowelement="div-comment-1825169" data-respondelement="respond" aria-label='Reply to Thomas'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-nicolaasstempels even depth-2 comment c2 byuser commentauthor-nicolaasstempels c-y2020 c-m04 c-d06 c-h07 highlander-comment highlander-comment" id="comment-1825189">
	<div id="div-comment-1825189">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/5f4fc23ef2e6f581f319924dd8a42733?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Nicolaas Stempels</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 12:42 pm <span class="metasep">|</span> <a href="#comment-1825189" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I do not really like the idea of a hereditary monarchy either, but one has to admit that in practice the majority of them are among the most democratic countries in the world.<br />
Australia, Belgium, Canada, Denmark, Japan, Luxemburg, the Netherlands, New Zealand, Norway, Sweden, Spain, the UK, and even some that are less so, are generally better than their neigbours: Thailand, Buthan, Cambodia, Jordan and maybe even Morocco. I wonder if countries like Kuwait and Lesotho would really qualify as <i>constitutional</i> monarchies.<br />
Maybe there is something to be said in favour?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825189#respond' data-commentid="1825189" data-postid="302498" data-belowelement="div-comment-1825189" data-respondelement="respond" aria-label='Reply to Nicolaas Stempels'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-charleschuckberry odd alt depth-2 comment c3 byuser commentauthor-charleschuckberry c-y2020 c-m04 c-d06 c-h07 alt highlander-comment highlander-comment" id="comment-1825192">
	<div id="div-comment-1825192">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/4a016402b73e93d8c3abc705595455fb?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://charlesbchuckerry101152.wordpress.com' rel='external nofollow ugc' class='url'>charleschuckberry</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 12:45 pm <span class="metasep">|</span> <a href="#comment-1825192" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I agree and I never believed in organized religion. God will bless you any way He has done far for me</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825192#respond' data-commentid="1825192" data-postid="302498" data-belowelement="div-comment-1825192" data-respondelement="respond" aria-label='Reply to charleschuckberry'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-gbjames even depth-3 comment c4 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h08 highlander-comment highlander-comment" id="comment-1825218">
	<div id="div-comment-1825218">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:33 pm <span class="metasep">|</span> <a href="#comment-1825218" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Ask him why he hasn&#8217;t done so for all of these people dying from COVID-19.  I&#8217;m curious.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825218#respond' data-commentid="1825218" data-postid="302498" data-belowelement="div-comment-1825218" data-respondelement="respond" aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-coelsblog odd alt depth-2 comment c5 byuser commentauthor-coelsblog c-y2020 c-m04 c-d06 c-h08 alt highlander-comment highlander-comment" id="comment-1825204">
	<div id="div-comment-1825204">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/579b6070b627b0ffa5dd95aa49929553?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://coelsblog.wordpress.com' rel='external nofollow ugc' class='url'>Coel</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:11 pm <span class="metasep">|</span> <a href="#comment-1825204" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>A hereditary *ruler* is bad, but a hereditary civic-figurehead and charity-promoter role is not so bad. </p>
<p>She can make an a-political speech at a time like this that no-one in the US could.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825204#respond' data-commentid="1825204" data-postid="302498" data-belowelement="div-comment-1825204" data-respondelement="respond" aria-label='Reply to Coel'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-gbjames even thread-odd thread-alt depth-1 comment c6 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h06 highlander-comment highlander-comment" id="comment-1825165">
	<div id="div-comment-1825165">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 11:54 am <span class="metasep">|</span> <a href="#comment-1825165" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I&#8217;m curious to hear reaction from our friends in the UK&#8230;</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825165#respond' data-commentid="1825165" data-postid="302498" data-belowelement="div-comment-1825165" data-respondelement="respond" aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-paultopping odd alt thread-even depth-1 comment c7 byuser commentauthor-paultopping c-y2020 c-m04 c-d06 c-h06 alt highlander-comment highlander-comment" id="comment-1825166">
	<div id="div-comment-1825166">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.pointedthoughts.com' rel='external nofollow ugc' class='url'>Paul Topping</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 11:56 am <span class="metasep">|</span> <a href="#comment-1825166" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Yet another reason to be proud of my homeland. I&#8217;m sure Trump wouldn&#8217;t ever include &#8220;none&#8221; in any of his so-called speeches. Even Obama probably didn&#8217;t. (WEIT readers will quickly correct me if I guessed wrong on this one.)</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825166#respond' data-commentid="1825166" data-postid="302498" data-belowelement="div-comment-1825166" data-respondelement="respond" aria-label='Reply to Paul Topping'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-gbjames even depth-2 comment c8 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h06 highlander-comment highlander-comment" id="comment-1825168">
	<div id="div-comment-1825168">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 11:58 am <span class="metasep">|</span> <a href="#comment-1825168" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Obama did, as I recall, acknowledge us non-believers. I&#8217;d need to go prowling the webs to find evidence, though.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825168#respond' data-commentid="1825168" data-postid="302498" data-belowelement="div-comment-1825168" data-respondelement="respond" aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-gbjames odd alt depth-2 comment c9 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h06 alt highlander-comment highlander-comment" id="comment-1825170">
	<div id="div-comment-1825170">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 11:59 am <span class="metasep">|</span> <a href="#comment-1825170" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>And here&#8217;s the evidence&#8230;</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/RCb3CaLpfmk?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825170#respond' data-commentid="1825170" data-postid="302498" data-belowelement="div-comment-1825170" data-respondelement="respond" aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-paultopping even depth-3 comment c10 byuser commentauthor-paultopping c-y2020 c-m04 c-d06 c-h07 highlander-comment highlander-comment" id="comment-1825177">
	<div id="div-comment-1825177">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.pointedthoughts.com' rel='external nofollow ugc' class='url'>Paul Topping</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 12:07 pm <span class="metasep">|</span> <a href="#comment-1825177" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Glad to hear it! Actually, I now remember this Bill Maher interview. Sorry, Obama, for doubting you.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825177#respond' data-commentid="1825177" data-postid="302498" data-belowelement="div-comment-1825177" data-respondelement="respond" aria-label='Reply to Paul Topping'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-jwblilie odd alt depth-3 comment c11 byuser commentauthor-jwblilie c-y2020 c-m04 c-d06 c-h09 alt highlander-comment highlander-comment" id="comment-1825253">
	<div id="div-comment-1825253">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/306448c6a0106e7349b4641f7658d8b8?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://jwblilie.wordpress.com' rel='external nofollow ugc' class='url'>jblilie</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:47 pm <span class="metasep">|</span> <a href="#comment-1825253" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Well done.  Thanks.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825253#respond' data-commentid="1825253" data-postid="302498" data-belowelement="div-comment-1825253" data-respondelement="respond" aria-label='Reply to jblilie'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even depth-3 comment c12 c-y2020 c-m04 c-d06 c-h11 highlander-comment highlander-comment" id="comment-1825294">
	<div id="div-comment-1825294">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 4:43 pm <span class="metasep">|</span> <a href="#comment-1825294" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Wow, I&#8217;m old enough to remember &#8212; since I was born before 2017 &#8212; when there was someone articulate and reflective behind the Resolute Desk.</p>
<p>That distant past is a foreign country; they do things differently there.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825294#respond' data-commentid="1825294" data-postid="302498" data-belowelement="div-comment-1825294" data-respondelement="respond" aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt depth-2 comment c13 c-y2020 c-m04 c-d06 c-h07 alt highlander-comment highlander-comment" id="comment-1825182">
	<div id="div-comment-1825182">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/1f9ec061cc7fd264a82c0852459cf722?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Mark</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 12:21 pm <span class="metasep">|</span> <a href="#comment-1825182" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8220;Yet another reason to be proud of my homeland.&#8221;</p>
<p>Boris Johnson?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825182#respond' data-commentid="1825182" data-postid="302498" data-belowelement="div-comment-1825182" data-respondelement="respond" aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-paultopping even depth-3 comment c14 byuser commentauthor-paultopping c-y2020 c-m04 c-d06 c-h07 highlander-comment highlander-comment" id="comment-1825186">
	<div id="div-comment-1825186">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.pointedthoughts.com' rel='external nofollow ugc' class='url'>Paul Topping</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 12:29 pm <span class="metasep">|</span> <a href="#comment-1825186" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>No, not Boris Johnson or Brexit or no end of other things. I didn&#8217;t say they were perfect in all things.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825186#respond' data-commentid="1825186" data-postid="302498" data-belowelement="div-comment-1825186" data-respondelement="respond" aria-label='Reply to Paul Topping'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-lancelotgobbo odd alt depth-4 comment c15 byuser commentauthor-lancelotgobbo c-y2020 c-m04 c-d06 c-h09 alt highlander-comment highlander-comment" id="comment-1825245">
	<div id="div-comment-1825245">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/91477da3fb441cb979fd0966d61526c4?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">chrism</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:25 pm <span class="metasep">|</span> <a href="#comment-1825245" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Listening to the broadcast made me proud and a little teary. I&#8217;m very happy to be one of her subjects. And, I&#8217;ll add, happy to come from a land where a majority that votes for Brexit, or for Boris Johnson, or for the Tooth Fairy come to that, can get their way. They may be misguided and wrong &#8211; time will tell &#8211; but the dangers of denying democracy are greater than the dangers of allowing it.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825245#respond' data-commentid="1825245" data-postid="302498" data-belowelement="div-comment-1825245" data-respondelement="respond" aria-label='Reply to chrism'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-jwblilie even depth-5 comment c16 byuser commentauthor-jwblilie c-y2020 c-m04 c-d06 c-h09 highlander-comment highlander-comment" id="comment-1825254">
	<div id="div-comment-1825254">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/306448c6a0106e7349b4641f7658d8b8?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://jwblilie.wordpress.com' rel='external nofollow ugc' class='url'>jblilie</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:48 pm <span class="metasep">|</span> <a href="#comment-1825254" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Seems to me that the long-lived queens of the UK have done quite well by their people.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825254#respond' data-commentid="1825254" data-postid="302498" data-belowelement="div-comment-1825254" data-respondelement="respond" aria-label='Reply to jblilie'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt depth-3 comment c17 c-y2020 c-m04 c-d06 c-h07 alt highlander-comment highlander-comment" id="comment-1825196">
	<div id="div-comment-1825196">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/c4510fa2c2e04d1544f7868a4896eb34?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Steve Pollard</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 12:58 pm <span class="metasep">|</span> <a href="#comment-1825196" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>By birth, Boris is American.</p>
<p>Regarding the broadcast, I commented yesterday that I found it surprisingly moving; and also that HM is just about the only person who would be able to connect with (probably) most people in my country. As to who wrote the speech, she might well have had a hand from her Private Secretary, but I wouldn&#8217;t be surprised if most of the words were her own. In the past she is said to have run drafts of speeches past Philip for his comments, but I don&#8217;t think he&#8217;s up to that any more.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825196#respond' data-commentid="1825196" data-postid="302498" data-belowelement="div-comment-1825196" data-respondelement="respond" aria-label='Reply to Steve Pollard'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-4 comment c18 c-y2020 c-m04 c-d06 c-h08 highlander-comment highlander-comment" id="comment-1825212">
	<div id="div-comment-1825212">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:23 pm <span class="metasep">|</span> <a href="#comment-1825212" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Haven&#8217;t we enough burden to bear without you laying BoJo on us? 🙂</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825212#respond' data-commentid="1825212" data-postid="302498" data-belowelement="div-comment-1825212" data-respondelement="respond" aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-simonwhayward odd alt depth-2 comment c19 byuser commentauthor-simonwhayward c-y2020 c-m04 c-d06 c-h08 alt highlander-comment highlander-comment" id="comment-1825208">
	<div id="div-comment-1825208">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/40ba94b23bbdbf64211dbb4f0c7c92dc?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Simon Hayward</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:15 pm <span class="metasep">|</span> <a href="#comment-1825208" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I agree on the pride (and homeland). Leadership from a head of state. After so many years of dedicated service she continues to avoid being a polarizing figure. What a concept.</p>
<p>She didn&#8217;t even mention her facebook ratings.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825208#respond' data-commentid="1825208" data-postid="302498" data-belowelement="div-comment-1825208" data-respondelement="respond" aria-label='Reply to Simon Hayward'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-3 comment c20 c-y2020 c-m04 c-d06 c-h08 highlander-comment highlander-comment" id="comment-1825221">
	<div id="div-comment-1825221">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/1f9ec061cc7fd264a82c0852459cf722?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Mark</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:40 pm <span class="metasep">|</span> <a href="#comment-1825221" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8220;She didn’t even mention her facebook ratings.&#8221;</p>
<p>She didn’t even LIE about her facebook ratings &#8211; FIFY</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825221#respond' data-commentid="1825221" data-postid="302498" data-belowelement="div-comment-1825221" data-respondelement="respond" aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-painedumonde odd alt thread-odd thread-alt depth-1 comment c21 byuser commentauthor-painedumonde c-y2020 c-m04 c-d06 c-h06 alt highlander-comment highlander-comment" id="comment-1825167">
	<div id="div-comment-1825167">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/7311ca490b36878261c08becee6d2d8d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://painedumonde.wordpress.com' rel='external nofollow ugc' class='url'>painedumonde</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 11:58 am <span class="metasep">|</span> <a href="#comment-1825167" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I wholeheartedly agree. Maybe one day soon, we can have a speaker like that again.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825167#respond' data-commentid="1825167" data-postid="302498" data-belowelement="div-comment-1825167" data-respondelement="respond" aria-label='Reply to painedumonde'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c22 c-y2020 c-m04 c-d06 c-h06 highlander-comment highlander-comment" id="comment-1825171">
	<div id="div-comment-1825171">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/f59ffb910083fcfe4d3e3d99276b568c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Filippo</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 11:59 am <span class="metasep">|</span> <a href="#comment-1825171" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Where are all the frivolous computer graphics?  The fatuous background music?  The breathless, histrionic bloviation?  For shame!</p>
<p>I should hope to cognitively comport myself half as well in my 94th year.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825171#respond' data-commentid="1825171" data-postid="302498" data-belowelement="div-comment-1825171" data-respondelement="respond" aria-label='Reply to Filippo'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c23 c-y2020 c-m04 c-d06 c-h07 alt highlander-comment highlander-comment" id="comment-1825178">
	<div id="div-comment-1825178">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/9fcdaebf2c6a51f96793338378171e6c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Matt</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 12:16 pm <span class="metasep">|</span> <a href="#comment-1825178" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>The My Pillow guy should watch this.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825178#respond' data-commentid="1825178" data-postid="302498" data-belowelement="div-comment-1825178" data-respondelement="respond" aria-label='Reply to Matt'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-2 comment c24 c-y2020 c-m04 c-d06 c-h08 highlander-comment highlander-comment" id="comment-1825198">
	<div id="div-comment-1825198">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/f7634ffa5882d26aaf4786551a6e3c24?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">W.T. Effingham</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:06 pm <span class="metasep">|</span> <a href="#comment-1825198" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>The MyPillow® Guy© should take some online courses with S.T.F.U.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825198#respond' data-commentid="1825198" data-postid="302498" data-belowelement="div-comment-1825198" data-respondelement="respond" aria-label='Reply to W.T. Effingham'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 comment c25 c-y2020 c-m04 c-d06 c-h07 alt highlander-comment highlander-comment" id="comment-1825179">
	<div id="div-comment-1825179">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 12:19 pm <span class="metasep">|</span> <a href="#comment-1825179" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I kept waiting for our War President to give us some version of Mister Churchill&#8217;s &#8220;blood, toil, tears, and sweat&#8221; speech in the early days of the pandemic.</p>
<p>Reckon that sort of message just ain&#8217;t to be found in the Donald&#8217;s repertoire.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825179#respond' data-commentid="1825179" data-postid="302498" data-belowelement="div-comment-1825179" data-respondelement="respond" aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-darwinwins even depth-2 comment c26 byuser commentauthor-darwinwins c-y2020 c-m04 c-d06 c-h07 highlander-comment highlander-comment" id="comment-1825185">
	<div id="div-comment-1825185">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/1e3c8529b9fd074f4a6388a118db4bd0?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://brucensite.wordpress.com' rel='external nofollow ugc' class='url'>darwinwins</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 12:28 pm <span class="metasep">|</span> <a href="#comment-1825185" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Well, tRump has managed to give me lots of tears.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825185#respond' data-commentid="1825185" data-postid="302498" data-belowelement="div-comment-1825185" data-respondelement="respond" aria-label='Reply to darwinwins'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-3 comment c27 c-y2020 c-m04 c-d06 c-h09 alt highlander-comment highlander-comment" id="comment-1825234">
	<div id="div-comment-1825234">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/f59ffb910083fcfe4d3e3d99276b568c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Filippo</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:04 pm <span class="metasep">|</span> <a href="#comment-1825234" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>If I may:</p>
<div class="embed-thenewyorktimes"><iframe title="Acting Navy Secretary Slams Fired Captain as ‘Stupid’" src="https://www.nytimes.com/svc/oembed/html/?url=https%3A%2F%2Fwww.nytimes.com%2F2020%2F04%2F06%2Fmagazine%2Fmodly-crozier-coronavirus.html" scrolling="no" frameborder="0" allowtransparency="true" style="border:none;max-width:500px;min-width:300px;min-height:550px;display:block;width:100%;"></iframe></div>
<p>The U.S. Secretary of the Navy had to go out of his way to fly to Guam to go aboard the USS Theodore Roosevelt and &#8220;bless&#8221; sailors, to my ear significantly channeling Trump with his dulcet, somewhat profane Trumpian tones over the 1MC (ship&#8217;s general public address system). </p>
<p>&#8221; . . . one crew member described [Mobly&#8217;s comments] as “whiny, upset, irritated, condescending.”</p>
<p>Hope to eventually see the transcript.  Perhaps some crew members took notes or recorded it.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825234#respond' data-commentid="1825234" data-postid="302498" data-belowelement="div-comment-1825234" data-respondelement="respond" aria-label='Reply to Filippo'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c28 c-y2020 c-m04 c-d06 c-h07 highlander-comment highlander-comment" id="comment-1825180">
	<div id="div-comment-1825180">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 12:20 pm <span class="metasep">|</span> <a href="#comment-1825180" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Phlogistonists, and those who don’t use phlogiston<br />
Golfers, and those who don’t.<br />
Those with diamonds the size of a refrigerator in their backyards, and those without<br />
The best of times, the worst of times.<br />
Etc.</p>
<p>I think the point of the address is that despite atheism, religion remains important, because of atheism.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825180#respond' data-commentid="1825180" data-postid="302498" data-belowelement="div-comment-1825180" data-respondelement="respond" aria-label='Reply to ThyroidPlanet'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 comment c29 c-y2020 c-m04 c-d06 c-h07 alt highlander-comment highlander-comment" id="comment-1825181">
	<div id="div-comment-1825181">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/00a7a507ead61daefbd442c65eeacd94?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Roger</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 12:20 pm <span class="metasep">|</span> <a href="#comment-1825181" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Nice but I think that&#8217;s pretty standard for non-backwards countries though. I don&#8217;t think anyone will notice except for the sheethole countries.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825181#respond' data-commentid="1825181" data-postid="302498" data-belowelement="div-comment-1825181" data-respondelement="respond" aria-label='Reply to Roger'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c30 c-y2020 c-m04 c-d06 c-h07 highlander-comment highlander-comment" id="comment-1825191">
	<div id="div-comment-1825191">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 12:44 pm <span class="metasep">|</span> <a href="#comment-1825191" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Wonder if HRM would consider accepting these colonies back?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825191#respond' data-commentid="1825191" data-postid="302498" data-belowelement="div-comment-1825191" data-respondelement="respond" aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-2 comment c31 c-y2020 c-m04 c-d06 c-h09 alt highlander-comment highlander-comment" id="comment-1825246">
	<div id="div-comment-1825246">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">JezGrove</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:25 pm <span class="metasep">|</span> <a href="#comment-1825246" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Ditch the guns and maybe Liz will think about it ;o)</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825246#respond' data-commentid="1825246" data-postid="302498" data-belowelement="div-comment-1825246" data-respondelement="respond" aria-label='Reply to JezGrove'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c32 c-y2020 c-m04 c-d06 c-h07 highlander-comment highlander-comment" id="comment-1825194">
	<div id="div-comment-1825194">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 12:47 pm <span class="metasep">|</span> <a href="#comment-1825194" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>What of “God save the Queen” then?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825194#respond' data-commentid="1825194" data-postid="302498" data-belowelement="div-comment-1825194" data-respondelement="respond" aria-label='Reply to ThyroidPlanet'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-mirandaga odd alt thread-odd thread-alt depth-1 comment c33 byuser commentauthor-mirandaga c-y2020 c-m04 c-d06 c-h08 alt highlander-comment highlander-comment" id="comment-1825197">
	<div id="div-comment-1825197">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/e53f99f92a87d92dcd777f7b172d62b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://clydericeorg.wordpress.com' rel='external nofollow ugc' class='url'>mirandaga</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:02 pm <span class="metasep">|</span> <a href="#comment-1825197" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Don’t mean to be petulant, but people who belong to “no faith” are not necessarily atheists. I, for one.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825197#respond' data-commentid="1825197" data-postid="302498" data-belowelement="div-comment-1825197" data-respondelement="respond" aria-label='Reply to mirandaga'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-whyevolutionistrue bypostauthor even depth-2 comment c34 byuser commentauthor-whyevolutionistrue bypostauthor c-y2020 c-m04 c-d06 c-h08 highlander-comment highlander-comment" id="comment-1825201">
	<div id="div-comment-1825201">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.whyevolutionistrue.com' rel='external nofollow ugc' class='url'>whyevolutionistrue</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:08 pm <span class="metasep">|</span> <a href="#comment-1825201" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Yes, they could be &#8220;nones&#8221;. But a lot of those of &#8220;no faith&#8221; are atheists, and the queen just said &#8220;those of no faith&#8221; so she included atheists.<br />
I&#8217;m not sure what point you&#8217;re trying to make.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825201#respond' data-commentid="1825201" data-postid="302498" data-belowelement="div-comment-1825201" data-respondelement="respond" aria-label='Reply to whyevolutionistrue'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-mirandaga odd alt depth-3 comment c35 byuser commentauthor-mirandaga c-y2020 c-m04 c-d06 c-h08 alt highlander-comment highlander-comment" id="comment-1825203">
	<div id="div-comment-1825203">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/e53f99f92a87d92dcd777f7b172d62b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://clydericeorg.wordpress.com' rel='external nofollow ugc' class='url'>mirandaga</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:10 pm <span class="metasep">|</span> <a href="#comment-1825203" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>You&#8217;re right. Mine was a stupid post. I think twice next time.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825203#respond' data-commentid="1825203" data-postid="302498" data-belowelement="div-comment-1825203" data-respondelement="respond" aria-label='Reply to mirandaga'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-4 comment c36 c-y2020 c-m04 c-d06 c-h08 highlander-comment highlander-comment" id="comment-1825207">
	<div id="div-comment-1825207">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:14 pm <span class="metasep">|</span> <a href="#comment-1825207" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Not necessarily- See below</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825207#respond' data-commentid="1825207" data-postid="302498" data-belowelement="div-comment-1825207" data-respondelement="respond" aria-label='Reply to ThyroidPlanet'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt depth-2 comment c37 c-y2020 c-m04 c-d06 c-h08 alt highlander-comment highlander-comment" id="comment-1825205">
	<div id="div-comment-1825205">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/1f9ec061cc7fd264a82c0852459cf722?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Mark</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:12 pm <span class="metasep">|</span> <a href="#comment-1825205" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8220;people who belong to “no faith” are not necessarily atheists.&#8221;</p>
<p>WUT?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825205#respond' data-commentid="1825205" data-postid="302498" data-belowelement="div-comment-1825205" data-respondelement="respond" aria-label='Reply to Mark'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even depth-2 comment c38 c-y2020 c-m04 c-d06 c-h08 highlander-comment highlander-comment" id="comment-1825206">
	<div id="div-comment-1825206">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:13 pm <span class="metasep">|</span> <a href="#comment-1825206" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I wouldn’t say that petulant </p>
<p>Pedantic, maybe.</p>
<p>Perhaps what is meant is it is possible to have no need for an identity such as “atheist”. For instance, I bet you are also not an aphlogistonist, but still reject phlogiston.</p>
<p>That is, “atheism” is a word that shouldn’t need to exist.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825206#respond' data-commentid="1825206" data-postid="302498" data-belowelement="div-comment-1825206" data-respondelement="respond" aria-label='Reply to ThyroidPlanet'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-gbjames odd alt depth-2 comment c39 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h08 alt highlander-comment highlander-comment" id="comment-1825219">
	<div id="div-comment-1825219">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:35 pm <span class="metasep">|</span> <a href="#comment-1825219" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>How, exactly, is someone with no faith (in gods, I assume we&#8217;re talking) not an atheist?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825219#respond' data-commentid="1825219" data-postid="302498" data-belowelement="div-comment-1825219" data-respondelement="respond" aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-3 comment c40 c-y2020 c-m04 c-d06 c-h08 highlander-comment highlander-comment" id="comment-1825222">
	<div id="div-comment-1825222">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:45 pm <span class="metasep">|</span> <a href="#comment-1825222" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>“How, exactly, is someone with no faith (in gods, I assume we’re talking) not an atheist?”</p>
<p>I think the only way would be in exactly the way that someone who rejects phlogiston is not an aphlogistonist &#8211; that is, they do not understand the necessity to identify around how there isn’t t any phlogiston, even though they could if they wanted, and people who did would call them an aphlogistonist.</p>
<p>Not my personal approach, but I can understand it.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825222#respond' data-commentid="1825222" data-postid="302498" data-belowelement="div-comment-1825222" data-respondelement="respond" aria-label='Reply to ThyroidPlanet'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-gbjames odd alt depth-4 comment c41 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h08 alt highlander-comment highlander-comment" id="comment-1825231">
	<div id="div-comment-1825231">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:55 pm <span class="metasep">|</span> <a href="#comment-1825231" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>That doesn&#8217;t make much sense. We&#8217;re all aphlogistonists whether we are willing to admit it or not.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825231#respond' data-commentid="1825231" data-postid="302498" data-belowelement="div-comment-1825231" data-respondelement="respond" aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-5 comment c42 c-y2020 c-m04 c-d06 c-h09 highlander-comment highlander-comment" id="comment-1825235">
	<div id="div-comment-1825235">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:05 pm <span class="metasep">|</span> <a href="#comment-1825235" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Yes</p>
<p>However </p>
<p>I can understand it being a lack of interest in the notion of identifying with things. &#8230; hmmm&#8230; like the various “phobias” perhaps? Is it really necessary to notate one’s status as not exhibiting arachnophobia, etc.? Not the same, but it illustrates the tedium of it.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825235#respond' data-commentid="1825235" data-postid="302498" data-belowelement="div-comment-1825235" data-respondelement="respond" aria-label='Reply to ThyroidPlanet'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt depth-5 comment c43 c-y2020 c-m04 c-d06 c-h09 alt highlander-comment highlander-comment" id="comment-1825239">
	<div id="div-comment-1825239">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:11 pm <span class="metasep">|</span> <a href="#comment-1825239" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Except &#8211;  is “aphlogistonist” a sensible label/identity? Is “aphlogistonist” a conventional identity for people?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825239#respond' data-commentid="1825239" data-postid="302498" data-belowelement="div-comment-1825239" data-respondelement="respond" aria-label='Reply to ThyroidPlanet'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-bulabook even depth-6 comment c44 byuser commentauthor-bulabook c-y2020 c-m04 c-d06 c-h09 highlander-comment highlander-comment" id="comment-1825257">
	<div id="div-comment-1825257">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/4a8754a7dfc31e64d97320dee569449b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Alexander</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:49 pm <span class="metasep">|</span> <a href="#comment-1825257" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>The problem is apparent in the use of the term asocial, which is understood as &#8220;antisocial,&#8221; something negative.  We say &#8220;asocial behavior.&#8221;   But your cat is quite definitely an atheist, and not an anti-theist.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825257#respond' data-commentid="1825257" data-postid="302498" data-belowelement="div-comment-1825257" data-respondelement="respond" aria-label='Reply to Alexander'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-gbjames odd alt depth-6 comment c45 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h10 alt highlander-comment highlander-comment" id="comment-1825261">
	<div id="div-comment-1825261">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 3:01 pm <span class="metasep">|</span> <a href="#comment-1825261" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>In a world where there are no phlogistonists, the &#8220;a-&#8221; version of the word has little utility. But it is none-the-less accurate.</p>
<p>In a world where there are theocrats running our government, a word that specifies &#8220;not one&#8221; has great value, even if we wish there was no need for it.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825261#respond' data-commentid="1825261" data-postid="302498" data-belowelement="div-comment-1825261" data-respondelement="respond" aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-7 comment c46 c-y2020 c-m04 c-d06 c-h11 highlander-comment highlander-comment" id="comment-1825280">
	<div id="div-comment-1825280">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 4:15 pm <span class="metasep">|</span> <a href="#comment-1825280" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Accurate yes</p>
<p>But I asked &#8211; as suggested by the language in your comment &#8211; if it is “sensible”.</p>
<p>I argue it is as sensible as labeling people as afairyist, a homeopathist, or aflatearthist.</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-gbjames odd alt depth-7 comment c47 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h11 alt highlander-comment highlander-comment" id="comment-1825287">
	<div id="div-comment-1825287">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 4:33 pm <span class="metasep">|</span> <a href="#comment-1825287" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>How is it not sensible to have a word that distinguishes some 10-20% (or whatever it might be) of the population on the basis of the important and socially significant feature?</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even depth-7 comment c48 c-y2020 c-m04 c-d06 c-h11 highlander-comment highlander-comment" id="comment-1825298">
	<div id="div-comment-1825298">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 4:53 pm <span class="metasep">|</span> <a href="#comment-1825298" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>The number is 100%.</p>
<p>Everyone is an atheist &#8211; some just go one god further.</p>
<p>So then &#8211; in principle :</p>
<p>What’s the point of using the words atheist or atheism? Perhaps in our time, it is needed &#8211; just like physics conferences might have had phlogistonists and aphlogistonists before Michelson and Morley’s results.</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-gbjames odd alt depth-7 comment c49 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h11 alt highlander-comment highlander-comment" id="comment-1825301">
	<div id="div-comment-1825301">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 4:57 pm <span class="metasep">|</span> <a href="#comment-1825301" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>That &#8220;just one more&#8221; line is a clever rhetorical device but doesn&#8217;t really carry a lot of weight. The elephant in the room is that &#8220;one more&#8221;. When someone believes in one (or more) of these imaginary beings, one is involved in a style of thinking that is significant. Not engaging in that style of thinking is a behavior that is worthy of a label.</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even depth-7 comment c50 c-y2020 c-m04 c-d06 c-h12 highlander-comment highlander-comment" id="comment-1825307">
	<div id="div-comment-1825307">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 5:17 pm <span class="metasep">|</span> <a href="#comment-1825307" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>It is a rhetorical device. It also points out what is true. So I argue it has significant weight.</p>
<p>“ (&#8230;) a style of thinking that is significant. Not engaging in that style of thinking is a behavior that is worthy of a label”</p>
<p>I am pointing out the problem of having to enumerate everything which we don’t “engage” in. I argue it is 1. not sensible, and 2. makes us defined by potential nonsense like flat earth or vaccines poisoning people, etc.</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-gbjames odd alt depth-7 comment c51 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h12 alt highlander-comment highlander-comment" id="comment-1825312">
	<div id="div-comment-1825312">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 5:32 pm <span class="metasep">|</span> <a href="#comment-1825312" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>It is a completely made-up “problem”. It doesn’t exist. We don’t need all those correct-but-useless labels because, well they are useless. “Atheist” is not useless. It has great value which is why it is common.</p>
<p>The purpose of language is measured in utility. “Aphlogestronist” has near-zero utility, and equivalent value. “Atheist” says a great deal. It has value. And so we use it.</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even depth-7 comment c52 c-y2020 c-m04 c-d06 c-h12 highlander-comment highlander-comment" id="comment-1825314">
	<div id="div-comment-1825314">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 5:50 pm <span class="metasep">|</span> <a href="#comment-1825314" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Then besides atheist, atheism, which words exist in truly utilitarian status that work like “atheist” or “atheism”? This is an honest question- I have to think of some since I’m 2020, “aphlogistonist” is no longer necessary, if it ever was. Not being a theocrat would be a different word &#8211; atheocrat, I think &#8211; that would be beyond the definition of atheism and atheist.</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-gbjames odd alt depth-6 comment c53 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h10 alt highlander-comment highlander-comment" id="comment-1825262">
	<div id="div-comment-1825262">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 3:01 pm <span class="metasep">|</span> <a href="#comment-1825262" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>In a world where there are no phlogistonists, the &#8220;a-&#8221; version of the word has little utility. But it is none-the-less accurate.</p>
<p>In a world where there are theocrats running our government, a word that specifies &#8220;not one&#8221; has great value, even if we wish there was no need for it.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825262#respond' data-commentid="1825262" data-postid="302498" data-belowelement="div-comment-1825262" data-respondelement="respond" aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-gbjames even depth-7 comment c54 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h10 highlander-comment highlander-comment" id="comment-1825263">
	<div id="div-comment-1825263">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 3:01 pm <span class="metasep">|</span> <a href="#comment-1825263" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Sorry for the double-post. I&#8217;ve no idea how that happened.</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-mirandaga odd alt depth-3 comment c55 byuser commentauthor-mirandaga c-y2020 c-m04 c-d06 c-h08 alt highlander-comment highlander-comment" id="comment-1825230">
	<div id="div-comment-1825230">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/e53f99f92a87d92dcd777f7b172d62b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://clydericeorg.wordpress.com' rel='external nofollow ugc' class='url'>mirandaga</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:54 pm <span class="metasep">|</span> <a href="#comment-1825230" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8220;People of faith&#8221; is generally understood to mean those who subscribe to a specific religion&#8211;Christianity, Buddhism, etc. Jerry&#8217;s point&#8211;rightly&#8211;is that not all people of no faith (which includes myself) are atheists (which doesn&#8217;t include myself), but all atheists are people of no faith. So my post was pointless.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825230#respond' data-commentid="1825230" data-postid="302498" data-belowelement="div-comment-1825230" data-respondelement="respond" aria-label='Reply to mirandaga'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-gbjames even depth-4 comment c56 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h09 highlander-comment highlander-comment" id="comment-1825233">
	<div id="div-comment-1825233">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:00 pm <span class="metasep">|</span> <a href="#comment-1825233" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>You can repeat that people without religious faith can be non-atheists, but that doesn&#8217;t cause the statement to make sense. You have no faith (don&#8217;t believe in gods)? Then you are an atheist, even if you don&#8217;t like the word.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825233#respond' data-commentid="1825233" data-postid="302498" data-belowelement="div-comment-1825233" data-respondelement="respond" aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-lancelotgobbo odd alt depth-5 comment c57 byuser commentauthor-lancelotgobbo c-y2020 c-m04 c-d06 c-h09 alt highlander-comment highlander-comment" id="comment-1825244">
	<div id="div-comment-1825244">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/91477da3fb441cb979fd0966d61526c4?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">chrism</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:20 pm <span class="metasep">|</span> <a href="#comment-1825244" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Don&#8217;t we recognise the difference between an atheist and an agnostic any more?<br />
And what of Buddhists? Theirs is an a-theistic faith in literal terms. I think mirandaga has a point.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825244#respond' data-commentid="1825244" data-postid="302498" data-belowelement="div-comment-1825244" data-respondelement="respond" aria-label='Reply to chrism'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-gbjames even depth-6 comment c58 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h09 highlander-comment highlander-comment" id="comment-1825260">
	<div id="div-comment-1825260">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:58 pm <span class="metasep">|</span> <a href="#comment-1825260" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Atheist: a person who disbelieves or lacks belief in the existence of God or gods</p>
<p>The distinction between atheist and agnostic is of little use or meaning in this discussion.</p>
<p>Gary specifically included Buddhism in the collection of faiths he didn&#8217;t have. He explicitly stated that he was a person of no faith. I take him at his word on that. </p>
<p>He&#8217;s an atheist who doesn&#8217;t want to admit to the word. I&#8217;m guessing because he doesn&#8217;t want to be called &#8220;shrill&#8221; or something. But facts are facts and Gary is by definition an atheist.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825260#respond' data-commentid="1825260" data-postid="302498" data-belowelement="div-comment-1825260" data-respondelement="respond" aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-darrelle odd alt depth-6 comment c59 byuser commentauthor-darrelle c-y2020 c-m04 c-d06 c-h10 alt highlander-comment highlander-comment" id="comment-1825265">
	<div id="div-comment-1825265">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8b0cc16e7d4cdb216ec94b2bd7c26717?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">darrelle</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 3:12 pm <span class="metasep">|</span> <a href="#comment-1825265" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I don&#8217;t think GBJames meant to say anything about &#8220;agnostic&#8221; or Buddhists. He&#8217;s simply saying that if you don&#8217;t believe in gods then you are an atheist because that&#8217;s what the word means. I can&#8217;t imagine a convincing argument to the contrary.</p>
<p>It seems to me that if there is miscommunication between GBJames and mirandaga it&#8217;s about the term &#8220;those of no faith.&#8221; GBJames may be misinterpreting what mirandaga means by that. For example, I hear this used pretty frequently to mean &#8220;I don&#8217;t hold to any organized religion but I believe in God.&#8221; It&#8217;s commonly used by believers that want to make a point of not being a member of any particular sect or branch of any established religion, but they still believe in a God.</p>
<p>But if I&#8217;m wrong, if by &#8220;no faith&#8221; mirandaga does mean that he doesn&#8217;t believe in the existence of God, or any god(s), then GBJames is right, he&#8217;s an atheist. Whether he wants to self identify as one or not.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825265#respond' data-commentid="1825265" data-postid="302498" data-belowelement="div-comment-1825265" data-respondelement="respond" aria-label='Reply to darrelle'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-gbjames even depth-7 comment c60 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h10 highlander-comment highlander-comment" id="comment-1825266">
	<div id="div-comment-1825266">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 3:16 pm <span class="metasep">|</span> <a href="#comment-1825266" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I think Gary was clear: &#8220;&#8230;people of no faith (which includes myself)&#8230;&#8221;</p>
<p>@Gary, if you believe in some god or other, please correct me.</p>
<p>(I ask, fearing an ambiguous &#8220;what is belief?&#8221; response. 😉 )</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-mirandaga odd alt depth-7 comment c61 byuser commentauthor-mirandaga c-y2020 c-m04 c-d06 c-h11 alt highlander-comment highlander-comment" id="comment-1825295">
	<div id="div-comment-1825295">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/e53f99f92a87d92dcd777f7b172d62b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://clydericeorg.wordpress.com' rel='external nofollow ugc' class='url'>mirandaga</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 4:47 pm <span class="metasep">|</span> <a href="#comment-1825295" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>“Gary, if you believe in some god or other, please correct me.”</p>
<p>Actually, I like the word “atheist” better than “religionist,” but in point of fact I ain’t either. </p>
<p>But to reply to the above question, yes, I believe in God (now <i>there’s</i> a word I don’t like) but I don’t subscribe to any system of faith and worship. When the Queen said “people of all faiths,” I took the plural “faiths” to mean that she was referring to the various and particular systems of worship that make up what is commonly referred to as the “religions of the world.” You’re using “faith” to mean any personal belief in God—a valid use in some contexts, perhaps, but not, I think, this one. </p>
<p>Always a pleasure to hear from you, GB.</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-whyevolutionistrue bypostauthor even depth-7 comment c62 byuser commentauthor-whyevolutionistrue bypostauthor c-y2020 c-m04 c-d06 c-h11 highlander-comment highlander-comment" id="comment-1825296">
	<div id="div-comment-1825296">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.whyevolutionistrue.com' rel='external nofollow ugc' class='url'>whyevolutionistrue</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 4:48 pm <span class="metasep">|</span> <a href="#comment-1825296" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Perhaps we&#8217;ve been through this before, but what exactly is the evidence that makes you believe in god? And what kind of god is it?</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-gbjames odd alt depth-7 comment c63 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h11 alt highlander-comment highlander-comment" id="comment-1825297">
	<div id="div-comment-1825297">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 4:52 pm <span class="metasep">|</span> <a href="#comment-1825297" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>OK. Thanks for clarifying, Gary. You are indeed not an atheist. You are, however a person of faith, or to use the modern label, an idiosyncratic &#8220;religionist&#8221;. You believe in something for which there is not the least evidence. That&#8217;s faith, bro.</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-mirandaga even depth-7 comment c64 byuser commentauthor-mirandaga c-y2020 c-m04 c-d06 c-h12 highlander-comment highlander-comment" id="comment-1825306">
	<div id="div-comment-1825306">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/e53f99f92a87d92dcd777f7b172d62b6?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://clydericeorg.wordpress.com' rel='external nofollow ugc' class='url'>mirandaga</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 5:14 pm <span class="metasep">|</span> <a href="#comment-1825306" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>“Perhaps we’ve been through this before, but what exactly is the evidence that makes you believe in god? And what kind of god is it?”</p>
<p>We have indeed been through this before. I’ve tried to make the case that the beauty of the universe is itself evidence of what I reluctantly refer to as “god.” I can readily accept that the objective complexity of the universe could evolve without an intelligent designer, but not that the subjective beauty of the universe could come into existence absent a creative spirit. Not trying to persuade, just clarify.</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt depth-2 comment c65 c-y2020 c-m04 c-d06 c-h10 alt highlander-comment highlander-comment" id="comment-1825270">
	<div id="div-comment-1825270">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/00a7a507ead61daefbd442c65eeacd94?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Roger</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 3:26 pm <span class="metasep">|</span> <a href="#comment-1825270" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>To get to the bottom of this we would have to ask the Queen what she meant. Queens like the word petulant so if she reads the blog maybe she will answer.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825270#respond' data-commentid="1825270" data-postid="302498" data-belowelement="div-comment-1825270" data-respondelement="respond" aria-label='Reply to Roger'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c66 c-y2020 c-m04 c-d06 c-h08 highlander-comment highlander-comment" id="comment-1825202">
	<div id="div-comment-1825202">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:09 pm <span class="metasep">|</span> <a href="#comment-1825202" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>With her last couple lines, I thought the Queen was going to breakout into this Vera Lynn WWII tune. Whether it would be accompanied by the closing credits for <i>Strangelove</i>, I did not know.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/15YgdrhrCM8?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825202#respond' data-commentid="1825202" data-postid="302498" data-belowelement="div-comment-1825202" data-respondelement="respond" aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-2 comment c67 c-y2020 c-m04 c-d06 c-h09 alt highlander-comment highlander-comment" id="comment-1825237">
	<div id="div-comment-1825237">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/f59ffb910083fcfe4d3e3d99276b568c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Filippo</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:08 pm <span class="metasep">|</span> <a href="#comment-1825237" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>IIRC seeing recently, Vera Lynn continues to abide amongst us.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825237#respond' data-commentid="1825237" data-postid="302498" data-belowelement="div-comment-1825237" data-respondelement="respond" aria-label='Reply to Filippo'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-doctormelkor even depth-3 comment c68 byuser commentauthor-doctormelkor c-y2020 c-m04 c-d06 c-h09 highlander-comment highlander-comment" id="comment-1825259">
	<div id="div-comment-1825259">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/bca6269317b7ef55743610d2f3d3b853?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://robertelessar.wordpress.com' rel='external nofollow ugc' class='url'>Robert Elessar</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:56 pm <span class="metasep">|</span> <a href="#comment-1825259" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Vera, Vera, what has become of you?  Does anybody else in here feel the way I do?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825259#respond' data-commentid="1825259" data-postid="302498" data-belowelement="div-comment-1825259" data-respondelement="respond" aria-label='Reply to Robert Elessar'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-4 comment c69 c-y2020 c-m04 c-d06 c-h10 alt highlander-comment highlander-comment" id="comment-1825269">
	<div id="div-comment-1825269">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/c4510fa2c2e04d1544f7868a4896eb34?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Steve Pollard</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 3:22 pm <span class="metasep">|</span> <a href="#comment-1825269" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I&#8217;m glad to say that Vera Lynn is alive and well, and has sent an encouraging message to us all on her 103rd birthday: <a href="https://www.bbc.co.uk/news/uk-england-sussex-51981339" rel="nofollow ugc">https://www.bbc.co.uk/news/uk-england-sussex-51981339</a></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825269#respond' data-commentid="1825269" data-postid="302498" data-belowelement="div-comment-1825269" data-respondelement="respond" aria-label='Reply to Steve Pollard'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even depth-2 comment c70 c-y2020 c-m04 c-d06 c-h09 highlander-comment highlander-comment" id="comment-1825258">
	<div id="div-comment-1825258">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/87b64a9c1c426c5e665fe6ad966393d4?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">sted24</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:53 pm <span class="metasep">|</span> <a href="#comment-1825258" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I bow to no one in my admiration for Dr. Strangelove and the power of that final sequence. But: notice the &#8216;appropriation&#8217; of a British wartime song to highlight US stupidity, the doctrine of MAD.</p>
<p>A better appreciation of what Vera Lynn (the Forces Sweetheart) meant to my parent&#8217;s generation is this video, hope in a dark time when many young men will never see their loved ones again, a time of existenial threat for Britain, which the USA has never, ever experienced:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/T5C4meGkNyc?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825258#respond' data-commentid="1825258" data-postid="302498" data-belowelement="div-comment-1825258" data-respondelement="respond" aria-label='Reply to sted24'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-3 comment c71 c-y2020 c-m04 c-d06 c-h10 alt highlander-comment highlander-comment" id="comment-1825271">
	<div id="div-comment-1825271">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 3:38 pm <span class="metasep">|</span> <a href="#comment-1825271" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I think Stanley&#8217;s use of Ms. Lynn&#8217;s song at the end of <i>Strangelove</i> would fall under the rubric &#8220;irony.&#8221;</p>
<p>Plus, it seems an apt parting tune for the select few heading into the <a href="https://www.youtube.com/watch?v=RBEmLhO4KO4" rel="nofollow ugc">mineshafts</a> to wait out the half-life of radioactive fallout.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825271#respond' data-commentid="1825271" data-postid="302498" data-belowelement="div-comment-1825271" data-respondelement="respond" aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-4 comment c72 c-y2020 c-m04 c-d06 c-h11 highlander-comment highlander-comment" id="comment-1825288">
	<div id="div-comment-1825288">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/87b64a9c1c426c5e665fe6ad966393d4?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">sted24</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 4:36 pm <span class="metasep">|</span> <a href="#comment-1825288" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8220;I think Stanley’s use of Ms. Lynn’s song at the end of Strangelove would fall under the rubric “irony.”&#8221;</p>
<p>I&#8217;m not entirely sure you needed to explain that to me!</p>
<p>My point and ilustration, rather, was to show why &#8216;We&#8217;ll Meet Again&#8217; and her many other wartime songs had such (legitimate) power in the UK.</p>
<p>The point of existential threat is important here, of which the USA has suffered none. The Viet Nam war produced some wonderful songs, like Country Joe:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/DiWcDt8566g?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>But the treat there was to VN not the USA. </p>
<p>Where are the &#8216;ironic&#8217; songs, or video versions, about Pearl Harbour (whtever the intelligence failures the Japanese were known to have a history of sneak attacks); or 9/11?</p>
<p>Too soon?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825288#respond' data-commentid="1825288" data-postid="302498" data-belowelement="div-comment-1825288" data-respondelement="respond" aria-label='Reply to sted24'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-5 comment c73 c-y2020 c-m04 c-d06 c-h11 alt highlander-comment highlander-comment" id="comment-1825300">
	<div id="div-comment-1825300">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 4:55 pm <span class="metasep">|</span> <a href="#comment-1825300" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Yes, we Yanks haven&#8217;t faced that sort of existential threat (from foreigners, anyway) since you blokes re-invaded our shores and set our Capitol ablaze back in 1814.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825300#respond' data-commentid="1825300" data-postid="302498" data-belowelement="div-comment-1825300" data-respondelement="respond" aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-gbjames even depth-6 comment c74 byuser commentauthor-gbjames c-y2020 c-m04 c-d06 c-h12 highlander-comment highlander-comment" id="comment-1825303">
	<div id="div-comment-1825303">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 5:00 pm <span class="metasep">|</span> <a href="#comment-1825303" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8220;From foreigners&#8221;&#8230; yeah not since 1814. But the &#8220;existential threat&#8221; thing is what&#8217;s critical here and I&#8217;d have to say that 1861-65 qualify well enough.</p>
<p>We just didn&#8217;t have the recording devices to capture the Vera Lynns of the day for posterity.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825303#respond' data-commentid="1825303" data-postid="302498" data-belowelement="div-comment-1825303" data-respondelement="respond" aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-7 comment c75 c-y2020 c-m04 c-d06 c-h01 alt highlander-comment highlander-comment" id="comment-1825319">
	<div id="div-comment-1825319">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 6:13 pm <span class="metasep">|</span> <a href="#comment-1825319" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>True, but we had <a href="https://www.poetryfoundation.org/poems/45483/barbara-frietchie" rel="nofollow ugc">Barbara Frietchie</a> captured in verse.</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even depth-7 comment c76 c-y2020 c-m04 c-d06 c-h01 highlander-comment highlander-comment" id="comment-1825322">
	<div id="div-comment-1825322">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 6:28 pm <span class="metasep">|</span> <a href="#comment-1825322" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Hey, GBJ, you cheeseheads gonna hold an election tomorrow, or what?</p>
<p>And if you do, you gonna manage to run that reactionary hack Dan Kelly offa the Wisconsin Supreme Court?</p>

	<div class="reply">
			</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c77 c-y2020 c-m04 c-d06 c-h08 alt highlander-comment highlander-comment" id="comment-1825215">
	<div id="div-comment-1825215">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:27 pm <span class="metasep">|</span> <a href="#comment-1825215" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>The best thing I see in this air time for those “of none” is evidence for the corrosion of religion, and especially highlighting it’s grip on seats of power &#8211; let alone inherited power.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825215#respond' data-commentid="1825215" data-postid="302498" data-belowelement="div-comment-1825215" data-respondelement="respond" aria-label='Reply to ThyroidPlanet'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c78 c-y2020 c-m04 c-d06 c-h08 highlander-comment highlander-comment" id="comment-1825220">
	<div id="div-comment-1825220">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:37 pm <span class="metasep">|</span> <a href="#comment-1825220" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Here&#8217;s her first speech, referenced at the three-minute mark of yesterday&#8217;s address, that Liz gave 80 years ago during World War Two:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/Vz0kYsBU36w?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825220#respond' data-commentid="1825220" data-postid="302498" data-belowelement="div-comment-1825220" data-respondelement="respond" aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-2 comment c79 c-y2020 c-m04 c-d06 c-h10 alt highlander-comment highlander-comment" id="comment-1825278">
	<div id="div-comment-1825278">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/87b64a9c1c426c5e665fe6ad966393d4?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">sted24</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 3:58 pm <span class="metasep">|</span> <a href="#comment-1825278" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Thank you for that.</p>
<p>The astonishing thing about the Queen is that she has &#8216;ruled&#8217; for longer than about 10% of current Britons have been alive, or at least achieved adulthood.</p>
<p>The further astonishing thing is that in that time she has never, I think, put a foot wrong (well, maybe other than having some deadbeat, etc, kids).</p>
<p>That is why she is so revered. It won&#8217;t be passed on.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825278#respond' data-commentid="1825278" data-postid="302498" data-belowelement="div-comment-1825278" data-respondelement="respond" aria-label='Reply to sted24'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c80 c-y2020 c-m04 c-d06 c-h08 highlander-comment highlander-comment" id="comment-1825232">
	<div id="div-comment-1825232">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/95e593b828a21cd086cfcc5a1a9f7102?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">David Harper</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 1:57 pm <span class="metasep">|</span> <a href="#comment-1825232" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I&#8217;m British, and I&#8217;m not a monarchist by any stretch of the imagination, but I watched the Queen&#8217;s broadcast last night and I felt that it was spot on.  The tone and the content, both verbal and graphic, were exactly what was needed.  She fulfilled her role as head of state, giving reassurance and hope, far better than Boris Johnson or Donald Tr*mp.</p>
<p>And I was pleased that she included non-believers.  That&#8217;s more significant than you might think, given that she has a deep religious faith herself.</p>
<p>Also, I believe that she writes her own speeches without assistance.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825232#respond' data-commentid="1825232" data-postid="302498" data-belowelement="div-comment-1825232" data-respondelement="respond" aria-label='Reply to David Harper'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 comment c81 c-y2020 c-m04 c-d06 c-h09 alt highlander-comment highlander-comment" id="comment-1825250">
	<div id="div-comment-1825250">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">JezGrove</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:36 pm <span class="metasep">|</span> <a href="#comment-1825250" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>As a Brit, I couldn&#8217;t personally care less about what Liz says (I&#8217;ve never watched her annual Christmas address, as I mentioned in a slightly off-topic comment on this site yesterday). Nevertheless, I was glad to notice her inclusion of the phrase &#8220;and none&#8221;. And if those &#8220;subjects&#8221; of HMQ who do pay attention to what she says follow the social distancing rules more closely or take some comfort from her words then I suppose that has to be a good thing.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825250#respond' data-commentid="1825250" data-postid="302498" data-belowelement="div-comment-1825250" data-respondelement="respond" aria-label='Reply to JezGrove'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-2 comment c82 c-y2020 c-m04 c-d06 c-h09 highlander-comment highlander-comment" id="comment-1825251">
	<div id="div-comment-1825251">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8711d41357975289b7eda060f691e434?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">JezGrove</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 2:37 pm <span class="metasep">|</span> <a href="#comment-1825251" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>BTW, Boris is now in intensive care: <a href="https://www.bbc.co.uk/news/uk-52192604" rel="nofollow ugc">https://www.bbc.co.uk/news/uk-52192604</a></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825251#respond' data-commentid="1825251" data-postid="302498" data-belowelement="div-comment-1825251" data-respondelement="respond" aria-label='Reply to JezGrove'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c83 c-y2020 c-m04 c-d06 c-h02 alt highlander-comment highlander-comment" id="comment-1825329">
	<div id="div-comment-1825329">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/285e8208779346e258179bb7442cc6b5?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Erp</div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 7:02 pm <span class="metasep">|</span> <a href="#comment-1825329" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>One other thing she did in the speech which was useful  was explicitly including non-UK peoples</p>
<p>&#8220;Across the Commonwealth and around the world, we have seen heart-warming stories of people coming together to help others, be it through delivering food parcels and medicines, checking on neighbours, or converting businesses to help the relief effort. &#8230; This time we join with all nations across the globe in a common endeavour, using the great advances of science and our instinctive compassion to heal. We will succeed – and that success will belong to every one of us.&#8221;</p>
<p>Note also the mention of the necessity of science.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825329#respond' data-commentid="1825329" data-postid="302498" data-belowelement="div-comment-1825329" data-respondelement="respond" aria-label='Reply to Erp'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-korenblogblog even thread-even depth-1 comment c84 byuser commentauthor-korenblogblog c-y2020 c-m04 c-d06 c-h02 highlander-comment highlander-comment" id="comment-1825336">
	<div id="div-comment-1825336">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/9b28e92668bebd181c7ab3bff8727180?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://korenblogblog.wordpress.com' rel='external nofollow ugc' class='url'>Strait,NoChaser</a></div>
	</div>
		<div class="comment-meta">
		Posted April 6, 2020 at 7:41 pm <span class="metasep">|</span> <a href="#comment-1825336" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I admit that I didn&#8217;t hear or see the Queen&#8217;s speech in it&#8217;s entirety, but I think maybe those words, &#8220;many people of all faiths, and of none&#8221;, could be significant. Has any other person in a national leadership position said something similar?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/?replytocom=1825336#respond' data-commentid="1825336" data-postid="302498" data-belowelement="div-comment-1825336" data-respondelement="respond" aria-label='Reply to Strait,NoChaser'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />




	<div id="respond">
	<h3>Post a Comment</h3>
	<div id="cancel-comment-reply"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/04/06/the-queen-gives-a-shoutout-to-atheists/#respond" style="display:none;">Click here to cancel reply.</a></small></div>


	<div class="formcontainer">

		<form id="commentform" action="https://whyevolutionistrue.wordpress.com/wp-comments-post.php" method="post">


			<div id="comment-notes">Required fields are marked <span class="req-field">*</span></div>

			<div class="form-label"><label for="author">Name</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>

			<div class="form-label"><label for="email">Email</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>

			<div class="form-label"><label for="url">Website</label></div>
			<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>


			<div class="form-label"><label for="comment">Comment</label></div>
			<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>

			<div class="form-submit"><input id="submit" name="submit" type="submit" value="Post Comment &raquo;" tabindex="7" /><input type='hidden' name='comment_post_ID' value='302498' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="34c8e9b70b" /></p>
<input type="hidden" name="genseq" value="1586220499" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="089289a6cf" /><input type="hidden" name="_wp_http_referer" value="/2020/04/06/the-queen-gives-a-shoutout-to-atheists/" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="130"/></p>
		</form><!-- commentform -->
	</div><!-- formcontainer -->

	</div>

</div>


		</div><!-- #content .hfeed -->
	</div><!-- #container -->

		<div id="primary" class="sidebar">
						<ul>
				<li id="home-link" class="widget widget_sandbox_homelink">			<h3 class='widgettitle'><a href="https://whyevolutionistrue.wordpress.com" title="Why Evolution Is True">&laquo; Home</a></h3>
		</li>
		<li id="search" class="widget widget_sandbox_search">
			<h3 class='widgettitle'><label for="s">Search</label></h3>
			<form id="searchform" method="get" action="https://whyevolutionistrue.wordpress.com/">
				<div>
					<input id="s" name="s" type="text" value="" size="10" />
					<input id="searchsubmit" name="searchsubmit" type="submit" value="Find &raquo;" />
				</div>
			</form>
		</li>

<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class='widgettitle'><label for="subscribe-field">Email Subscription</label></h3>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 70,558 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 10px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="6177163"/>
                    <input type="hidden" name="source" value="https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="339f6c8a7d" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="twitter-2" class="widget widget_twitter"><h3 class='widgettitle'><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h3>
<ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/RexChapman'>RexChapman</a>: Just a guy and his pet duck at home during the quarantine... <a href="https://t.co/lZZzXuNTtL" rel="nofollow">https://t.co/lZZzXuNTtL</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1247318819607101441" class="timesince">25&nbsp;minutes&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-text-color='#444444'>Follow @evolutionistrue</a></li>
		<li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class='widgettitle'>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/04/06/monday-duck-reports/">Monday: Duck report</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/04/06/two-articles-on-the-coronavirus/">Two articles on the&nbsp;coronavirus</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/" aria-current="page">The Queen gives a shoutout to&nbsp;atheists</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/04/06/zimmer/">A letter from the President of my&nbsp;university</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/04/06/harvard-law-students-want-to-get-their-licenses-without-having-to-take-bar-exam-coronavirus-exemption/">Harvard Law students want to get their licenses without having to take the bar exam (coronavirus&nbsp;exemption!)</a>
									</li>
					</ul>
		</li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h3 class='widgettitle'>Recent Comments</h3>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Jim batterson" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/9c763fb737474bf5fdbe0b7d7421bc6c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Jim batterson on <a href="https://whyevolutionistrue.wordpress.com/2020/04/06/zimmer/#comment-1825337">A letter from the President of&hellip;</a></td></tr><tr><td title="Strait,NoChaser" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://korenblogblog.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/9b28e92668bebd181c7ab3bff8727180?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://korenblogblog.wordpress.com" rel="nofollow">Strait,NoChaser</a> on <a href="https://whyevolutionistrue.wordpress.com/2020/04/06/the-queen-gives-a-shoutout-to-atheists/#comment-1825336">The Queen gives a shoutout to&hellip;</a></td></tr><tr><td title="rickflick" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">rickflick on <a href="https://whyevolutionistrue.wordpress.com/2020/04/06/monday-hili-dialogue-268/#comment-1825335">Monday: Hili dialogue</a></td></tr><tr><td title="rickflick" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">rickflick on <a href="https://whyevolutionistrue.wordpress.com/2020/04/02/rowan-williams-lord-oystermouth-and-former-archbishop-of-canterbury-faults-dawkins-and-new-atheists-for-damaging-christianity-and-not-knowing-theology/#comment-1825334">Rowan Williams, Lord Oystermou&hellip;</a></td></tr><tr><td title="Heather Hastie" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/b898940aa29f350e965e12eb3499a520?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Heather Hastie on <a href="https://whyevolutionistrue.wordpress.com/2020/04/06/monday-duck-reports/#comment-1825333">Monday: Duck report</a></td></tr>				</table>
				</li>
<li id="archives-3" class="widget widget_archive"><h3 class='widgettitle'>Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.wordpress.com/2020/04/'> April 2020 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2020/03/'> March 2020 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2020/02/'> February 2020 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.wordpress.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</li>
<li id="text-6" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/archives/" target="C" rel="noopener noreferrer">The Archive</a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/da-roolz/" target="C" rel="noopener noreferrer">Da Roolz! (Commenting Guidelines)</a></div>
		</li>
<li id="text-4" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/cat-confessions-competition-all-entries/" target="C" rel="noopener noreferrer">Cat Confessions Contest: all entries</a></div>
		</li>
<li id="text-8" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/halloween-black-cat-parade/" target="C" rel="noopener noreferrer">Halloween Black Cat Parade</a></div>
		</li>
<li id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
			</ul>
		</div><!-- #primary .sidebar -->

		<div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/about.html" target="_blank">Author Website</a></li>
<li><a href="http://pondside.uchicago.edu/ecol-evol/people/coyne.html" title="Research Program at the University of Chicago" target="_blank">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/Faith-vs-Fact.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverFaithVSFact-new.jpg"  alt="Faith vs Fact book cover"  /></a></li>
<li><a href="http://jerrycoyne.uchicago.edu/index.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverViking.jpg"  alt="WEIT book cover"  /></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1DCto3U" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/1BjodGr" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1ElhM3r" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1ElhY2F" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1FXYcLB" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1JnHcUo" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/1A36GQN" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1zlmXNj" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1A35Y67" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/19sHhGz" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1DCkvqK" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1vCtSjy" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1AijRfu" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1FXY8LZ" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/19sInC0" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1AOhhQi" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .sidebar -->
	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></span>
		<span class="metasep">|</span>
		
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202015y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-49095c5feaa885ce3e55fecd6bcb9368">
	</div>
	<div class="grofile-hash-map-15161cf48df87a4c6c844410ca18dcf3">
	</div>
	<div class="grofile-hash-map-5f4fc23ef2e6f581f319924dd8a42733">
	</div>
	<div class="grofile-hash-map-4a016402b73e93d8c3abc705595455fb">
	</div>
	<div class="grofile-hash-map-cb2f457209aa10710ae52d057dd6419b">
	</div>
	<div class="grofile-hash-map-579b6070b627b0ffa5dd95aa49929553">
	</div>
	<div class="grofile-hash-map-2dcd8890d6d37110ff2033a14cd5d845">
	</div>
	<div class="grofile-hash-map-306448c6a0106e7349b4641f7658d8b8">
	</div>
	<div class="grofile-hash-map-abf022c8a0ffb59635e3b2b706311f0e">
	</div>
	<div class="grofile-hash-map-1f9ec061cc7fd264a82c0852459cf722">
	</div>
	<div class="grofile-hash-map-91477da3fb441cb979fd0966d61526c4">
	</div>
	<div class="grofile-hash-map-c4510fa2c2e04d1544f7868a4896eb34">
	</div>
	<div class="grofile-hash-map-40ba94b23bbdbf64211dbb4f0c7c92dc">
	</div>
	<div class="grofile-hash-map-7311ca490b36878261c08becee6d2d8d">
	</div>
	<div class="grofile-hash-map-f59ffb910083fcfe4d3e3d99276b568c">
	</div>
	<div class="grofile-hash-map-9fcdaebf2c6a51f96793338378171e6c">
	</div>
	<div class="grofile-hash-map-f7634ffa5882d26aaf4786551a6e3c24">
	</div>
	<div class="grofile-hash-map-1e3c8529b9fd074f4a6388a118db4bd0">
	</div>
	<div class="grofile-hash-map-32b07802c120fc6e1169b65ea335470e">
	</div>
	<div class="grofile-hash-map-00a7a507ead61daefbd442c65eeacd94">
	</div>
	<div class="grofile-hash-map-8711d41357975289b7eda060f691e434">
	</div>
	<div class="grofile-hash-map-e53f99f92a87d92dcd777f7b172d62b6">
	</div>
	<div class="grofile-hash-map-b654d315bd9c2671bb72f9f0a2752900">
	</div>
	<div class="grofile-hash-map-4a8754a7dfc31e64d97320dee569449b">
	</div>
	<div class="grofile-hash-map-8b0cc16e7d4cdb216ec94b2bd7c26717">
	</div>
	<div class="grofile-hash-map-bca6269317b7ef55743610d2f3d3b853">
	</div>
	<div class="grofile-hash-map-87b64a9c1c426c5e665fe6ad966393d4">
	</div>
	<div class="grofile-hash-map-95e593b828a21cd086cfcc5a1a9f7102">
	</div>
	<div class="grofile-hash-map-285e8208779346e258179bb7442cc6b5">
	</div>
	<div class="grofile-hash-map-9b28e92668bebd181c7ab3bff8727180">
	</div>
	<div class="grofile-hash-map-9c763fb737474bf5fdbe0b7d7421bc6c">
	</div>
	<div class="grofile-hash-map-735775ea064f448fed77afadbc636271">
	</div>
	<div class="grofile-hash-map-b898940aa29f350e965e12eb3499a520">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whyevolutionistrue.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?action=logout&_wpnonce=198ce51978","homeURL":"https:\/\/whyevolutionistrue.wordpress.com\/","postID":"302498","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6177163" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://whyevolutionistrue.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Why Evolution Is True" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0ee481db62" /><input type="hidden" name="_wp_http_referer" value="/2020/04/06/the-queen-gives-a-shoutout-to-atheists/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"6177163","siteName":"Why Evolution Is True","siteURL":"http:\/\/whyevolutionistrue.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/275a941f238847ec6ac2ac1812b88f9f?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F04%2F06%2Fthe-queen-gives-a-shoutout-to-atheists%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c92627bff8","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"339f6c8a7d\" \/>","referer":"https:\/\/whyevolutionistrue.wordpress.com\/2020\/04\/06\/the-queen-gives-a-shoutout-to-atheists\/","canFollow":"1","feedID":"38205","statusMessage":"","customizeLink":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F04%2F06%2Fthe-queen-gives-a-shoutout-to-atheists%2F","postID":"302498","shortlink":"https:\/\/wp.me\/ppUXF-1gH0","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/whyevolutionistrue.wordpress.com\/302498","statsLink":"https:\/\/wordpress.com\/stats\/post\/302498\/whyevolutionistrue.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 0.6.1","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 70,558 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F04%2F06%2Fthe-queen-gives-a-shoutout-to-atheists%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"1f765b34ca","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F04%2F06%2Fthe-queen-gives-a-shoutout-to-atheists%2F","blog_id":"6177163","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6177163&v=wpcom&tz=-5&user_id=0&subd=whyevolutionistrue","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJylUu1uwjAMfKGlGQMq+DHtUaaQuOA2X8RJGXv6pbRlgKpu0/4kls93sX3hJ8+ksxFs5DVxBS1K8B9FTU/8HvKOogEisYcRRSt1UkAXJlLkLVjlQgd5p88Val0YtI9iXqc9WuJV0poRRmCgMKLdsx7h5Xa5Wr2st1w6Y5zttft4orH6mCCch6tA2yKcfiyrIXohGxaA8BMey01iY5MamzxgJiU4CKs0hKnpu+YyMct5ff7fzDvtcjIvm1gOZTNsdmKo32tC2zUnXbJRuZMdhC8nPYIzuxAqT8Z2InAjKELIEXMthIDdGq65PyrEkI2gOZKM6GxHukZTHpD/Xvtt/t7426qJt6QILhFoPn6QMTHXX4NkILJl8czf88u8csHM1HfmskoLDJwOImTDxjuT3szrYr1Zb8rNoizrL1/dWG8='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?m=1585663916h&#038;ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?m=1585663916h&#038;ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6177163','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6177163','v':'wpcom','tz':'-5','user_id':'0','post':'302498','subd':'whyevolutionistrue'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRVlxfHMuQU9RRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfHdUVjZbLSZEdTNOQiYxT009NnVPbGFbaGdrRVd1LlNlUDM0QlRhYkIyMUQmbnlIM2lQcEUwelhOYi4rN2FsaWNBZTZYcmx3eDlxRTlHOEZ3WmE3ckMlQmNmUXxaUkRHLng/QmszckVKWW9ua3UrMGltd3pTW3hEVFl4ZkwuSkgydDZNK2N+P2x4R0lyN2xZZCxqdEF4MTczN1tVOC5zQU5peW5FNFBoVHYzfm52blMrOUp0d2pkaTIlb1t1XXBxVmdlS0Z1TUgzRz8uLFVWZzNQbDRmNmo='}]);
_stq.push([ 'clickTrackerInit', '6177163', '302498' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>