<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Sunday: Hili dialogue &laquo; Why Evolution Is True</title>

	<link rel="pingback" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php" />
	<link rel="start" href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/sandbox/skins/3c-b.css" title="Sandbox" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Sunday: Hili dialogue Comments Feed" href="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1582709031h&ver=5.4-RC1-47426"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJylU9tSwyAQ/SEJxpq2Pjh+C5AtpeWSAdKYv3cJ6fSm6JiXhIVzds/e6NAR4WwEG6npSad7qWygQyecIcEoDeOdVYkQnuj3NA+aRWhJ50K8s0o0rY4Q6AFix8SRTNYD/IyVPZocvMQXD3RTbaqa8l7plnLtJjr3zI80xFHDH9xMrKvobHR9JNKr9r8uPIvKyvALfddrTYKKQKBViTCXg65X9WqzfnmjcEI88nobWzfYHGax17PKqAxoZWGxQ5Qlc49nha0KkZ4UDD86FW4uWV29PFc1mQYs8/JDlUVNfV0gLavS6Pda2v1taTTTkOG96VhMCIORGGgwCCvRBtVKwBVAyHwmET7LlGnJOO88hEDwa1RvSNxjrOLySHAEs8CZc/bGIDvNlC+va+odHuUk9GKWSEwk55z5y2lBh6R2nCEmtTttDCoXOAPMFruSOpjTo2HPfEpg/pdYwQmFsTBHd2s8kHLV6f511pcAH+a9brZN3TTben34AlsJ8Rg=?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9jMEOwjAMQ3+IruzABgfEt4wtVKmatDSNpv39ggSXHZAsWbae7dfikOekC4iPprdC3b7WRTn5f4AjDHVq0BHyD54zN+D2YSk/MYFTgToF6+zolY8cqStJA7L4CsnOFleytEOy1YPu/WXsb+dxGK5xB1+BRFU='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='A duck teaser' href='https://whyevolutionistrue.wordpress.com/2020/03/28/a-duck-teaser/' />
<link rel='next' title='Readers&#8217; wildlife photos: Duck O&#8217; the&nbsp;Day' href='https://whyevolutionistrue.wordpress.com/2020/03/29/readers-wildlife-photos-duck-o-the-day/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1gl1' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F03%2F29%2Fsunday-hili-dialogue-281%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F03%2F29%2Fsunday-hili-dialogue-281%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Sunday: Hili dialogue" />
<meta property="og:url" content="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/" />
<meta property="og:description" content="It&#8217;s the beginning of a new week and almost the end of March, which has refused to go out like a lamb. On this Sunday, March 29, 2020, we can only hope that April will be better. It&#8217;s N…" />
<meta property="article:published_time" content="2020-03-29T11:30:15+00:00" />
<meta property="article:modified_time" content="2020-03-29T11:14:20+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.files.wordpress.com/2020/03/p1140097.jpg" />
<meta property="og:image:width" content="4000" />
<meta property="og:image:height" content="3000" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Sunday: Hili dialogue" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="apple-touch-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=114" />
<link rel='openid.server' href='https://whyevolutionistrue.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://whyevolutionistrue.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whyevolutionistrue.wordpress.com/osd.xml" title="Why Evolution Is True" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Why Evolution Is True" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whyevolutionistrue.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="It&#039;s the beginning of a new week and almost the end of March, which has refused to go out like a lamb. On this Sunday, March 29, 2020, we can only hope that April will be better. It&#039;s National Chiffon Cake Day, National Mom and Pop Business Owners Day (not a good year for this),&hellip;" />
<link rel="amphtml" href="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=pUXF&#038;cscache=6&#038;csrev=17" />
		
</head>

<body class="wordpress y2020 m03 d29 h10 single s-y2020 s-m03 s-d29 s-h01 s-category-hili-dialogue s-author-whyevolutionistrue customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper">
		<div id="header">
		<h1 id="blog-title"><a href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True">Why Evolution Is True</a></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	
	
	<div id="container">
		<div id="content" class="hfeed">


			<div id="nav-above" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2020/03/28/a-duck-teaser/" rel="prev">A duck teaser</a></div>
				<div class="nav-next"><a href="https://whyevolutionistrue.wordpress.com/2020/03/29/readers-wildlife-photos-duck-o-the-day/" rel="next">Readers&#8217; wildlife photos: Duck O&#8217; the&nbsp;Day</a> &raquo;</div>
			</div>

			<div id="post-301135" class="p1 publish author-whyevolutionistrue y2020 m03 d29 h01 post-301135 post type-post status-publish format-standard hentry category-hili-dialogue">
				<h2 class="entry-title">Sunday: Hili dialogue</h2>
				<div class="entry-content">
<p>It&#8217;s the beginning of a new week and almost the end of March, which has refused to go out like a lamb. On this Sunday, March 29, 2020, we can only hope that April will be better. It&#8217;s <a href="https://foodimentary.com/2018/03/29/march-29th-is-national-chiffon-cake-day-2/">National Chiffon Cake Day</a>, <a href="https://www.checkiday.com/3ae7daa09ca5da12e796e1da0b1452c2/national-mom-and-pop-business-owners-day">National Mom and Pop Business Owners Day</a> (not a good year for this), <a title="National Vietnam War Veterans Day" href="https://en.wikipedia.org/wiki/National_Vietnam_War_Veterans_Day">National Vietnam War Veterans Day. </a> and <a href="https://www.checkiday.com/db402b008e9caf66076b6c6af0b882b6/good-deeds-day">Good Deeds Day</a>. I know this sentiment has been repeated endlessly, but let me join the chorus: kudos and love to all the healthcare workers and first responders who are working during this pandemic, risking their lives to help others. One doesn&#8217;t often see such mass altruism (9-11 was another example), and it&#8217;s a testament to the better angels of our nature.</p>
<p><strong>News of the day</strong>: Again, it&#8217;s all bad, almost enough to make me stop watching the evening news. Deaths in the U.S. from coronavirus have reached 2,000. As the pandemic spreads in India, thousands of migrants in New Delhi, now homeless and jobless after the government&#8217;s lockdown, <a href="https://www.nytimes.com/2020/03/29/world/coronavirus-news.html?action=click&amp;module=Spotlight&amp;pgtype=Homepage#link-78aa4664">are desperately trying to get to their hometowns</a> in the countryside so they won&#8217;t starve.</p>
<p>Look at this photo from the <em>NYT</em>; the caption is &#8220;<span class="css-16f3y1r e13ogyst0" aria-hidden="true">Long lines of migrant workers hoped to board buses for home on the outskirts of New Delhi on Saturday.</span><span class="css-cnj6d5 e1z0qqy90"><span class="css-1ly73wi e1tej78p0">Credit: </span>Yawar Nazir/Getty Images.&#8221; There&#8217;s no better way to spread the virus! (And many of these desperate people, trekking home on foot, were beaten back by the police at the city border.)</span></p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2020/03/screen-shot-2020-03-29-at-4.33.50-am.png"><img data-attachment-id="301268" data-permalink="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/screen-shot-2020-03-29-at-4-33-50-am/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/03/screen-shot-2020-03-29-at-4.33.50-am.png" data-orig-size="798,531" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-03-29 at 4.33.50 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/03/screen-shot-2020-03-29-at-4.33.50-am.png?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/03/screen-shot-2020-03-29-at-4.33.50-am.png?w=500" class="aligncenter wp-image-301268" src="https://whyevolutionistrue.files.wordpress.com/2020/03/screen-shot-2020-03-29-at-4.33.50-am.png?w=573&#038;h=382" alt="" width="573" height="382" srcset="https://whyevolutionistrue.files.wordpress.com/2020/03/screen-shot-2020-03-29-at-4.33.50-am.png?w=573&amp;h=382 573w, https://whyevolutionistrue.files.wordpress.com/2020/03/screen-shot-2020-03-29-at-4.33.50-am.png?w=150&amp;h=100 150w, https://whyevolutionistrue.files.wordpress.com/2020/03/screen-shot-2020-03-29-at-4.33.50-am.png?w=300&amp;h=200 300w, https://whyevolutionistrue.files.wordpress.com/2020/03/screen-shot-2020-03-29-at-4.33.50-am.png?w=768&amp;h=511 768w, https://whyevolutionistrue.files.wordpress.com/2020/03/screen-shot-2020-03-29-at-4.33.50-am.png?w=500&amp;h=333 500w, https://whyevolutionistrue.files.wordpress.com/2020/03/screen-shot-2020-03-29-at-4.33.50-am.png 798w" sizes="(max-width: 573px) 100vw, 573px" /></a></p>
<p>Here in the U.S., people are going stir-crazy, often using their cats for amusement. And, since everyone has huge supplies of bogroll, they can combine them (tweet sent by Matthew):</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Day six of lockdown, and novel and strange forms of entertainment have sprung up; toilet paper has attained immeasurable value due to its secondary use as a cat hurdle construction material&#8230; <a href="https://t.co/3OB4o6hzOX">pic.twitter.com/3OB4o6hzOX</a></p>
<p>&mdash; Dick King-Smith HQ (@DickKingSmith) <a href="https://twitter.com/DickKingSmith/status/1244155957615230976?ref_src=twsrc%5Etfw">March 29, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Stuff that happened on March 29 includes:</p>
<ul>
<li>845 – Paris is sacked by Viking raiders, probably under <a title="Ragnar Lodbrok" href="https://en.wikipedia.org/wiki/Ragnar_Lodbrok">Ragnar Lodbrok</a>, who collects a huge ransom in exchange for leaving.</li>
</ul>
<p>Ragnar:<a href="https://whyevolutionistrue.files.wordpress.com/2020/03/download.jpg"><img data-attachment-id="301283" data-permalink="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/download-433/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/03/download.jpg" data-orig-size="275,183" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="download" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/03/download.jpg?w=275" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/03/download.jpg?w=275" class="aligncenter wp-image-301283" src="https://whyevolutionistrue.files.wordpress.com/2020/03/download.jpg?w=393&#038;h=261" alt="" width="393" height="261" srcset="https://whyevolutionistrue.files.wordpress.com/2020/03/download.jpg 275w, https://whyevolutionistrue.files.wordpress.com/2020/03/download.jpg?w=150&amp;h=100 150w" sizes="(max-width: 393px) 100vw, 393px" /></a></p>
<ul>
<li>1806 – Construction is authorized of the Great National Pike, better known as the <a class="mw-redirect" title="Cumberland Road" href="https://en.wikipedia.org/wiki/Cumberland_Road">Cumberland Road</a>, becoming the first United States federal <a title="Highway" href="https://en.wikipedia.org/wiki/Highway#United_States">highway</a>.</li>
</ul>
<p>Here&#8217;s the route of the original road:</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2020/03/national_road_map.png"><img data-attachment-id="301226" data-permalink="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/national_road_map/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/03/national_road_map.png" data-orig-size="600,353" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="National_road_map" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/03/national_road_map.png?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/03/national_road_map.png?w=500" class="aligncenter wp-image-301226" src="https://whyevolutionistrue.files.wordpress.com/2020/03/national_road_map.png?w=568&#038;h=334" alt="" width="568" height="334" srcset="https://whyevolutionistrue.files.wordpress.com/2020/03/national_road_map.png?w=568&amp;h=334 568w, https://whyevolutionistrue.files.wordpress.com/2020/03/national_road_map.png?w=150&amp;h=88 150w, https://whyevolutionistrue.files.wordpress.com/2020/03/national_road_map.png?w=300&amp;h=177 300w, https://whyevolutionistrue.files.wordpress.com/2020/03/national_road_map.png?w=500&amp;h=294 500w, https://whyevolutionistrue.files.wordpress.com/2020/03/national_road_map.png 600w" sizes="(max-width: 568px) 100vw, 568px" /></a></p>
<ul>
<li>1857 – Sepoy Mangal Pandey of the 34th Regiment, Bengal Native Infantry mutinies against the East India Company&#8217;s rule in India and inspires the protracted Indian Rebellion of 1857, also known as the Sepoy Mutiny.</li>
<li>1867 – Queen Victoria gives Royal Assent to the British North America Act which establishes Canada on July 1.</li>
<li>1871 – Royal Albert Hall is opened by Queen Victoria.</li>
<li>1886 – John Pemberton brews the first batch of Coca-Cola in a backyard in Atlanta.</li>
<li>1936 – Adolf Hitler receives 99% of the votes in the 1936 German parliamentary election and referendum.</li>
<li>1951 – Ethel and Julius Rosenberg are convicted of conspiracy to commit espionage</li>
<li>1971 – <a title="My Lai Massacre" href="https://en.wikipedia.org/wiki/My_Lai_Massacre">My Lai Massacre</a>: Lieutenant <a title="William Calley" href="https://en.wikipedia.org/wiki/William_Calley">William Calley</a> is convicted of premeditated murder and sentenced to life in prison.</li>
</ul>
<p>Calley served only three years, part of that under house arrest. <a href="https://www.americamagazine.org/faith/2012/04/10/william-calley-lives">He sold jewelry for a while in Georgia</a>, and is now retired.</p>
<ul>
<li><a title="1973" href="https://en.wikipedia.org/wiki/1973">1</a>973 – Vietnam War: The last United States combat soldiers leave South Vietnam.</li>
<li>1999 – The Dow Jones Industrial Average closes above the 10,000 mark (10,006.78) for the first time, during the height of the dot-com bubble.</li>
<li>2014 – The first same-sex marriages in England and Wales are performed.</li>
</ul>
<p>Notables born on this day include:</p>
<ul>
<li>1867 – Cy Young, American baseball player and manager (d. 1955)</li>
<li>1916 – Eugene McCarthy, American poet and politician (d. 2005)</li>
<li>1918 – Pearl Bailey, American actress and singer (d. 1990)</li>
<li>1929 – <a title="Richard Lewontin" href="https://en.wikipedia.org/wiki/Richard_Lewontin">Richard Lewontin</a>, American biologist, geneticist, and academic, Ph.D. advisor of Professor Ceiling Cat (Emeritus)</li>
</ul>
<p>Yes, Dick (aka &#8220;The Boss&#8221;) is 91 today. Here&#8217;s a photo of me paying the proper homage to Dick in October of 2017:</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2020/03/p1140097.jpg"><img data-attachment-id="301233" data-permalink="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/p1140097/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/03/p1140097.jpg" data-orig-size="4000,3000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.5&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-ZS15&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1508681460&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1140097" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/03/p1140097.jpg?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/03/p1140097.jpg?w=500" class="aligncenter wp-image-301233" src="https://whyevolutionistrue.files.wordpress.com/2020/03/p1140097.jpg?w=589&#038;h=443" alt="" width="589" height="443" srcset="https://whyevolutionistrue.files.wordpress.com/2020/03/p1140097.jpg?w=589&amp;h=443 589w, https://whyevolutionistrue.files.wordpress.com/2020/03/p1140097.jpg?w=1178&amp;h=884 1178w, https://whyevolutionistrue.files.wordpress.com/2020/03/p1140097.jpg?w=150&amp;h=113 150w, https://whyevolutionistrue.files.wordpress.com/2020/03/p1140097.jpg?w=300&amp;h=225 300w, https://whyevolutionistrue.files.wordpress.com/2020/03/p1140097.jpg?w=768&amp;h=576 768w, https://whyevolutionistrue.files.wordpress.com/2020/03/p1140097.jpg?w=500&amp;h=375 500w" sizes="(max-width: 589px) 100vw, 589px" /></a></p>
<ul>
<li>1940 – Astrud Gilberto, Brazilian singer-songwriter</li>
<li>1943 – Eric Idle, English actor and comedian</li>
<li>1968 – Lucy Lawless, New Zealand actress</li>
</ul>
<p>Those who decamped from life on March 29 include:</p>
<ul>
<li>1772 – Emanuel Swedenborg, Swedish astronomer, philosopher, and theologian (b. 1688)</li>
<li>1912 – Robert Falcon Scott, English lieutenant and explorer (b. 1868)</li>
<li>1912 – Edward Adrian Wilson, English physician and explorer (b. 1872)</li>
<li>1957 – Joyce Cary, Anglo-Irish novelist (b. 1888)</li>
<li>2016 – Patty Duke, American actress (b. 1946)</li>
</ul>
<p>Meanwhile in Dobrzyn, Hili is up to mischief:</p>
<blockquote>
<div class="x_gmail_default">Małgorzata: Leave my notebook alone.</div>
<div class="x_gmail_default">Hili: I&#8217;m just checking what this ribbon is for.</div>
</blockquote>
<div><a href="https://whyevolutionistrue.files.wordpress.com/2020/03/p1000304.jpg"><img data-attachment-id="301273" data-permalink="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/p1000304-2/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/03/p1000304.jpg" data-orig-size="768,687" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;3.1&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;DMC-SZ10&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1584973934&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.3&quot;,&quot;iso&quot;:&quot;100&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="P1000304" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/03/p1000304.jpg?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/03/p1000304.jpg?w=500" class="aligncenter wp-image-301273" src="https://whyevolutionistrue.files.wordpress.com/2020/03/p1000304.jpg?w=535&#038;h=479" alt="" width="535" height="479" srcset="https://whyevolutionistrue.files.wordpress.com/2020/03/p1000304.jpg?w=535&amp;h=479 535w, https://whyevolutionistrue.files.wordpress.com/2020/03/p1000304.jpg?w=150&amp;h=134 150w, https://whyevolutionistrue.files.wordpress.com/2020/03/p1000304.jpg?w=300&amp;h=268 300w, https://whyevolutionistrue.files.wordpress.com/2020/03/p1000304.jpg?w=500&amp;h=447 500w, https://whyevolutionistrue.files.wordpress.com/2020/03/p1000304.jpg 768w" sizes="(max-width: 535px) 100vw, 535px" /></a></div>
<div>In Polish:</div>
<blockquote>
<div class="x_gmail_default"><span style="font-family:-apple-system, BlinkMacSystemFont, 'Segoe UI', Roboto, Oxygen-Sans, Ubuntu, Cantarell, 'Helvetica Neue', sans-serif;">Małgorzata: Zostaw mój notes.</span></div>
<div class="x_gmail_default">Hili: Ja tylko sprawdzam do czego jest ta tasiemka.</div>
</blockquote>
<p>From Stephen Law: a children&#8217;s book:</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2020/03/90642778_10159376725348906_3921942381250740224_o.jpg"><img data-attachment-id="301137" data-permalink="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/90642778_10159376725348906_3921942381250740224_o/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/03/90642778_10159376725348906_3921942381250740224_o.jpg" data-orig-size="681,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="90642778_10159376725348906_3921942381250740224_o" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/03/90642778_10159376725348906_3921942381250740224_o.jpg?w=213" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/03/90642778_10159376725348906_3921942381250740224_o.jpg?w=500" class="aligncenter wp-image-301137" src="https://whyevolutionistrue.files.wordpress.com/2020/03/90642778_10159376725348906_3921942381250740224_o.jpg?w=543&#038;h=765" alt="" width="543" height="765" srcset="https://whyevolutionistrue.files.wordpress.com/2020/03/90642778_10159376725348906_3921942381250740224_o.jpg?w=543&amp;h=765 543w, https://whyevolutionistrue.files.wordpress.com/2020/03/90642778_10159376725348906_3921942381250740224_o.jpg?w=106&amp;h=150 106w, https://whyevolutionistrue.files.wordpress.com/2020/03/90642778_10159376725348906_3921942381250740224_o.jpg?w=213&amp;h=300 213w, https://whyevolutionistrue.files.wordpress.com/2020/03/90642778_10159376725348906_3921942381250740224_o.jpg?w=500&amp;h=705 500w, https://whyevolutionistrue.files.wordpress.com/2020/03/90642778_10159376725348906_3921942381250740224_o.jpg 681w" sizes="(max-width: 543px) 100vw, 543px" /></a></p>
<p>&nbsp;</p>
<p>A leggy bird from <em><a href="https://www.facebook.com/jesusoftheday/photos/a.1687775034815808/2700063650253603/?type=3&amp;theater">Jesus of the Day</a></em>, with description and photo credits beneath:</p>
<p><fb:post href="https://www.facebook.com/jesusoftheday/photos/a.1687775034815808/2700063650253603/?type=3&#038;theater" data-width="552"></fb:post></p>
<p>Reader Charles Sawicki sent this, and I bet you got one, too (I got THREE). He was peeved for the same reason I was:</p>
<blockquote><p>We just got this postcard today. Probably all Americans will get one.The orange asshole is using a disastrous pandemic for self-promotion. This pretends that ideas from experts originated with tRump. Using all the government resources he can to promote his reelection!</p></blockquote>
<p>That&#8217;s true; I can&#8217;t imagine a postcard like this saying &#8220;President Obama&#8217;s Coronavirus Guidelines. . . &#8221;  Yes, they&#8217;re good guidelines, but they are NOT Trump&#8217;s!</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2020/03/thumbnail_trum.jpg"><img data-attachment-id="301257" data-permalink="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/thumbnail_trum/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/03/thumbnail_trum.jpg" data-orig-size="1280,960" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="thumbnail_Trum" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/03/thumbnail_trum.jpg?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/03/thumbnail_trum.jpg?w=500" class="aligncenter wp-image-301257" src="https://whyevolutionistrue.files.wordpress.com/2020/03/thumbnail_trum.jpg?w=642&#038;h=482" alt="" width="642" height="482" srcset="https://whyevolutionistrue.files.wordpress.com/2020/03/thumbnail_trum.jpg?w=642&amp;h=482 642w, https://whyevolutionistrue.files.wordpress.com/2020/03/thumbnail_trum.jpg?w=150&amp;h=113 150w, https://whyevolutionistrue.files.wordpress.com/2020/03/thumbnail_trum.jpg?w=300&amp;h=225 300w, https://whyevolutionistrue.files.wordpress.com/2020/03/thumbnail_trum.jpg?w=768&amp;h=576 768w, https://whyevolutionistrue.files.wordpress.com/2020/03/thumbnail_trum.jpg?w=500&amp;h=375 500w, https://whyevolutionistrue.files.wordpress.com/2020/03/thumbnail_trum.jpg 1280w" sizes="(max-width: 642px) 100vw, 642px" /></a></p>
<p>A good satirical tweet from The Queen. I have to say, it really irks me when people gloat when a public figure/politician they like is diagnosed with the virus. What kind of sphincter behaves like that?</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">To all my fellow activists bravely gloating about Boris Johnson and wishing him dead, make sure you’ve got your pronouns in your bio so that no-one can accuse you of being a bad person. <a href="https://t.co/gHwoF2tPHp">pic.twitter.com/gHwoF2tPHp</a></p>
<p>&mdash; Titania McGrath (@TitaniaMcGrath) <a href="https://twitter.com/TitaniaMcGrath/status/1243579387729129473?ref_src=twsrc%5Etfw">March 27, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>&nbsp;</p>
<p>From Simon. I may have posted this useful video before, but if I did there&#8217;s no harm in look at it again. Don&#8217;t forget those thumbs!</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Washing your hands <a href="https://t.co/cRawa4bWrZ">pic.twitter.com/cRawa4bWrZ</a></p>
<p>&mdash; James Yeh (@yeh_james3) <a href="https://twitter.com/yeh_james3/status/1241899319030145024?ref_src=twsrc%5Etfw">March 23, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>From Barry. What is it like to be a cow in love with a pig? (Or vice versa.)</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">I just can’t stop watching this video! See these best friends one rescue pig and one rescue cow 💚. They can’t leave each other . We should learn from them how to love and  be honest . All the animals have the desire to live free . RT if you love all the animals <a href="https://t.co/uqhuckUTIA">pic.twitter.com/uqhuckUTIA</a></p>
<p>&mdash; DavidⓋ 🌱🦇🦉🐮 (@davidsting414) <a href="https://twitter.com/davidsting414/status/1243508388325142528?ref_src=twsrc%5Etfw">March 27, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>And from Heather Hastie, a pig in love with a dog (and vice versa):</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">🥥 COCONUT THE WARTHOG HAS AN INSEPARABLE BOND OF LOVE WITH HER ADOPTED CANINE MOTHER.<a href="https://twitter.com/hashtag/GoVegan?src=hash&amp;ref_src=twsrc%5Etfw">#GoVegan</a> </p>
<p>🐶 RETWEET if this brightens up your day<a href="https://twitter.com/hashtag/vegan?src=hash&amp;ref_src=twsrc%5Etfw">#vegan</a> <a href="https://twitter.com/hashtag/dogs?src=hash&amp;ref_src=twsrc%5Etfw">#dogs</a> <a href="https://twitter.com/hashtag/dogsoftwitter?src=hash&amp;ref_src=twsrc%5Etfw">#dogsoftwitter</a> <a href="https://twitter.com/hashtag/animals?src=hash&amp;ref_src=twsrc%5Etfw">#animals</a> <a href="https://twitter.com/hashtag/Motivation?src=hash&amp;ref_src=twsrc%5Etfw">#Motivation</a> <a href="https://twitter.com/hashtag/morning?src=hash&amp;ref_src=twsrc%5Etfw">#morning</a> <a href="https://twitter.com/hashtag/ThursdayMotivation?src=hash&amp;ref_src=twsrc%5Etfw">#ThursdayMotivation</a> <a href="https://twitter.com/hashtag/thursdayvibes?src=hash&amp;ref_src=twsrc%5Etfw">#thursdayvibes</a> <a href="https://twitter.com/hashtag/21daylockdown?src=hash&amp;ref_src=twsrc%5Etfw">#21daylockdown</a> <a href="https://twitter.com/hashtag/pets?src=hash&amp;ref_src=twsrc%5Etfw">#pets</a> <br /> <a href="https://t.co/hyRmdEObnw">pic.twitter.com/hyRmdEObnw</a></p>
<p>&mdash; 🌱 Culinary Conscience ⓥ (@Ethica11y_Vegan) <a href="https://twitter.com/Ethica11y_Vegan/status/1242953503095623686?ref_src=twsrc%5Etfw">March 25, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Tweets from Matthew. First an annoying cat:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">There’s always that one annoying neighbor 😂 <a href="https://twitter.com/hashtag/Caturday?src=hash&amp;ref_src=twsrc%5Etfw">#Caturday</a> <a href="https://t.co/HtaDZRylCv">pic.twitter.com/HtaDZRylCv</a></p>
<p>&mdash; 🦦Marie-Caroline🦥 (@NoWay7790) <a href="https://twitter.com/NoWay7790/status/1241432671022129168?ref_src=twsrc%5Etfw">March 21, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>And then an endearing duck (in this case, a molting mallard drake, so the &#8220;she&#8221; is a misgendering!). I wish Honey would knock on my office window, though.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">She knocks on the window when she wants feeding 🦆<br />Don&#39;t forget, birds and animals aren&#39;t in lockdown and still need feeding!</p>
<p>Mallard, Anas platyrhynchos 🤓 <a href="https://t.co/CoWdcvxSnr">pic.twitter.com/CoWdcvxSnr</a></p>
<p>&mdash; Sophie Bagshaw (@bagshawsophie) <a href="https://twitter.com/bagshawsophie/status/1243933872137650176?ref_src=twsrc%5Etfw">March 28, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>It took me about 25 tries to succeed, but when I retweeted this I was excoriated because many people got it within 3 or 4 tries.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Pause the chicken in its frame.</p>
<p>Now at least you&#39;ve got sth to do until June.<a href="https://t.co/OWV9KWjC0A">pic.twitter.com/OWV9KWjC0A</a></p>
<p>&mdash; Jenan Moussa (@jenanmoussa) <a href="https://twitter.com/jenanmoussa/status/1243859633829265408?ref_src=twsrc%5Etfw">March 28, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>This is surely a joke, but it does look &#8220;official&#8221;!</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Putting the clocks forward at <a href="https://twitter.com/hashtag/Stonehenge?src=hash&amp;ref_src=twsrc%5Etfw">#Stonehenge</a>. English Heritage staff repositioning the stones for the start of British summer time tomorrow <a href="https://twitter.com/hashtag/BST?src=hash&amp;ref_src=twsrc%5Etfw">#BST</a> <a href="https://twitter.com/hashtag/Clocksgoforward?src=hash&amp;ref_src=twsrc%5Etfw">#Clocksgoforward</a> <a href="https://t.co/TmnmI3ao9B">pic.twitter.com/TmnmI3ao9B</a></p>
<p>&mdash; Stonehenge U.K (@ST0NEHENGE) <a href="https://twitter.com/ST0NEHENGE/status/1243800025555230720?ref_src=twsrc%5Etfw">March 28, 2020</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/" data-text="Sunday: Hili dialogue" data-via="Evolutionistrue" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F03%2F29%2Fsunday-hili-dialogue-281%2F&amp;title=Sunday%3A%20Hili%20dialogue" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6177163-301135-5e80bd1562380' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=6177163&amp;post_id=301135&amp;origin=whyevolutionistrue.wordpress.com&amp;obj_id=6177163-301135-5e80bd1562380' data-name='like-post-frame-6177163-301135-5e80bd1562380'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

				</div>
				<div class="entry-meta">
					This entry was written by <a class="url fn" href="https://whyevolutionistrue.wordpress.com/author/whyevolutionistrue/" title="View all posts by whyevolutionistrue">whyevolutionistrue</a> and posted on <abbr class="published" title="2020-03-29T06:30:15-0500">March 29, 2020 at 6:30 am</abbr> and filed under <a href="https://whyevolutionistrue.wordpress.com/category/hili-dialogue/" rel="category tag">Hili Dialogue</a>. Bookmark the <a href="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/" title="Permalink to Sunday: Hili dialogue" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/feed/" title="Comments RSS to Sunday: Hili dialogue" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.					<a href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a href="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/trackback/" rel="trackback" title="Trackback URL for your post">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2020/03/28/a-duck-teaser/" rel="prev">A duck teaser</a></div>
				<div class="nav-next"><a href="https://whyevolutionistrue.wordpress.com/2020/03/29/readers-wildlife-photos-duck-o-the-day/" rel="next">Readers&#8217; wildlife photos: Duck O&#8217; the&nbsp;Day</a> &raquo;</div>
			</div>

<div class="comments">




	<h3 class="comment-header" id="numcomments">19 Comments</h3>
	<ol id="comments" class="commentlist">
	<li class="comment even thread-even depth-1 comment c0 c-y2020 c-m03 c-d29 c-h02 highlander-comment highlander-comment" id="comment-1822601">
	<div id="div-comment-1822601">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 7:12 am <span class="metasep">|</span> <a href="#comment-1822601" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Happy Birthday to Prof. Lewontin!</p>
<p>As PCC(E) would say, a la Neil Young : “long may you run”!</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822601#respond' data-commentid="1822601" data-postid="301135" data-belowelement="div-comment-1822601" data-respondelement="respond" aria-label='Reply to ThyroidPlanet'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c1 c-y2020 c-m03 c-d29 c-h02 alt highlander-comment highlander-comment" id="comment-1822602">
	<div id="div-comment-1822602">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/f7d26c9d8ee043914c9be333a75ecc79?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Serendipitydawg</div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 7:17 am <span class="metasep">|</span> <a href="#comment-1822602" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>The Stonehenge joke started long before Twitter &#8211; the original was in <i>New Scientist</i> if I remember correctly.</p>
<p>Flint-chip technology, as the great Terry would call it.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822602#respond' data-commentid="1822602" data-postid="301135" data-belowelement="div-comment-1822602" data-respondelement="respond" aria-label='Reply to Serendipitydawg'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c2 c-y2020 c-m03 c-d29 c-h02 highlander-comment highlander-comment" id="comment-1822603">
	<div id="div-comment-1822603">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/6a35525b4a48a6cfa11abb147809d640?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Saul Sorrell-Till</div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 7:20 am <span class="metasep">|</span> <a href="#comment-1822603" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Got the chicken on my second go. Those people who took &#8220;3 or 4 tries&#8221; should be ashamed of bragging about it. SECOND GO!! WHOO</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822603#respond' data-commentid="1822603" data-postid="301135" data-belowelement="div-comment-1822603" data-respondelement="respond" aria-label='Reply to Saul Sorrell-Till'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c3 c-y2020 c-m03 c-d29 c-h02 alt highlander-comment highlander-comment" id="comment-1822604">
	<div id="div-comment-1822604">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/ed62765d9393d5ba80e10265c58c8ae1?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Desnes Diev</div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 7:28 am <span class="metasep">|</span> <a href="#comment-1822604" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8220;Yes, they’re good guidelines, but they are NOT Trump’s!&#8221;</p>
<p>Are there no laws in the USA to prevent such abuse of political agenda?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822604#respond' data-commentid="1822604" data-postid="301135" data-belowelement="div-comment-1822604" data-respondelement="respond" aria-label='Reply to Desnes Diev'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-aneris23 even thread-even depth-1 comment c4 byuser commentauthor-aneris23 c-y2020 c-m03 c-d29 c-h02 highlander-comment highlander-comment" id="comment-1822605">
	<div id="div-comment-1822605">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/13fae6a9b5f47787d87918326b0a448a?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://discordiantimes.wordpress.com' rel='external nofollow ugc' class='url'>Aneris</a></div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 7:41 am <span class="metasep">|</span> <a href="#comment-1822605" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>“Jerry under the boot of Marxism” (pictured)</p>
<p>Have a great day, Prof. Lewontin!</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822605#respond' data-commentid="1822605" data-postid="301135" data-belowelement="div-comment-1822605" data-respondelement="respond" aria-label='Reply to Aneris'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c5 c-y2020 c-m03 c-d29 c-h02 alt highlander-comment highlander-comment" id="comment-1822607">
	<div id="div-comment-1822607">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/ed5eee0119253678c743bdd8ae022a8a?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Hempenstein</div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 7:43 am <span class="metasep">|</span> <a href="#comment-1822607" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Esp since you thank the healthcare workers, this was in my FB stream this morning from the daughter of a friend is Stockholm whose funeral took me there last fall.  She just recently started working in a hospital there.  Auto translate version with a few of my fixes:</p>
<p>********</p>
<p>A little update how I feel it to work on a GI dept reception that has become covid-19 department. There are many medical terms and I hope you who don&#8217;t know these anyway understand how tough we are.</p>
<p>We are having a terrible time. I caught up with 4 days intro with gastro patients before we became covid-19 dept. First we were a lock department (we were March 10th). Suspected from the emergency room ended up with us and depending on whether they were pos or neg, they were sent on to the right care unit. 1 week later we only became a dept for covid-19 because infection at Huddinge Hospital [S of Stockholm] did not have places anymore. The situation is getting worse and worse.</p>
<p>It&#8217;s more than chaos&#8230; We have 7-8 patients per team. Many have saturation monitoring, nhf, oxygen, NIV, telemetries (heart monitoring).</p>
<p>No resources because there are so many sick and staffing do not want to be with us. Our 3 bosses are now sick too.</p>
<p>Last days we have had 1-4 deaths / day and now even relatives are not allowed to enter dying patients.<br />
Patients who die in covid-19, choke to death. There is a lot of anxiety and worry at the end of life for them. Sure we can calm with meds but don&#8217;t have time to keep 100 % track of whether they need more or other meds to make it easier for them in the last hours.<br />
So now patients are allowed to choke to death in solitude and we don&#8217;t know when it will happen&#8230;</p>
<p>The day before yesterday, one of the nurses (highly experienced and no diseases or meds) collapsed she was sent to the heart attack&#8230;</p>
<p>We have overhead as a visor. Try to look through one of these and take blood tests with it&#8230;</p>
<p>Not always the right mouth protection either and often you get to work with the wrong size of gloves&#8230;</p>
<p>Latest is that they made home builds out of 30 cpap and turned them into NHF (Nasal high flow device that gives high flows of oxygen with pressure). Usually we have a maximum of 3 with NHF. They are not proven but they think they should work&#8230;</p>
<p>There are often nutritional drinks instead of food for those who can&#8217;t eat themselves or risk swallowing wrong because we don&#8217;t have time to feed them. ADL, ie helping wash, brushing your teeth, hygiene, goose training etc is very priority because there is no time and opportunity.</p>
<p>We have the opportunity to nurture 29 patients on dept.</p>
<p>So I cry for every pass because I feel incomplete.</p>
<p>So what is said on TV and radio is BULLSHIT and embellished, based on what I experience.</p>
<p>It&#8217;s short. St Göran now has 5 dept for covid-19 only in addition to IVA. And what I understand, we are the hospital that has the most patients in this group throughout Stockholm region.</p>
<p>Thank you to all of you who get in touch and send hugging ❣ It warms a lot but unfortunately I can&#8217;t have time to answer everyone but give an attattoo update like this instead.</p>
<p>Take care of yourself out there and enjoy that we have summer time and spring now</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822607#respond' data-commentid="1822607" data-postid="301135" data-belowelement="div-comment-1822607" data-respondelement="respond" aria-label='Reply to Hempenstein'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c6 c-y2020 c-m03 c-d29 c-h02 highlander-comment highlander-comment" id="comment-1822608">
	<div id="div-comment-1822608">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/6d17cbef41b33a281254e5cd0febce8e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Peter Taylor</div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 7:45 am <span class="metasep">|</span> <a href="#comment-1822608" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>A typo I think: just before Titania&#8217;s tweet did you mean &#8220;when a public figure they *don&#8217;t* like&#8230;&#8221;?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822608#respond' data-commentid="1822608" data-postid="301135" data-belowelement="div-comment-1822608" data-respondelement="respond" aria-label='Reply to Peter Taylor'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-whyevolutionistrue bypostauthor odd alt depth-2 comment c7 byuser commentauthor-whyevolutionistrue bypostauthor c-y2020 c-m03 c-d29 c-h03 alt highlander-comment highlander-comment" id="comment-1822619">
	<div id="div-comment-1822619">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.whyevolutionistrue.com' rel='external nofollow ugc' class='url'>whyevolutionistrue</a></div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 8:45 am <span class="metasep">|</span> <a href="#comment-1822619" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Yes, thanks; I&#8217;ll fix it.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822619#respond' data-commentid="1822619" data-postid="301135" data-belowelement="div-comment-1822619" data-respondelement="respond" aria-label='Reply to whyevolutionistrue'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c8 c-y2020 c-m03 c-d29 c-h02 highlander-comment highlander-comment" id="comment-1822609">
	<div id="div-comment-1822609">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/6d17cbef41b33a281254e5cd0febce8e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Peter Taylor</div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 7:47 am <span class="metasep">|</span> <a href="#comment-1822609" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Regarding Stonehenge &#8211; do you realise this is a replica?<br />
The original was accidentally demolished in the 1970s:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/E21zQIv0U7Y?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822609#respond' data-commentid="1822609" data-postid="301135" data-belowelement="div-comment-1822609" data-respondelement="respond" aria-label='Reply to Peter Taylor'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-2 comment c9 c-y2020 c-m03 c-d29 c-h02 alt highlander-comment highlander-comment" id="comment-1822611">
	<div id="div-comment-1822611">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/6a35525b4a48a6cfa11abb147809d640?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Saul Sorrell-Till</div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 7:53 am <span class="metasep">|</span> <a href="#comment-1822611" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Speaking of Stone &#8216;Enge replicas:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/qAXzzHM8zLw?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822611#respond' data-commentid="1822611" data-postid="301135" data-belowelement="div-comment-1822611" data-respondelement="respond" aria-label='Reply to Saul Sorrell-Till'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-3 comment c10 c-y2020 c-m03 c-d29 c-h02 highlander-comment highlander-comment" id="comment-1822612">
	<div id="div-comment-1822612">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/6a35525b4a48a6cfa11abb147809d640?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Saul Sorrell-Till</div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 7:54 am <span class="metasep">|</span> <a href="#comment-1822612" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>(apologies for embedding, keep forgetting)</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822612#respond' data-commentid="1822612" data-postid="301135" data-belowelement="div-comment-1822612" data-respondelement="respond" aria-label='Reply to Saul Sorrell-Till'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 comment c11 c-y2020 c-m03 c-d29 c-h02 alt highlander-comment highlander-comment" id="comment-1822610">
	<div id="div-comment-1822610">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/0c1c25bb3c8a785f359c86ca35b14463?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Linda Calhoun</div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 7:51 am <span class="metasep">|</span> <a href="#comment-1822610" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8220;All the animals have the desire to live free&#8230;&#8221;</p>
<p>People are welcome to believe that if they want to, but they have probably been watching too many Disney movies.</p>
<p>Mine would all be home at suppertime, or they would stay in if the weather was bad, or if there were predators about, or if they were hungry or thirsty.  Try watching one of those &#8220;free&#8221; animals die of starvation or thirst, why don&#8217;t you.</p>
<p>This nonsense reminds me of a neighbor of mine who refused to &#8220;confine&#8221; her dogs.  Yeah, she just loves them so much; they just have to have their freedom!!  Until one of them got hit and killed by a car. </p>
<p>L</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822610#respond' data-commentid="1822610" data-postid="301135" data-belowelement="div-comment-1822610" data-respondelement="respond" aria-label='Reply to Linda Calhoun'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c12 c-y2020 c-m03 c-d29 c-h03 highlander-comment highlander-comment" id="comment-1822618">
	<div id="div-comment-1822618">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/9fcdaebf2c6a51f96793338378171e6c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Matt</div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 8:22 am <span class="metasep">|</span> <a href="#comment-1822618" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I got SIX of those Trump campaign mailers.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822618#respond' data-commentid="1822618" data-postid="301135" data-belowelement="div-comment-1822618" data-respondelement="respond" aria-label='Reply to Matt'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-rickflick odd alt depth-2 comment c13 byuser commentauthor-rickflick c-y2020 c-m03 c-d29 c-h04 alt highlander-comment highlander-comment" id="comment-1822624">
	<div id="div-comment-1822624">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">rickflick</div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 9:15 am <span class="metasep">|</span> <a href="#comment-1822624" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>The last I saw it, the CDC sight has a  banner stating there are the presidents guidelines within. If you choke hard reading that you might need a ventilator.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822624#respond' data-commentid="1822624" data-postid="301135" data-belowelement="div-comment-1822624" data-respondelement="respond" aria-label='Reply to rickflick'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-darwinwins even thread-even depth-1 comment c14 byuser commentauthor-darwinwins c-y2020 c-m03 c-d29 c-h04 highlander-comment highlander-comment" id="comment-1822626">
	<div id="div-comment-1822626">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/1e3c8529b9fd074f4a6388a118db4bd0?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://brucensite.wordpress.com' rel='external nofollow ugc' class='url'>darwinwins</a></div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 9:28 am <span class="metasep">|</span> <a href="#comment-1822626" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>tRump also wants his signature on the stimulus checks.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822626#respond' data-commentid="1822626" data-postid="301135" data-belowelement="div-comment-1822626" data-respondelement="respond" aria-label='Reply to darwinwins'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-2 comment c15 c-y2020 c-m03 c-d29 c-h04 alt highlander-comment highlander-comment" id="comment-1822629">
	<div id="div-comment-1822629">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/dbe8738c386cd6b6947236e6bea56c11?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">flexilis</div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 9:34 am <span class="metasep">|</span> <a href="#comment-1822629" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>As someone else commented, his checks usually bounce.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822629#respond' data-commentid="1822629" data-postid="301135" data-belowelement="div-comment-1822629" data-respondelement="respond" aria-label='Reply to flexilis'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-darwinwins even depth-3 comment c16 byuser commentauthor-darwinwins c-y2020 c-m03 c-d29 c-h04 highlander-comment highlander-comment" id="comment-1822630">
	<div id="div-comment-1822630">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/1e3c8529b9fd074f4a6388a118db4bd0?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://brucensite.wordpress.com' rel='external nofollow ugc' class='url'>darwinwins</a></div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 9:37 am <span class="metasep">|</span> <a href="#comment-1822630" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Except he is signing these checks on someone else&#8217;s account, not his own—the people&#8217;s.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822630#respond' data-commentid="1822630" data-postid="301135" data-belowelement="div-comment-1822630" data-respondelement="respond" aria-label='Reply to darwinwins'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c17 c-y2020 c-m03 c-d29 c-h04 alt highlander-comment highlander-comment" id="comment-1822628">
	<div id="div-comment-1822628">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/dbe8738c386cd6b6947236e6bea56c11?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">flexilis</div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 9:31 am <span class="metasep">|</span> <a href="#comment-1822628" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Re:Trump&#8217;s Corona guidelines.</p>
<p>There has been a report in Slate that he wants the stimulus checks that will go out to Americans to have his signature. Blatant politicking.<br />
Someone joked that most of his checks bounce.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822628#respond' data-commentid="1822628" data-postid="301135" data-belowelement="div-comment-1822628" data-respondelement="respond" aria-label='Reply to flexilis'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-loujost even thread-even depth-1 comment c18 byuser commentauthor-loujost c-y2020 c-m03 c-d29 c-h05 highlander-comment highlander-comment" id="comment-1822634">
	<div id="div-comment-1822634">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/9d10b4e008c43698939d19c59bf0523b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://ecomingafoundation.wordpress.com' rel='external nofollow ugc' class='url'>Lou Jost</a></div>
	</div>
		<div class="comment-meta">
		Posted March 29, 2020 at 10:10 am <span class="metasep">|</span> <a href="#comment-1822634" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>In honor of Eric Idle&#8217;s birthday and the troubling times we live in, this has been my mantra/earworm for the last few days:<br />
<span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/WoaktW-Lu38?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/?replytocom=1822634#respond' data-commentid="1822634" data-postid="301135" data-belowelement="div-comment-1822634" data-respondelement="respond" aria-label='Reply to Lou Jost'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />




	<div id="respond">
	<h3>Post a Comment</h3>
	<div id="cancel-comment-reply"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/03/29/sunday-hili-dialogue-281/#respond" style="display:none;">Click here to cancel reply.</a></small></div>


	<div class="formcontainer">

		<form id="commentform" action="https://whyevolutionistrue.wordpress.com/wp-comments-post.php" method="post">


			<div id="comment-notes">Required fields are marked <span class="req-field">*</span></div>

			<div class="form-label"><label for="author">Name</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>

			<div class="form-label"><label for="email">Email</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>

			<div class="form-label"><label for="url">Website</label></div>
			<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>


			<div class="form-label"><label for="comment">Comment</label></div>
			<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>

			<div class="form-submit"><input id="submit" name="submit" type="submit" value="Post Comment &raquo;" tabindex="7" /><input type='hidden' name='comment_post_ID' value='301135' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f5797ab8ad" /></p>
<input type="hidden" name="genseq" value="1585495317" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2123e280dc" /><input type="hidden" name="_wp_http_referer" value="/2020/03/29/sunday-hili-dialogue-281/" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p>
		</form><!-- commentform -->
	</div><!-- formcontainer -->

	</div>

</div>


		</div><!-- #content .hfeed -->
	</div><!-- #container -->

		<div id="primary" class="sidebar">
						<ul>
				<li id="home-link" class="widget widget_sandbox_homelink">			<h3 class='widgettitle'><a href="https://whyevolutionistrue.wordpress.com" title="Why Evolution Is True">&laquo; Home</a></h3>
		</li>
		<li id="search" class="widget widget_sandbox_search">
			<h3 class='widgettitle'><label for="s">Search</label></h3>
			<form id="searchform" method="get" action="https://whyevolutionistrue.wordpress.com/">
				<div>
					<input id="s" name="s" type="text" value="" size="10" />
					<input id="searchsubmit" name="searchsubmit" type="submit" value="Find &raquo;" />
				</div>
			</form>
		</li>

<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class='widgettitle'><label for="subscribe-field">Email Subscription</label></h3>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 70,458 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="6177163"/>
                    <input type="hidden" name="source" value="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="a4ebfa7a30" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="twitter-2" class="widget widget_twitter"><h3 class='widgettitle'><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h3>
<ul class='tweets'>
			<li>
				My favorite excerpts from English literature <a href="https://whyevolutionistrue.wordpress.com/2020/03/29/my-favorite-excerpts-from-english-literature/"> whyevolutionistrue.wordpress.com/2020/03/29/my-…</a> <a href="https://t.co/lEaxe0OU6B" rel="nofollow">https://t.co/lEaxe0OU6B</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1244278255047278594" class="timesince">21&nbsp;minutes&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-text-color='#444444'>Follow @evolutionistrue</a></li>
		<li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class='widgettitle'>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/03/29/my-favorite-excerpts-from-english-literature/">My favorite excerpts from English&nbsp;literature</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/03/29/answer-to-math-teaser/">Answer to math&nbsp;teaser</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/03/29/readers-wildlife-photos-duck-o-the-day/">Readers&#8217; wildlife photos: Duck O&#8217; the&nbsp;Day</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/" aria-current="page">Sunday: Hili dialogue</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/03/28/a-duck-teaser/">A duck teaser</a>
									</li>
					</ul>
		</li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h3 class='widgettitle'>Recent Comments</h3>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Lou Jost" class="recentcommentsavatartop" style="height:48px; width:48px;"><a href="http://ecomingafoundation.wordpress.com" rel="nofollow"><img alt='' src='https://0.gravatar.com/avatar/9d10b4e008c43698939d19c59bf0523b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstexttop" style=""><a href="http://ecomingafoundation.wordpress.com" rel="nofollow">Lou Jost</a> on <a href="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/#comment-1822634">Sunday: Hili dialogue</a></td></tr><tr><td title="darwinwins" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://brucensite.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1e3c8529b9fd074f4a6388a118db4bd0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://brucensite.wordpress.com" rel="nofollow">darwinwins</a> on <a href="https://whyevolutionistrue.wordpress.com/2020/03/29/answer-to-math-teaser/#comment-1822633">Answer to math&nbsp;teaser</a></td></tr><tr><td title="Roger" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/00a7a507ead61daefbd442c65eeacd94?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Roger on <a href="https://whyevolutionistrue.wordpress.com/2020/03/28/a-duck-teaser/#comment-1822632">A duck teaser</a></td></tr><tr><td title="rickflick" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">rickflick on <a href="https://whyevolutionistrue.wordpress.com/2020/03/29/readers-wildlife-photos-duck-o-the-day/#comment-1822631">Readers&#8217; wildlife photos&hellip;</a></td></tr><tr><td title="darwinwins" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://brucensite.wordpress.com" rel="nofollow"><img alt='' src='https://1.gravatar.com/avatar/1e3c8529b9fd074f4a6388a118db4bd0?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://brucensite.wordpress.com" rel="nofollow">darwinwins</a> on <a href="https://whyevolutionistrue.wordpress.com/2020/03/29/sunday-hili-dialogue-281/#comment-1822630">Sunday: Hili dialogue</a></td></tr>				</table>
				</li>
<li id="archives-3" class="widget widget_archive"><h3 class='widgettitle'>Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.wordpress.com/2020/03/'> March 2020 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2020/02/'> February 2020 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.wordpress.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</li>
<li id="text-6" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/archives/" target="C" rel="noopener noreferrer">The Archive</a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/da-roolz/" target="C" rel="noopener noreferrer">Da Roolz! (Commenting Guidelines)</a></div>
		</li>
<li id="text-4" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/cat-confessions-competition-all-entries/" target="C" rel="noopener noreferrer">Cat Confessions Contest: all entries</a></div>
		</li>
<li id="text-8" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/halloween-black-cat-parade/" target="C" rel="noopener noreferrer">Halloween Black Cat Parade</a></div>
		</li>
<li id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
			</ul>
		</div><!-- #primary .sidebar -->

		<div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/about.html" target="_blank">Author Website</a></li>
<li><a href="http://pondside.uchicago.edu/ecol-evol/people/coyne.html" title="Research Program at the University of Chicago" target="_blank">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/Faith-vs-Fact.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverFaithVSFact-new.jpg"  alt="Faith vs Fact book cover"  /></a></li>
<li><a href="http://jerrycoyne.uchicago.edu/index.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverViking.jpg"  alt="WEIT book cover"  /></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1DCto3U" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/1BjodGr" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1ElhM3r" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1ElhY2F" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1FXYcLB" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1JnHcUo" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/1A36GQN" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1zlmXNj" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1A35Y67" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/19sHhGz" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1DCkvqK" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1vCtSjy" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1AijRfu" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1FXY8LZ" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/19sInC0" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1AOhhQi" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .sidebar -->
	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></span>
		<span class="metasep">|</span>
		
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202013y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-32b07802c120fc6e1169b65ea335470e">
	</div>
	<div class="grofile-hash-map-f7d26c9d8ee043914c9be333a75ecc79">
	</div>
	<div class="grofile-hash-map-6a35525b4a48a6cfa11abb147809d640">
	</div>
	<div class="grofile-hash-map-ed62765d9393d5ba80e10265c58c8ae1">
	</div>
	<div class="grofile-hash-map-13fae6a9b5f47787d87918326b0a448a">
	</div>
	<div class="grofile-hash-map-ed5eee0119253678c743bdd8ae022a8a">
	</div>
	<div class="grofile-hash-map-6d17cbef41b33a281254e5cd0febce8e">
	</div>
	<div class="grofile-hash-map-b654d315bd9c2671bb72f9f0a2752900">
	</div>
	<div class="grofile-hash-map-0c1c25bb3c8a785f359c86ca35b14463">
	</div>
	<div class="grofile-hash-map-9fcdaebf2c6a51f96793338378171e6c">
	</div>
	<div class="grofile-hash-map-735775ea064f448fed77afadbc636271">
	</div>
	<div class="grofile-hash-map-1e3c8529b9fd074f4a6388a118db4bd0">
	</div>
	<div class="grofile-hash-map-dbe8738c386cd6b6947236e6bea56c11">
	</div>
	<div class="grofile-hash-map-9d10b4e008c43698939d19c59bf0523b">
	</div>
	<div class="grofile-hash-map-00a7a507ead61daefbd442c65eeacd94">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whyevolutionistrue.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?action=logout&_wpnonce=c6bc1ba1fe","homeURL":"https:\/\/whyevolutionistrue.wordpress.com\/","postID":"301135","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6177163" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://whyevolutionistrue.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Why Evolution Is True" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="8cbfa77dbe" /><input type="hidden" name="_wp_http_referer" value="/2020/03/29/sunday-hili-dialogue-281/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1583834955j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"6177163","siteName":"Why Evolution Is True","siteURL":"http:\/\/whyevolutionistrue.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/275a941f238847ec6ac2ac1812b88f9f?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F03%2F29%2Fsunday-hili-dialogue-281%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"e1942537d2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a4ebfa7a30\" \/>","referer":"https:\/\/whyevolutionistrue.wordpress.com\/2020\/03\/29\/sunday-hili-dialogue-281\/","canFollow":"1","feedID":"38205","statusMessage":"","customizeLink":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F03%2F29%2Fsunday-hili-dialogue-281%2F","postID":"301135","shortlink":"https:\/\/wp.me\/ppUXF-1gl1","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/whyevolutionistrue.wordpress.com\/301135","statsLink":"https:\/\/wordpress.com\/stats\/post\/301135\/whyevolutionistrue.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 0.6.1","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 70,458 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F03%2F29%2Fsunday-hili-dialogue-281%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2840f10f06","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F03%2F29%2Fsunday-hili-dialogue-281%2F","blog_id":"6177163","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6177163&v=wpcom&tz=-5&user_id=0&subd=whyevolutionistrue","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUttOwzAM/SGyUKaO8YD4FJQm7uY2N+KkY3w9LmqnDaoCL4nlc3x8lacodPAZfJYdSQMDaojvm47u5C0UA2UHROoAC2j3ViCdp2+DfkA4/UrrIEele5GA8OOHqisi2nJAT9JiDyQ5qMBReWMhzWT02hbDIIvr4BwHsly0541Dv0QySFkO4E1IIxSDPbdo7TV9LmDO3hZrBWEGAQYz+sNUl9xtq+3j7uFJNjawkwdEgk3dT1kWZvB3TRjGXnQoPptw8pPw10vfwZXRKcOdiUYl6RRlSGyJMEBKOA7k4vunQk68N1oL0hmDH4Mu1gp7OgT5ypuSrdLQhNALcA2YpR1SXN7t7XVdsxZyapVCIbBzcjE71rrqkRxksd3cT7WG5Fb440mI1ipMko4q8Zrnn4Ne3HNV7+uqrvfVrvsEFFNRGg=='></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
( 'URL' in window ) || document.write( '<script src="https://s0.wp.com/wp-content/plugins/gutenberg-core/7.7.1/vendor/wp-polyfill-url.f434e7c5.js?m=1585297571h&#038;ver=3.42.0"></scr' + 'ipt>' );
( window.DOMRect ) || document.write( '<script src="https://s1.wp.com/wp-content/plugins/gutenberg-core/7.7.1/vendor/wp-polyfill-dom-rect.7e21c103.js?m=1585297571h&#038;ver=3.42.0"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?61" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6177163','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6177163','v':'wpcom','tz':'-5','user_id':'0','post':'301135','subd':'whyevolutionistrue'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRVlxfHMuQU9RRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfE5JLS9PcXdoJVByLXRmaS18TExhVDBydEpudXRKZTZlUWlXYnAzLjIubFBLViVXTCZbLWVCODY0TXJNalVJL3wwaFJKRDBBW2NxcDcuPVZxPUJTdldrZFo3eDZsX3NHWEt6K1JkZE52JmdlXVYrVUlBbEdXYjdfOFEmZHxPPzBCR0Vtam16LnYxdlhPUEsvLTFLd2FsTXVvJlgrNUJ5eStuRmlsRi9aSEZQbGUyYkJ8WTguNVctUnBQTzZNXWkyREkvOD9HRGlGZSxzNk4zZXVpJTNNJTgu'}]);
_stq.push([ 'clickTrackerInit', '6177163', '301135' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>