<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>SpaceX launch today at 10 a.m. EST (coverage starts at 9:40) &laquo; Why Evolution Is True</title>

	<link rel="pingback" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php" />
	<link rel="start" href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/sandbox/skins/3c-b.css" title="Sandbox" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; SpaceX launch today at 10 a.m. EST (coverage starts at&nbsp;9:40) Comments Feed" href="https://whyevolutionistrue.wordpress.com/2020/01/19/spacex-launch-today-at-8-a-m-est/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1573557586h&ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJydU+1WgzAMfSFLx3Ru/vD4LKVkXbZ+cPox5O1NAZ3btHr4A0m5N7nhprzvmHQ2go3cJNbppNAG3nfSGRYMahhuskqG8MB/pnnQIkLLOhfiTVaiaTxB4EeInZAnNmZ38E+sSpQ24BV98cC31bpa8Sahbnmj3UhvvPADD3HQ8I8yI+vSHc4EI3iysXW9XVpGi8GlyJTHdmkJLyJaFZbSIxrQaOEP/j5pzQJGYNBibji7wldVvavW+aeqycGpAW8xRH5G6H8tKd0spa7ql+pxYkxH1SRm9GuxpEmNpqrfJd2elhYurw6dm07EjDDUR4AGQ7ASrcdWAS02QeaYRXgvU8ar0zSdhxAYPQ0mw+KBes07jty6iEQNX0GpoALHaDzaDWevErbXAn35dmYzKVTjBJe0RBIyF2+Ev0SLjVPaNYIQeQfyXpNuSYshbNGsbOw0HA8H4bP8+V1iBSeRetGE7jq5I01m8MPTrC8D3sxrvdnunjeb3Wp7/AAfFu4Q?cssminify=yes' type='text/css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify {
	text-align:justify;
}
</style>
<style id='jetpack-global-styles-frontend-style-inline-css'>
:root { --font-headings: unset; --font-base: unset; --font-headings-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif; --font-base-default: -apple-system,BlinkMacSystemFont,"Segoe UI",Roboto,Oxygen-Sans,Ubuntu,Cantarell,"Helvetica Neue",sans-serif;}
</style>
<script>
var related_posts_js_options = {"post_heading":"h4"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Sunday: Hili dialogue' href='https://whyevolutionistrue.wordpress.com/2020/01/19/sunday-hili-dialogue-273/' />
<link rel='next' title='Which Democratic candidate best aligns with your&nbsp;views?' href='https://whyevolutionistrue.wordpress.com/2020/01/19/which-democratic-candidate-best-aligns-with-your-views/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://whyevolutionistrue.wordpress.com/2020/01/19/spacex-launch-today-at-8-a-m-est/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1dSL' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F01%2F19%2Fspacex-launch-today-at-8-a-m-est%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F01%2F19%2Fspacex-launch-today-at-8-a-m-est%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="SpaceX launch today at 10 a.m. EST (coverage starts at 9:40)" />
<meta property="og:url" content="https://whyevolutionistrue.wordpress.com/2020/01/19/spacex-launch-today-at-8-a-m-est/" />
<meta property="og:description" content="Reader Jon called my attention to a SpaceX launch today at 10 a.m. EST (it was originally scheduled for 9 a.m.), or exactly one two hours after this post goes up at 7 a.m. Chicago time. I&#8217;ll …" />
<meta property="article:published_time" content="2020-01-19T13:00:16+00:00" />
<meta property="article:modified_time" content="2020-01-19T14:22:41+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.files.wordpress.com/2020/01/screen-shot-2020-01-19-at-6.05.29-am.png" />
<meta property="og:image:width" content="1065" />
<meta property="og:image:height" content="263" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="SpaceX launch today at 10 a.m. EST (coverage starts at&nbsp;9:40)" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=114" />
<link rel='openid.server' href='https://whyevolutionistrue.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://whyevolutionistrue.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whyevolutionistrue.wordpress.com/osd.xml" title="Why Evolution Is True" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Why Evolution Is True" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whyevolutionistrue.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="Reader Jon called my attention to a SpaceX launch today at 10 a.m. EST (it was originally scheduled for 9 a.m.), or exactly one two hours after this post goes up at 7 a.m. Chicago time. I&#039;ll let Jon give the details and sites where you can watch it (his words are indented): Today SpaceX&hellip;" />
<link rel="amphtml" href="https://whyevolutionistrue.wordpress.com/2020/01/19/spacex-launch-today-at-8-a-m-est/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=pUXF&#038;cscache=6&#038;csrev=17" />
		
</head>

<body class="wordpress y2020 m01 d19 h09 single s-y2020 s-m01 s-d19 s-h01 s-category-space-exploration s-author-whyevolutionistrue customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper">
		<div id="header">
		<h1 id="blog-title"><a href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True">Why Evolution Is True</a></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	
	
	<div id="container">
		<div id="content" class="hfeed">


			<div id="nav-above" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2020/01/19/sunday-hili-dialogue-273/" rel="prev">Sunday: Hili dialogue</a></div>
				<div class="nav-next"><a href="https://whyevolutionistrue.wordpress.com/2020/01/19/which-democratic-candidate-best-aligns-with-your-views/" rel="next">Which Democratic candidate best aligns with your&nbsp;views?</a> &raquo;</div>
			</div>

			<div id="post-291695" class="p1 publish author-whyevolutionistrue y2020 m01 d19 h01 post-291695 post type-post status-publish format-standard hentry category-space-exploration">
				<h2 class="entry-title">SpaceX launch today at 10 a.m. EST (coverage starts at&nbsp;9:40)</h2>
				<div class="entry-content">
<p>Reader Jon called my attention to a SpaceX launch today at 10 a.m. EST (it was originally scheduled for 9 a.m.), or exactly <del>one</del> two hours after this post goes up at 7 a.m. Chicago time. I&#8217;ll let Jon give the details and sites where you can watch it (his words are indented):</p>
<blockquote><p>Today SpaceX will attempt the final, major test before astronauts fly aboard the Crew Dragon spacecraft and Falcon 9 rocket to the International Space Station as part of NASA&#8217;s Commercial Crew Program.</p>
<p>For this test, Crew Dragon will intentionally trigger a launch escape at about 1 min. 30 seconds into flight to demonstrate Crew Dragon&#8217;s capability to safely separate from the Falcon 9 rocket in the unlikely event of an in-flight emergency.</p>
<p>You can watch <a href="https://www.spacex.com/webcast" target="_blank" rel="noopener noreferrer">live coverage here</a> starting 20 minutes before the six-hour launch window opens at 9:00 a.m. ET. Teams are currently targeting a T-0 of 9:00 a.m. ET, one hour into the six-hour test window. However, the exact launch time will depend on weather conditions at both Cape Canaveral Florida and downrange at the recovery site in the Atlantic. There may be fireworks.</p></blockquote>
<p>Click on screenshot to watch live:</p>
<p><a href="https://www.spacex.com/webcast"><img data-attachment-id="291703" data-permalink="https://whyevolutionistrue.wordpress.com/2020/01/19/spacex-launch-today-at-8-a-m-est/screen-shot-2020-01-19-at-6-05-29-am/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2020/01/screen-shot-2020-01-19-at-6.05.29-am.png" data-orig-size="1065,263" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2020-01-19 at 6.05.29 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2020/01/screen-shot-2020-01-19-at-6.05.29-am.png?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2020/01/screen-shot-2020-01-19-at-6.05.29-am.png?w=500" class="aligncenter wp-image-291703" src="https://whyevolutionistrue.files.wordpress.com/2020/01/screen-shot-2020-01-19-at-6.05.29-am.png?w=574&#038;h=142" alt="" width="574" height="142" srcset="https://whyevolutionistrue.files.wordpress.com/2020/01/screen-shot-2020-01-19-at-6.05.29-am.png?w=574&amp;h=142 574w, https://whyevolutionistrue.files.wordpress.com/2020/01/screen-shot-2020-01-19-at-6.05.29-am.png?w=150&amp;h=37 150w, https://whyevolutionistrue.files.wordpress.com/2020/01/screen-shot-2020-01-19-at-6.05.29-am.png?w=300&amp;h=74 300w, https://whyevolutionistrue.files.wordpress.com/2020/01/screen-shot-2020-01-19-at-6.05.29-am.png?w=768&amp;h=190 768w, https://whyevolutionistrue.files.wordpress.com/2020/01/screen-shot-2020-01-19-at-6.05.29-am.png?w=500&amp;h=123 500w, https://whyevolutionistrue.files.wordpress.com/2020/01/screen-shot-2020-01-19-at-6.05.29-am.png 1065w" sizes="(max-width: 574px) 100vw, 574px" /></a></p>
<blockquote><p>Shortly after separation, the Falcon 9 booster is expected to aerodynamically break up or explode offshore over the Atlantic. <a href="https://www.youtube.com/watch?v=66wOBt5_yPM" target="_blank" rel="noopener noreferrer">Here’s an animation</a> of the inflight abort test. If successful, SpaceX should be certified by NASA to fly astronauts to the International Space Station sometime later this year.</p></blockquote>
<p>I&#8217;ve put the animation below.</p>
<p>There&#8217;s a six-hour launch window, and the flight may be scrubbed today. In that case, it&#8217;s rescheduled for tomorrow at the same time.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='360' src='https://www.youtube.com/embed/66wOBt5_yPM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.wordpress.com/2020/01/19/spacex-launch-today-at-8-a-m-est/" data-text="SpaceX launch today at 10 a.m. EST (coverage starts at 9:40)" data-via="Evolutionistrue" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.wordpress.com/2020/01/19/spacex-launch-today-at-8-a-m-est/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F01%2F19%2Fspacex-launch-today-at-8-a-m-est%2F&amp;title=SpaceX%20launch%20today%20at%2010%20a.m.%20EST%20%28coverage%20starts%20at%209%3A40%29" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6177163-291695-5e2476465f5fd' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=6177163&amp;post_id=291695&amp;origin=whyevolutionistrue.wordpress.com&amp;obj_id=6177163-291695-5e2476465f5fd' data-name='like-post-frame-6177163-291695-5e2476465f5fd'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

				</div>
				<div class="entry-meta">
					This entry was written by <a class="url fn" href="https://whyevolutionistrue.wordpress.com/author/whyevolutionistrue/" title="View all posts by whyevolutionistrue">whyevolutionistrue</a> and posted on <abbr class="published" title="2020-01-19T07:00:16-0600">January 19, 2020 at 7:00 am</abbr> and filed under <a href="https://whyevolutionistrue.wordpress.com/category/space-exploration/" rel="category tag">space exploration</a>. Bookmark the <a href="https://whyevolutionistrue.wordpress.com/2020/01/19/spacex-launch-today-at-8-a-m-est/" title="Permalink to SpaceX launch today at 10 a.m. EST (coverage starts at&nbsp;9:40)" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://whyevolutionistrue.wordpress.com/2020/01/19/spacex-launch-today-at-8-a-m-est/feed/" title="Comments RSS to SpaceX launch today at 10 a.m. EST (coverage starts at&nbsp;9:40)" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.					<a href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a href="https://whyevolutionistrue.wordpress.com/2020/01/19/spacex-launch-today-at-8-a-m-est/trackback/" rel="trackback" title="Trackback URL for your post">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2020/01/19/sunday-hili-dialogue-273/" rel="prev">Sunday: Hili dialogue</a></div>
				<div class="nav-next"><a href="https://whyevolutionistrue.wordpress.com/2020/01/19/which-democratic-candidate-best-aligns-with-your-views/" rel="next">Which Democratic candidate best aligns with your&nbsp;views?</a> &raquo;</div>
			</div>

<div class="comments">




	<h3 class="comment-header" id="numcomments">One Comment</h3>
	<ol id="comments" class="commentlist">
	<li class="comment byuser comment-author-challedon even thread-even depth-1 comment c0 byuser commentauthor-challedon c-y2020 c-m01 c-d19 c-h02 highlander-comment highlander-comment" id="comment-1803392">
	<div id="div-comment-1803392">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/c445818cfeb734565e67f38e6a1c8075?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">RGT</div>
	</div>
		<div class="comment-meta">
		Posted January 19, 2020 at 8:44 am <span class="metasep">|</span> <a href="#comment-1803392" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8220;Teams are currently targeting a T-0 of 10:30 a.m. EST&#8221;</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2020/01/19/spacex-launch-today-at-8-a-m-est/?replytocom=1803392#respond' data-commentid="1803392" data-postid="291695" data-belowelement="div-comment-1803392" data-respondelement="respond" aria-label='Reply to RGT'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />




	<div id="respond">
	<h3>Post a Comment</h3>
	<div id="cancel-comment-reply"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/01/19/spacex-launch-today-at-8-a-m-est/#respond" style="display:none;">Click here to cancel reply.</a></small></div>


	<div class="formcontainer">

		<form id="commentform" action="https://whyevolutionistrue.wordpress.com/wp-comments-post.php" method="post">


			<div id="comment-notes">Required fields are marked <span class="req-field">*</span></div>

			<div class="form-label"><label for="author">Name</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>

			<div class="form-label"><label for="email">Email</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>

			<div class="form-label"><label for="url">Website</label></div>
			<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>


			<div class="form-label"><label for="comment">Comment</label></div>
			<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>

			<div class="form-submit"><input id="submit" name="submit" type="submit" value="Post Comment &raquo;" tabindex="7" /><input type='hidden' name='comment_post_ID' value='291695' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="352501b81f" /></p>
<input type="hidden" name="genseq" value="1579447878" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="6b49e16684" /><input type="hidden" name="_wp_http_referer" value="/2020/01/19/spacex-launch-today-at-8-a-m-est/" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="233"/></p>
		</form><!-- commentform -->
	</div><!-- formcontainer -->

	</div>

</div>


		</div><!-- #content .hfeed -->
	</div><!-- #container -->

		<div id="primary" class="sidebar">
						<ul>
				<li id="home-link" class="widget widget_sandbox_homelink">			<h3 class='widgettitle'><a href="https://whyevolutionistrue.wordpress.com" title="Why Evolution Is True">&laquo; Home</a></h3>
		</li>
		<li id="search" class="widget widget_sandbox_search">
			<h3 class='widgettitle'><label for="s">Search</label></h3>
			<form id="searchform" method="get" action="https://whyevolutionistrue.wordpress.com/">
				<div>
					<input id="s" name="s" type="text" value="" size="10" />
					<input id="searchsubmit" name="searchsubmit" type="submit" value="Find &raquo;" />
				</div>
			</form>
		</li>

<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class='widgettitle'><label for="subscribe-field">Email Subscription</label></h3>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 69,712 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="6177163"/>
                    <input type="hidden" name="source" value="https://whyevolutionistrue.wordpress.com/2020/01/19/spacex-launch-today-at-8-a-m-est/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="cbea06b7de" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="twitter-2" class="widget widget_twitter"><h3 class='widgettitle'><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h3>
<ul class='tweets'>
			<li>
				Which Democratic candidate best aligns with your views? <a href="https://whyevolutionistrue.wordpress.com/2020/01/19/which-democratic-candidate-best-aligns-with-your-views/"> whyevolutionistrue.wordpress.com/2020/01/19/whi…</a> <a href="https://t.co/bWRWHCztLX" rel="nofollow">https://t.co/bWRWHCztLX</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1218903540225191936" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-text-color='#444444'>Follow @evolutionistrue</a></li>
		<li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class='widgettitle'>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/01/19/which-democratic-candidate-best-aligns-with-your-views/">Which Democratic candidate best aligns with your&nbsp;views?</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/01/19/spacex-launch-today-at-8-a-m-est/" aria-current="page">SpaceX launch today at 10 a.m. EST (coverage starts at&nbsp;9:40)</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/01/19/sunday-hili-dialogue-273/">Sunday: Hili dialogue</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/01/18/leah-shutkever-a-fit-competitive-eater/">Leah Shutkever: A fit competitive&nbsp;eater</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2020/01/18/anti-woke-spoof-censored-in-psychology-today/">Anti-woke spoof censored in Psychology&nbsp;Today</a>
									</li>
					</ul>
		</li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h3 class='widgettitle'>Recent Comments</h3>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Rita Prangle" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/c3be597372f741db6c66ef27dfe04fbd?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Rita Prangle on <a href="https://whyevolutionistrue.wordpress.com/2020/01/19/which-democratic-candidate-best-aligns-with-your-views/#comment-1803406">Which Democratic candidate bes&hellip;</a></td></tr><tr><td title="David Harper" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/95e593b828a21cd086cfcc5a1a9f7102?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">David Harper on <a href="https://whyevolutionistrue.wordpress.com/2020/01/19/which-democratic-candidate-best-aligns-with-your-views/#comment-1803405">Which Democratic candidate bes&hellip;</a></td></tr><tr><td title="Greg Geisler" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/6e3f49d54a5d0bb2e8e0b219f3f5172b?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Greg Geisler on <a href="https://whyevolutionistrue.wordpress.com/2020/01/19/which-democratic-candidate-best-aligns-with-your-views/#comment-1803404">Which Democratic candidate bes&hellip;</a></td></tr><tr><td title="Historian" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/90d2689f5f789544dc868696c14ddcb3?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Historian on <a href="https://whyevolutionistrue.wordpress.com/2020/01/19/which-democratic-candidate-best-aligns-with-your-views/#comment-1803403">Which Democratic candidate bes&hellip;</a></td></tr><tr><td title="Tim J Reichert" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/c814c75c91de8cc000a72ed1b648cb21?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Tim J Reichert on <a href="https://whyevolutionistrue.wordpress.com/2020/01/19/which-democratic-candidate-best-aligns-with-your-views/#comment-1803402">Which Democratic candidate bes&hellip;</a></td></tr>				</table>
				</li>
<li id="archives-3" class="widget widget_archive"><h3 class='widgettitle'>Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.wordpress.com/2020/01/'> January 2020 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/12/'> December 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/11/'> November 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.wordpress.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</li>
<li id="text-6" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/archives/" target="C" rel="noopener noreferrer">The Archive</a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/da-roolz/" target="C" rel="noopener noreferrer">Da Roolz! (Commenting Guidelines)</a></div>
		</li>
<li id="text-4" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/cat-confessions-competition-all-entries/" target="C" rel="noopener noreferrer">Cat Confessions Contest: all entries</a></div>
		</li>
<li id="text-8" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/halloween-black-cat-parade/" target="C" rel="noopener noreferrer">Halloween Black Cat Parade</a></div>
		</li>
<li id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
			</ul>
		</div><!-- #primary .sidebar -->

		<div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/about.html" target="_blank">Author Website</a></li>
<li><a href="http://pondside.uchicago.edu/ecol-evol/people/coyne.html" title="Research Program at the University of Chicago" target="_blank">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/Faith-vs-Fact.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverFaithVSFact-new.jpg"  alt="Faith vs Fact book cover"  /></a></li>
<li><a href="http://jerrycoyne.uchicago.edu/index.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverViking.jpg"  alt="WEIT book cover"  /></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1DCto3U" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/1BjodGr" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1ElhM3r" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1ElhY2F" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1FXYcLB" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1JnHcUo" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/1A36GQN" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1zlmXNj" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1A35Y67" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/19sHhGz" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1DCkvqK" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1vCtSjy" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1AijRfu" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1FXY8LZ" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/19sInC0" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1AOhhQi" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .sidebar -->
	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></span>
		<span class="metasep">|</span>
		
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script src='//0.gravatar.com/js/gprofiles.js?ver=202003y'></script>
<script>
var WPGroHo = {"my_hash":""};
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-c445818cfeb734565e67f38e6a1c8075">
	</div>
	<div class="grofile-hash-map-c3be597372f741db6c66ef27dfe04fbd">
	</div>
	<div class="grofile-hash-map-95e593b828a21cd086cfcc5a1a9f7102">
	</div>
	<div class="grofile-hash-map-6e3f49d54a5d0bb2e8e0b219f3f5172b">
	</div>
	<div class="grofile-hash-map-90d2689f5f789544dc868696c14ddcb3">
	</div>
	<div class="grofile-hash-map-c814c75c91de8cc000a72ed1b648cb21">
	</div>
	</div>
<script>
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whyevolutionistrue.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?action=logout&_wpnonce=c837260ee3","homeURL":"https:\/\/whyevolutionistrue.wordpress.com\/","postID":"291695","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1573483029j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6177163" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://whyevolutionistrue.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Why Evolution Is True" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="a73b52d610" /><input type="hidden" name="_wp_http_referer" value="/2020/01/19/spacex-launch-today-at-8-a-m-est/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s2.wp.com/_static/??/wp-content/plugins/gutenberg-blocks/jetpack-layout-grid/blocks/front.css,/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1576278967j&cssminify=yes' type='text/css' media='all' />
<script>
var actionbardata = {"siteID":"6177163","siteName":"Why Evolution Is True","siteURL":"http:\/\/whyevolutionistrue.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/275a941f238847ec6ac2ac1812b88f9f?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F01%2F19%2Fspacex-launch-today-at-8-a-m-est%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"2eac928f6f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"cbea06b7de\" \/>","referer":"https:\/\/whyevolutionistrue.wordpress.com\/2020\/01\/19\/spacex-launch-today-at-8-a-m-est\/","canFollow":"1","feedID":"38205","statusMessage":"","customizeLink":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F01%2F19%2Fspacex-launch-today-at-8-a-m-est%2F","postID":"291695","shortlink":"https:\/\/wp.me\/ppUXF-1dSL","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/whyevolutionistrue.wordpress.com\/291695","statsLink":"https:\/\/wordpress.com\/stats\/post\/291695\/whyevolutionistrue.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 0.6.1","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/read\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 69,712 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F01%2F19%2Fspacex-launch-today-at-8-a-m-est%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
</script>
<script>
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"963597e86e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2020%2F01%2F19%2Fspacex-launch-today-at-8-a-m-est%2F","blog_id":"6177163","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6177163&v=wpcom&tz=-6&user_id=0&subd=whyevolutionistrue","is_public":"1","reblog_enabled":""};
</script>
<script>
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVUe1ugzAMfKEFt5uq0h/THmVKE0MN+aB2Qte3X9CgqiaGtF9xznf22YbboEwMCUOCTsDiSAaHr6qTF3hK+awGl1sKAo56FLhmzHjRwTrkhUzBuGxLshQy0fsiVIyDu1eewhrJkiQYMdjIU2qI7t6Qc8/0xcDSvcnOKaGECi0lCu3sC3bVvq5e4exigaIkUSU0/dyD8PZXxTaX7xm5/REUY5gGbXqF4zSAiTkkG28B5vQveGNT2pZB1FkzeC0JuUQqjshM0/wP7J8VEhdzsiUyiWKYRI9obfkyrB+lK6fl+/xUz6yVXkZzzILusbQF2PLXk3hM6q3awWfpDE1kv8Gfrqkap4lBLprLzZe3iD78+/5wPJ4O9amuu29XWQx4'></script>
<script type='text/javascript'>
( 'fetch' in window ) || document.write( '<script src="https://s0.wp.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?m=1573572739h&#038;ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?m=1540208548h&#038;ver=3.26.0-0"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://s1.wp.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?m=1550600082h&#038;ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://s2.wp.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?m=1540208548h&#038;ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6177163','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6177163','v':'wpcom','tz':'-6','user_id':'0','post':'291695','subd':'whyevolutionistrue'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRVlxfHMuQU9RRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfHcraFtleWhBZmU2RE9oRG9ifjJ1djZrLnA1V0ZqWTBPNzlwcW42NSVnYldiTXJKWz9mK0VNMzQlL0FUY19VN1VbME41OX5oNnV6Y29nQVpLLDdzVGVyJlZpaDRDS0JVJno/RHE/S3wvWG4uNzlaMT84YnlPZG1JJWlJJj9XMWZUX1AtY00/bk0mVFVKSDEtTUk/Zi5ON0pUS183LnM/cVNlUE1Dbm1CUGNZJnVmJnMxZzZGZTU5JmdjYThCbVpmdnFRTGJYK01FajJdTHFmNWMlUEJqfl9D'}]);
_stq.push([ 'clickTrackerInit', '6177163', '291695' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>