<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>It&#8217;s National Cat Day (and what&#8217;s for lunch on the ship) &laquo; Why Evolution Is True</title>

	<link rel="pingback" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php" />
	<link rel="start" href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/sandbox/skins/3c-b.css" title="Sandbox" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; It&#8217;s National Cat Day (and what&#8217;s for lunch on the&nbsp;ship) Comments Feed" href="https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s0.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1572020829h&ver=5.3-beta2-46378"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJyNkUFywyAMRS9UUBxP4lWnZ8FYdUnAMEiM49tXwc7GbT3dMHz4D0kfmJOycWKcGEJRyZfRTQRzsjEoCs7jslPaEr3B71hGbxgHlSLxTh1h3t2R4IacjL2rqn7YX96xiOwxj3KTEa660yfoi/MD9D5WvM8mL0C8ePzHM5V6zbiJY9bGzdbo5iLVB0e8Fie9krWfP/nP4r0ix6hwcOymcQsCTrppoaYlUxCv3azP70+P4nwGI+chGX46glQx6DGI7Qib3TCifJtYtr1ifBwja2h9ykikZA2uBMVfUqv+4Ed4by7dub2e2667fQMsLOeC?cssminify=yes' type='text/css' media='all' />
<link rel='stylesheet' id='wpcom-block-editor-styles-css'  href='//widgets.wp.com/wpcom-block-editor/common.min.css?ver=20191028161325' type='text/css' media='all' />
<link rel='stylesheet' id='all-css-2-1' href='https://s2.wp.com/_static/??-eJx9j9EKAiEQRX8om4Rdlh6ib5kVU2N0xHHp91OKagl88l44Z5yBAIlrMJzkE45G5ACPrFqpNlWIm8q0udAYZ1kRG6yB066oG2EoI7XYldi16KBRP3UkoenDVyzfNMIzS31tAuKx9L/e78gSNgGpneJ4X/6k6m20An4CR7wideAaL3peTos+z5O+PwFLNX2a?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyFj9EOwiAMRX9Ihntw0wfjtyCrpAgFKbjo1wuJPrgsmjRpbnpy762co0DSrkzA0ta5FUiP9+osb+QvQHg0SWXoPNIH1oEyUG5sDJw9MCsDK1cfzuhAFIZUAco15hKWnC8iumKQWCZwNWoSzXWhVty/H0G6I8x/MQs5Kn0VCRifrfPJH/vd2B+24zDs7QszQHB9'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Hero dog in al-Baghdadi chase finally&nbsp;named' href='https://whyevolutionistrue.wordpress.com/2019/10/29/hero-dog-in-al-baghdadi-chase-finally-named/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1boP' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F10%2F29%2Fits-national-cat-day-and-whats-for-lunch-on-the-ship%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F10%2F29%2Fits-national-cat-day-and-whats-for-lunch-on-the-ship%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="It&#8217;s National Cat Day (and what&#8217;s for lunch on the ship)" />
<meta property="og:url" content="https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/" />
<meta property="og:description" content="While International Cat Day is August 8, it slipped my mind that it&#8217;s National Cat Day, begun in 2005 &#8220;to help galvanize the public to recognize the number of cats that need to be rescu…" />
<meta property="article:published_time" content="2019-10-29T18:00:39+00:00" />
<meta property="article:modified_time" content="2019-10-29T20:38:41+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=200&amp;ts=1572389067" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="It&#8217;s National Cat Day (and what&#8217;s for lunch on the&nbsp;ship)" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=240" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=114" />
<link rel='openid.server' href='https://whyevolutionistrue.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://whyevolutionistrue.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whyevolutionistrue.wordpress.com/osd.xml" title="Why Evolution Is True" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>		<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Why Evolution Is True" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whyevolutionistrue.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="While International Cat Day is August 8, it slipped my mind that it&#039;s National Cat Day, begun in 2005 &quot;to help galvanize the public to recognize the number of cats that need to be rescued each year and also to encourage cat lovers to celebrate the cat(s) in their life for the unconditional love and companionship they&hellip;" />
<link rel="amphtml" href="https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=pUXF&#038;cscache=6&#038;csrev=17" />
		
</head>

<body class="wordpress y2019 m10 d29 h05 single s-y2019 s-m10 s-d29 s-h08 s-category-uncategorized s-author-whyevolutionistrue customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper">
		<div id="header">
		<h1 id="blog-title"><a href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True">Why Evolution Is True</a></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	
	
	<div id="container">
		<div id="content" class="hfeed">


			<div id="nav-above" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2019/10/29/hero-dog-in-al-baghdadi-chase-finally-named/" rel="prev">Hero dog in al-Baghdadi chase finally&nbsp;named</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-282151" class="p1 publish author-whyevolutionistrue y2019 m10 d29 h08 post-282151 post type-post status-publish format-standard hentry category-uncategorized">
				<h2 class="entry-title">It&#8217;s National Cat Day (and what&#8217;s for lunch on the&nbsp;ship)</h2>
				<div class="entry-content">
<p>While International Cat Day is August 8, it slipped my mind that it&#8217;s <a href="https://en.wikipedia.org/wiki/National_Cat_Day">National Cat Day</a>, begun <a href="https://www.nationalcatday.com/">in 2005</a> &#8220;to help galvanize the public to recognize the number of cats that need to be rescued each year and also to encourage cat lovers to celebrate the cat(s) in their life for the unconditional love and companionship they bestow upon us.&#8221;</p>
<p>So much for that. It&#8217;s sad that I can&#8217;t post pictures for a while, but eventually you will see them. In the meantime, here&#8217;s only a part of what was on the lunch buffet.</p>
<blockquote><p>Shepherd&#8217;s pie (excellent)<br />
Mini Cuban sandwiches with pulled pork, cheese and pickles<br />
Hot sauerkraut<br />
Fresh pasta with pesto<br />
Cooked salmon in mini portions with pineapple<br />
Shoulder of pork, sliced to order<br />
White crab, picked<br />
King crab, picked<br />
Steamed mussels<br />
Shrimp<br />
Various types of fish: rollmop herring, smoked salmon, as well as cold beef carpaccio and prosciutto ham<br />
Salad buffet: lettuce, tomato, sun-dried tomatoes, olives, cubed cheese, garbanzo beans, black olives, beets, quinoa, etc., etc.<br />
Assortment of cheeses<br />
Fruit table: fresh pineapple, honeydew melon, grapes, and whole fruit (oranges, apples, and bananas)<br />
Various breads and rolls<br />
Dessert: a flanlike thing with a heavy caramel topping, a blueberry compote, and coffeecake<br />
Juices (passionfruit, apple, orange, and others)</p></blockquote>
<p>There was more stuff, too, but I can&#8217;t remember it all.</p>
<p>You can order beer and wine, but I rarely feel like drinking much on a cruise. I may have a couple of beers over the entire voyage. But lots of people have wine with lunch or dinner. My usual desire for wine at dinner seems to be curbed when I&#8217;m on this kind of trip (but not when traveling in France!)</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/" data-text="It&#039;s National Cat Day (and what&#039;s for lunch on the ship)" data-via="Evolutionistrue" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F10%2F29%2Fits-national-cat-day-and-whats-for-lunch-on-the-ship%2F&amp;title=It%27s%20National%20Cat%20Day%20%28and%20what%27s%20for%20lunch%20on%20the%20ship%29" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6177163-282151-5db8c0cb4196d' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=6177163&amp;post_id=282151&amp;origin=whyevolutionistrue.wordpress.com&amp;obj_id=6177163-282151-5db8c0cb4196d' data-name='like-post-frame-6177163-282151-5db8c0cb4196d'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

				</div>
				<div class="entry-meta">
					This entry was written by <a class="url fn" href="https://whyevolutionistrue.wordpress.com/author/whyevolutionistrue/" title="View all posts by whyevolutionistrue">whyevolutionistrue</a> and posted on <abbr class="published" title="2019-10-29T13:00:39-0500">October 29, 2019 at 1:00 pm</abbr> and filed under <a href="https://whyevolutionistrue.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/" title="Permalink to It&#8217;s National Cat Day (and what&#8217;s for lunch on the&nbsp;ship)" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/feed/" title="Comments RSS to It&#8217;s National Cat Day (and what&#8217;s for lunch on the&nbsp;ship)" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.					<a href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a href="https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/trackback/" rel="trackback" title="Trackback URL for your post">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2019/10/29/hero-dog-in-al-baghdadi-chase-finally-named/" rel="prev">Hero dog in al-Baghdadi chase finally&nbsp;named</a></div>
				<div class="nav-next"></div>
			</div>

<div class="comments">




	<h3 class="comment-header" id="numcomments">13 Comments</h3>
	<ol id="comments" class="commentlist">
	<li class="comment byuser comment-author-darrelle even thread-even depth-1 comment c0 byuser commentauthor-darrelle c-y2019 c-m10 c-d29 c-h08 highlander-comment highlander-comment" id="comment-1783953">
	<div id="div-comment-1783953">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8b0cc16e7d4cdb216ec94b2bd7c26717?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">darrelle</div>
	</div>
		<div class="comment-meta">
		Posted October 29, 2019 at 1:37 pm <span class="metasep">|</span> <a href="#comment-1783953" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>In honor of National Cat Day, have a look at the newest addition to our household trying to stop me from making the bed.</p>
<p><a href="https://www.youtube.com/watch?v=eCcurrjaoOQ" rel="nofollow ugc">Just can&#8217;t get the bed made this morning.</a></p>
<p>Her name is Leia (yes, as in the princess) and she is half nuts. In the best of ways. She was a stray picked up off the streets and sent to the Humane Society. When we saw her there she was about 4 months old and so un-socialized that they were worried that they wouldn&#8217;t be able to adopt her. We took her and within days had her out of her shell. Now she&#8217;s the life of the party, <i>constantly</i>. She appears to me to be full Abyssinian (I&#8217;ve had an Abyssinian before) and her behavior is archetypal Abyssinian, as in a sweetheart but completely bonkers.</p>
<p>Our adult cat, Coco Chanel, is not quite sure what to do with Leia yet, stomp her or play with her.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/?replytocom=1783953#respond' data-commentid="1783953" data-postid="282151" data-belowelement="div-comment-1783953" data-respondelement="respond" aria-label='Reply to darrelle'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-suwise3 odd alt depth-2 comment c1 byuser commentauthor-suwise3 c-y2019 c-m10 c-d29 c-h09 alt highlander-comment highlander-comment" id="comment-1783975">
	<div id="div-comment-1783975">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8545ef86e6b2c0728b69186648bb144e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://kodenkanacademy.wordpress.com' rel='external nofollow ugc' class='url'>SA Gould</a></div>
	</div>
		<div class="comment-meta">
		Posted October 29, 2019 at 2:21 pm <span class="metasep">|</span> <a href="#comment-1783975" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Adorable! Part/all? Abyssinian?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/?replytocom=1783975#respond' data-commentid="1783975" data-postid="282151" data-belowelement="div-comment-1783975" data-respondelement="respond" aria-label='Reply to SA Gould'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-darrelle even depth-3 comment c2 byuser commentauthor-darrelle c-y2019 c-m10 c-d29 c-h10 highlander-comment highlander-comment" id="comment-1783982">
	<div id="div-comment-1783982">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8b0cc16e7d4cdb216ec94b2bd7c26717?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">darrelle</div>
	</div>
		<div class="comment-meta">
		Posted October 29, 2019 at 3:02 pm <span class="metasep">|</span> <a href="#comment-1783982" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Thanks!</p>
<p>I suppose it&#8217;s impossible to say with certainty but she looks and behaves like a pure Abyssinian. I&#8217;m not an expert but I have owned a pure Abyssinian once before. Impossible to say for sure because we don&#8217;t know anything about her origins beyond that she was a stray.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/?replytocom=1783982#respond' data-commentid="1783982" data-postid="282151" data-belowelement="div-comment-1783982" data-respondelement="respond" aria-label='Reply to darrelle'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-michaeljfisher odd alt depth-2 comment c3 byuser commentauthor-michaeljfisher c-y2019 c-m10 c-d29 c-h12 alt highlander-comment highlander-comment" id="comment-1784011">
	<div id="div-comment-1784011">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/53ebe25def6fbb6f4bfe2362e9ae77cc?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Michael Fisher</div>
	</div>
		<div class="comment-meta">
		Posted October 29, 2019 at 5:02 pm <span class="metasep">|</span> <a href="#comment-1784011" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Little Leia is made of springs &amp; lasers! 🙂</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/?replytocom=1784011#respond' data-commentid="1784011" data-postid="282151" data-belowelement="div-comment-1784011" data-respondelement="respond" aria-label='Reply to Michael Fisher'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-phar84 even thread-odd thread-alt depth-1 comment c4 byuser commentauthor-phar84 c-y2019 c-m10 c-d29 c-h08 highlander-comment highlander-comment" id="comment-1783954">
	<div id="div-comment-1783954">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/2f20e1a8274fbdb47a1740d4681bbf19?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">phar84</div>
	</div>
		<div class="comment-meta">
		Posted October 29, 2019 at 1:38 pm <span class="metasep">|</span> <a href="#comment-1783954" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Terrific menu and that&#8217;s just lunch.<br />
The gym will come in handy.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/?replytocom=1783954#respond' data-commentid="1783954" data-postid="282151" data-belowelement="div-comment-1783954" data-respondelement="respond" aria-label='Reply to phar84'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-nekkidatheist odd alt thread-even depth-1 comment c5 byuser commentauthor-nekkidatheist c-y2019 c-m10 c-d29 c-h09 alt highlander-comment highlander-comment" id="comment-1783972">
	<div id="div-comment-1783972">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/7de1b82cd40c866ae69d28852d605254?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://nekkidatheist.wordpress.com' rel='external nofollow ugc' class='url'>Martin Rolfe</a></div>
	</div>
		<div class="comment-meta">
		Posted October 29, 2019 at 2:11 pm <span class="metasep">|</span> <a href="#comment-1783972" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>If my cat were to find out it National Cat day, there&#8217;d be hell to pay.  I would need more that wine and beer.  Probably everything on the menu and then some.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/?replytocom=1783972#respond' data-commentid="1783972" data-postid="282151" data-belowelement="div-comment-1783972" data-respondelement="respond" aria-label='Reply to Martin Rolfe'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c6 c-y2019 c-m10 c-d29 c-h10 highlander-comment highlander-comment" id="comment-1783980">
	<div id="div-comment-1783980">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted October 29, 2019 at 3:01 pm <span class="metasep">|</span> <a href="#comment-1783980" title="Permalink to this comment">Permalink</a> 
	</div>
	<blockquote><p>&#8230; I rarely feel like drinking much on a cruise.</p></blockquote>
<p>Is that because you&#8217;re out to sea? I should think there wouldn&#8217;t be much pitch or roll on a ship the size and design of the MS Roald Amundsen unless you&#8217;re out in some damn heavy seas.</p>
<p>I&#8217;ve never been seasick myself. I&#8217;ve gotten queasy in the bilge of a boat trying to coax a balky engine back to life in bad weather. But as long as I can make it to the deck, catch a deep breath of fresh air and a peek at the horizon, I&#8217;m good to go.</p>
<p>Plus, I&#8217;ve done some of my most prodigious beer drinkin&#8217; aboard boats. You&#8217;d be surprised how much sail trimmin&#8217; and helm handlin&#8217; a sailor can accomplish with just one hand. 🙂</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/?replytocom=1783980#respond' data-commentid="1783980" data-postid="282151" data-belowelement="div-comment-1783980" data-respondelement="respond" aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-paultopping odd alt thread-even depth-1 comment c7 byuser commentauthor-paultopping c-y2019 c-m10 c-d29 c-h10 alt highlander-comment highlander-comment" id="comment-1783989">
	<div id="div-comment-1783989">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.pointedthoughts.com' rel='external nofollow ugc' class='url'>Paul Topping</a></div>
	</div>
		<div class="comment-meta">
		Posted October 29, 2019 at 3:30 pm <span class="metasep">|</span> <a href="#comment-1783989" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Two of my favorite foods top the list! Shepherd&#8217;s Pie and Cuban Sandwich. Yum!</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/?replytocom=1783989#respond' data-commentid="1783989" data-postid="282151" data-belowelement="div-comment-1783989" data-respondelement="respond" aria-label='Reply to Paul Topping'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-2 comment c8 c-y2019 c-m10 c-d29 c-h10 highlander-comment highlander-comment" id="comment-1783998">
	<div id="div-comment-1783998">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/9fd2f848700215b69750ad0187b9bf18?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Mark R.</div>
	</div>
		<div class="comment-meta">
		Posted October 29, 2019 at 3:59 pm <span class="metasep">|</span> <a href="#comment-1783998" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Never had a Cuban with hot sauerkraut though&#8230;sort of a Reuben-Cuban. Probably a decent substitute for the usual pickle.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/?replytocom=1783998#respond' data-commentid="1783998" data-postid="282151" data-belowelement="div-comment-1783998" data-respondelement="respond" aria-label='Reply to Mark R.'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-paultopping odd alt depth-3 comment c9 byuser commentauthor-paultopping c-y2019 c-m10 c-d29 c-h11 alt highlander-comment highlander-comment" id="comment-1784001">
	<div id="div-comment-1784001">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.pointedthoughts.com' rel='external nofollow ugc' class='url'>Paul Topping</a></div>
	</div>
		<div class="comment-meta">
		Posted October 29, 2019 at 4:08 pm <span class="metasep">|</span> <a href="#comment-1784001" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>As I read it, the Cuban Sandwich had pickles and the Sauerkraut was a separate buffet item. On the other hand, I would be willing to try your Cuban/German Sandwich as I love a good kraut. Perhaps we can call it a Reuben Castro, after Fidel&#8217;s little-known crazy cousin.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/?replytocom=1784001#respond' data-commentid="1784001" data-postid="282151" data-belowelement="div-comment-1784001" data-respondelement="respond" aria-label='Reply to Paul Topping'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-4 comment c10 c-y2019 c-m10 c-d29 c-h12 highlander-comment highlander-comment" id="comment-1784013">
	<div id="div-comment-1784013">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/9fd2f848700215b69750ad0187b9bf18?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Mark R.</div>
	</div>
		<div class="comment-meta">
		Posted October 29, 2019 at 5:05 pm <span class="metasep">|</span> <a href="#comment-1784013" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Yeah, I think you’re right. Reuben Castro! I’d order one in a heartbeat.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/?replytocom=1784013#respond' data-commentid="1784013" data-postid="282151" data-belowelement="div-comment-1784013" data-respondelement="respond" aria-label='Reply to Mark R.'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt depth-4 comment c11 c-y2019 c-m10 c-d29 c-h12 alt highlander-comment highlander-comment" id="comment-1784014">
	<div id="div-comment-1784014">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted October 29, 2019 at 5:05 pm <span class="metasep">|</span> <a href="#comment-1784014" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>That&#8217;s the way I read it, too, although I&#8217;m with you guys: a Cuban-Ruben sounds pretty frekin&#8217; tasty.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/?replytocom=1784014#respond' data-commentid="1784014" data-postid="282151" data-belowelement="div-comment-1784014" data-respondelement="respond" aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-darwinwins even thread-odd thread-alt depth-1 comment c12 byuser commentauthor-darwinwins c-y2019 c-m10 c-d29 c-h11 highlander-comment highlander-comment" id="comment-1784007">
	<div id="div-comment-1784007">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/1e3c8529b9fd074f4a6388a118db4bd0?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://brucensite.wordpress.com' rel='external nofollow ugc' class='url'>darwinwins</a></div>
	</div>
		<div class="comment-meta">
		Posted October 29, 2019 at 4:50 pm <span class="metasep">|</span> <a href="#comment-1784007" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Looks like there is something for everyone. I’d be hogging the crab, mussels and shrimp table.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/?replytocom=1784007#respond' data-commentid="1784007" data-postid="282151" data-belowelement="div-comment-1784007" data-respondelement="respond" aria-label='Reply to darwinwins'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />




	<div id="respond">
	<h3>Post a Comment</h3>
	<div id="cancel-comment-reply"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/#respond" style="display:none;">Click here to cancel reply.</a></small></div>


	<div class="formcontainer">

		<form id="commentform" action="https://whyevolutionistrue.wordpress.com/wp-comments-post.php" method="post">


			<div id="comment-notes">Required fields are marked <span class="req-field">*</span></div>

			<div class="form-label"><label for="author">Name</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>

			<div class="form-label"><label for="email">Email</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>

			<div class="form-label"><label for="url">Website</label></div>
			<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>


			<div class="form-label"><label for="comment">Comment</label></div>
			<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>

			<div class="form-submit"><input id="submit" name="submit" type="submit" value="Post Comment &raquo;" tabindex="7" /><input type='hidden' name='comment_post_ID' value='282151' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1a41e62e92" /></p>
<input type="hidden" name="genseq" value="1572389067" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5ea7d7f7b0" /><input type="hidden" name="_wp_http_referer" value="/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="217"/></p>
		</form><!-- commentform -->
	</div><!-- formcontainer -->

	</div>

</div>


		</div><!-- #content .hfeed -->
	</div><!-- #container -->

		<div id="primary" class="sidebar">
						<ul>
				<li id="home-link" class="widget widget_sandbox_homelink">			<h3 class='widgettitle'><a href="https://whyevolutionistrue.wordpress.com" title="Why Evolution Is True">&laquo; Home</a></h3>
		</li>
		<li id="search" class="widget widget_sandbox_search">
			<h3 class='widgettitle'><label for="s">Search</label></h3>
			<form id="searchform" method="get" action="https://whyevolutionistrue.wordpress.com/">
				<div>
					<input id="s" name="s" type="text" value="" size="10" />
					<input id="searchsubmit" name="searchsubmit" type="submit" value="Find &raquo;" />
				</div>
			</form>
		</li>

<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class='widgettitle'><label for="subscribe-field">Email Subscription</label></h3>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 69,065 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="6177163"/>
                    <input type="hidden" name="source" value="https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="4163c2962a" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="twitter-2" class="widget widget_twitter"><h3 class='widgettitle'><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h3>
<ul class='tweets'>
			<li>
				Hilarious but true, and yet another reason to mock our &quot;President&quot;. <a href="https://twitter.com/jimmykimmel/status/1189153270167564288"> twitter.com/jimmykimmel/st…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1189277968859848705" class="timesince">2&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-text-color='#444444'>Follow @evolutionistrue</a></li>
		<li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class='widgettitle'>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/" aria-current="page">It&#8217;s National Cat Day (and what&#8217;s for lunch on the&nbsp;ship)</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/10/29/hero-dog-in-al-baghdadi-chase-finally-named/">Hero dog in al-Baghdadi chase finally&nbsp;named</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/10/29/note-to-readers-22/">Note to readers</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/10/29/monday-hili-dialogue-and-a-farmyard-rush-hour-tweet/">Monday: Hili dialogue and a farmyard rush hour&nbsp;tweet</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/10/28/the-best-and-worst-schools-for-free-speech-an-experts-take/">The best and worst schools for free speech: an &#8220;experts'&#8221; take</a>
									</li>
					</ul>
		</li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h3 class='widgettitle'>Recent Comments</h3>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Mark R." class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/9fd2f848700215b69750ad0187b9bf18?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Mark R. on <a href="https://whyevolutionistrue.wordpress.com/2019/10/29/hero-dog-in-al-baghdadi-chase-finally-named/#comment-1784017">Hero dog in al-Baghdadi chase&hellip;</a></td></tr><tr><td title="merilee" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://2.gravatar.com/avatar/21c6c27f8c7c6cd5691334470f27d292?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">merilee on <a href="https://whyevolutionistrue.wordpress.com/2019/10/29/hero-dog-in-al-baghdadi-chase-finally-named/#comment-1784016">Hero dog in al-Baghdadi chase&hellip;</a></td></tr><tr><td title="Saul Sorrell-Till" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/6a35525b4a48a6cfa11abb147809d640?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Saul Sorrell-Till on <a href="https://whyevolutionistrue.wordpress.com/2019/10/29/hero-dog-in-al-baghdadi-chase-finally-named/#comment-1784015">Hero dog in al-Baghdadi chase&hellip;</a></td></tr><tr><td title="Ken Kukec" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Ken Kukec on <a href="https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/#comment-1784014">It&#8217;s National Cat Day (a&hellip;</a></td></tr><tr><td title="Mark R." class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/9fd2f848700215b69750ad0187b9bf18?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Mark R. on <a href="https://whyevolutionistrue.wordpress.com/2019/10/29/its-national-cat-day-and-whats-for-lunch-on-the-ship/#comment-1784013">It&#8217;s National Cat Day (a&hellip;</a></td></tr>				</table>
				</li>
<li id="archives-3" class="widget widget_archive"><h3 class='widgettitle'>Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.wordpress.com/2019/10/'> October 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/01/'> January 2009 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.wordpress.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</li>
<li id="text-6" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/archives/" target="C" rel="noopener noreferrer">The Archive</a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/da-roolz/" target="C" rel="noopener noreferrer">Da Roolz! (Commenting Guidelines)</a></div>
		</li>
<li id="text-4" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/cat-confessions-competition-all-entries/" target="C" rel="noopener noreferrer">Cat Confessions Contest: all entries</a></div>
		</li>
<li id="text-8" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/halloween-black-cat-parade/" target="C" rel="noopener noreferrer">Halloween Black Cat Parade</a></div>
		</li>
<li id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
			</ul>
		</div><!-- #primary .sidebar -->

		<div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/about.html" target="_blank">Author Website</a></li>
<li><a href="http://pondside.uchicago.edu/ecol-evol/people/coyne.html" title="Research Program at the University of Chicago" target="_blank">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/Faith-vs-Fact.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverFaithVSFact-new.jpg"  alt="Faith vs Fact book cover"  /></a></li>
<li><a href="http://jerrycoyne.uchicago.edu/index.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverViking.jpg"  alt="WEIT book cover"  /></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1DCto3U" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/1BjodGr" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1ElhM3r" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1ElhY2F" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1FXYcLB" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1JnHcUo" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/1A36GQN" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1zlmXNj" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1A35Y67" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/19sHhGz" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1DCkvqK" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1vCtSjy" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1AijRfu" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1FXY8LZ" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/19sInC0" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1AOhhQi" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .sidebar -->
	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></span>
		<span class="metasep">|</span>
		
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201944y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-8b0cc16e7d4cdb216ec94b2bd7c26717">
	</div>
	<div class="grofile-hash-map-8545ef86e6b2c0728b69186648bb144e">
	</div>
	<div class="grofile-hash-map-53ebe25def6fbb6f4bfe2362e9ae77cc">
	</div>
	<div class="grofile-hash-map-2f20e1a8274fbdb47a1740d4681bbf19">
	</div>
	<div class="grofile-hash-map-7de1b82cd40c866ae69d28852d605254">
	</div>
	<div class="grofile-hash-map-abf022c8a0ffb59635e3b2b706311f0e">
	</div>
	<div class="grofile-hash-map-2dcd8890d6d37110ff2033a14cd5d845">
	</div>
	<div class="grofile-hash-map-9fd2f848700215b69750ad0187b9bf18">
	</div>
	<div class="grofile-hash-map-1e3c8529b9fd074f4a6388a118db4bd0">
	</div>
	<div class="grofile-hash-map-9fd2f848700215b69750ad0187b9bf18">
	</div>
	<div class="grofile-hash-map-21c6c27f8c7c6cd5691334470f27d292">
	</div>
	<div class="grofile-hash-map-6a35525b4a48a6cfa11abb147809d640">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whyevolutionistrue.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?action=logout&_wpnonce=26cc6b9aa8","homeURL":"https:\/\/whyevolutionistrue.wordpress.com\/","postID":"282151","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6177163","siteName":"Why Evolution Is True","siteURL":"http:\/\/whyevolutionistrue.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/275a941f238847ec6ac2ac1812b88f9f?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F10%2F29%2Fits-national-cat-day-and-whats-for-lunch-on-the-ship%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"33443576ec","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4163c2962a\" \/>","referer":"https:\/\/whyevolutionistrue.wordpress.com\/2019\/10\/29\/its-national-cat-day-and-whats-for-lunch-on-the-ship\/","canFollow":"1","feedID":"38205","statusMessage":"","customizeLink":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F10%2F29%2Fits-national-cat-day-and-whats-for-lunch-on-the-ship%2F","postID":"282151","shortlink":"https:\/\/wp.me\/ppUXF-1boP","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/whyevolutionistrue.wordpress.com\/282151","statsLink":"https:\/\/wordpress.com\/stats\/post\/282151\/whyevolutionistrue.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 0.6.1","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 69,065 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F10%2F29%2Fits-national-cat-day-and-whats-for-lunch-on-the-ship%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVkN1OwzAMhV+I1B0T6hXiUVCaeJ3b/GEnHbw9rkSnCaRKXNmOz/l8FLgV43KqmCrMAh5Xclg+u1me4GEVmymhTZQEAi0o8NGw4dUmH5B3MSUXmtelglyOUY2GsYSvLlL6TdxxU9NxRJ7MGLJbRDXq3YefguvGcrml6vPtD+shnfV6y4yWIVqpyNqZvCIzbcHub/8kVLYa48jkKuW0me7dkXohiVjNuevhXX8NLpnjgb5kqeYSLDHI1TKlaa9qeouvp5fhNAz987mfvwGmaq1q'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6177163','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6177163','v':'wpcom','tz':'-5','user_id':'0','post':'282151','subd':'whyevolutionistrue'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRVlxfHMuQU9RRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfHclLUFnQ344LEgyQmdMdjdOQThqOTQ0NWdKZ2N1LkFQLV1hR0h4ZX5qeWFHN1tQa2xBOWpdfkx3QjBpZ2RxUV9+NFhIUWhrLHQxV11qMnNYNnZ2c3U2Um9vckxVJismYl95aTFYfFVvMUpXTS9dQ0NbeXplTk1VZlpHUkl0eXhvUmc5Z1N5V1Fxc3pqT2Rtc1J6JUpLWm43SUNTbkRLbE1PSG1VLjdULkpFZEo4S0QmYzBwSmdUbE9lUGg5c0Q4VmREW1JLb21jbmhEM0lbT1tmVll6SzEv'}]);
_stq.push([ 'clickTrackerInit', '6177163', '282151' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>