<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Eighteen year old woman with AK-47 and shotgun threatens to shoot up her school &laquo; Why Evolution Is True</title>

	<link rel="pingback" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php" />
	<link rel="start" href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/sandbox/skins/3c-b.css" title="Sandbox" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Eighteen year old woman with AK-47 and shotgun threatens to shoot up her&nbsp;school Comments Feed" href="https://whyevolutionistrue.wordpress.com/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2.3"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJyNUtFywiAQ/KGSU1tNXzr9FkhOPIXAcGSsf98jiXXUlulLuCW7e8cCnKPqwpBxyOBHFd1oaWA4xy54xZ4cXh5Q0zG/wO+yhE5n7FUMnB9QTebohAxHzFF3JzWhJ/qVa0eBBpOVPwlh12yaFZiRXA/GhUlukk4X4Hxx+A+bScWQaThhuqLZsG7RhYW8btavMkRPnOcZuJmVk8uf+v3onGLKqLAnaW+XPGDVtDBlJmfhPI80uz/u1kIt8ci+jzoXhpcmGh16odVkZ+otyuUJZalVxq+qxMfdtVEpD7okUGsxPSdjYkJmJV9Po1f5ILMtOoIhZBIp/xQ1Q4tBSRw6UxjugNo7Tan+YiVIK6WdTnyDNZHuirnR6VbV6OXW5kmADzqVXstaU3HoSDs5ig334Ek0JweHN7AuGO0K4dN/rLe7tn3fttvN8RsSfHYE?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKAiEQhF8oT+Lw6E/0LOZtsqarudpRT59C/eg4ChaWYT9mZuWSBJLxdQaWrs2tQn681+B4J38BIqDNusAQkD6wiVSASmdT5BKAWVvYuIZ4Rg+iMuQGUGkxl7jmQhXJV4vEMoNvUbPoriu14f79CNIdYfmLOShJm6vIwPjsnU/huFfqMKppUqN7ATNIcHo='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Tuesday big cat&nbsp;trifecta' href='https://whyevolutionistrue.wordpress.com/2019/09/17/thursday-big-cat-trifecta/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://whyevolutionistrue.wordpress.com/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/" />
<link rel='shortlink' href='https://wp.me/ppUXF-1aai' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F09%2F17%2Feighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F09%2F17%2Feighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Eighteen year old woman with AK-47 and shotgun threatens to shoot up her school" />
<meta property="og:url" content="https://whyevolutionistrue.wordpress.com/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/" />
<meta property="og:description" content="From today&#8217;s Washington Post (click on screenshot), we have the story of Alexis Wilson, an 18 year old woman who was arrested because she told a friend she had guns, showed the friend a video…" />
<meta property="article:published_time" content="2019-09-17T19:30:24+00:00" />
<meta property="article:modified_time" content="2019-09-17T19:26:17+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.55.39-pm.png" />
<meta property="og:image:width" content="2336" />
<meta property="og:image:height" content="328" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Eighteen year old woman with AK-47 and shotgun threatens to shoot up her&nbsp;school" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=114" />
<link rel='openid.server' href='https://whyevolutionistrue.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://whyevolutionistrue.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whyevolutionistrue.wordpress.com/osd.xml" title="Why Evolution Is True" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Why Evolution Is True" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whyevolutionistrue.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="From today&#039;s Washington Post (click on screenshot), we have the story of Alexis Wilson, an 18 year old woman who was arrested because she told a friend she had guns, showed the friend a video of her firing the guns, said that she hated the people in her old high school, and then added that&hellip;" />
<link rel="amphtml" href="https://whyevolutionistrue.wordpress.com/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/amp/">		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=pUXF&#038;cscache=6&#038;csrev=17" />
		
</head>

<body class="wordpress y2019 m09 d17 h06 single s-y2019 s-m09 s-d17 s-h09 s-category-gun-control s-category-gun-lunacy s-author-whyevolutionistrue mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper">
		<div id="header">
		<h1 id="blog-title"><a href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True">Why Evolution Is True</a></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	
	
	<div id="container">
		<div id="content" class="hfeed">


			<div id="nav-above" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2019/09/17/thursday-big-cat-trifecta/" rel="prev">Tuesday big cat&nbsp;trifecta</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-277406" class="p1 publish author-whyevolutionistrue y2019 m09 d17 h09 post-277406 post type-post status-publish format-standard hentry category-gun-control category-gun-lunacy">
				<h2 class="entry-title">Eighteen year old woman with AK-47 and shotgun threatens to shoot up her&nbsp;school</h2>
				<div class="entry-content">
<p>From today&#8217;s <em>Washington Post</em> (click on screenshot), we have the story of Alexis Wilson, an 18 year old woman who was arrested because she told a friend she had guns, showed the friend a video of her firing the guns, said that she hated the people in her old high school, and then added that she wanted to &#8220;“shoot 400 people for fun.”</p>
<p><a href="https://beta.washingtonpost.com/nation/2019/09/17/alexis-wilson-mcalester-oklahoma-school-shooting-threat/"><img data-attachment-id="277407" data-permalink="https://whyevolutionistrue.wordpress.com/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/screen-shot-2019-09-17-at-12-55-39-pm/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.55.39-pm.png" data-orig-size="2336,328" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-09-17 at 12.55.39 PM" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.55.39-pm.png?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.55.39-pm.png?w=500" class="aligncenter wp-image-277407" src="https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.55.39-pm.png?w=481&#038;h=67" alt="" width="481" height="67" srcset="https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.55.39-pm.png?w=477&amp;h=67 477w, https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.55.39-pm.png?w=954&amp;h=134 954w, https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.55.39-pm.png?w=150&amp;h=21 150w, https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.55.39-pm.png?w=300&amp;h=42 300w, https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.55.39-pm.png?w=768&amp;h=108 768w, https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.55.39-pm.png?w=500&amp;h=70 500w" sizes="(max-width: 481px) 100vw, 481px" /></a> <a href="https://beta.washingtonpost.com/nation/2019/09/17/alexis-wilson-mcalester-oklahoma-school-shooting-threat/"><img data-attachment-id="277408" data-permalink="https://whyevolutionistrue.wordpress.com/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/screen-shot-2019-09-17-at-12-56-55-pm/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.56.55-pm.png" data-orig-size="1846,1136" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2019-09-17 at 12.56.55 PM" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.56.55-pm.png?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.56.55-pm.png?w=500" class="aligncenter wp-image-277408" src="https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.56.55-pm.png?w=480&#038;h=294" alt="" width="480" height="294" srcset="https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.56.55-pm.png?w=478&amp;h=294 478w, https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.56.55-pm.png?w=956&amp;h=588 956w, https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.56.55-pm.png?w=150&amp;h=92 150w, https://whyevolutionistrue.files.wordpress.com/2019/09/screen-shot-2019-09-17-at-12.56.55-pm.png?w=300&amp;h=185 300w" sizes="(max-width: 480px) 100vw, 480px" /></a></p>
<p>Wilson had a checkered history and other signs that she might have become a shooter. As the <em>Post</em> says,</p>
<blockquote>
<p class="font--body font-xs color-gray-darkest ma-0 pad-bottom-md undefined">The 5-foot-7, baby-faced teenager is an anomaly as a female suspect allegedly plotting a mass shooting, but police described her as a serious threat.</p>
<p class="font--body font-xs color-gray-darkest ma-0 pad-bottom-md undefined">The high school she allegedly targeted had suspended her once for bringing a knife to school and again for displaying swastikas on her personal belongings, a school resource officer told the sheriff’s office. Her booking photo shows Wilson wearing a T-shirt referencing “<a href="https://www.theguardian.com/commentisfree/2013/dec/19/anarchist-cookbook-author-william-powell-out-of-print" target="_blank" rel="noopener">The Anarchist Cookbook</a>,” <a href="https://theoutline.com/post/6285/read-the-fbis-review-of-the-anarchist-cookbook?zd=1&amp;zi=yji5rpkw" target="_blank" rel="noopener">a 1971 book advocating for violent civil disobedience </a>that has been <a href="https://www.nbcnews.com/news/us-news/after-latest-shooting-murder-manual-author-calls-book-be-taken-flna2D11758543" target="_blank" rel="noopener">found among the belongings of school shooters</a>. On Facebook, Wilson had liked <a href="https://www.facebook.com/AmericanTragedyMovie/" target="_blank" rel="noopener">a documentary about the 1999 Columbine High School massacre</a>.</p>
<p class="font--body font-xs color-gray-darkest ma-0 pad-bottom-md undefined">“A female can pull the trigger just as easily as a male,” <a href="https://ktul.com/news/local/mcalester-school-threat" target="_blank" rel="noopener">Morris told KTUL Monday</a>. “It’s rare, it’s different. I don’t know that there’s been a female accused of this.”</p>
<p>. . . Stites and Jordan [police officers] collected an iPhone with a purple case, an AK-47 with six magazines and a 12-gauge shotgun with a stock sleeve for extra shells from Wilson’s bedroom.</p>
<p>. . . After she had been suspended in her freshman year, she said she completed a program at Thunderbird, a military academy in Oklahoma that advertises itself as an alternative option to public school. She said she tried to re-enroll at McAlester High afterward, but she hadn’t been allowed to start classes this fall. Wilson explained the alleged threat by saying she had been trying to convince her co-worker that “not everyone that owns a gun is a bad person,” the police report said.</p>
<p>. . .At the end of the police interview, Wilson told the officers that she used to feel “suicidal and borderline homicidal” toward her classmates at McAlester High because of the bullying she faced. Jordan asked her if she thought about hurting anyone at the school.</p>
<p class="font--body font-xs color-gray-darkest ma-0 pad-bottom-md undefined">“Not recently, but she has in the past,” the report says.</p>
</blockquote>
<p>Well, Wilson clearly needs therapeutic help, and I hope she gets it. I also think that yes, it&#8217;s okay for the police to arrest her, for she made a threat to her friend and there were other signs that she could have become a shooter. Too many of these signs have been ignored in the past—resulting in tremendous loss of life.</p>
<p>But what I want to know is this: <em>how the bloody hell did Wilson get an assault weapon with magazines, much less a 12-gauge shotgun?</em> Did she buy them legally, or borrow them from her parents? Either way, those guns shouldn&#8217;t have been available to her. If we went to the Scottish system of gun control, they wouldn&#8217;t have.</p>
<p>This won&#8217;t happen in my lifetime, but Wilson should not have been able to legally obtain any gun, much less an assault rifle that could kill lots of her ex-classmates.  I&#8217;m with Beto O&#8217;Rourke on this one: yes, let&#8217;s take the assault weapons out of the hands of Americans. They have no use except for mass killing of other humans. And that&#8217;s just a start in the banning and confiscation that should occur.</p>
<p>I&#8217;m just glad the cops arrested her (making a threat is a felony) before she was able to use those guns.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.wordpress.com/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/" data-text="Eighteen year old woman with AK-47 and shotgun threatens to shoot up her school" data-via="Evolutionistrue" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.wordpress.com/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F09%2F17%2Feighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school%2F&amp;title=Eighteen%20year%20old%20woman%20with%20AK-47%20and%20shotgun%20threatens%20to%20shoot%20up%20her%20school" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6177163-277406-5d816b1fa4537' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=6177163&amp;post_id=277406&amp;origin=whyevolutionistrue.wordpress.com&amp;obj_id=6177163-277406-5d816b1fa4537' data-name='like-post-frame-6177163-277406-5d816b1fa4537'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

				</div>
				<div class="entry-meta">
					This entry was written by <a class="url fn" href="https://whyevolutionistrue.wordpress.com/author/whyevolutionistrue/" title="View all posts by whyevolutionistrue">whyevolutionistrue</a> and posted on <abbr class="published" title="2019-09-17T14:30:24-0500">September 17, 2019 at 2:30 pm</abbr> and filed under <a href="https://whyevolutionistrue.wordpress.com/category/gun-control/" rel="category tag">gun control</a>, <a href="https://whyevolutionistrue.wordpress.com/category/gun-lunacy/" rel="category tag">gun lunacy</a>. Bookmark the <a href="https://whyevolutionistrue.wordpress.com/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/" title="Permalink to Eighteen year old woman with AK-47 and shotgun threatens to shoot up her&nbsp;school" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://whyevolutionistrue.wordpress.com/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/feed/" title="Comments RSS to Eighteen year old woman with AK-47 and shotgun threatens to shoot up her&nbsp;school" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.					<a href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a href="https://whyevolutionistrue.wordpress.com/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/trackback/" rel="trackback" title="Trackback URL for your post">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2019/09/17/thursday-big-cat-trifecta/" rel="prev">Tuesday big cat&nbsp;trifecta</a></div>
				<div class="nav-next"></div>
			</div>

<div class="comments">




	<h3 class="comment-header" id="numcomments">24 Comments</h3>
	<ol id="comments" class="commentlist">
	<li class="comment byuser comment-author-rickflick even thread-even depth-1 comment c0 byuser commentauthor-rickflick c-y2019 c-m09 c-d17 c-h09 highlander-comment highlander-comment" id="comment-1771126">
	<div id="div-comment-1771126">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">rickflick</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 2:44 pm <span class="metasep">|</span> <a href="#comment-1771126" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I&#8217;m not too surprised an 18 year old woman would be [allegedly] part of the gun violence lot. Rare for women, but still, I&#8217;m sure there are a lot of disgruntled women.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771126#respond' data-commentid="1771126" data-postid="277406" data-belowelement="div-comment-1771126" data-respondelement="respond" aria-label='Reply to rickflick'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-dianamacpherson odd alt depth-2 comment c1 byuser commentauthor-dianamacpherson c-y2019 c-m09 c-d17 c-h12 alt highlander-comment highlander-comment" id="comment-1771169">
	<div id="div-comment-1771169">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Diana MacPherson</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 5:10 pm <span class="metasep">|</span> <a href="#comment-1771169" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Most of us don’t get shoot em up disgruntled until we’re middle aged &amp; by then our backs hurt too much to do any real damage.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771169#respond' data-commentid="1771169" data-postid="277406" data-belowelement="div-comment-1771169" data-respondelement="respond" aria-label='Reply to Diana MacPherson'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-rickflick even depth-3 comment c2 byuser commentauthor-rickflick c-y2019 c-m09 c-d17 c-h12 highlander-comment highlander-comment" id="comment-1771184">
	<div id="div-comment-1771184">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">rickflick</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 5:56 pm <span class="metasep">|</span> <a href="#comment-1771184" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>LOL.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771184#respond' data-commentid="1771184" data-postid="277406" data-belowelement="div-comment-1771184" data-respondelement="respond" aria-label='Reply to rickflick'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-kkod2112 odd alt thread-odd thread-alt depth-1 comment c3 byuser commentauthor-kkod2112 c-y2019 c-m09 c-d17 c-h10 alt highlander-comment highlander-comment" id="comment-1771131">
	<div id="div-comment-1771131">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/45c605c00487e0c2a26e8d32bf5d9220?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='https://sites.google.com/site/alltherestissilence/' rel='external nofollow' class='url'>Kevin Henderson</a></div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 3:02 pm <span class="metasep">|</span> <a href="#comment-1771131" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Shame on the classmates who may have bullied her.  If America wants to stop shootings at school a great starting point is kids.</p>
<p>I tell my kids, 12 and 15, that if they see anyone at school who looks like they are really down or being bullied just to say &#8216;Hey, how are doing?&#8221;  A five minute conversation or even just listening can potentially turn a person&#8217;s life around.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771131#respond' data-commentid="1771131" data-postid="277406" data-belowelement="div-comment-1771131" data-respondelement="respond" aria-label='Reply to Kevin Henderson'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-knowoasis even depth-2 comment c4 byuser commentauthor-knowoasis c-y2019 c-m09 c-d17 c-h11 highlander-comment highlander-comment" id="comment-1771144">
	<div id="div-comment-1771144">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/b2b9fa8fd65e8fe20c489d62bbcbce9f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://thelinearlearner.wordpress.com' rel='external nofollow' class='url'>Oneiridescent</a></div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 4:17 pm <span class="metasep">|</span> <a href="#comment-1771144" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Smart advice !</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771144#respond' data-commentid="1771144" data-postid="277406" data-belowelement="div-comment-1771144" data-respondelement="respond" aria-label='Reply to Oneiridescent'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-marksturtevant odd alt depth-2 comment c5 byuser commentauthor-marksturtevant c-y2019 c-m09 c-d17 c-h11 alt highlander-comment highlander-comment" id="comment-1771153">
	<div id="div-comment-1771153">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/20203ed8fc24e736e4302ddbb3b9da8d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='https://www.flickr.com/photos/87421607@N04/' rel='external nofollow' class='url'>Mark Sturtevant</a></div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 4:45 pm <span class="metasep">|</span> <a href="#comment-1771153" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>All would agree! Regular reinforcement of this would help on this problem. But it won&#8217;t eliminate bullying, and it won&#8217;t eliminate mass shootings since those are all the result of bullying.<br />
But any bit helps.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771153#respond' data-commentid="1771153" data-postid="277406" data-belowelement="div-comment-1771153" data-respondelement="respond" aria-label='Reply to Mark Sturtevant'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-nicolaasstempels even depth-2 comment c6 byuser commentauthor-nicolaasstempels c-y2019 c-m09 c-d17 c-h12 highlander-comment highlander-comment" id="comment-1771175">
	<div id="div-comment-1771175">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/5f4fc23ef2e6f581f319924dd8a42733?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Nicolaas Stempels</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 5:18 pm <span class="metasep">|</span> <a href="#comment-1771175" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Good advice, but in many cases that would not suffice, I fear. At any rate, it is always a positive to involve the involuntary loners, if in a sincere mode.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771175#respond' data-commentid="1771175" data-postid="277406" data-belowelement="div-comment-1771175" data-respondelement="respond" aria-label='Reply to Nicolaas Stempels'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-georgerumens odd alt thread-even depth-1 comment c7 byuser commentauthor-georgerumens c-y2019 c-m09 c-d17 c-h10 alt highlander-comment highlander-comment" id="comment-1771132">
	<div id="div-comment-1771132">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/23ec99df5ce83ca0cbd9e7805a154f93?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://georgerumens1.wordpress.com' rel='external nofollow' class='url'>georgerumens</a></div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 3:03 pm <span class="metasep">|</span> <a href="#comment-1771132" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>When I lived in California many people told me of friends and relatives shot dead. The most striking was a woman in her early thirties who had been married twice but both husbands had been shot and killed. It seems to me that a possible way forward is a proper respect for the Second Ammendment, to insist that all gun owners be members of an organised militia, and that all guns are to be kept at the militia&#8217;s headquarters.<br />
Remember, it takes over fifty years to disarm a country. About two million more deaths. George in France</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771132#respond' data-commentid="1771132" data-postid="277406" data-belowelement="div-comment-1771132" data-respondelement="respond" aria-label='Reply to georgerumens'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-2 comment c8 c-y2019 c-m09 c-d17 c-h11 highlander-comment highlander-comment" id="comment-1771142">
	<div id="div-comment-1771142">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/f59ffb910083fcfe4d3e3d99276b568c?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Filippo</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 4:15 pm <span class="metasep">|</span> <a href="#comment-1771142" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>sub</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771142#respond' data-commentid="1771142" data-postid="277406" data-belowelement="div-comment-1771142" data-respondelement="respond" aria-label='Reply to Filippo'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt depth-2 comment c9 c-y2019 c-m09 c-d17 c-h11 alt highlander-comment highlander-comment" id="comment-1771146">
	<div id="div-comment-1771146">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/15e6845db286d68d5364ed5fa16e3de0?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Murali</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 4:18 pm <span class="metasep">|</span> <a href="#comment-1771146" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8216;proper respect for the Second Ammendment&#8217;</p>
<p>However, Isn&#8217;t the SC interpretation (2007) that the people do have a right to own weapons regardless of whether they are in a militia?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771146#respond' data-commentid="1771146" data-postid="277406" data-belowelement="div-comment-1771146" data-respondelement="respond" aria-label='Reply to Murali'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-nicolaasstempels even depth-3 comment c10 byuser commentauthor-nicolaasstempels c-y2019 c-m09 c-d17 c-h12 highlander-comment highlander-comment" id="comment-1771167">
	<div id="div-comment-1771167">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/5f4fc23ef2e6f581f319924dd8a42733?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Nicolaas Stempels</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 5:03 pm <span class="metasep">|</span> <a href="#comment-1771167" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>That SC ruling is a travesty. The SC is not untainted with travesties of Justice, just think of the 2000 presidential election. And I&#8217;m sure any law student could add a few more.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771167#respond' data-commentid="1771167" data-postid="277406" data-belowelement="div-comment-1771167" data-respondelement="respond" aria-label='Reply to Nicolaas Stempels'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-merilee2e0a782ea7 odd alt depth-2 comment c11 byuser commentauthor-merilee2e0a782ea7 c-y2019 c-m09 c-d17 c-h11 alt highlander-comment highlander-comment" id="comment-1771161">
	<div id="div-comment-1771161">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/21c6c27f8c7c6cd5691334470f27d292?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">merilee</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 4:54 pm <span class="metasep">|</span> <a href="#comment-1771161" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>But weren’t Australia and New Zealand basically disarmed overnight?</p>
<p>By the way, great way to show people that not all gun owners are bad people&#8230;</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771161#respond' data-commentid="1771161" data-postid="277406" data-belowelement="div-comment-1771161" data-respondelement="respond" aria-label='Reply to merilee'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c12 c-y2019 c-m09 c-d17 c-h10 highlander-comment highlander-comment" id="comment-1771138">
	<div id="div-comment-1771138">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">DrBrydon</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 3:54 pm <span class="metasep">|</span> <a href="#comment-1771138" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>You have to be eighteen in Oklahoma to possess a pistol or long gun, so she could legally have her own.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771138#respond' data-commentid="1771138" data-postid="277406" data-belowelement="div-comment-1771138" data-respondelement="respond" aria-label='Reply to DrBrydon'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-gbjames odd alt thread-even depth-1 comment c13 byuser commentauthor-gbjames c-y2019 c-m09 c-d17 c-h11 alt highlander-comment highlander-comment" id="comment-1771150">
	<div id="div-comment-1771150">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 4:40 pm <span class="metasep">|</span> <a href="#comment-1771150" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Yup</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771150#respond' data-commentid="1771150" data-postid="277406" data-belowelement="div-comment-1771150" data-respondelement="respond" aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c14 c-y2019 c-m09 c-d17 c-h11 highlander-comment highlander-comment" id="comment-1771157">
	<div id="div-comment-1771157">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/ec35a2af53b37af65edcd77946abd582?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Randall Schenck</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 4:48 pm <span class="metasep">|</span> <a href="#comment-1771157" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Glad to hear you are coming around a little to my thinking.  All of those weapons of war should be removed from our society.  As I have said before, the hand guns should go as well.  The shotgun is perfectly legal as long as the ammo is legal.  Double O buckshot is illegal in many states but otherwise, a shotgun is for hunting.  Just as a note on regulations &#8211; you are not allowed to have a shotgun assembled in a automobile unless it is in a gun case.  Otherwise it must be broken down.  That is why most people have gun cases for their shotguns.  I am speaking  specifically of Iowa law.  You cannot shoot the gun from in the car or on a road.  You cannot shoot across a road.  All of that would be illegal.  You cannot shoot any gun in the city limits either.  These common sense laws should tell us one thing.  Unless you are using a shotgun for hunting or sport shooting, why would you have one?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771157#respond' data-commentid="1771157" data-postid="277406" data-belowelement="div-comment-1771157" data-respondelement="respond" aria-label='Reply to Randall Schenck'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-nicolaasstempels odd alt depth-2 comment c15 byuser commentauthor-nicolaasstempels c-y2019 c-m09 c-d17 c-h12 alt highlander-comment highlander-comment" id="comment-1771171">
	<div id="div-comment-1771171">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/5f4fc23ef2e6f581f319924dd8a42733?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Nicolaas Stempels</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 5:11 pm <span class="metasep">|</span> <a href="#comment-1771171" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Collector? Historian? There are a few more categories exceptions could be made for.<br />
I also do not understand why it is so difficult to create a register of all guns with their &#8216;bullet track&#8217; signature. It would in no way impede the Second, even if we accept the 2007 SC decision has some merit (which it has not, IMMO).</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771171#respond' data-commentid="1771171" data-postid="277406" data-belowelement="div-comment-1771171" data-respondelement="respond" aria-label='Reply to Nicolaas Stempels'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-3 comment c16 c-y2019 c-m09 c-d17 c-h12 highlander-comment highlander-comment" id="comment-1771179">
	<div id="div-comment-1771179">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/ec35a2af53b37af65edcd77946abd582?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Randall Schenck</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 5:43 pm <span class="metasep">|</span> <a href="#comment-1771179" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Not sure I understand what would be accomplished with a &#8220;bullet track&#8221; signature.  Sounds extremely bureaucratic.  Would not work on shotguns.  Most of these mass killers end up dead or caught so what does this gain?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771179#respond' data-commentid="1771179" data-postid="277406" data-belowelement="div-comment-1771179" data-respondelement="respond" aria-label='Reply to Randall Schenck'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt depth-2 comment c17 c-y2019 c-m09 c-d17 c-h12 alt highlander-comment highlander-comment" id="comment-1771173">
	<div id="div-comment-1771173">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/1375c39b53f8218a2809da578aefe5a8?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Llola</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 5:14 pm <span class="metasep">|</span> <a href="#comment-1771173" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Randall, I agree with everything you said. However, it seems to me that we the people have, by default, come to a difficult-to-verbalize decision in the U.S. People are willing to accept random shootings and the deaths of adults and children if that&#8217;s what it takes to maintain access to assault weapons and hand guns. If a majority of Americans across the country felt differently, we would vote differently.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771173#respond' data-commentid="1771173" data-postid="277406" data-belowelement="div-comment-1771173" data-respondelement="respond" aria-label='Reply to Llola'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-nicolaasstempels even depth-3 comment c18 byuser commentauthor-nicolaasstempels c-y2019 c-m09 c-d17 c-h12 highlander-comment highlander-comment" id="comment-1771176">
	<div id="div-comment-1771176">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/5f4fc23ef2e6f581f319924dd8a42733?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Nicolaas Stempels</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 5:21 pm <span class="metasep">|</span> <a href="#comment-1771176" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>How do you square that with the 90% or so of the US population that favours stricter gun control?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771176#respond' data-commentid="1771176" data-postid="277406" data-belowelement="div-comment-1771176" data-respondelement="respond" aria-label='Reply to Nicolaas Stempels'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt depth-3 comment c19 c-y2019 c-m09 c-d17 c-h12 alt highlander-comment highlander-comment" id="comment-1771181">
	<div id="div-comment-1771181">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/ec35a2af53b37af65edcd77946abd582?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Randall Schenck</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 5:50 pm <span class="metasep">|</span> <a href="#comment-1771181" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I think maybe you are a little behind the times.  The young people are demanding more gun control.  They would prefer to go to school and make it home alive.  Just saying that people want guns does not give anyone the right to want any gun.  That just does not fly and has nothing to do with the second amendment.  Guns were initially produced for hunting and hunters.  There is also sport shooting &#8211; skeet or blue rocks.  But that is about it.  If you think you need a gun to protect your family, get a shot gun, learn how to use it and then put it someplace locked up where no one can get to it or steal it.  Never leave the gun loaded in the house.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771181#respond' data-commentid="1771181" data-postid="277406" data-belowelement="div-comment-1771181" data-respondelement="respond" aria-label='Reply to Randall Schenck'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-dianamacpherson even thread-even depth-1 comment c20 byuser commentauthor-dianamacpherson c-y2019 c-m09 c-d17 c-h12 highlander-comment highlander-comment" id="comment-1771172">
	<div id="div-comment-1771172">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Diana MacPherson</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 5:12 pm <span class="metasep">|</span> <a href="#comment-1771172" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Glad women are  bucking the male dominated trends. Now we just have to get up our numbers for serial killings.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771172#respond' data-commentid="1771172" data-postid="277406" data-belowelement="div-comment-1771172" data-respondelement="respond" aria-label='Reply to Diana MacPherson'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-2 comment c21 c-y2019 c-m09 c-d17 c-h12 alt highlander-comment highlander-comment" id="comment-1771180">
	<div id="div-comment-1771180">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/f25bc20608bbbb828ab49eb897a328c2?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Jenny Haniver</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 5:49 pm <span class="metasep">|</span> <a href="#comment-1771180" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Tell that to Elizabeth Bathory.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771180#respond' data-commentid="1771180" data-postid="277406" data-belowelement="div-comment-1771180" data-respondelement="respond" aria-label='Reply to Jenny Haniver'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-dianamacpherson even depth-3 comment c22 byuser commentauthor-dianamacpherson c-y2019 c-m09 c-d17 c-h01 highlander-comment highlander-comment" id="comment-1771189">
	<div id="div-comment-1771189">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Diana MacPherson</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 6:08 pm <span class="metasep">|</span> <a href="#comment-1771189" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Still nowhere near parity.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771189#respond' data-commentid="1771189" data-postid="277406" data-belowelement="div-comment-1771189" data-respondelement="respond" aria-label='Reply to Diana MacPherson'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-tjeales odd alt depth-4 comment c23 byuser commentauthor-tjeales c-y2019 c-m09 c-d17 c-h01 alt highlander-comment highlander-comment" id="comment-1771202">
	<div id="div-comment-1771202">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/fe4b1e82de057563954a6d8cd591f49f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">tjeales</div>
	</div>
		<div class="comment-meta">
		Posted September 17, 2019 at 6:22 pm <span class="metasep">|</span> <a href="#comment-1771202" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>No new male serial killers until parity is achieved.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/?replytocom=1771202#respond' data-commentid="1771202" data-postid="277406" data-belowelement="div-comment-1771202" data-respondelement="respond" aria-label='Reply to tjeales'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />




	<div id="respond">
	<h3>Post a Comment</h3>
	<div id="cancel-comment-reply"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/#respond" style="display:none;">Click here to cancel reply.</a></small></div>


	<div class="formcontainer">

		<form id="commentform" action="https://whyevolutionistrue.wordpress.com/wp-comments-post.php" method="post">


			<div id="comment-notes">Required fields are marked <span class="req-field">*</span></div>

			<div class="form-label"><label for="author">Name</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>

			<div class="form-label"><label for="email">Email</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>

			<div class="form-label"><label for="url">Website</label></div>
			<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>


			<div class="form-label"><label for="comment">Comment</label></div>
			<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>

			<div class="form-submit"><input id="submit" name="submit" type="submit" value="Post Comment &raquo;" tabindex="7" /><input type='hidden' name='comment_post_ID' value='277406' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d2a60dfee" /></p>
<input type="hidden" name="genseq" value="1568762655" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="dadabd94e6" /><input type="hidden" name="_wp_http_referer" value="/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="248"/></p>
		</form><!-- commentform -->
	</div><!-- formcontainer -->

	</div>

</div>


		</div><!-- #content .hfeed -->
	</div><!-- #container -->

		<div id="primary" class="sidebar">
						<ul>
				<li id="home-link" class="widget widget_sandbox_homelink">			<h3 class='widgettitle'><a href="https://whyevolutionistrue.wordpress.com" title="Why Evolution Is True">&laquo; Home</a></h3>
		</li>
		<li id="search" class="widget widget_sandbox_search">
			<h3 class='widgettitle'><label for="s">Search</label></h3>
			<form id="searchform" method="get" action="https://whyevolutionistrue.wordpress.com/">
				<div>
					<input id="s" name="s" type="text" value="" size="10" />
					<input id="searchsubmit" name="searchsubmit" type="submit" value="Find &raquo;" />
				</div>
			</form>
		</li>

<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class='widgettitle'><label for="subscribe-field">Email Subscription</label></h3>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 60,963 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="6177163"/>
                    <input type="hidden" name="source" value="https://whyevolutionistrue.wordpress.com/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="1e8f6c420b" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="twitter-2" class="widget widget_twitter"><h3 class='widgettitle'><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h3>
<ul class='tweets'>
			<li>
				No stopping this seal . . . <a href="https://twitter.com/elguapo64/status/1173352784608948224"> twitter.com/elguapo64/stat…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1174095152522125312" class="timesince">26&nbsp;minutes&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-text-color='#444444'>Follow @evolutionistrue</a></li>
		<li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class='widgettitle'>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/">Eighteen year old woman with AK-47 and shotgun threatens to shoot up her&nbsp;school</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/09/17/thursday-big-cat-trifecta/">Tuesday big cat&nbsp;trifecta</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/09/17/the-good-news-and-the-bad-sarsour-mallory-and-bland-out-as-womens-march-leaders-but-sarsour-in-as-a-bernie-sander-surrogate/">The good news and the bad: Sarsour, Mallory, and Bland out as Women&#8217;s March leaders, but Sarsour in as a Bernie Sander &#8220;surrogate&#8221;</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/09/17/tuesday-hili-dialogue-260/">Tuesday: Hili dialogue</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/09/16/277314/">Photos of readers</a>
									</li>
					</ul>
		</li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h3 class='widgettitle'>Recent Comments</h3>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="Andrea Kenner" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/432213a587ec255649e8dfe318f5cf3c?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">Andrea Kenner on <a href="https://whyevolutionistrue.wordpress.com/2019/09/16/277314/#comment-1771203">Photos of readers</a></td></tr><tr><td title="tjeales" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/fe4b1e82de057563954a6d8cd591f49f?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">tjeales on <a href="https://whyevolutionistrue.wordpress.com/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/#comment-1771202">Eighteen year old woman with A&hellip;</a></td></tr><tr><td title="rickflick" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">rickflick on <a href="https://whyevolutionistrue.wordpress.com/2019/09/17/tuesday-hili-dialogue-260/#comment-1771200">Tuesday: Hili dialogue</a></td></tr><tr><td title="rickflick" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">rickflick on <a href="https://whyevolutionistrue.wordpress.com/2019/09/17/thursday-big-cat-trifecta/#comment-1771198">Tuesday big cat&nbsp;trifecta</a></td></tr><tr><td title="rickflick" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">rickflick on <a href="https://whyevolutionistrue.wordpress.com/2019/09/17/thursday-big-cat-trifecta/#comment-1771197">Tuesday big cat&nbsp;trifecta</a></td></tr>				</table>
				</li>
<li id="archives-3" class="widget widget_archive"><h3 class='widgettitle'>Archives</h3>
		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://whyevolutionistrue.wordpress.com/2019/09/'> September 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/08/'> August 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/07/'> July 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/06/'> June 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/05/'> May 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/04/'> April 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/03/'> March 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/02/'> February 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2019/01/'> January 2019 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/12/'> December 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/11/'> November 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/10/'> October 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/09/'> September 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/08/'> August 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/07/'> July 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/06/'> June 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/05/'> May 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/04/'> April 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/03/'> March 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/02/'> February 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2018/01/'> January 2018 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/12/'> December 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/11/'> November 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/10/'> October 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/09/'> September 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/08/'> August 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/07/'> July 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/06/'> June 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/05/'> May 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/04/'> April 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/03/'> March 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/02/'> February 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2017/01/'> January 2017 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/12/'> December 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/11/'> November 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/10/'> October 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/09/'> September 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/08/'> August 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/07/'> July 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/06/'> June 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/05/'> May 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/04/'> April 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/03/'> March 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/02/'> February 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2016/01/'> January 2016 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/12/'> December 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/11/'> November 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/10/'> October 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/09/'> September 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/08/'> August 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/07/'> July 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/06/'> June 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/05/'> May 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/04/'> April 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/03/'> March 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/02/'> February 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2015/01/'> January 2015 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/12/'> December 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/11/'> November 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/10/'> October 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/09/'> September 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/08/'> August 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/07/'> July 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/06/'> June 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/05/'> May 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/04/'> April 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/03/'> March 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/02/'> February 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2014/01/'> January 2014 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/12/'> December 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/11/'> November 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/10/'> October 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/09/'> September 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/08/'> August 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/07/'> July 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/06/'> June 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/05/'> May 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/04/'> April 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/03/'> March 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/02/'> February 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2013/01/'> January 2013 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/12/'> December 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/11/'> November 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/10/'> October 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/09/'> September 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/08/'> August 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/07/'> July 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/06/'> June 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/05/'> May 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/04/'> April 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/03/'> March 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/02/'> February 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2012/01/'> January 2012 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/12/'> December 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/11/'> November 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/10/'> October 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/09/'> September 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/08/'> August 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/07/'> July 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/06/'> June 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/05/'> May 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/04/'> April 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/03/'> March 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/02/'> February 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2011/01/'> January 2011 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/12/'> December 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/11/'> November 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/10/'> October 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/09/'> September 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/08/'> August 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/07/'> July 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/06/'> June 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/05/'> May 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/04/'> April 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/03/'> March 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/02/'> February 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2010/01/'> January 2010 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/12/'> December 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/11/'> November 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/10/'> October 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/09/'> September 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/08/'> August 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/07/'> July 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/06/'> June 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/05/'> May 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/04/'> April 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/03/'> March 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/02/'> February 2009 </option>
	<option value='https://whyevolutionistrue.wordpress.com/2009/01/'> January 2009 </option>

		</select>

<script type='text/javascript'>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>

		</li>
<li id="text-12" class="widget widget_text">			<div class="textwidget"><p><a href="https://whyevolutionistrue.wordpress.com/copyright-notice-for-material-on-this-site/">Copyright notice for material posted in this website</a></p>
</div>
		</li>
<li id="text-6" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/archives/" target="C" rel="noopener noreferrer">The Archive</a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/da-roolz/" target="C" rel="noopener noreferrer">Da Roolz! (Commenting Guidelines)</a></div>
		</li>
<li id="text-4" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/cat-confessions-competition-all-entries/" target="C" rel="noopener noreferrer">Cat Confessions Contest: all entries</a></div>
		</li>
<li id="text-8" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/halloween-black-cat-parade/" target="C" rel="noopener noreferrer">Halloween Black Cat Parade</a></div>
		</li>
<li id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
			</ul>
		</div><!-- #primary .sidebar -->

		<div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/about.html" target="_blank">Author Website</a></li>
<li><a href="http://pondside.uchicago.edu/ecol-evol/people/coyne.html" title="Research Program at the University of Chicago" target="_blank">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/Faith-vs-Fact.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverFaithVSFact-new.jpg"  alt="Faith vs Fact book cover"  /></a></li>
<li><a href="http://jerrycoyne.uchicago.edu/index.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverViking.jpg"  alt="WEIT book cover"  /></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1DCto3U" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/1BjodGr" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1ElhM3r" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1ElhY2F" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1FXYcLB" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1JnHcUo" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/1A36GQN" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1zlmXNj" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1A35Y67" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/19sHhGz" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1DCkvqK" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1vCtSjy" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1AijRfu" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1FXY8LZ" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/19sInC0" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1AOhhQi" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .sidebar -->
	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog" rel="nofollow">Blog at WordPress.com.</a></span>
		<span class="metasep">|</span>
		
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201938y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-735775ea064f448fed77afadbc636271">
	</div>
	<div class="grofile-hash-map-8b83f8fbcd1881ebc3d0e3ac9c4af808">
	</div>
	<div class="grofile-hash-map-45c605c00487e0c2a26e8d32bf5d9220">
	</div>
	<div class="grofile-hash-map-b2b9fa8fd65e8fe20c489d62bbcbce9f">
	</div>
	<div class="grofile-hash-map-20203ed8fc24e736e4302ddbb3b9da8d">
	</div>
	<div class="grofile-hash-map-5f4fc23ef2e6f581f319924dd8a42733">
	</div>
	<div class="grofile-hash-map-23ec99df5ce83ca0cbd9e7805a154f93">
	</div>
	<div class="grofile-hash-map-f59ffb910083fcfe4d3e3d99276b568c">
	</div>
	<div class="grofile-hash-map-15e6845db286d68d5364ed5fa16e3de0">
	</div>
	<div class="grofile-hash-map-21c6c27f8c7c6cd5691334470f27d292">
	</div>
	<div class="grofile-hash-map-69269ce3417afeb5ac676123414af4fb">
	</div>
	<div class="grofile-hash-map-cb2f457209aa10710ae52d057dd6419b">
	</div>
	<div class="grofile-hash-map-ec35a2af53b37af65edcd77946abd582">
	</div>
	<div class="grofile-hash-map-1375c39b53f8218a2809da578aefe5a8">
	</div>
	<div class="grofile-hash-map-f25bc20608bbbb828ab49eb897a328c2">
	</div>
	<div class="grofile-hash-map-fe4b1e82de057563954a6d8cd591f49f">
	</div>
	<div class="grofile-hash-map-432213a587ec255649e8dfe318f5cf3c">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whyevolutionistrue.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?action=logout&_wpnonce=6d9a9d492f","homeURL":"https:\/\/whyevolutionistrue.wordpress.com\/","postID":"277406","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6177163" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://whyevolutionistrue.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Why Evolution Is True" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="3389cf48f6" /><input type="hidden" name="_wp_http_referer" value="/2019/09/17/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1563361695h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6177163","siteName":"Why Evolution Is True","siteURL":"http:\/\/whyevolutionistrue.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/275a941f238847ec6ac2ac1812b88f9f?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F09%2F17%2Feighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"c0ac4b50d0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"1e8f6c420b\" \/>","referer":"https:\/\/whyevolutionistrue.wordpress.com\/2019\/09\/17\/eighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school\/","canFollow":"1","feedID":"38205","statusMessage":"","customizeLink":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F09%2F17%2Feighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school%2F","postID":"277406","shortlink":"https:\/\/wp.me\/ppUXF-1aai","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/whyevolutionistrue.wordpress.com\/277406","statsLink":"https:\/\/wordpress.com\/stats\/post\/277406\/whyevolutionistrue.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 0.6.1","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 60,963 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F09%2F17%2Feighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"48f842488f","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F09%2F17%2Feighteen-year-old-woman-with-ak-47-and-shotgun-threatens-to-shoot-up-her-school%2F","blog_id":"6177163","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6177163&v=wpcom&tz=-5&user_id=0&subd=whyevolutionistrue","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNtuwjAM/aGlZhrdeJn4FJSlBpzmhp0w+HuMtLI+oEo82To3nwR+i3E5VUwVvMCAZ3JYLp2XN5hRsZkS2oGSQKARBU4NGx5tGgLyJKbkQhuU1CCXY1SjYSzh2kVKC4l2UN78WIZopSLrZvIZmeke9sBeTKhs3ShLJlcpp7vpsT17iZT/8nPc6xfw9W90c9WTW85yboIBPNaivcwELPUbSSJW89GtYKeXYZ85LuhLlmr2wRKDHC1TOkxTTdv4/d5/rvv+a7NZ+xsF47s2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6177163','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6177163','v':'wpcom','tz':'-5','user_id':'0','post':'277406','subd':'whyevolutionistrue'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRVlxfHMuQU9RRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfE5UUUVkX1szODVrXXU4U1N6W3hlXX44Z0hhT2VPcDhuVFpKJi40dDhGR2c/QjAuOE5+aXVtJTB+czJEbnxfU053W0lQQkF3eDVVZXNGODl6NF1EQllMSVQ5NDBkP2lYemx8TWJsTnErS1BjaW9pYlJoRzFGeW8xNEJxSVVQTiVaTi5abjd8NS18QmRjRnlvRGRDMjVSVmUvYnFtT29JVUJFSlZkYVRdY3RPcVcwVW9kLixPLmVtMUpKcDRvUVEwaWxpPWx8dlZwSms5QXk2anFlUVFXQkt3'}]);
_stq.push([ 'clickTrackerInit', '6177163', '277406' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>