<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Reminder to read the Roolz &laquo; Why Evolution Is True</title>

	<link rel="pingback" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php" />
	<link rel="start" href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/sandbox/skins/3c-b.css" title="Sandbox" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Reminder to read the&nbsp;Roolz Comments Feed" href="https://whyevolutionistrue.wordpress.com/2019/05/04/reminder-to-read-the-roolz/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1556893897h&ver=5.2-RC1-45278"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s1.wp.com/_static/??-eJx9kl1ywyAMhC9UQjKt89bpWQCrWAl/g+RxfPuKOE0maYcXs4v3Q0i2XopyOTEk1nFWJcweE+mluBwVRQywvridI3rT/2MVgmEYVcnEL66HBTwD6RNwMe6sru4ex+TCPMpr2dAjEmsb8jVlq6mrJl4D7CKmXgGXK8h+LIZbIsKIBgJEifWwBUcPvJXetGK4dJFYjr+FmpykoW7r22itLRWIlDwjzlHxJHe7cahTZhSU7qJ3oIesZECGMacno76Dwdr/ejJaL9JfO37YHmRcO9ya+lC9ePsXtptomkxttW5rj6Ls0ARpxedn8wfaJqenD+1Dtia0wFf8PAzDcT+874fD6QfPrRud?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj+EKwjAMhF/Irug6/CU+S91iSW3T2rQb+vS2oD8cQyEQjnzcXeQSBdLoygQsbZ17gfR4r87yTv4ChEeTdIbOI33gMVAGyo2NgbMHZm1g4+rDBR2IwpAqQLnGXMOa80VEVwwSywSuRk2iua7Uhvv3I0gzwvIXs5CjHm8iAeOzdT77034Y1KHvj0rZFzMJcHE='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The Great Science Publishing&nbsp;Scandal' href='https://whyevolutionistrue.wordpress.com/2019/05/04/the-great-science-publishing-scandal/' />
<link rel='next' title='Williams College finally allows a pro-Israel student organization to exist, but without official&nbsp;approval' href='https://whyevolutionistrue.wordpress.com/2019/05/04/williams-college-finally-allows-a-jewish-student-organization-but-not-an-approved-one/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://whyevolutionistrue.wordpress.com/2019/05/04/reminder-to-read-the-roolz/" />
<link rel='shortlink' href='https://wp.me/ppUXF-16zU' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F05%2F04%2Freminder-to-read-the-roolz%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F05%2F04%2Freminder-to-read-the-roolz%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Reminder to read the Roolz" />
<meta property="og:url" content="https://whyevolutionistrue.wordpress.com/2019/05/04/reminder-to-read-the-roolz/" />
<meta property="og:description" content="If you&#8217;re new here, please read the &#8220;Da Roolz&#8221; commenting guidelines, available at either this link or on the left sidebar.  Having read comments over the past few months, I just …" />
<meta property="article:published_time" content="2019-05-04T16:15:19+00:00" />
<meta property="article:modified_time" content="2019-05-04T16:05:24+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.files.wordpress.com/2019/05/i-approve-of-this-post-copy-2.jpeg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="542" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Reminder to read the&nbsp;Roolz" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=114" />
<link rel='openid.server' href='https://whyevolutionistrue.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://whyevolutionistrue.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whyevolutionistrue.wordpress.com/osd.xml" title="Why Evolution Is True" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
				<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
				<style type="text/css">
			.recentcomments a {
				display: inline !important;
				padding: 0 !important;
				margin: 0 !important;
			}

			table.recentcommentsavatartop img.avatar, table.recentcommentsavatarend img.avatar {
				border: 0px;
				margin: 0;
			}

			table.recentcommentsavatartop a, table.recentcommentsavatarend a {
				border: 0px !important;
				background-color: transparent !important;
			}

			td.recentcommentsavatarend, td.recentcommentsavatartop {
				padding: 0px 0px 1px 0px;
				margin: 0px;
			}

			td.recentcommentstextend {
				border: none !important;
				padding: 0px 0px 2px 10px;
			}

			.rtl td.recentcommentstextend {
				padding: 0px 10px 2px 0px;
			}

			td.recentcommentstexttop {
				border: none;
				padding: 0px 0px 0px 10px;
			}

			.rtl td.recentcommentstexttop {
				padding: 0px 10px 0px 0px;
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Why Evolution Is True" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whyevolutionistrue.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="If you&#039;re new here, please read the &quot;Da Roolz&quot; commenting guidelines, available at either this link or on the left sidebar.  Having read comments over the past few months, I just want to remind you of these five rules: 4.)  If you try to post under more than one name in an attempt to circumvent&hellip;" />
<link rel="amphtml" href="https://whyevolutionistrue.wordpress.com/2019/05/04/reminder-to-read-the-roolz/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=pUXF&#038;cscache=6&#038;csrev=16" />
		
</head>

<body class="wordpress y2019 m05 d04 h01 single s-y2019 s-m05 s-d04 s-h06 s-category-uncategorized s-author-whyevolutionistrue mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper">
		<div id="header">
		<h1 id="blog-title"><a href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True">Why Evolution Is True</a></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	
	
	<div id="container">
		<div id="content" class="hfeed">


			<div id="nav-above" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2019/05/04/the-great-science-publishing-scandal/" rel="prev">The Great Science Publishing&nbsp;Scandal</a></div>
				<div class="nav-next"><a href="https://whyevolutionistrue.wordpress.com/2019/05/04/williams-college-finally-allows-a-jewish-student-organization-but-not-an-approved-one/" rel="next">Williams College finally allows a pro-Israel student organization to exist, but without official&nbsp;approval</a> &raquo;</div>
			</div>

			<div id="post-263618" class="p1 publish author-whyevolutionistrue y2019 m05 d04 h06 post-263618 post type-post status-publish format-standard hentry category-uncategorized">
				<h2 class="entry-title">Reminder to read the&nbsp;Roolz</h2>
				<div class="entry-content">
<p>If you&#8217;re new here, please read the &#8220;Da Roolz&#8221; commenting guidelines, available at either <a href="https://whyevolutionistrue.wordpress.com/da-roolz/">this link</a> or on the left sidebar.  Having read comments over the past few months, I just want to remind you of these five rules:</p>
<blockquote><p>4.)  If you try to post under more than one name in an attempt to circumvent moderation or pretend you are more than one person, you will be banned. Stick to one name. If you have to change your posting name for a good reason, let me know by email.</p>
<p>7.)  Do not insult your host. Pretend that you’re speaking to me in my living room which is, in a sense, what this website is.</p>
<p>9.)  Try not to dominate threads, particularly in a one-on-one argument. I’ve found that those are rarely informative, and the participants never reach agreement. A good guideline is that if your comments constitute over 10% of the comments on a thread, you’re posting too much.</p>
<p>18.)  If you post a link to your website, referring us or <em>asking us to read something you’ve written on that site</em>, the site cannot be anonymous; there must be a real named person who writes it. You have every right to keep your site anonymous, but I don’t have to link to it, for I believe people should stand behind what they say publicly. That said, I’m not demanding that commenters on my own site reveal their real name.  Further, I will not allow “pingbacks” in my site if your site, which has referenced this one or reposted part of one of my posts, cannot be linked to a named and real human.</p></blockquote>
<p>I will add here that I reserve the right to remove links to websites in which the owner or proprietor hides their real name. You can post here pseudonymously, but you can&#8217;t direct traffic to your site unless you have the moxie to run it under your real name.</p>
<p>And as the site grows more popular, this next rule has become more pressing.</p>
<blockquote><p>22) .  Finally, do not cry “censorship” if I don’t post your comment. I reserve the right to trash comments that are hyperreligious, hyper-creationist, uncivil, trollish in nature, or otherwise inappropriate.  There is no “right” to have every comment you make published on this site. If that is “censorship,” then it’s also “censorship” when the editorial section of a newspaper doesn’t publish some readers’ letters in the interest of keeping a civil and interesting atmosphere. I try to use as light a hand as I can c<em>onsonant with keeping an atmosphere of civility and sanity</em>. If you have something to say that I won’t go along with, you are free to start your own site. Readers who are obnoxious and keep making the same argument again and again, adding nothing new, will be considered trolls and subjection to sanction.</p></blockquote>
<p>Most important BE CIVIL to me and to the other commenters. I find I&#8217;m having to admonish people or even trash comments because they&#8217;re intemperate. Some of this may be due to people being used to intemperate behavior on the Internet, which is common, but I try to keep this site readable and open for civil discussion.</p>
<p>And finally, don&#8217;t take issue with any of these rules in this thread. They have been tested by time and found to work.</p>
<p>Thanks!</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2019/05/i-approve-of-this-post-copy-2.jpeg"><img data-attachment-id="263619" data-permalink="https://whyevolutionistrue.wordpress.com/2019/05/04/reminder-to-read-the-roolz/i-approve-of-this-post-copy-2/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2019/05/i-approve-of-this-post-copy-2.jpeg?w=539&#038;h=487" data-orig-size="600,542" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="I approve of this post copy 2" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2019/05/i-approve-of-this-post-copy-2.jpeg?w=539&#038;h=487?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2019/05/i-approve-of-this-post-copy-2.jpeg?w=539&#038;h=487?w=500" class="aligncenter  wp-image-263619" src="https://whyevolutionistrue.files.wordpress.com/2019/05/i-approve-of-this-post-copy-2.jpeg?w=539&#038;h=487" alt="" width="539" height="487" srcset="https://whyevolutionistrue.files.wordpress.com/2019/05/i-approve-of-this-post-copy-2.jpeg?w=539&amp;h=487 539w, https://whyevolutionistrue.files.wordpress.com/2019/05/i-approve-of-this-post-copy-2.jpeg?w=150&amp;h=136 150w, https://whyevolutionistrue.files.wordpress.com/2019/05/i-approve-of-this-post-copy-2.jpeg?w=300&amp;h=271 300w, https://whyevolutionistrue.files.wordpress.com/2019/05/i-approve-of-this-post-copy-2.jpeg?w=500&amp;h=452 500w, https://whyevolutionistrue.files.wordpress.com/2019/05/i-approve-of-this-post-copy-2.jpeg 600w" sizes="(max-width: 539px) 100vw, 539px" /></a></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.wordpress.com/2019/05/04/reminder-to-read-the-roolz/" data-text="Reminder to read the Roolz" data-via="Evolutionistrue" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.wordpress.com/2019/05/04/reminder-to-read-the-roolz/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F05%2F04%2Freminder-to-read-the-roolz%2F&amp;title=Reminder%20to%20read%20the%20Roolz" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6177163-263618-5ccdd3dc83b81' data-src='//widgets.wp.com/likes/index.html?ver=20190321#blog_id=6177163&amp;post_id=263618&amp;origin=whyevolutionistrue.wordpress.com&amp;obj_id=6177163-263618-5ccdd3dc83b81' data-name='like-post-frame-6177163-263618-5ccdd3dc83b81'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

				</div>
				<div class="entry-meta">
					This entry was written by <a class="url fn" href="https://whyevolutionistrue.wordpress.com/author/whyevolutionistrue/" title="View all posts by whyevolutionistrue">whyevolutionistrue</a> and posted on <abbr class="published" title="2019-05-04T11:15:19-0500">May 4, 2019 at 11:15 am</abbr> and filed under <a href="https://whyevolutionistrue.wordpress.com/category/uncategorized/" rel="category tag">Uncategorized</a>. Bookmark the <a href="https://whyevolutionistrue.wordpress.com/2019/05/04/reminder-to-read-the-roolz/" title="Permalink to Reminder to read the&nbsp;Roolz" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://whyevolutionistrue.wordpress.com/2019/05/04/reminder-to-read-the-roolz/feed/" title="Comments RSS to Reminder to read the&nbsp;Roolz" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.					<a href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a href="https://whyevolutionistrue.wordpress.com/2019/05/04/reminder-to-read-the-roolz/trackback/" rel="trackback" title="Trackback URL for your post">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2019/05/04/the-great-science-publishing-scandal/" rel="prev">The Great Science Publishing&nbsp;Scandal</a></div>
				<div class="nav-next"><a href="https://whyevolutionistrue.wordpress.com/2019/05/04/williams-college-finally-allows-a-jewish-student-organization-but-not-an-approved-one/" rel="next">Williams College finally allows a pro-Israel student organization to exist, but without official&nbsp;approval</a> &raquo;</div>
			</div>

<div class="comments">


	<div id="respond">
	<h3>Post a Comment</h3>
	<div id="cancel-comment-reply"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/05/04/reminder-to-read-the-roolz/#respond" style="display:none;">Click here to cancel reply.</a></small></div>


	<div class="formcontainer">

		<form id="commentform" action="https://whyevolutionistrue.wordpress.com/wp-comments-post.php" method="post">


			<div id="comment-notes">Required fields are marked <span class="req-field">*</span></div>

			<div class="form-label"><label for="author">Name</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>

			<div class="form-label"><label for="email">Email</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>

			<div class="form-label"><label for="url">Website</label></div>
			<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>


			<div class="form-label"><label for="comment">Comment</label></div>
			<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>

			<div class="form-submit"><input id="submit" name="submit" type="submit" value="Post Comment &raquo;" tabindex="7" /><input type='hidden' name='comment_post_ID' value='263618' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="c8cf00c020" /></p>
<input type="hidden" name="genseq" value="1556992988" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="556bb04100" /><input type="hidden" name="_wp_http_referer" value="/2019/05/04/reminder-to-read-the-roolz/" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="249"/></p>
		</form><!-- commentform -->
	</div><!-- formcontainer -->

	</div>

</div>


		</div><!-- #content .hfeed -->
	</div><!-- #container -->

		<div id="primary" class="sidebar">
						<ul>
				<li id="home-link" class="widget widget_sandbox_homelink">			<h3 class='widgettitle'><a href="https://whyevolutionistrue.wordpress.com" title="Why Evolution Is True">&laquo; Home</a></h3>
		</li>
		<li id="search" class="widget widget_sandbox_search">
			<h3 class='widgettitle'><label for="s">Search</label></h3>
			<form id="searchform" method="get" action="https://whyevolutionistrue.wordpress.com/">
				<div>
					<input id="s" name="s" type="text" value="" size="10" />
					<input id="searchsubmit" name="searchsubmit" type="submit" value="Find &raquo;" />
				</div>
			</form>
		</li>

<li id="blog_subscription-3" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class='widgettitle'><label for="subscribe-field">Email Subscription</label></h3>

            <form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8"
                  id="subscribe-blog">
									<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 59,534 other followers</p>
                    <p><input type="text" name="email" style="width: 95%; padding: 1px 2px"
                              placeholder="Enter your email address" value=""
                              id="subscribe-field"/></p>
				
                <p>
                    <input type="hidden" name="action" value="subscribe"/>
                    <input type="hidden" name="blog_id" value="6177163"/>
                    <input type="hidden" name="source" value="https://whyevolutionistrue.wordpress.com/2019/05/04/reminder-to-read-the-roolz/"/>
                    <input type="hidden" name="sub-type" value="widget"/>
                    <input type="hidden" name="redirect_fragment" value="blog_subscription-3"/>
					<input type="hidden" id="_wpnonce" name="_wpnonce" value="b5a9e0032c" />                    <button type="submit"
	                    		                	                >
	                    Sign me up!                    </button>
                </p>
            </form>
			
</li>
<li id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="twitter-2" class="widget widget_twitter"><h3 class='widgettitle'><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h3>
<ul class='tweets'>
			<li>
				Williams College finally allows a pro-Israel student organization to exist, but without official approval… <a href="https://twitter.com/i/web/status/1124728000556228610"> twitter.com/i/web/status/1…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1124728000556228610" class="timesince">32&nbsp;minutes&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-text-color='#444444'>Follow @evolutionistrue</a></li>
		<li id="recent-posts-4" class="widget widget_recent_entries">		<h3 class='widgettitle'>Recent Posts</h3>
		<ul>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/05/04/williams-college-finally-allows-a-jewish-student-organization-but-not-an-approved-one/">Williams College finally allows a pro-Israel student organization to exist, but without official&nbsp;approval</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/05/04/reminder-to-read-the-roolz/">Reminder to read the&nbsp;Roolz</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/05/04/the-great-science-publishing-scandal/">The Great Science Publishing&nbsp;Scandal</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/05/04/caturday-felid-trifecta-scottish-man-cycles-around-the-world-with-a-rescue-kitten-the-fate-of-julian-assanges-cat-mouse-pwns-cat/">Caturday felid trifecta: Scottish man cycles around the world with a rescue kitten; the fate of Julian Assange&#8217;s cat; mouse pwns&nbsp;cat;</a>
									</li>
											<li>
					<a href="https://whyevolutionistrue.wordpress.com/2019/05/04/readers-wildlife-photos-806/">Readers&#8217; wildlife photos</a>
									</li>
					</ul>
		</li>
<li id="recent-comments-3" class="widget widget_recent_comments"><h3 class='widgettitle'>Recent Comments</h3>
				<table class="recentcommentsavatar" cellspacing="0" cellpadding="0" border="0">
					<tr><td title="rickflick" class="recentcommentsavatartop" style="height:48px; width:48px;"><img alt='' src='https://1.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstexttop" style="">rickflick on <a href="https://whyevolutionistrue.wordpress.com/2019/05/04/saturday-hili-dialogue-251/#comment-1729943">Saturday: Hili dialogue</a></td></tr><tr><td title="whyevolutionistrue" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://www.whyevolutionistrue.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://www.whyevolutionistrue.com" rel="nofollow">whyevolutionistrue</a> on <a href="https://whyevolutionistrue.wordpress.com/2019/05/03/sabine-hossenfelder-on-why-we-dont-have-free-will-but-why-many-still-insist-on-it/#comment-1729942">Sabine Hossenfelder on why we&hellip;</a></td></tr><tr><td title="mirandaga" class="recentcommentsavatarend" style="height:48px; width:48px;"><a href="http://clydericeorg.wordpress.com" rel="nofollow"><img alt='' src='https://2.gravatar.com/avatar/e53f99f92a87d92dcd777f7b172d62b6?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></a></td><td class="recentcommentstextend" style=""><a href="http://clydericeorg.wordpress.com" rel="nofollow">mirandaga</a> on <a href="https://whyevolutionistrue.wordpress.com/2019/05/03/sabine-hossenfelder-on-why-we-dont-have-free-will-but-why-many-still-insist-on-it/#comment-1729941">Sabine Hossenfelder on why we&hellip;</a></td></tr><tr><td title="Steve Pollard" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/c4510fa2c2e04d1544f7868a4896eb34?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Steve Pollard on <a href="https://whyevolutionistrue.wordpress.com/2019/05/04/saturday-hili-dialogue-251/#comment-1729940">Saturday: Hili dialogue</a></td></tr><tr><td title="Steve Pollard" class="recentcommentsavatarend" style="height:48px; width:48px;"><img alt='' src='https://0.gravatar.com/avatar/c4510fa2c2e04d1544f7868a4896eb34?s=48&#038;d=identicon&#038;r=G' class='avatar avatar-48' height='48' width='48' /></td><td class="recentcommentstextend" style="">Steve Pollard on <a href="https://whyevolutionistrue.wordpress.com/2019/05/04/saturday-hili-dialogue-251/#comment-1729939">Saturday: Hili dialogue</a></td></tr>				</table>
				</li>
<li id="text-6" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/archives/" target="C" rel="noopener noreferrer">The Archive</a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/da-roolz/" target="C" rel="noopener noreferrer">Da Roolz! (Commenting Guidelines)</a></div>
		</li>
<li id="text-4" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/cat-confessions-competition-all-entries/" target="C" rel="noopener noreferrer">Cat Confessions Contest: all entries</a></div>
		</li>
<li id="text-8" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><a href="https://whyevolutionistrue.wordpress.com/halloween-black-cat-parade/" target="C" rel="noopener noreferrer">Halloween Black Cat Parade</a></div>
		</li>
<li id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
			</ul>
		</div><!-- #primary .sidebar -->

		<div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/about.html" target="_blank">Author Website</a></li>
<li><a href="http://pondside.uchicago.edu/ecol-evol/people/coyne.html" title="Research Program at the University of Chicago" target="_blank">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/Faith-vs-Fact.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverFaithVSFact-new.jpg"  alt="Faith vs Fact book cover"  /></a></li>
<li><a href="http://jerrycoyne.uchicago.edu/index.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverViking.jpg"  alt="WEIT book cover"  /></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1DCto3U" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/1BjodGr" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1ElhM3r" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1ElhY2F" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1FXYcLB" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1JnHcUo" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/1A36GQN" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1zlmXNj" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1A35Y67" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/19sHhGz" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1DCkvqK" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1vCtSjy" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1AijRfu" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1FXY8LZ" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/19sInC0" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1AOhhQi" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .sidebar -->
	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
		<span class="metasep">|</span>
		
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201918y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-735775ea064f448fed77afadbc636271">
	</div>
	<div class="grofile-hash-map-b654d315bd9c2671bb72f9f0a2752900">
	</div>
	<div class="grofile-hash-map-e53f99f92a87d92dcd777f7b172d62b6">
	</div>
	<div class="grofile-hash-map-c4510fa2c2e04d1544f7868a4896eb34">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whyevolutionistrue.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?action=logout&_wpnonce=f7c39237fe","homeURL":"https:\/\/whyevolutionistrue.wordpress.com\/","postID":"263618","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1551752381j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6177163" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://whyevolutionistrue.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Why Evolution Is True" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="cebc8cabfc" /><input type="hidden" name="_wp_http_referer" value="/2019/05/04/reminder-to-read-the-roolz/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
			<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6177163","siteName":"Why Evolution Is True","siteURL":"http:\/\/whyevolutionistrue.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/275a941f238847ec6ac2ac1812b88f9f?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F05%2F04%2Freminder-to-read-the-roolz%2F&signup_flow=account","themeURL":"","xhrURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"90db67bd5f","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"b5a9e0032c\" \/>","referer":"https:\/\/whyevolutionistrue.wordpress.com\/2019\/05\/04\/reminder-to-read-the-roolz\/","canFollow":"1","feedID":"38205","statusMessage":"","customizeLink":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F05%2F04%2Freminder-to-read-the-roolz%2F","postID":"263618","shortlink":"https:\/\/wp.me\/ppUXF-16zU","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/whyevolutionistrue.wordpress.com\/263618","statsLink":"https:\/\/wordpress.com\/stats\/post\/263618\/whyevolutionistrue.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 0.6.1","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 59,534 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/wordpress.com\/log-in?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F05%2F04%2Freminder-to-read-the-roolz%2F&signup_flow=account\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"d051b1250b","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2019%2F05%2F04%2Freminder-to-read-the-roolz%2F","blog_id":"6177163","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6177163&v=wpcom&tz=-5&user_id=0&subd=whyevolutionistrue","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtuwjAM/aGlZkNle5n4FBRSA05zw07Y+HuMRFkfUKU92To3nwR+inE5VUwVvMCAF3JYfjsvbzCjYjMltCMlgUAjCpwbNjzZNATkSUzJhTYoqUEux6hGw1jCtYuUFhLtoLzZW4ZopSLrZvIFmeke9sT+mVDZulGWTK5STnfTc3v1Eil/5ee41y/g62N0c9WLW85yboIBPNaivcwELPUbSSJWs+5WsNPLcMgcF/QlSzWHYIlBTpYpHaeppm38fu/7zefqa/PR+xsFx7su'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20190321#ver=20190321' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?60" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6177163','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6177163','v':'wpcom','tz':'-5','user_id':'0','post':'263618','subd':'whyevolutionistrue'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRVlxfHMuQU9RRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfHZXdV1QbDZrW3A4TUUyXVpSODR0c0E2SGNjLmp0RjRnOVEuVVBmbkxPWEVDVGhwfkcwN1c5NDhoLTRaZUtYVj89LHpXLTY4JS5LT21PZm9VJVE3OTU0VXNWazhfcUR8MUcmb3l8YnldYkZhVFpWTjF3WEN0bHNsM1MxVU5lX2stbHRWZS8mdDdOOU4uLlV2XUtiM1l5K0ZEWHx2ZSwtJXB2aH45YXxiJlRSY180LXY4W05PND9VOVI1cWZDflNLb1N3cmlFaXMuNXgvaHw0SkJiZVlhQTFh'}]);
_stq.push([ 'clickTrackerInit', '6177163', '263618' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>