<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>I hate fruit stickers &laquo; Why Evolution Is True</title>

	<link rel="pingback" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php" />
	<link rel="start" href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/sandbox/skins/3c-b.css" title="Sandbox" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; I hate fruit&nbsp;stickers Comments Feed" href="https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1532082729h&ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9UdFuwyAM/KF5KFuzPU37FkI84tbECIiy/f2gSVWlm/wCd3BnH8asEZzMBediwgKRF09zNmt0EiAHYvx5YM8u5yfzv43pgtmcsUTrLnBlmjwh24IjRMnlgWk2JwnreYi2NEXAkSwyhirTbCuNHmufKtkxFPxWLSG+3Ro1ONVXqcm2QQ1DTJgz1DXQEqBMNZvu26NlcWQZqEqOZDOTmaVslzegVfUowOJsIZkPBL7YUtJ/ZmDxFfrruO5UM1nXig823ZEmb/+8JTF5sqn12nfNtU+lxpEj+WPaxm6mk/Esg+Um+AwfXf/Sv3f9qXs9/wKPwiAH?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s0.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1530132353h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Politics as religion: Bill Maher&#8217;s latest&nbsp;bit' href='https://whyevolutionistrue.wordpress.com/2018/09/30/politics-as-religion-bill-mahers-latest-bit/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/" />
<link rel='shortlink' href='https://wp.me/ppUXF-12bt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F09%2F30%2Fi-hate-fruit-stickers%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F09%2F30%2Fi-hate-fruit-stickers%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="I hate fruit stickers" />
<meta property="og:url" content="https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/" />
<meta property="og:description" content="You know what really bothers me? It&#8217;s when every single piece of fruit you buy has a sticker tightly affixed to it. And I mean tightly: tighter than Donald Trump and Putin. Despite rumors to …" />
<meta property="article:published_time" content="2018-09-30T17:30:44+00:00" />
<meta property="article:modified_time" content="2018-09-30T17:28:38+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.files.wordpress.com/2018/09/img_2469.jpg" />
<meta property="og:image:width" content="3264" />
<meta property="og:image:height" content="2448" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="I hate fruit&nbsp;stickers" />
<meta name="twitter:card" content="summary" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=114" />
<link rel='openid.server' href='https://whyevolutionistrue.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://whyevolutionistrue.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whyevolutionistrue.wordpress.com/osd.xml" title="Why Evolution Is True" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Why Evolution Is True" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whyevolutionistrue.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="You know what really bothers me? It&#039;s when every single piece of fruit you buy has a sticker tightly affixed to it. And I mean tightly: tighter than Donald Trump and Putin. Despite rumors to the contrary, those stickers aren&#039;t edible.  After lunch today I was all set to have a nice, tart Granny Smith apple&hellip;" />
<link rel="amphtml" href="https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=pUXF&#038;cscache=6&#038;csrev=16" />
		
</head>

<body class="wordpress y2018 m09 d30 h01 single s-y2018 s-m09 s-d30 s-h07 s-category-food s-category-food-and-drink s-category-get-off-my-lawn s-author-whyevolutionistrue mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper">
		<div id="header">
		<h1 id="blog-title"><a href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True">Why Evolution Is True</a></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	
	
	<div id="container">
		<div id="content" class="hfeed">


			<div id="nav-above" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2018/09/30/politics-as-religion-bill-mahers-latest-bit/" rel="prev">Politics as religion: Bill Maher&#8217;s latest&nbsp;bit</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-246727" class="p1 publish author-whyevolutionistrue y2018 m09 d30 h07 post-246727 post type-post status-publish format-standard hentry category-food category-food-and-drink category-get-off-my-lawn">
				<h2 class="entry-title">I hate fruit&nbsp;stickers</h2>
				<div class="entry-content">
<p><em>You know what really bothers</em> me? It&#8217;s when every single piece of fruit you buy has a sticker tightly affixed to it. And I mean <em>tightly:</em> tighter than Donald Trump and Putin. Despite rumors to the contrary, <a href="https://www.youtube.com/watch?v=vPtNbhthIm0">those stickers aren&#8217;t edible</a>.  After lunch today I was all set to have a nice, tart Granny Smith apple that, as usual, was marred by a fruit sticker. This one was on tight, too, so when I removed it a piece of the apple peel came with it (picture below). Somehow that ruined my mood. The apple was besmirched.</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2018/09/img_2469.jpg"><img data-attachment-id="246728" data-permalink="https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/img_2469-2/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2018/09/img_2469.jpg?w=569&#038;h=427" data-orig-size="3264,2448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.2&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;iPhone 5s&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1538305780&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;4.15&quot;,&quot;iso&quot;:&quot;64&quot;,&quot;shutter_speed&quot;:&quot;0.0083333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;1&quot;}" data-image-title="IMG_2469" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2018/09/img_2469.jpg?w=569&#038;h=427?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2018/09/img_2469.jpg?w=569&#038;h=427?w=500" class="aligncenter wp-image-246728" src="https://whyevolutionistrue.files.wordpress.com/2018/09/img_2469.jpg?w=569&#038;h=427" alt="" width="569" height="427" srcset="https://whyevolutionistrue.files.wordpress.com/2018/09/img_2469.jpg?w=569&amp;h=427 569w, https://whyevolutionistrue.files.wordpress.com/2018/09/img_2469.jpg?w=1138&amp;h=854 1138w, https://whyevolutionistrue.files.wordpress.com/2018/09/img_2469.jpg?w=150&amp;h=113 150w, https://whyevolutionistrue.files.wordpress.com/2018/09/img_2469.jpg?w=300&amp;h=225 300w, https://whyevolutionistrue.files.wordpress.com/2018/09/img_2469.jpg?w=768&amp;h=576 768w, https://whyevolutionistrue.files.wordpress.com/2018/09/img_2469.jpg?w=500&amp;h=375 500w" sizes="(max-width: 569px) 100vw, 569px" /></a></p>
<p>A while back I heard that they were replacing these stickers with laser-embossed tags that simply inscribed the skin of the fruit. So far I haven&#8217;t seen <em>one</em> of them. I suppose there&#8217;s a reason for the paper things, but I don&#8217;t know what it is. Surely the human mind can devise a fruit-marking system better than this.</p>
<p>You want thoughtful content today? Too bad—my brain isn&#8217;t working.</p>
<p><a href="https://whyevolutionistrue.files.wordpress.com/2018/09/920x9201.jpg"><img data-attachment-id="246730" data-permalink="https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/920x920-2/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2018/09/920x9201.jpg?w=370&#038;h=298" data-orig-size="920,740" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="920&#215;920" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2018/09/920x9201.jpg?w=370&#038;h=298?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2018/09/920x9201.jpg?w=370&#038;h=298?w=500" class="aligncenter wp-image-246730" src="https://whyevolutionistrue.files.wordpress.com/2018/09/920x9201.jpg?w=370&#038;h=298" alt="" width="370" height="298" srcset="https://whyevolutionistrue.files.wordpress.com/2018/09/920x9201.jpg?w=370&amp;h=298 370w, https://whyevolutionistrue.files.wordpress.com/2018/09/920x9201.jpg?w=740&amp;h=596 740w, https://whyevolutionistrue.files.wordpress.com/2018/09/920x9201.jpg?w=150&amp;h=121 150w, https://whyevolutionistrue.files.wordpress.com/2018/09/920x9201.jpg?w=300&amp;h=241 300w, https://whyevolutionistrue.files.wordpress.com/2018/09/920x9201.jpg?w=500&amp;h=402 500w" sizes="(max-width: 370px) 100vw, 370px" /></a></p>
<p>&nbsp;</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/" data-text="I hate fruit stickers" data-via="Evolutionistrue" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F09%2F30%2Fi-hate-fruit-stickers%2F&amp;title=I%20hate%20fruit%20stickers" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/"></div></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6177163-246727-5bb1128bbc883' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=6177163&amp;post_id=246727&amp;origin=whyevolutionistrue.wordpress.com&amp;obj_id=6177163-246727-5bb1128bbc883' data-name='like-post-frame-6177163-246727-5bb1128bbc883'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

				</div>
				<div class="entry-meta">
					This entry was written by <a class="url fn" href="https://whyevolutionistrue.wordpress.com/author/whyevolutionistrue/" title="View all posts by whyevolutionistrue">whyevolutionistrue</a> and posted on <abbr class="published" title="2018-09-30T12:30:44-0500">September 30, 2018 at 12:30 pm</abbr> and filed under <a href="https://whyevolutionistrue.wordpress.com/category/food/" rel="category tag">food</a>, <a href="https://whyevolutionistrue.wordpress.com/category/food-and-drink/" rel="category tag">food and drink</a>, <a href="https://whyevolutionistrue.wordpress.com/category/get-off-my-lawn/" rel="category tag">Get off my lawn!</a>. Bookmark the <a href="https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/" title="Permalink to I hate fruit&nbsp;stickers" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/feed/" title="Comments RSS to I hate fruit&nbsp;stickers" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.					<a href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a href="https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/trackback/" rel="trackback" title="Trackback URL for your post">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2018/09/30/politics-as-religion-bill-mahers-latest-bit/" rel="prev">Politics as religion: Bill Maher&#8217;s latest&nbsp;bit</a></div>
				<div class="nav-next"></div>
			</div>

<div class="comments">




	<h3 class="comment-header" id="numcomments">9 Comments</h3>
	<ol id="comments" class="commentlist">
	<li class="comment byuser comment-author-helian48 even thread-even depth-1 comment c0 byuser commentauthor-helian48 c-y2018 c-m09 c-d30 c-h07 highlander-comment highlander-comment" id="comment-1658823">
	<div id="div-comment-1658823">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/b90a31c2e51ead241a4884fe12e54a5b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://helian.net/blog/' rel='external nofollow' class='url'>HelianUnbound</a></div>
	</div>
		<div class="comment-meta">
		Posted September 30, 2018 at 12:45 pm <span class="metasep">|</span> <a href="#comment-1658823" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>They have a different type of sticker for bananas. The edges won&#8217;t stick to the banana, but stick tightly to your fingers when you try to peel it.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/?replytocom=1658823#respond' onclick='return addComment.moveForm( "div-comment-1658823", "1658823", "respond", "246727" )' aria-label='Reply to HelianUnbound'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c1 c-y2018 c-m09 c-d30 c-h07 alt highlander-comment highlander-comment" id="comment-1658825">
	<div id="div-comment-1658825">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/f1f49b58ebda13c9ca8e7423e566edf7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">freiner</div>
	</div>
		<div class="comment-meta">
		Posted September 30, 2018 at 12:53 pm <span class="metasep">|</span> <a href="#comment-1658825" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>With Granny Smiths this is actually pretty easy. Soak the apple in a medium sea-salt brine for about 30 to 45 minutes. Then allow that to come slowly to a rolling boil and let it simmer for about 15 minutes. Allow it to dry in sunshine (northern light is best)and then place in a brown paper bag for, say 10 minutes. Carefully try to lift the label along the narrowest edge with stainless steel tweezers. If there is still some adhesion, repeat the above process.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/?replytocom=1658825#respond' onclick='return addComment.moveForm( "div-comment-1658825", "1658825", "respond", "246727" )' aria-label='Reply to freiner'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-2 comment c2 c-y2018 c-m09 c-d30 c-h07 highlander-comment highlander-comment" id="comment-1658826">
	<div id="div-comment-1658826">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/f1f49b58ebda13c9ca8e7423e566edf7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">freiner</div>
	</div>
		<div class="comment-meta">
		Posted September 30, 2018 at 12:56 pm <span class="metasep">|</span> <a href="#comment-1658826" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Warning: DO NOT try this with a McIntosh. For heaven&#8217;s sake, do not try this with a McIntosh.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/?replytocom=1658826#respond' onclick='return addComment.moveForm( "div-comment-1658826", "1658826", "respond", "246727" )' aria-label='Reply to freiner'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-ploubere odd alt depth-2 comment c3 byuser commentauthor-ploubere c-y2018 c-m09 c-d30 c-h07 alt highlander-comment highlander-comment" id="comment-1658828">
	<div id="div-comment-1658828">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ploubere</div>
	</div>
		<div class="comment-meta">
		Posted September 30, 2018 at 12:59 pm <span class="metasep">|</span> <a href="#comment-1658828" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>How conveeeenient.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/?replytocom=1658828#respond' onclick='return addComment.moveForm( "div-comment-1658828", "1658828", "respond", "246727" )' aria-label='Reply to ploubere'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-ploubere even thread-even depth-1 comment c4 byuser commentauthor-ploubere c-y2018 c-m09 c-d30 c-h07 highlander-comment highlander-comment" id="comment-1658827">
	<div id="div-comment-1658827">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/3e0faa07fa889360183f76ef8b2f845a?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ploubere</div>
	</div>
		<div class="comment-meta">
		Posted September 30, 2018 at 12:59 pm <span class="metasep">|</span> <a href="#comment-1658827" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I&#8217;m with you. Why do we tolerate a product sticker that damages the product?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/?replytocom=1658827#respond' onclick='return addComment.moveForm( "div-comment-1658827", "1658827", "respond", "246727" )' aria-label='Reply to ploubere'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c5 c-y2018 c-m09 c-d30 c-h08 alt highlander-comment highlander-comment" id="comment-1658830">
	<div id="div-comment-1658830">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/0ac60568085389557bcc9b7456ec03cf?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">alexandra Moffat</div>
	</div>
		<div class="comment-meta">
		Posted September 30, 2018 at 1:00 pm <span class="metasep">|</span> <a href="#comment-1658830" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Thank you! Us, too.  Maybe everybody should, when they buy fruit, remove the sticker and stick it somewhere in the store. protest is badly needed&#8230;</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/?replytocom=1658830#respond' onclick='return addComment.moveForm( "div-comment-1658830", "1658830", "respond", "246727" )' aria-label='Reply to alexandra Moffat'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c6 c-y2018 c-m09 c-d30 c-h08 highlander-comment highlander-comment" id="comment-1658833">
	<div id="div-comment-1658833">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/e793c9b002030bc8a1a9ca8292c134d7?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">FB</div>
	</div>
		<div class="comment-meta">
		Posted September 30, 2018 at 1:04 pm <span class="metasep">|</span> <a href="#comment-1658833" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>The main problem with fruit stickers is that you never know if they go in the recycling bag or the other.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/?replytocom=1658833#respond' onclick='return addComment.moveForm( "div-comment-1658833", "1658833", "respond", "246727" )' aria-label='Reply to FB'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c7 c-y2018 c-m09 c-d30 c-h08 alt highlander-comment highlander-comment" id="comment-1658834">
	<div id="div-comment-1658834">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/ad5eb5a3eedab6263fb904f784b28e73?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">tomh</div>
	</div>
		<div class="comment-meta">
		Posted September 30, 2018 at 1:07 pm <span class="metasep">|</span> <a href="#comment-1658834" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8220;Maybe everybody should, when they buy fruit, remove the sticker and stick it somewhere in the store.&#8221;</p>
<p>Good idea.  Make things harder for workers who have nothing to do with why the stickers are there.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/?replytocom=1658834#respond' onclick='return addComment.moveForm( "div-comment-1658834", "1658834", "respond", "246727" )' aria-label='Reply to tomh'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c8 c-y2018 c-m09 c-d30 c-h08 highlander-comment highlander-comment" id="comment-1658835">
	<div id="div-comment-1658835">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/9fd2f848700215b69750ad0187b9bf18?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Mark R.</div>
	</div>
		<div class="comment-meta">
		Posted September 30, 2018 at 1:07 pm <span class="metasep">|</span> <a href="#comment-1658835" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I&#8217;m with you. For most produce it doesn&#8217;t matter since the peel isn&#8217;t eaten, but I especially hate these stickers on fragile stone fruit (the best fruit of the year). Peaches, nectarines, plums, apricots&#8230;don&#8217;t get me started! Those fragile skins always get mangled when removing said sticker. Argh!</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/?replytocom=1658835#respond' onclick='return addComment.moveForm( "div-comment-1658835", "1658835", "respond", "246727" )' aria-label='Reply to Mark R.'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />




	<div id="respond">
	<h3>Post a Comment</h3>
	<div id="cancel-comment-reply"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/09/30/i-hate-fruit-stickers/#respond" style="display:none;">Click here to cancel reply.</a></small></div>


	<div class="formcontainer">

		<form id="commentform" action="https://whyevolutionistrue.wordpress.com/wp-comments-post.php" method="post">


			<div id="comment-notes">Required fields are marked <span class="req-field">*</span></div>

			<div class="form-label"><label for="author">Name</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>

			<div class="form-label"><label for="email">Email</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>

			<div class="form-label"><label for="url">Website</label></div>
			<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>


			<div class="form-label"><label for="comment">Comment</label></div>
			<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>

			<div class="form-submit"><input id="submit" name="submit" type="submit" value="Post Comment &raquo;" tabindex="7" /><input type='hidden' name='comment_post_ID' value='246727' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="7612b67e7b" /></p>
<input type="hidden" name="genseq" value="1538331275" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="c5f6be2f0d" /><input type="hidden" name="_wp_http_referer" value="/2018/09/30/i-hate-fruit-stickers/" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="27"/></p>
		</form><!-- commentform -->
	</div><!-- formcontainer -->

	</div>

</div>


		</div><!-- #content .hfeed -->
	</div><!-- #container -->

		<div id="primary" class="sidebar">
						<ul>
				<li id="home-link" class="widget widget_sandbox_homelink">			<h3 class='widgettitle'><a href="https://whyevolutionistrue.wordpress.com" title="Why Evolution Is True">&laquo; Home</a></h3>
		</li>
		<li id="search" class="widget widget_sandbox_search">
			<h3 class='widgettitle'><label for="s">Search</label></h3>
			<form id="searchform" method="get" action="https://whyevolutionistrue.wordpress.com/">
				<div>
					<input id="s" name="s" type="text" value="" size="10" />
					<input id="searchsubmit" name="searchsubmit" type="submit" value="Find &raquo;" />
				</div>
			</form>
		</li>

<li id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class='widgettitle'><label for="subscribe-field">Email Subscription</label></h3>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 56,574 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="6177163"/>
						<input type="hidden" name="source" value="https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="4810c953e4" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li>
<li id="text-2" class="widget widget_text"><h3 class='widgettitle'>RSS Feeds</h3>
			<div class="textwidget"><ul>
<li><a href="https://whyevolutionistrue.wordpress.com/feed">All Posts</a></li>
<li><a href="https://whyevolutionistrue.wordpress.com/comments/feed">All Comments</a></li>
</ul>

</div>
		</li>
<li id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="twitter-2" class="widget widget_twitter"><h3 class='widgettitle'><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h3>
<ul class='tweets'>
			<li>
				I hate fruit stickers <a href="https://whyevolutionistrue.wordpress.com/2018/09/30/i-hate-fruit-stickers/"> whyevolutionistrue.wordpress.com/2018/09/30/i-h…</a> <a href="https://t.co/gfjRcpwIUf" rel="nofollow">https://t.co/gfjRcpwIUf</a> 				<a href="http://twitter.com/evolutionistrue/statuses/1046452305401466880" class="timesince">43&nbsp;minutes&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-text-color='#444444'>Follow @evolutionistrue</a></li>
<li id="text-6" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/archives/" target="C">The Archive</a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/da-roolz/" target="C">Da Roolz! (Commenting Guidelines)</a></div>
		</li>
<li id="text-4" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/cat-confessions-competition-all-entries/" target="C">Cat Confessions Contest: all entries</a></div>
		</li>
<li id="text-8" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/halloween-black-cat-parade/" target="C">Halloween Black Cat Parade</a></div>
		</li>
<li id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
			</ul>
		</div><!-- #primary .sidebar -->

		<div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/about.html" target="_blank">Author Website</a></li>
<li><a href="http://pondside.uchicago.edu/ecol-evol/people/coyne.html" title="Research Program at the University of Chicago" target="_blank">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/Faith-vs-Fact.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverFaithVSFact-new.jpg"  alt="Faith vs Fact book cover"  /></a></li>
<li><a href="http://jerrycoyne.uchicago.edu/index.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverViking.jpg"  alt="WEIT book cover"  /></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1DCto3U" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/1BjodGr" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1ElhM3r" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1ElhY2F" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1FXYcLB" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1JnHcUo" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/1A36GQN" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1zlmXNj" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1A35Y67" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/19sHhGz" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1DCkvqK" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1vCtSjy" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1AijRfu" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1FXY8LZ" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/19sInC0" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1AOhhQi" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .sidebar -->
	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
		<span class="metasep">|</span>
		
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201839y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-b90a31c2e51ead241a4884fe12e54a5b">
	</div>
	<div class="grofile-hash-map-f1f49b58ebda13c9ca8e7423e566edf7">
	</div>
	<div class="grofile-hash-map-3e0faa07fa889360183f76ef8b2f845a">
	</div>
	<div class="grofile-hash-map-0ac60568085389557bcc9b7456ec03cf">
	</div>
	<div class="grofile-hash-map-e793c9b002030bc8a1a9ca8292c134d7">
	</div>
	<div class="grofile-hash-map-ad5eb5a3eedab6263fb904f784b28e73">
	</div>
	<div class="grofile-hash-map-9fd2f848700215b69750ad0187b9bf18">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whyevolutionistrue.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?action=logout&_wpnonce=b3e2501f47","homeURL":"https:\/\/whyevolutionistrue.wordpress.com\/","postID":"246727","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6177163" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://whyevolutionistrue.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Why Evolution Is True" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="0c67c9f27d" /><input type="hidden" name="_wp_http_referer" value="/2018/09/30/i-hate-fruit-stickers/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s0.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1524699534h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6177163","siteName":"Why Evolution Is True","siteURL":"http:\/\/whyevolutionistrue.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/275a941f238847ec6ac2ac1812b88f9f?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F09%2F30%2Fi-hate-fruit-stickers%2F","themeURL":"","xhrURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"6657c08f2c","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"4810c953e4\" \/>","referer":"https:\/\/whyevolutionistrue.wordpress.com\/2018\/09\/30\/i-hate-fruit-stickers\/","canFollow":"1","feedID":"38205","statusMessage":"","customizeLink":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F09%2F30%2Fi-hate-fruit-stickers%2F","postID":"246727","shortlink":"https:\/\/wp.me\/ppUXF-12bt","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/whyevolutionistrue.wordpress.com\/246727","statsLink":"https:\/\/wordpress.com\/stats\/post\/246727\/whyevolutionistrue.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 0.6.1","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 56,574 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F09%2F30%2Fi-hate-fruit-stickers%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"8821d6e292","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F09%2F30%2Fi-hate-fruit-stickers%2F","blog_id":"6177163","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6177163&v=wpcom&tz=-5&user_id=0&subd=whyevolutionistrue","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyVUNtuwjAM/aGl3kBQ7WHap0whNeA0N+yEjb/HSBT6gCrtyda5+STwW4zLqWKq4AUGPJPD8td5eYMZFZspoR0oCQQaUeDUsOHRpiEgT2JKLrRBSQ1yOUY1GsYSLl2ktJBoB+XNzjJEKxVZN5PPyEy3sAf2z4TK1o2yZHKVcrqZHturl0h5lp/jXr+AL/fRzVUvbjnLuQkG8FiL9jITsNRvJIlYzbp7hx+9DPvMcUFfslSzD5YY5GiZ0mGaavqOXx+b1WbV99v+018BBb27NA=='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6177163','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6177163','v':'wpcom','tz':'-5','user_id':'0','post':'246727','subd':'whyevolutionistrue'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRVlxfHMuQU9RRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfHdXenNISXhbQVkwUzV3Vm1fLGtIWkwsZU9XSkpZdTNZaW9uenV3Sj01fGNJWjNjZlV4dk92Nngwdn4vRXF6OWQ0MmRnVDI9ck9fbis1eFF5fi1aTUoyX3ZNM3hHWFNfcVhsXWxJQ19UPy5KKytzfCthZE5oRHB1NlBCWl1qNWVhK05nWUQ5ViZzRitQWjVPNFRoYjZddHBtN2ZpR0QsTGJzTj84YSxRakdsUjVMaW0tLGRHaXp5U242LEtJdHg4NGl0UGpKQmE9fE5hW2JLJWVWJUhGK3g='}]);
_stq.push([ 'clickTrackerInit', '6177163', '246727' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>