<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Crafty crabs cop cans for cribs &laquo; Why Evolution Is True</title>

	<link rel="pingback" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php" />
	<link rel="start" href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s2.wp.com/wp-content/themes/pub/sandbox/skins/3c-b.css" title="Sandbox" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Crafty crabs cop cans for&nbsp;cribs Comments Feed" href="https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s2.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.7-alpha-43298"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s2.wp.com/_static/??-eJx9UdFuwyAM/KF5KFuzPU37FkI84tbECIiy/f2gSVWlm/wCd3BnH8asEZzMBediwgKRF09zNmt0EiAHYvx5YM8u5yfzv43pgtmcsUTrLnBlmjwh24IjRMnlgWk2JwnreYi2NEXAkSwyhirTbCuNHmufKtkxFPxWLSG+3Ro1ONVXqcm2QQ1DTJgz1DXQEqBMNZvu26NlcWQZqEqOZDOTmaVslzegVfUowOJsIZkPBL7YUtJ/ZmDxFfrruO5UM1nXig823ZEmb/+8JTF5sqn12nfNtU+lxpEj+WPaxm6mk/Esg+Um+AwfXf/Sv3f9qXs9/wKPwiAH?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1522184747h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s2.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='The censorship of comedians in&nbsp;college' href='https://whyevolutionistrue.wordpress.com/2018/06/05/the-censorship-of-comedians-in-college/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/" />
<link rel='shortlink' href='https://wp.me/ppUXF-ZRM' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F06%2F05%2Fcrafty-crabs-cop-cans-for-cribs%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F06%2F05%2Fcrafty-crabs-cop-cans-for-cribs%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Crafty crabs cop cans for cribs" />
<meta property="og:url" content="https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/" />
<meta property="og:description" content="I have a sore throat (and probably am getting a cold), so I&#8217;m going home to rest. I&#8217;ll leave you with this video for today. Don&#8217;t worry: ducks will be fed, but the Daily Duck Doin…" />
<meta property="article:published_time" content="2018-06-05T18:30:29+00:00" />
<meta property="article:modified_time" content="2018-06-05T17:36:13+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="http://img.youtube.com/vi/LuwQKJCO9UQ/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/LuwQKJCO9UQ/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta property="og:video:type" content="text/html" />
<meta property="og:video" content="http://www.youtube.com/embed/LuwQKJCO9UQ" />
<meta property="og:video:secure_url" content="https://www.youtube.com/embed/LuwQKJCO9UQ" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Crafty crabs cop cans for&nbsp;cribs" />
<meta name="twitter:image:src" content="http://img.youtube.com/vi/LuwQKJCO9UQ/0.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />

<!-- End Jetpack Open Graph Tags -->
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=114" />
<link rel='openid.server' href='https://whyevolutionistrue.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://whyevolutionistrue.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whyevolutionistrue.wordpress.com/osd.xml" title="Why Evolution Is True" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Why Evolution Is True" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whyevolutionistrue.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s1.wp.com/i/favicon.ico" /><meta name="description" content="I have a sore throat (and probably am getting a cold), so I&#039;m going home to rest. I&#039;ll leave you with this video for today. Don&#039;t worry: ducks will be fed, but the Daily Duck Doings will be postponed till tomorrow. As you probably know, as hermit crabs grow they have to leave their old&hellip;" />
<link rel="amphtml" href="https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s1.wp.com/?custom-css=1&#038;csblog=pUXF&#038;cscache=6&#038;csrev=16" />
		
</head>

<body class="wordpress y2018 m06 d05 h06 single s-y2018 s-m06 s-d05 s-h08 s-category-animal-behavior s-category-arthropods s-author-whyevolutionistrue mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper">
		<div id="header">
		<h1 id="blog-title"><a href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True">Why Evolution Is True</a></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	
	
	<div id="container">
		<div id="content" class="hfeed">


			<div id="nav-above" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2018/06/05/the-censorship-of-comedians-in-college/" rel="prev">The censorship of comedians in&nbsp;college</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-237818" class="p1 publish author-whyevolutionistrue y2018 m06 d05 h08 post-237818 post type-post status-publish format-standard hentry category-animal-behavior category-arthropods">
				<h2 class="entry-title">Crafty crabs cop cans for&nbsp;cribs</h2>
				<div class="entry-content">
<p>I have a sore throat (and probably am getting a cold), so I&#8217;m going home to rest. I&#8217;ll leave you with this video for today. Don&#8217;t worry: ducks will be fed, but the Daily Duck Doings will be postponed till tomorrow.</p>
<p>As you probably know, as hermit crabs grow they have to leave their old shells and move into bigger ones. From <em>BBC Earth</em>, we have this lovely video showing hermit crabs, deprived of empty shells, using beverage cans as new homes. The cans aren&#8217;t ideal given the asymmetry of the crab, but kindly rangers leave empty shells for the growing beasts.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/LuwQKJCO9UQ?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/" data-text="Crafty crabs cop cans for cribs" data-via="Evolutionistrue" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?newwindow=true&width=120&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F06%2F05%2Fcrafty-crabs-cop-cans-for-cribs%2F&amp;title=Crafty%20crabs%20cop%20cans%20for%20cribs" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-annotation="bubble" data-href="https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/"></div></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6177163-237818-5b171f7f67ace' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=6177163&amp;post_id=237818&amp;origin=whyevolutionistrue.wordpress.com&amp;obj_id=6177163-237818-5b171f7f67ace' data-name='like-post-frame-6177163-237818-5b171f7f67ace'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

				</div>
				<div class="entry-meta">
					This entry was written by <a class="url fn" href="https://whyevolutionistrue.wordpress.com/author/whyevolutionistrue/" title="View all posts by whyevolutionistrue">whyevolutionistrue</a> and posted on <abbr class="published" title="2018-06-05T13:30:29-0500">June 5, 2018 at 1:30 pm</abbr> and filed under <a href="https://whyevolutionistrue.wordpress.com/category/animal-behavior/" rel="category tag">animal behavior</a>, <a href="https://whyevolutionistrue.wordpress.com/category/arthropods/" rel="category tag">arthropods</a>. Bookmark the <a href="https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/" title="Permalink to Crafty crabs cop cans for&nbsp;cribs" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/feed/" title="Comments RSS to Crafty crabs cop cans for&nbsp;cribs" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.					<a href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a href="https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/trackback/" rel="trackback" title="Trackback URL for your post">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2018/06/05/the-censorship-of-comedians-in-college/" rel="prev">The censorship of comedians in&nbsp;college</a></div>
				<div class="nav-next"></div>
			</div>

<div class="comments">




	<h3 class="comment-header" id="numcomments">10 Comments</h3>
	<ol id="comments" class="commentlist">
	<li class="comment even thread-even depth-1 comment c0 c-y2018 c-m06 c-d05 c-h08 highlander-comment highlander-comment" id="comment-1620215">
	<div id="div-comment-1620215">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/d65a98dfc80c46832832d257faae5486?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Erik</div>
	</div>
		<div class="comment-meta">
		Posted June 5, 2018 at 1:42 pm <span class="metasep">|</span> <a href="#comment-1620215" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>My dissertation research focused on intertidal hermit crab populations that varied in gastropod shell availability.  One population was severely limited, with many of the shells smaller than preferred and/or damaged by previous predator attacks.  One day, I found an individual that had crammed its abdomen into a ballpoint pen top.  It was having a tough time because of the shape and the fact that the plastic buoyant.  I gave it a new, marked shell.  After that it was on its own and the shell likely circulated through the population.  The pen top was taken off the housing market.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/?replytocom=1620215#respond' onclick='return addComment.moveForm( "div-comment-1620215", "1620215", "respond", "237818" )' aria-label='Reply to Erik'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c1 c-y2018 c-m06 c-d05 c-h08 alt highlander-comment highlander-comment" id="comment-1620216">
	<div id="div-comment-1620216">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/755bd5c22b1f9f3e1f12c0aad9dee803?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Teresa Carson</div>
	</div>
		<div class="comment-meta">
		Posted June 5, 2018 at 1:44 pm <span class="metasep">|</span> <a href="#comment-1620216" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Take care of yourself! I want to see duck news every day — we&#8217;re all depending on you.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/?replytocom=1620216#respond' onclick='return addComment.moveForm( "div-comment-1620216", "1620216", "respond", "237818" )' aria-label='Reply to Teresa Carson'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-whyevolutionistrue bypostauthor even depth-2 comment c2 byuser commentauthor-whyevolutionistrue bypostauthor c-y2018 c-m06 c-d05 c-h11 highlander-comment highlander-comment" id="comment-1620288">
	<div id="div-comment-1620288">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.whyevolutionistrue.com' rel='external nofollow' class='url'>whyevolutionistrue</a></div>
	</div>
		<div class="comment-meta">
		Posted June 5, 2018 at 4:40 pm <span class="metasep">|</span> <a href="#comment-1620288" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Don&#8217;t worry; I&#8217;d have to be on my deathbed before I&#8217;d stop feeding and photographing them. They had two big meals today, and a nice bath after lunch. I have photos, too.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/?replytocom=1620288#respond' onclick='return addComment.moveForm( "div-comment-1620288", "1620288", "respond", "237818" )' aria-label='Reply to whyevolutionistrue'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 comment c3 c-y2018 c-m06 c-d05 c-h08 alt highlander-comment highlander-comment" id="comment-1620217">
	<div id="div-comment-1620217">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted June 5, 2018 at 1:44 pm <span class="metasep">|</span> <a href="#comment-1620217" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8220;Crafty crabs cop cans for cribs&#8221; &amp; &#8220;Daily Duck Doings&#8221; &#8212; The narrator of Philip Roth&#8217;s <i>The Great American Novel</i>, an old-time sportswriter name o&#8217; &#8220;Smitty,&#8221; had a penchant for alliteration. But when he hit <i>un certain âge</i> his doctors made him cut back on it out of concern for his blood pressure.</p>
<p>So it&#8217;s prolly a good idea yer goin&#8217; home early today. 🙂</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/?replytocom=1620217#respond' onclick='return addComment.moveForm( "div-comment-1620217", "1620217", "respond", "237818" )' aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c4 c-y2018 c-m06 c-d05 c-h08 highlander-comment highlander-comment" id="comment-1620221">
	<div id="div-comment-1620221">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/d229830c02b71b428c1d30a53a7343ac?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">DW</div>
	</div>
		<div class="comment-meta">
		Posted June 5, 2018 at 1:55 pm <span class="metasep">|</span> <a href="#comment-1620221" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>And after the Nuclear Apocalypse, they will use delivery vans.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/QkBEVMO7OcM?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/?replytocom=1620221#respond' onclick='return addComment.moveForm( "div-comment-1620221", "1620221", "respond", "237818" )' aria-label='Reply to DW'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 comment c5 c-y2018 c-m06 c-d05 c-h08 alt highlander-comment highlander-comment" id="comment-1620223">
	<div id="div-comment-1620223">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/d792f0488c8ade509995f596d49bbaa8?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Cate Plys</div>
	</div>
		<div class="comment-meta">
		Posted June 5, 2018 at 1:59 pm <span class="metasep">|</span> <a href="#comment-1620223" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>As I recommend to everyone, seriously gargle with warm salt water just once or twice and you might kill that sore throat dead in its tracks. Add in a full dose of Cold Eez and you&#8217;ve really got a shot (two Cold Eez three times a day after a meal).</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/?replytocom=1620223#respond' onclick='return addComment.moveForm( "div-comment-1620223", "1620223", "respond", "237818" )' aria-label='Reply to Cate Plys'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-2 comment c6 c-y2018 c-m06 c-d05 c-h10 highlander-comment highlander-comment" id="comment-1620252">
	<div id="div-comment-1620252">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/e2cf5c9e655045303760baa8badd2baf?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Simon Hayward</div>
	</div>
		<div class="comment-meta">
		Posted June 5, 2018 at 3:07 pm <span class="metasep">|</span> <a href="#comment-1620252" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Alternately, put a hat on the bedpost, drink sufficient liquor to see two hats. When the hangover is gone the cold will be too</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/?replytocom=1620252#respond' onclick='return addComment.moveForm( "div-comment-1620252", "1620252", "respond", "237818" )' aria-label='Reply to Simon Hayward'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c7 c-y2018 c-m06 c-d05 c-h09 alt highlander-comment highlander-comment" id="comment-1620225">
	<div id="div-comment-1620225">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/32b07802c120fc6e1169b65ea335470e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">ThyroidPlanet</div>
	</div>
		<div class="comment-meta">
		Posted June 5, 2018 at 2:06 pm <span class="metasep">|</span> <a href="#comment-1620225" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Sub</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/?replytocom=1620225#respond' onclick='return addComment.moveForm( "div-comment-1620225", "1620225", "respond", "237818" )' aria-label='Reply to ThyroidPlanet'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c8 c-y2018 c-m06 c-d05 c-h10 highlander-comment highlander-comment" id="comment-1620267">
	<div id="div-comment-1620267">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/c6b882657482a687764300aed63e4d3b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Nilou Ataie</div>
	</div>
		<div class="comment-meta">
		Posted June 5, 2018 at 3:47 pm <span class="metasep">|</span> <a href="#comment-1620267" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Hope you feel better.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/?replytocom=1620267#respond' onclick='return addComment.moveForm( "div-comment-1620267", "1620267", "respond", "237818" )' aria-label='Reply to Nilou Ataie'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c9 c-y2018 c-m06 c-d05 c-h12 alt highlander-comment highlander-comment" id="comment-1620293">
	<div id="div-comment-1620293">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/c4510fa2c2e04d1544f7868a4896eb34?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Steve Pollard</div>
	</div>
		<div class="comment-meta">
		Posted June 5, 2018 at 5:07 pm <span class="metasep">|</span> <a href="#comment-1620293" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Get well soon; and get back to them thar ducks!</p>
<p>I don&#8217;t know if the Beeb&#8217;s &#8220;Springwatch&#8221; reaches your side of the pond, but for the last couple of weeks it has been monitoring a pair of Mandarin ducks that have nested about 10 feet up in a hollow tree. Their 14(!) fledglings were caught on camera today leaving the nest and landing safely. Heartlifting! (Although there are also some serious predators about&#8230;)</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/?replytocom=1620293#respond' onclick='return addComment.moveForm( "div-comment-1620293", "1620293", "respond", "237818" )' aria-label='Reply to Steve Pollard'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />




	<div id="respond">
	<h3>Post a Comment</h3>
	<div id="cancel-comment-reply"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/06/05/crafty-crabs-cop-cans-for-cribs/#respond" style="display:none;">Click here to cancel reply.</a></small></div>


	<div class="formcontainer">

		<form id="commentform" action="https://whyevolutionistrue.wordpress.com/wp-comments-post.php" method="post">


			<div id="comment-notes">Required fields are marked <span class="req-field">*</span></div>

			<div class="form-label"><label for="author">Name</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>

			<div class="form-label"><label for="email">Email</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>

			<div class="form-label"><label for="url">Website</label></div>
			<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>


			<div class="form-label"><label for="comment">Comment</label></div>
			<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>

			<div class="form-submit"><input id="submit" name="submit" type="submit" value="Post Comment &raquo;" tabindex="7" /><input type='hidden' name='comment_post_ID' value='237818' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="ea279cf96c" /></p>
<input type="hidden" name="genseq" value="1528242047" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="5ff617cdb3" /><input type="hidden" name="_wp_http_referer" value="/2018/06/05/crafty-crabs-cop-cans-for-cribs/" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p>
		</form><!-- commentform -->
	</div><!-- formcontainer -->

	</div>

</div>


		</div><!-- #content .hfeed -->
	</div><!-- #container -->

		<div id="primary" class="sidebar">
						<ul>
				<li id="home-link" class="widget widget_sandbox_homelink">			<h3 class='widgettitle'><a href="https://whyevolutionistrue.wordpress.com" title="Why Evolution Is True">&laquo; Home</a></h3>
		</li>
		<li id="search" class="widget widget_sandbox_search">
			<h3 class='widgettitle'><label for="s">Search</label></h3>
			<form id="searchform" method="get" action="https://whyevolutionistrue.wordpress.com/">
				<div>
					<input id="s" name="s" type="text" value="" size="10" />
					<input id="searchsubmit" name="searchsubmit" type="submit" value="Find &raquo;" />
				</div>
			</form>
		</li>

<li id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class='widgettitle'><label for="subscribe-field">Email Subscription</label></h3>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 55,538 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="6177163"/>
						<input type="hidden" name="source" value="https://whyevolutionistrue.wordpress.com/2018/06/05/crafty-crabs-cop-cans-for-cribs/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="a16f452897" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li>
<li id="text-2" class="widget widget_text"><h3 class='widgettitle'>RSS Feeds</h3>
			<div class="textwidget"><ul>
<li><a href="https://whyevolutionistrue.wordpress.com/feed">All Posts</a></li>
<li><a href="https://whyevolutionistrue.wordpress.com/comments/feed">All Comments</a></li>
</ul>

</div>
		</li>
<li id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="twitter-2" class="widget widget_twitter"><h3 class='widgettitle'><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h3>
<ul class='tweets'>
			<li>
				RT @<a href='http://twitter.com/WildLondon'>WildLondon</a>: Fabulous footage of stag beetles mating &amp; fighting, recorded by Stuart Hughes @<a href='http://twitter.com/stuartdhughes'>stuartdhughes</a> in London W7. The males fight… 				<a href="http://twitter.com/evolutionistrue/statuses/1004094660426559488" class="timesince">3&nbsp;hours&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-text-color='#444444'>Follow @evolutionistrue</a></li>
<li id="text-6" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/archives/" target="C">The Archive</a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/da-roolz/" target="C">Da Roolz! (Commenting Guidelines)</a></div>
		</li>
<li id="text-4" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/cat-confessions-competition-all-entries/" target="C">Cat Confessions Contest: all entries</a></div>
		</li>
<li id="text-8" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/halloween-black-cat-parade/" target="C">Halloween Black Cat Parade</a></div>
		</li>
<li id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s0.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
			</ul>
		</div><!-- #primary .sidebar -->

		<div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/about.html" target="_blank">Author Website</a></li>
<li><a href="http://pondside.uchicago.edu/ecol-evol/people/coyne.html" title="Research Program at the University of Chicago" target="_blank">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/Faith-vs-Fact.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverFaithVSFact-new.jpg"  alt="Faith vs Fact book cover"  /></a></li>
<li><a href="http://jerrycoyne.uchicago.edu/index.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverViking.jpg"  alt="WEIT book cover"  /></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1DCto3U" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/1BjodGr" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1ElhM3r" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1ElhY2F" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1FXYcLB" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1JnHcUo" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/1A36GQN" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1zlmXNj" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1A35Y67" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/19sHhGz" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1DCkvqK" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1vCtSjy" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1AijRfu" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1FXY8LZ" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/19sInC0" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1AOhhQi" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .sidebar -->
	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
		<span class="metasep">|</span>
		
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201823y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-d65a98dfc80c46832832d257faae5486">
	</div>
	<div class="grofile-hash-map-755bd5c22b1f9f3e1f12c0aad9dee803">
	</div>
	<div class="grofile-hash-map-b654d315bd9c2671bb72f9f0a2752900">
	</div>
	<div class="grofile-hash-map-abf022c8a0ffb59635e3b2b706311f0e">
	</div>
	<div class="grofile-hash-map-d229830c02b71b428c1d30a53a7343ac">
	</div>
	<div class="grofile-hash-map-d792f0488c8ade509995f596d49bbaa8">
	</div>
	<div class="grofile-hash-map-e2cf5c9e655045303760baa8badd2baf">
	</div>
	<div class="grofile-hash-map-32b07802c120fc6e1169b65ea335470e">
	</div>
	<div class="grofile-hash-map-c6b882657482a687764300aed63e4d3b">
	</div>
	<div class="grofile-hash-map-c4510fa2c2e04d1544f7868a4896eb34">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whyevolutionistrue.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?action=logout&_wpnonce=73ed0097ff","homeURL":"https:\/\/whyevolutionistrue.wordpress.com\/","postID":"237818","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1521806916j'></script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
			<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = 'https://connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/platform.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6177163","siteName":"Why Evolution Is True","siteURL":"http:\/\/whyevolutionistrue.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/275a941f238847ec6ac2ac1812b88f9f?s=50&d=https%3A%2F%2Fs2.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F06%2F05%2Fcrafty-crabs-cop-cans-for-cribs%2F","themeURL":"","xhrURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"e65dd76693","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"a16f452897\" \/>","referer":"https:\/\/whyevolutionistrue.wordpress.com\/2018\/06\/05\/crafty-crabs-cop-cans-for-cribs\/","canFollow":"1","feedID":"38205","statusMessage":"","customizeLink":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F06%2F05%2Fcrafty-crabs-cop-cans-for-cribs%2F","postID":"237818","shortlink":"https:\/\/wp.me\/ppUXF-ZRM","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/whyevolutionistrue.wordpress.com\/237818","statsLink":"https:\/\/wordpress.com\/stats\/post\/237818\/whyevolutionistrue.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 0.6.1","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 55,538 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F06%2F05%2Fcrafty-crabs-cop-cans-for-cribs%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJyVj0kOwjAMRS9EamhFYYM4Cgqp27rNhJ0w3J50AWJViZUt//+eZHhEZYJP6BNMAh3eyWB8VpNs4CdyWUWbB/IClmYUuGXMOGrfWeRPmbyxuSthEZngXAEVY7SvypFfMequ5OqqGZyWhFw2Fe7ITIvse/vTkFibWdYgkyj4Bfpua+2ZxGFSTbWFS/kU+sBupR+DJNVbTQwyaiY/fGaBzu6029d1226b42F6Axw4kCI='></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6177163','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6177163','v':'wpcom','tz':'-5','user_id':'0','post':'237818','subd':'whyevolutionistrue'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRVlxfHMuQU9RRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfHdIcV1QbDZrW3A4TUUyXVpSODR0c0E2SGNjLmp0RjRnOVEuVVBmbkxPWEVDVGhwfkcwN1c5NDhoLTRaZUtYVj89LHpXLTY4JS5LT21PZm9VJVE3OTU0VXNWazhfcUR8MUcmb3l8YnldYkZhVFpWTjF3WEN0bHNsM1MxVU5lX2stbHRWZS8mdDdOOU4uLlV2XUtiM1l5K0ZEWHx2ZSwtJXB2aH45YXxiJlRSY180LXY4W05PQmxtUTA9R3hIXU1mN3c0akouemw='}]);
_stq.push([ 'clickTrackerInit', '6177163', '237818' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.086 seconds
	51100 bytes batcached for 300 seconds
-->
