<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Count Dankula, who taught his dog to act like a Nazi, convicted of a hate crime in Scotland &laquo; Why Evolution Is True</title>

	<link rel="pingback" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php" />
	<link rel="start" href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/sandbox/skins/3c-b.css" title="Sandbox" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Count Dankula, who taught his dog to act like a Nazi, convicted of a hate crime in&nbsp;Scotland Comments Feed" href="https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9UdFuwyAM/KF5KFJbdQ/TvoUQj7g1MQKidH8/aFJV6Sa/wB3c2YcxSwQnU8GpmDBD5NnTlM0SnQTIgRh/Xti7y/nN/G9jumI2FyzRuivcmSZPyLbgAFFyeWGazUnCeh6iLU0RcCCLjKHKNNtCg8fap0o2DAVvqiXE06NRg2N9lZpsHVTfx4Q5Q10DzQHKWLPpvi1aFkeWgapkT1YzmUnKevkAWlWPAizOFpJpR+CbLSX9Z3oWX6G/j+tJNZN1rXhv0xNp8vbPaxKTR5tar23XXNtUahzZkz+mdexmPBjP0ltugq/w2R2708f52B3Ol1+QACAV?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Spring has begun!' href='https://whyevolutionistrue.wordpress.com/2018/03/20/spring-has-begun/' />
<link rel='next' title='The best U.S. grad schools in ecology and&nbsp;evolution' href='https://whyevolutionistrue.wordpress.com/2018/03/20/best-grad-schools-in-ecology-and-evolution/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/" />
<link rel='shortlink' href='https://wp.me/ppUXF-Y9Z' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F03%2F20%2Fcount-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F03%2F20%2Fcount-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Count Dankula, who taught his dog to act like a Nazi, convicted of a hate crime in Scotland" />
<meta property="og:url" content="https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/" />
<meta property="og:description" content="You&#8217;re probably heard the story, or seen the video, of a Scottish man, Markus Meechan (aka &#8220;Count Dankula&#8221;) who taught his dog to raise his paw when Meechan said &#8220;Sieg Heil&amp;…" />
<meta property="article:published_time" content="2018-03-20T17:15:53+00:00" />
<meta property="article:modified_time" content="2018-03-20T18:49:12+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="http://img.youtube.com/vi/SYslEzHbpus/0.jpg" />
<meta property="og:image:secure_url" content="https://img.youtube.com/vi/SYslEzHbpus/0.jpg" />
<meta property="og:image:width" content="200" />
<meta property="og:image:height" content="200" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Count Dankula, who taught his dog to act like a Nazi, convicted of a hate crime in&nbsp;Scotland" />
<meta name="twitter:image" content="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=114" />
<link rel='openid.server' href='https://whyevolutionistrue.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://whyevolutionistrue.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whyevolutionistrue.wordpress.com/osd.xml" title="Why Evolution Is True" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Why Evolution Is True" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whyevolutionistrue.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Count Dankula, who taught his dog to act like a Nazi, convicted of a hate crime in&nbsp;Scotland | Why Evolution Is True on WordPress.com" />
<meta name="description" content="You&#039;re probably heard the story, or seen the video, of a Scottish man, Markus Meechan (aka &quot;Count Dankula&quot;) who taught his dog to raise his paw when Meechan said &quot;Sieg Heil&quot;, and to react when he said &quot;Do you want to gas the Jews&quot;? The video is below, though YouTube makes you click through the&hellip;" />
<link rel="amphtml" href="https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/amp/"><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=pUXF&#038;cscache=6&#038;csrev=16" />
		
</head>

<body class="wordpress y2018 m03 d20 h02 single s-y2018 s-m03 s-d20 s-h07 s-category-freedom-of-expression s-category-freedom-of-speech s-category-law s-author-whyevolutionistrue mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper">
		<div id="header">
		<h1 id="blog-title"><a href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True">Why Evolution Is True</a></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	
	
	<div id="container">
		<div id="content" class="hfeed">


			<div id="nav-above" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2018/03/20/spring-has-begun/" rel="prev">Spring has begun!</a></div>
				<div class="nav-next"><a href="https://whyevolutionistrue.wordpress.com/2018/03/20/best-grad-schools-in-ecology-and-evolution/" rel="next">The best U.S. grad schools in ecology and&nbsp;evolution</a> &raquo;</div>
			</div>

			<div id="post-231259" class="p1 publish author-whyevolutionistrue y2018 m03 d20 h07 post-231259 post type-post status-publish format-standard hentry category-freedom-of-expression category-freedom-of-speech category-law">
				<h2 class="entry-title">Count Dankula, who taught his dog to act like a Nazi, convicted of a hate crime in&nbsp;Scotland</h2>
				<div class="entry-content">
<p>You&#8217;re probably heard the story, or seen the video, of a Scottish man, Markus Meechan (aka &#8220;Count Dankula&#8221;) who taught his dog to raise his paw when Meechan said &#8220;Sieg Heil&#8221;, and to react when he said &#8220;Do you want to gas the Jews&#8221;? The video is below, though YouTube makes you click through the trigger warning.</p>
<p>There&#8217;s no doubt that, even though Meechan claims this was a joke, it was a very bad joke, not at all funny, and quite offensive. Hell,<em> I</em> find it offensive, and I consider myself a secular Jew. But in the U.K. it&#8217;s also a hate crime, and prosecuting Meechan for that, and for breaching the &#8220;electronic communications act&#8221; by putting the video on YouTube, has cost the UK thousands of dollars.</p>
<p>Today Meechan was convicted, and will be sentenced next month. <a href="http://www.newsweek.com/youtuber-count-dankula-who-taught-dog-nazi-salute-faces-jail-hate-crime-853470">As <em>Newsweek</em> reports</a>:</p>
<blockquote><p>A man is facing jail after he was convicted of a hate crime for uploading a video of him teaching his girlfriend’s dog to give a Nazi Sieg Hail salute and respond excitedly to the phrase &#8220;gas the Jews.&#8221;</p>
<p>Markus Meechan, 30, from North Lanarkshire, Scotland, went viral in 2016 after he posted a video on YouTube entitled &#8220;M8 yer dugs a Nazi,&#8221;—Scottish argot for &#8220;mate, your dog is a Nazi.&#8221;</p>
<p>In the video, which went on to be viewed more than 3 million times, Meechan explains he wanted to turn his girlfriend&#8217;s pug, Buddha, into the &#8220;least cute thing I could think of&#8221; and so wanted to turn it into a Nazi.</p>
<p>. . . The clip then shows Buddha raising his paw whenever Meechan calls out &#8220;Sieg Heil&#8221; and react to the question “you want to gas the Jews?” The video also sees Meechan playing speeches by Adolf Hitler to the dog.</p>
<p>Following outcry over the video, Meechan was arrested and charged with suspicion of a hate crime and an alleged breach of the electronic communications act.</p>
<p>Meechan denied the allegations and insisted he was not anti-Semitic, saying that teaching the dog to act like a Nazi was nothing more than a joke intended to upset his girlfriend.</p>
<p>“I don’t actually hate Jewish people and the video was just an insight into the darker side of my humour, a prank to annoy my girlfriend and that I did not intend for people, other than people who knew my comedy, to see the video,” he said, reports the <a href="https://www.thejc.com/news/uk-news/mark-meechan-scottish-man-who-taught-dog-nazi-salute-found-guilty-of-hate-crime-1.461032" target="_blank" rel="nofollow noopener"><em>Jewish Chronicle.</em></a></p>
<p>Following a trial at Airdrie Sheriff’s Court in Scotland, the 30-year-old has now been convicted of a hate crime and could face jail when he is sentenced at the same court on April 23.</p>
<p>Sheriff Derek O&#8217;Carroll told the court: “The accused knew that the material was offensive and knew why it was offensive. He would have known it was grossly offensive to many Jewish people.&#8221;</p></blockquote>
<p>Here&#8217;s the video:</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/SYslEzHbpus?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>And Meechan&#8217;s tweet after his guilty plea.</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">While awaiting sentencing, Court has ordered that I meet with a court social worker for an assessment as to whether or not a Restriction Of Liberty Order will be placed on me. This would involve a GPS tracking device being attached to me and me being placed under house arrest.</p>
<p>&mdash; Count Dankula🏴󠁧󠁢󠁳󠁣󠁴󠁿 (@CountDankulaTV) <a href="https://twitter.com/CountDankulaTV/status/976114316888993792?ref_src=twsrc%5Etfw">March 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>The U.K. is outpacing the U.S. in its attempts to abrogate freedom of speech, though Britain has no such requirement in its constitution. And it&#8217;s possible that Meechan really wasn&#8217;t an anti-Semitic bigot, but was just making an awful-taste joke. He surely knew it would offend Jews, as it offends me. <em>But people don&#8217;t have a right to not be offended. </em></p>
<p>What is accomplished by convicting this guy and sending him to jail? Will it deter others from making &#8216;hate videos&#8217;? Perhaps, but the concept of &#8220;hate speech&#8221; is so slippery that such deterrence is unwise. Meechan, after all, was not <em>calling</em> for the Jews to be gassed, expecting to incite Jewish deaths. Remember that many saw, and still see, the Charlie Hebdo cartoons of Muhammad as &#8220;hate speech&#8221;, as they see the views of Steve Bannon, Christina Hoff Sommers, or Amy Wax as &#8220;hate speech&#8221;.</p>
<p>Meechan would not be tried in the U.S., much less convicted, for here has the right to say what he wants, vile as it is. Recall, as well, that to defend freedom of speech, the American Civil Liberties Union went to court to allow the American Nazi Party to march through Skokie, Illinois—a Jewish suburb. Of course everyone knew this would be offensive and would piss people off! But the principle must be defended, because, if you decide &#8220;hate speech&#8221; is to be criminalized, who gets to decide what hate speech is? Is the U.S. palpably worse off than the U.K. because it allows &#8220;hate speech&#8221;? I don&#8217;t think so.</p>
<p>Remember this number from the movie &#8220;The Producers&#8221;? HATE CRIME! It surely would not be allowed in the UK. Notice the Hitler salutes, the goose-stepping, and even the sound of bullets.</p>
<p><span class="embed-youtube" style="text-align:center; display: block;"><iframe class='youtube-player' type='text/html' width='640' height='390' src='https://www.youtube.com/embed/HPXHRX8Q2hs?version=3&#038;rel=1&#038;fs=1&#038;autohide=2&#038;showsearch=0&#038;showinfo=1&#038;iv_load_policy=1&#038;wmode=transparent' allowfullscreen='true' style='border:0;'></iframe></span></p>
<p>I have the same reaction as Ricky Gervais, who&#8217;s a Brit (h/t to Grania for the tweets):</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">A man has been convicted in a UK court of making a joke that was deemed &quot;grossly offensive&quot;. If you don&#39;t believe in a person&#39;s right to say things that you might find &quot;grossly offensive&quot;, then you don&#39;t believe in Freedom of Speech.</p>
<p>&mdash; Ricky Gervais (@rickygervais) <a href="https://twitter.com/rickygervais/status/976115287991910400?ref_src=twsrc%5Etfw">March 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>And one more, or rather three:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Scotland today. &quot;Offensive comments will be investigated.&quot;<br />Not hate speech. &quot;Offensive comments.&quot;<br />When the offended decide what is criminally actionable, anyone who disagrees with an idea or a joke will become &#39;offended.&#39;<br />This is madness! <a href="https://t.co/mBsRAgXpzK">pic.twitter.com/mBsRAgXpzK</a></p>
<p>&mdash; Terry Varga Φ (@MacBitseach) <a href="https://twitter.com/MacBitseach/status/976136314692124672?ref_src=twsrc%5Etfw">March 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>And another, this time with humor, from Constitutional lawyer Ken White, who writes at &#8220;Popehat&#8221;:</p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="en" dir="ltr">Also: it’s ridiculous to pretend that it’s some sort of comic-artistic achievement to turn a pug into a Nazi. Filthy little things start out thoroughly fascist. </p>
<p>We have a pug/chihuahua mix and it’s basically like Richard Spencer with a severe nervous disorder.</p>
<p>&mdash; TheNew&quot;Normal&quot;Hat (@Popehat) <a href="https://twitter.com/Popehat/status/976130110502854656?ref_src=twsrc%5Etfw">March 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>
<p>Well, maybe some people feel that Meechan <em>should</em> have been tried for teaching &#8220;Sieg heils&#8221; to his dog. Vote below, and weigh in in the comments. All I see from this side of the pond is that the UK is becoming a mire of &#8220;political correctness&#8221;, and by that I mean a place where people have to tiptoe around, or hush themselves, to avoid offending anyone.</p>
<a name="pd_a_9964626"></a>
<div class="PDS_Poll" id="PDI_container9964626" style="display:inline-block;"></div>
<div id="PD_superContainer"></div>
<script type="text/javascript" charset="UTF-8" src="//static.polldaddy.com/p/9964626.js"></script>
<noscript><a href="http://polldaddy.com/poll/9964626">Take Our Poll</a></noscript>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/" data-text="Count Dankula, who taught his dog to act like a Nazi, convicted of a hate crime in Scotland" data-via="Evolutionistrue" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F03%2F20%2Fcount-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland%2F&amp;title=Count%20Dankula%2C%20who%20taught%20his%20dog%20to%20act%20like%20a%20Nazi%2C%20convicted%20of%20a%20hate%20crime%20in%20Scotland" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/"></div></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6177163-231259-5ab15b634700a' data-src='//widgets.wp.com/likes/index.html?ver=20180319#blog_id=6177163&amp;post_id=231259&amp;origin=whyevolutionistrue.wordpress.com&amp;obj_id=6177163-231259-5ab15b634700a' data-name='like-post-frame-6177163-231259-5ab15b634700a'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

				</div>
				<div class="entry-meta">
					This entry was written by <a class="url fn" href="https://whyevolutionistrue.wordpress.com/author/whyevolutionistrue/" title="View all posts by whyevolutionistrue">whyevolutionistrue</a> and posted on <abbr class="published" title="2018-03-20T12:15:53-0500">March 20, 2018 at 12:15 pm</abbr> and filed under <a href="https://whyevolutionistrue.wordpress.com/category/freedom-of-expression/" rel="category tag">freedom of expression</a>, <a href="https://whyevolutionistrue.wordpress.com/category/freedom-of-speech/" rel="category tag">freedom of speech</a>, <a href="https://whyevolutionistrue.wordpress.com/category/law/" rel="category tag">law</a>. Bookmark the <a href="https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/" title="Permalink to Count Dankula, who taught his dog to act like a Nazi, convicted of a hate crime in&nbsp;Scotland" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/feed/" title="Comments RSS to Count Dankula, who taught his dog to act like a Nazi, convicted of a hate crime in&nbsp;Scotland" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.					<a href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a href="https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/trackback/" rel="trackback" title="Trackback URL for your post">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2018/03/20/spring-has-begun/" rel="prev">Spring has begun!</a></div>
				<div class="nav-next"><a href="https://whyevolutionistrue.wordpress.com/2018/03/20/best-grad-schools-in-ecology-and-evolution/" rel="next">The best U.S. grad schools in ecology and&nbsp;evolution</a> &raquo;</div>
			</div>

<div class="comments">




	<h3 class="comment-header" id="numcomments">23 Comments</h3>
	<ol id="comments" class="commentlist">
	<li class="comment byuser comment-author-glen1davidson even thread-even depth-1 comment c0 byuser commentauthor-glen1davidson c-y2018 c-m03 c-d20 c-h07 highlander-comment highlander-comment" id="comment-1592093">
	<div id="div-comment-1592093">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/22ee70643bd90385e696ac3607cc43d1?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">glen1davidson</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 12:34 pm <span class="metasep">|</span> <a href="#comment-1592093" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>It&#8217;s certainly annoying to hear &#8220;gas the Jews&#8221; over and over again.</p>
<p>Yet bad as it may be, and as unfathomable as his desire to train the dog to seem Nazi is, he really seems to be playing a joke on the dog, if one in rather poor taste.  Especially at the end when the pug&#8217;s face is replaced by Hitler&#8217;s several times.</p>
<p>Call him unfunny and leave it at that.</p>
<p><a href="http://tinyurl.com/mxaa3p" rel="nofollow">Glen Davidson</a></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592093#respond' onclick='return addComment.moveForm( "div-comment-1592093", "1592093", "respond", "231259" )' aria-label='Reply to glen1davidson'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-painedumonde odd alt thread-odd thread-alt depth-1 comment c1 byuser commentauthor-painedumonde c-y2018 c-m03 c-d20 c-h07 alt highlander-comment highlander-comment" id="comment-1592095">
	<div id="div-comment-1592095">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/7311ca490b36878261c08becee6d2d8d?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://painedumonde.wordpress.com' rel='external nofollow' class='url'>painedumonde</a></div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 12:37 pm <span class="metasep">|</span> <a href="#comment-1592095" title="Permalink to this comment">Permalink</a> 
	</div>
	<blockquote><p><b>Will it deter others from making &#8216;hate videos&#8217;?</b></p></blockquote>
<p>Not in the least, in fact, it may have a paradoxic effect.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592095#respond' onclick='return addComment.moveForm( "div-comment-1592095", "1592095", "respond", "231259" )' aria-label='Reply to painedumonde'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-paultopping even thread-even depth-1 comment c2 byuser commentauthor-paultopping c-y2018 c-m03 c-d20 c-h07 highlander-comment highlander-comment" id="comment-1592098">
	<div id="div-comment-1592098">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.pointedthoughts.com' rel='external nofollow' class='url'>paultopping</a></div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 12:42 pm <span class="metasep">|</span> <a href="#comment-1592098" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>The damage Meechan does to his own reputation with this unfunny video is punishment enough. He even fails to train the dog. Besides, it is not going to piss off his girlfriend in the way he thinks. She&#8217;s going to focus on him saying &#8220;gas the Jews&#8221;, not the dog&#8217;s behavior. Unless, of course, she often says &#8220;gas the Jews&#8221; in her everyday speech which doesn&#8217;t seem likely.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592098#respond' onclick='return addComment.moveForm( "div-comment-1592098", "1592098", "respond", "231259" )' aria-label='Reply to paultopping'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c3 c-y2018 c-m03 c-d20 c-h07 alt highlander-comment highlander-comment" id="comment-1592099">
	<div id="div-comment-1592099">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/e81e0557e6be5b1661765cd082095baa?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">craigp</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 12:43 pm <span class="metasep">|</span> <a href="#comment-1592099" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>The youtube video is not available to me here in the UK (I suppose due to the court case), although I remember seeing it a while back.</p>
<p>Count Dankula is clearly not inciting violence. I don&#8217;t even think it&#8217;s particularly offensive since it&#8217;s quite obviously meant to be humorous. I can see how it would not seem humorous to some people but that&#8217;s not the point.</p>
<p>I&#8217;m with Ricky Gervais on this. If we don&#8217;t believe in free speech for people we disagree with then we don&#8217;t believe in free speech.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592099#respond' onclick='return addComment.moveForm( "div-comment-1592099", "1592099", "respond", "231259" )' aria-label='Reply to craigp'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c4 c-y2018 c-m03 c-d20 c-h07 highlander-comment highlander-comment" id="comment-1592102">
	<div id="div-comment-1592102">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/b9ab17a3692cdf24769d77ce14fa3052?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">CJColucci</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 12:58 pm <span class="metasep">|</span> <a href="#comment-1592102" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>When I was a kid, I wanted to produce a real-life <i>Springtime for Hitler</i>. Mel Brooks might have objected, though.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592102#respond' onclick='return addComment.moveForm( "div-comment-1592102", "1592102", "respond", "231259" )' aria-label='Reply to CJColucci'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c5 c-y2018 c-m03 c-d20 c-h08 alt highlander-comment highlander-comment" id="comment-1592104">
	<div id="div-comment-1592104">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/1d9cfd6663d1ce973906dd1bae5295d8?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Griff</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:03 pm <span class="metasep">|</span> <a href="#comment-1592104" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>No, he&#8217;s not an anti-semite. It was just a poor joke in arguably bad-taste.</p>
<p>We need a constitution in the UK.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592104#respond' onclick='return addComment.moveForm( "div-comment-1592104", "1592104", "respond", "231259" )' aria-label='Reply to Griff'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-darwinwins even thread-even depth-1 comment c6 byuser commentauthor-darwinwins c-y2018 c-m03 c-d20 c-h08 highlander-comment highlander-comment" id="comment-1592105">
	<div id="div-comment-1592105">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/1e3c8529b9fd074f4a6388a118db4bd0?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://brucensite.wordpress.com' rel='external nofollow' class='url'>darwinwins</a></div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:03 pm <span class="metasep">|</span> <a href="#comment-1592105" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Bad taste is not a crime. If it were, there would be little to watch on TV.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592105#respond' onclick='return addComment.moveForm( "div-comment-1592105", "1592105", "respond", "231259" )' aria-label='Reply to darwinwins'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-hpluckrose odd alt thread-odd thread-alt depth-1 comment c7 byuser commentauthor-hpluckrose c-y2018 c-m03 c-d20 c-h08 alt highlander-comment highlander-comment" id="comment-1592107">
	<div id="div-comment-1592107">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/d1fa2a997a87a82d4721b23baa118011?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Helen Pluckrose</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:05 pm <span class="metasep">|</span> <a href="#comment-1592107" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>It is very worrying. We have had a man arrested for videoing himself burning a poppy and posting it on Facebook, another for saying British soldiers should die and go to hell. They were both convicted. A woman is waiting to see if she will be charged for tweeting non-acceptance of trans identity and opposing transitioning children. Another man was interviewed under caution for saying on Twitter that he&#8217;d asked a Muslim woman to account for Islamic terrorism and a man was detained at the airport for implying the burqa was a security risk and threatened with arrest if he didn&#8217;t apologise for being offensive. </p>
<p>It seems particularly disappointing and also stupid when atheist critics of religion get behind this stuff. It happened so often, I made this little flashcard thing. </p>
<div class="embed-twitter">
<blockquote class="twitter-tweet" data-width="500" data-dnt="true">
<p lang="und" dir="ltr"><a href="https://t.co/fyPFR3GcdH">pic.twitter.com/fyPFR3GcdH</a></p>
<p>&mdash; Helen Pluckrose (@HPluckrose) <a href="https://twitter.com/HPluckrose/status/976142704768843776?ref_src=twsrc%5Etfw">March 20, 2018</a></p></blockquote>
<p><script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script></div>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592107#respond' onclick='return addComment.moveForm( "div-comment-1592107", "1592107", "respond", "231259" )' aria-label='Reply to Helen Pluckrose'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c8 c-y2018 c-m03 c-d20 c-h08 highlander-comment highlander-comment" id="comment-1592108">
	<div id="div-comment-1592108">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">eric</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:09 pm <span class="metasep">|</span> <a href="#comment-1592108" title="Permalink to this comment">Permalink</a> 
	</div>
	<blockquote><p>But people don’t have a right to not be offended.</p></blockquote>
<p>I agree. Though because it was <i>someone else&#8217;s dog</i> that he trained, my guess is that if this were to happen in the US, the dog&#8217;s owner (hopefully ex-girfriend after this) would have a legitimate civil suit against him for emotional distress etc.</p>
<p>In the US, you can draw nazi symbols on your stuff. But you can&#8217;t draw nazi symbols on someone else&#8217;s stuff without their permission. I imagine training someone else&#8217;s pet to say or do things the owner finds offensive would create a similar, legitimate ownership/property issue.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592108#respond' onclick='return addComment.moveForm( "div-comment-1592108", "1592108", "respond", "231259" )' aria-label='Reply to eric'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c9 c-y2018 c-m03 c-d20 c-h08 alt highlander-comment highlander-comment" id="comment-1592110">
	<div id="div-comment-1592110">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/a73015a36a3f47a1573d4a9dc0268a05?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://deleted' rel='external nofollow' class='url'>Mark Sturtevant</a></div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:13 pm <span class="metasep">|</span> <a href="#comment-1592110" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Just a question to put out there: Is the Mel Brooks movie <i>The Producers</i> banned in the UK?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592110#respond' onclick='return addComment.moveForm( "div-comment-1592110", "1592110", "respond", "231259" )' aria-label='Reply to Mark Sturtevant'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c10 c-y2018 c-m03 c-d20 c-h08 highlander-comment highlander-comment" id="comment-1592112">
	<div id="div-comment-1592112">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Diana MacPherson</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:15 pm <span class="metasep">|</span> <a href="#comment-1592112" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>England is more and more turning into the country in Children of Men.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592112#respond' onclick='return addComment.moveForm( "div-comment-1592112", "1592112", "respond", "231259" )' aria-label='Reply to Diana MacPherson'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c11 c-y2018 c-m03 c-d20 c-h08 alt highlander-comment highlander-comment" id="comment-1592113">
	<div id="div-comment-1592113">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/db3c803e5ebe501ab0529187c9f8a047?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Randall Schenck</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:15 pm <span class="metasep">|</span> <a href="#comment-1592113" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Youtube will have a lot of very bad things on it and generally it is up to the view as it should be.  In fact, there is a lot of very disgusting things on the internet but again, it is up to the viewer.  I would be just as concerned about the millions who clicked on it and sat there watching this junk.  You have the freedom here to be ignorant.  Stopping people from seeing this stuff is not going to make them any smarter.</p>
<p>My more recent concern with platforms such as facebook is that millions of people are being manipulated and even convinced who they will vote for.  The spit is about to hit the fan on this subject in the U.S.  The damage may exceed the benefit.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592113#respond' onclick='return addComment.moveForm( "div-comment-1592113", "1592113", "respond", "231259" )' aria-label='Reply to Randall Schenck'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c12 c-y2018 c-m03 c-d20 c-h08 highlander-comment highlander-comment" id="comment-1592114">
	<div id="div-comment-1592114">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:18 pm <span class="metasep">|</span> <a href="#comment-1592114" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>My goodness, it sounds offensive. (Youtube tells me it&#8217;s been removed, so I haven&#8217;t seen it for myself.) But it&#8217;s in such atrocious taste, it&#8217;s almost funny, in a stop, stare, point, shake-your-head and laugh-<i><b>at</b></i>-the-dumb-bastard kinda way. And however offensive it may be, it&#8217;d be entitled to First Amendment protection here in the US.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592114#respond' onclick='return addComment.moveForm( "div-comment-1592114", "1592114", "respond", "231259" )' aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-2 comment c13 c-y2018 c-m03 c-d20 c-h08 alt highlander-comment highlander-comment" id="comment-1592122">
	<div id="div-comment-1592122">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/a0e95de3fb3f9c0a8731774218285053?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">eric</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:35 pm <span class="metasep">|</span> <a href="#comment-1592122" title="Permalink to this comment">Permalink</a> 
	</div>
	<blockquote><p>however offensive it may be, it’d be entitled to First Amendment protection here in the US.</p></blockquote>
<p>It would if it were your own dog. Someone else&#8217;s dog? I&#8217;m not so sure.  That seems to me more similar to claiming you have a  first amendment right to write nazi slogans on someone else&#8217;s stuff.  You don&#8217;t, obviously; it&#8217;s their property.  Well, this dog was someone else&#8217;s property.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592122#respond' onclick='return addComment.moveForm( "div-comment-1592122", "1592122", "respond", "231259" )' aria-label='Reply to eric'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c14 c-y2018 c-m03 c-d20 c-h08 highlander-comment highlander-comment" id="comment-1592121">
	<div id="div-comment-1592121">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/30ec58b4964911b5f8628a31eadd39f4?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Christopher</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:34 pm <span class="metasep">|</span> <a href="#comment-1592121" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>How long before they start arresting people for watching reruns of Hogan&#8217;s Heroes, Dad&#8217;s Army, or &#8216;Allo &#8216;Allo!?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592121#respond' onclick='return addComment.moveForm( "div-comment-1592121", "1592121", "respond", "231259" )' aria-label='Reply to Christopher'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 comment c15 c-y2018 c-m03 c-d20 c-h08 alt highlander-comment highlander-comment" id="comment-1592123">
	<div id="div-comment-1592123">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/2e723626940e1663fed70ecd4933d951?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Liz</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:37 pm <span class="metasep">|</span> <a href="#comment-1592123" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I didn&#8217;t want to watch it but I did. It&#8217;s disgusting. This man is saying it&#8217;s a &#8220;joke&#8221; for his girlfriend but he is going out of his way to train this dog. His tone is sickening. The dog in front of the video is sickening. &#8220;I&#8217;m not a racist, by the way&#8230;&#8221; That&#8217;s bullsh*t. It&#8217;s arguably animal cruelty. What if this was a seeing eye dog and it led a blind person into a concentration camp? It&#8217;s not funny. Not a joke. If this was not a video, and he was doing this in public, those would be fighting words. This is nothing like Springtime for Hitler. I don&#8217;t even want to say he might be profoundly ignorant.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592123#respond' onclick='return addComment.moveForm( "div-comment-1592123", "1592123", "respond", "231259" )' aria-label='Reply to Liz'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c16 c-y2018 c-m03 c-d20 c-h08 highlander-comment highlander-comment" id="comment-1592124">
	<div id="div-comment-1592124">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/f9f2962ef586abc33b9f9b4f6e2938bb?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Larry Metcalfe</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:38 pm <span class="metasep">|</span> <a href="#comment-1592124" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8220;has cost the UK thousands of dollars&#8221;</p>
<p>Er, what are these dollars of which you speak?</p>
<p>But, yes, I found the video mildly amusing for a few seconds, after that it got less funny the longer it went on, but fact that this case has been brought at all is disgraceful.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592124#respond' onclick='return addComment.moveForm( "div-comment-1592124", "1592124", "respond", "231259" )' aria-label='Reply to Larry Metcalfe'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-whyevolutionistrue bypostauthor odd alt depth-2 comment c17 byuser commentauthor-whyevolutionistrue bypostauthor c-y2018 c-m03 c-d20 c-h08 alt highlander-comment highlander-comment" id="comment-1592127">
	<div id="div-comment-1592127">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/b654d315bd9c2671bb72f9f0a2752900?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.whyevolutionistrue.com' rel='external nofollow' class='url'>whyevolutionistrue</a></div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:47 pm <span class="metasep">|</span> <a href="#comment-1592127" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Errr. . .I meant pounds. I was practicing unwarranted cultural appropriation.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592127#respond' onclick='return addComment.moveForm( "div-comment-1592127", "1592127", "respond", "231259" )' aria-label='Reply to whyevolutionistrue'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c18 c-y2018 c-m03 c-d20 c-h08 highlander-comment highlander-comment" id="comment-1592125">
	<div id="div-comment-1592125">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/e7c3de02263fea52be88e6e56d5cde1f?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">jay</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:39 pm <span class="metasep">|</span> <a href="#comment-1592125" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>In the land of Charlie Hebdo, criticism of Islam is a real crime, with fines and potential jail time. Probably the first time in a modern &#8216;liberal democracy&#8217; that criticizing a religion is criminal (however Judaism is ok to criticize, apparently)</p>
<p>Your blog may well get blocked,</p>
<p><a href="https://www.gatestoneinstitute.org/12051/france-islam-free-speech" rel="nofollow">https://www.gatestoneinstitute.org/12051/france-islam-free-speech</a></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592125#respond' onclick='return addComment.moveForm( "div-comment-1592125", "1592125", "respond", "231259" )' aria-label='Reply to jay'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c19 c-y2018 c-m03 c-d20 c-h08 alt highlander-comment highlander-comment" id="comment-1592126">
	<div id="div-comment-1592126">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/94fd24dfc4ea71c4f82913ccfcbc8008?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">rudolphpaul</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:40 pm <span class="metasep">|</span> <a href="#comment-1592126" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>The U.K. wastes resources on this but then launders billions for Putin&#8217;s minions?<br />
    <a href="https://www.theguardian.com/world/2017/mar/20/british-banks-handled-vast-sums-of-laundered-russian-money" rel="nofollow">https://www.theguardian.com/world/2017/mar/20/british-banks-handled-vast-sums-of-laundered-russian-money</a></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592126#respond' onclick='return addComment.moveForm( "div-comment-1592126", "1592126", "respond", "231259" )' aria-label='Reply to rudolphpaul'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c20 c-y2018 c-m03 c-d20 c-h08 highlander-comment highlander-comment" id="comment-1592128">
	<div id="div-comment-1592128">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/81318e623ce26a53a9264afc9cb18347?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">tubby</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:49 pm <span class="metasep">|</span> <a href="#comment-1592128" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>If being unfunny, offensive, and tasteless on the Internet is a crime then the UK will have more people in jail than the US.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592128#respond' onclick='return addComment.moveForm( "div-comment-1592128", "1592128", "respond", "231259" )' aria-label='Reply to tubby'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-2 comment c21 c-y2018 c-m03 c-d20 c-h08 alt highlander-comment highlander-comment" id="comment-1592130">
	<div id="div-comment-1592130">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/8b83f8fbcd1881ebc3d0e3ac9c4af808?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Diana MacPherson</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 1:49 pm <span class="metasep">|</span> <a href="#comment-1592130" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>And there would be no Walmarts.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592130#respond' onclick='return addComment.moveForm( "div-comment-1592130", "1592130", "respond", "231259" )' aria-label='Reply to Diana MacPherson'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c22 c-y2018 c-m03 c-d20 c-h09 highlander-comment highlander-comment" id="comment-1592136">
	<div id="div-comment-1592136">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/6a159aedf54565653b4d0a29725f71ba?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">TJR</div>
	</div>
		<div class="comment-meta">
		Posted March 20, 2018 at 2:00 pm <span class="metasep">|</span> <a href="#comment-1592136" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Can&#8217;t be long before Jerry Sadowitz gets thrown in jail, then.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/?replytocom=1592136#respond' onclick='return addComment.moveForm( "div-comment-1592136", "1592136", "respond", "231259" )' aria-label='Reply to TJR'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />




	<div id="respond">
	<h3>Post a Comment</h3>
	<div id="cancel-comment-reply"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/#respond" style="display:none;">Click here to cancel reply.</a></small></div>


	<div class="formcontainer">

		<form id="commentform" action="https://whyevolutionistrue.wordpress.com/wp-comments-post.php" method="post">


			<div id="comment-notes">Required fields are marked <span class="req-field">*</span></div>

			<div class="form-label"><label for="author">Name</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>

			<div class="form-label"><label for="email">Email</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>

			<div class="form-label"><label for="url">Website</label></div>
			<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>


			<div class="form-label"><label for="comment">Comment</label></div>
			<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>

			<div class="form-submit"><input id="submit" name="submit" type="submit" value="Post Comment &raquo;" tabindex="7" /><input type='hidden' name='comment_post_ID' value='231259' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="e0d7068029" /></p>
<input type="hidden" name="genseq" value="1521572707" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="de52bdea28" /><input type="hidden" name="_wp_http_referer" value="/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="90"/></p>
		</form><!-- commentform -->
	</div><!-- formcontainer -->

	</div>

</div>


		</div><!-- #content .hfeed -->
	</div><!-- #container -->

		<div id="primary" class="sidebar">
						<ul>
				<li id="home-link" class="widget widget_sandbox_homelink">			<h3 class='widgettitle'><a href="https://whyevolutionistrue.wordpress.com" title="Why Evolution Is True">&laquo; Home</a></h3>
		</li>
		<li id="search" class="widget widget_sandbox_search">
			<h3 class='widgettitle'><label for="s">Search</label></h3>
			<form id="searchform" method="get" action="https://whyevolutionistrue.wordpress.com/">
				<div>
					<input id="s" name="s" type="text" value="" size="10" />
					<input id="searchsubmit" name="searchsubmit" type="submit" value="Find &raquo;" />
				</div>
			</form>
		</li>

<li id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class='widgettitle'><label for="subscribe-field">Email Subscription</label></h3>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 54,536 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="6177163"/>
						<input type="hidden" name="source" value="https://whyevolutionistrue.wordpress.com/2018/03/20/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="9a91046a51" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li>
<li id="text-2" class="widget widget_text"><h3 class='widgettitle'>RSS Feeds</h3>
			<div class="textwidget"><ul>
<li><a href="https://whyevolutionistrue.wordpress.com/feed">All Posts</a></li>
<li><a href="https://whyevolutionistrue.wordpress.com/comments/feed">All Comments</a></li>
</ul>

</div>
		</li>
<li id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="twitter-2" class="widget widget_twitter"><h3 class='widgettitle'><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h3>
<ul class='tweets'>
			<li>
				Best grad schools in ecology and evolution <a href="https://whyevolutionistrue.wordpress.com/2018/03/20/best-grad-schools-in-ecology-and-evolution/"> whyevolutionistrue.wordpress.com/2018/03/20/bes…</a> <a href="https://t.co/8AwpDXuKfW" rel="nofollow">https://t.co/8AwpDXuKfW</a> 				<a href="http://twitter.com/evolutionistrue/statuses/976167862569140224" class="timesince">19&nbsp;minutes&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-text-color='#444444'>Follow @evolutionistrue</a></li>
<li id="text-6" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/archives/" target="C">The Archive</a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/da-roolz/" target="C">Da Roolz! (Commenting Guidelines)</a></div>
		</li>
<li id="text-4" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/cat-confessions-competition-all-entries/" target="C">Cat Confessions Contest: all entries</a></div>
		</li>
<li id="text-8" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/halloween-black-cat-parade/" target="C">Halloween Black Cat Parade</a></div>
		</li>
<li id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
			</ul>
		</div><!-- #primary .sidebar -->

		<div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/about.html" target="_blank">Author Website</a></li>
<li><a href="http://pondside.uchicago.edu/ecol-evol/people/coyne.html" title="Research Program at the University of Chicago" target="_blank">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/Faith-vs-Fact.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverFaithVSFact-new.jpg"  alt="Faith vs Fact book cover"  /></a></li>
<li><a href="http://jerrycoyne.uchicago.edu/index.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverViking.jpg"  alt="WEIT book cover"  /></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1DCto3U" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/1BjodGr" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1ElhM3r" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1ElhY2F" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1FXYcLB" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1JnHcUo" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/1A36GQN" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1zlmXNj" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1A35Y67" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/19sHhGz" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1DCkvqK" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1vCtSjy" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1AijRfu" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1FXY8LZ" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/19sInC0" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1AOhhQi" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .sidebar -->
	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
		<span class="metasep">|</span>
		
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201812y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-22ee70643bd90385e696ac3607cc43d1">
	</div>
	<div class="grofile-hash-map-7311ca490b36878261c08becee6d2d8d">
	</div>
	<div class="grofile-hash-map-2dcd8890d6d37110ff2033a14cd5d845">
	</div>
	<div class="grofile-hash-map-e81e0557e6be5b1661765cd082095baa">
	</div>
	<div class="grofile-hash-map-b9ab17a3692cdf24769d77ce14fa3052">
	</div>
	<div class="grofile-hash-map-1d9cfd6663d1ce973906dd1bae5295d8">
	</div>
	<div class="grofile-hash-map-1e3c8529b9fd074f4a6388a118db4bd0">
	</div>
	<div class="grofile-hash-map-d1fa2a997a87a82d4721b23baa118011">
	</div>
	<div class="grofile-hash-map-a0e95de3fb3f9c0a8731774218285053">
	</div>
	<div class="grofile-hash-map-a73015a36a3f47a1573d4a9dc0268a05">
	</div>
	<div class="grofile-hash-map-8b83f8fbcd1881ebc3d0e3ac9c4af808">
	</div>
	<div class="grofile-hash-map-db3c803e5ebe501ab0529187c9f8a047">
	</div>
	<div class="grofile-hash-map-abf022c8a0ffb59635e3b2b706311f0e">
	</div>
	<div class="grofile-hash-map-30ec58b4964911b5f8628a31eadd39f4">
	</div>
	<div class="grofile-hash-map-2e723626940e1663fed70ecd4933d951">
	</div>
	<div class="grofile-hash-map-f9f2962ef586abc33b9f9b4f6e2938bb">
	</div>
	<div class="grofile-hash-map-b654d315bd9c2671bb72f9f0a2752900">
	</div>
	<div class="grofile-hash-map-e7c3de02263fea52be88e6e56d5cde1f">
	</div>
	<div class="grofile-hash-map-94fd24dfc4ea71c4f82913ccfcbc8008">
	</div>
	<div class="grofile-hash-map-81318e623ce26a53a9264afc9cb18347">
	</div>
	<div class="grofile-hash-map-6a159aedf54565653b4d0a29725f71ba">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whyevolutionistrue.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?action=logout&_wpnonce=e3af08fde2","homeURL":"https:\/\/whyevolutionistrue.wordpress.com\/","postID":"231259","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6177163","siteName":"Why Evolution Is True","siteURL":"http:\/\/whyevolutionistrue.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/275a941f238847ec6ac2ac1812b88f9f?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F03%2F20%2Fcount-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland%2F","themeURL":"","xhrURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"e46b4a9617","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9a91046a51\" \/>","referer":"https:\/\/whyevolutionistrue.wordpress.com\/2018\/03\/20\/count-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland\/","canFollow":"1","feedID":"38205","statusMessage":"","customizeLink":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F03%2F20%2Fcount-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland%2F","postID":"231259","shortlink":"https:\/\/wp.me\/ppUXF-Y9Z","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/whyevolutionistrue.wordpress.com\/231259","statsLink":"https:\/\/wordpress.com\/stats\/post\/231259\/whyevolutionistrue.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 0.6.1","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 54,536 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F03%2F20%2Fcount-dankula-who-taught-his-dog-to-act-like-a-nazi-convicted-of-a-hate-crime-in-scotland%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVj0kOwjAMRS9E6g4gVoijoJAa6jYTdlLg9qSLIlaVWNny/+9JhmdUJviEPsEo0ONMBuOrGmUHP5HLKtp8Jy9gaUKBR8aMg/a9RV7L5I3NfQmLyATnCqgYo31XjvyGUfclV1fN4LQk5LKpMCMzLbLv7U9DYm0m2YJMouAX6LtttScSh0l1VQ2X8incAruNfgyS1M1qYpBBM/n7Ogt0dqfm0Db1vtsf2/EDHACQFw=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180319#ver=20180319' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6177163','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6177163','v':'wpcom','tz':'-5','user_id':'0','post':'231259','subd':'whyevolutionistrue'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRVlxfHMuQU9RRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfHdIcV1QbDZrW3A4TUUyXVpSODR0c0E2SGNjLmp0RjRnOVEuVVBmbkxPWEVDVGhwfkcwN1c5NDhoLTRaZUtYVj89LHpXLTY4JS5LT21PZm9VJVE3OTU0VXNWazhfcUR8MUcmb3l8YnldYkZhVFpWTjF3WEN0bHNsM1MxVU5lX2stbHRWZS8mdDdOOU4uLlV2XUtiM1l5K0ZEWHx2ZSwtJXB2aH45YXxiJlRSY180LXY4W05PQmxtUTA9R3hIXU0/NUVVWDVjc3k='}]);
_stq.push([ 'clickTrackerInit', '6177163', '231259' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 135 seconds ago
	generated in 0.159 seconds
	served from batcache in 0.002 seconds
	expires in 165 seconds
-->
