<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>Michigan town will sell houses only to good churchgoing Christians &laquo; Why Evolution Is True</title>

	<link rel="pingback" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php" />
	<link rel="start" href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/sandbox/skins/3c-b.css" title="Sandbox" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Michigan town will sell houses only to good churchgoing&nbsp;Christians Comments Feed" href="https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1516999477h&ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9UdFuwyAM/KF5KFJbdQ/TvoUQj7g1MQKidH8/aFJV6Sa/wB3c2YcxSwQnU8GpmDBD5NnTlM0SnQTIgRh/Xti7y/nN/G9jumI2FyzRuivcmSZPyLbgAFFyeWGazUnCeh6iLU0RcCCLjKHKNNtCg8fap0o2DAVvqiXE06NRg2N9lZpsHVTfx4Q5Q10DzQHKWLPpvi1aFkeWgapkT1YzmUnKevkAWlWPAizOFpJpR+CbLSX9Z3oWX6G/j+tJNZN1rXhv0xNp8vbPaxKTR5tar23XXNtUahzZkz+mdexmPBjP0ltugq/w2R2708f52B3Ol1+QACAV?cssminify=yes' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj90KwjAMhV/IrAw6xQvxWWoXS2r/bNoNfXo70At1KARCTr4cTsScgIJ2dUQWttW1Yr49W2d5I34B4MlkVbDzFF6wjqFgKAvr44kcQmXMyjStGZ3jCpciF4/MDVrZvkeiMBHOfzGLJSl9gYxM9y9XXyG5aiiwyOjaAyMsGT6mdnX0h17uh36Qcre1DyuucHk='></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h&cssminify=yes' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='More calls to ban Steve Bannon at my&nbsp;university' href='https://whyevolutionistrue.wordpress.com/2018/02/15/more-calls-to-ban-steve-bannon-at-my-university/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/" />
<link rel='shortlink' href='https://wp.me/ppUXF-X7K' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/?format=json&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F02%2F15%2Fmichigan-town-will-sell-houses-only-to-good-churchgoing-christians%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/?format=xml&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F02%2F15%2Fmichigan-town-will-sell-houses-only-to-good-churchgoing-christians%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Michigan town will sell houses only to good churchgoing Christians" />
<meta property="og:url" content="https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/" />
<meta property="og:description" content="The Guardian recently had a piece on the extraordinary town of Bay View, Michigan, which is located here: It&#8217;s a lovely, leafy town, full of big and expensive houses that look like this: The …" />
<meta property="article:published_time" content="2018-02-15T15:30:21+00:00" />
<meta property="article:modified_time" content="2018-02-15T15:34:30+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-56-44-am.png" />
<meta property="og:image:width" content="758" />
<meta property="og:image:height" content="1448" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:text:title" content="Michigan town will sell houses only to good churchgoing&nbsp;Christians" />
<meta name="twitter:image" content="https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-56-44-am.png?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=114" />
<link rel='openid.server' href='https://whyevolutionistrue.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://whyevolutionistrue.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whyevolutionistrue.wordpress.com/osd.xml" title="Why Evolution Is True" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Why Evolution Is True" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whyevolutionistrue.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="Michigan town will sell houses only to good churchgoing&nbsp;Christians | Why Evolution Is True on WordPress.com" />
<meta name="description" content="The Guardian recently had a piece on the extraordinary town of Bay View, Michigan, which is located here: It&#039;s a lovely, leafy town, full of big and expensive houses that look like this: The bizarre aspect of this town, unique in America so far as I know, is that only Christians who have a certificate&hellip;" />
<link rel="amphtml" href="https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=pUXF&#038;cscache=6&#038;csrev=16" />
		
</head>

<body class="wordpress y2018 m02 d15 h11 single s-y2018 s-m02 s-d15 s-h03 s-category-christians-behaving-badly s-category-first-amendment s-author-whyevolutionistrue mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper">
		<div id="header">
		<h1 id="blog-title"><a href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True">Why Evolution Is True</a></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	
	
	<div id="container">
		<div id="content" class="hfeed">


			<div id="nav-above" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2018/02/15/more-calls-to-ban-steve-bannon-at-my-university/" rel="prev">More calls to ban Steve Bannon at my&nbsp;university</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-227276" class="p1 publish author-whyevolutionistrue y2018 m02 d15 h03 post-227276 post type-post status-publish format-standard hentry category-christians-behaving-badly category-first-amendment">
				<h2 class="entry-title">Michigan town will sell houses only to good churchgoing&nbsp;Christians</h2>
				<div class="entry-content">
<p>The <em>Guardian</em> recently had <a href="https://www.theguardian.com/us-news/2018/feb/09/christians-only-town-bay-view-michigan">a piece on the extraordinary town of Bay View, Michigan, </a>which is located here:<img data-attachment-id="227824" data-permalink="https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/screen-shot-2018-02-15-at-7-56-44-am/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-56-44-am.png" data-orig-size="758,1448" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-02-15 at 7.56.44 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-56-44-am.png?w=157" data-large-file="https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-56-44-am.png?w=364&#038;h=695" class="aligncenter wp-image-227824" src="https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-56-44-am.png?w=364&#038;h=695" alt="" width="364" height="695" srcset="https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-56-44-am.png?w=364&amp;h=695 364w, https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-56-44-am.png?w=728&amp;h=1390 728w, https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-56-44-am.png?w=79&amp;h=150 79w, https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-56-44-am.png?w=157&amp;h=300 157w, https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-7-56-44-am.png?w=500&amp;h=955 500w" sizes="(max-width: 364px) 100vw, 364px" /></p>
<p>It&#8217;s a lovely, leafy town, full of big and expensive houses that look like this:</p>
<div data-shortcode="caption" id="attachment_227829" style="max-width: 608px" class="wp-caption aligncenter"><img data-attachment-id="227829" data-permalink="https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/screen-shot-2018-02-15-at-8-43-16-am/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-8-43-16-am.png" data-orig-size="1544,2062" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Screen Shot 2018-02-15 at 8.43.16 AM" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-8-43-16-am.png?w=225" data-large-file="https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-8-43-16-am.png?w=598&#038;h=799" class="wp-image-227829" src="https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-8-43-16-am.png?w=598&#038;h=799" alt="" width="598" height="799" srcset="https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-8-43-16-am.png?w=598&amp;h=799 598w, https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-8-43-16-am.png?w=1196&amp;h=1598 1196w, https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-8-43-16-am.png?w=112&amp;h=150 112w, https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-8-43-16-am.png?w=225&amp;h=300 225w, https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-8-43-16-am.png?w=768&amp;h=1026 768w, https://whyevolutionistrue.files.wordpress.com/2018/02/screen-shot-2018-02-15-at-8-43-16-am.png?w=500&amp;h=668 500w" sizes="(max-width: 598px) 100vw, 598px" /><p class="wp-caption-text">Source: <a href="http://www.mikebartonphoto.com/gallery/bay-view-michigan/999/">Mike Barton Photography</a></p></div>
<p>The bizarre aspect of this town, unique in America so far as I know, is that only Christians who have a certificate of piety and regular churchgoing habits can buy homes there. And they can&#8217;t pass on their homes to anyone who&#8217;s not a Christian.</p>
<p>Bay View was originally a &#8220;<a href="https://en.wikipedia.org/wiki/Chautauqua">Chautaqua</a> town,&#8221; a place where a religious community would hold summer activities, camps, courses for adults, and so on. With the influx of people from other faiths to the US in the late 1940s (especially Jews), they introduced a regulation in 1947 banning the sale of homes to non-Christians and nonwhites (the nonwhite clause was later dropped). The non-Christian exclusion was strengthened in 1986. To qualify for buying a home, you have to give evidence of your piety by &#8220;providing among other things a letter from a Christian minister testifying to their active participation in a church.&#8221; Catholics were once excluded too, but now apparently qualify as Christians (!).</p>
<p>Further, if you own a home but are married to (horrors!) a Jew, you can&#8217;t pass on the house after death to your Jewish spouse, nor even to your kids, who are deemed to be of mixed faith. One homeowner in that situation reports his frustration in the article.</p>
<p>Now, however, a group of current and former Bay View homeowners are suing the community in federal court, claiming (correctly) that the restrictive sales policy violates the First Amendment, the federal Fair Housing Act, and other laws, all by discriminating against those of certain faiths. You can see the lawsuit at the first link below. The <em>Guardian</em> reports:</p>
<blockquote><p>The <a class="u-underline" href="https://www.courthousenews.com/wp-content/uploads/2017/07/bay-view.pdf">lawsuit</a> charges that Bay View Association, although private (some private entities including gentlemen’s clubs or the Boy Scouts, for example, historically have been able to discriminate), acts in effect as a governmental entity, endowed with the powers to police and enforce laws.</p>
<p>As such, the lawsuit claims, it is engaging in religious discrimination in violation of the US and <a class="u-underline" href="https://www.theguardian.com/us-news/michigan">Michigan</a> constitutions, Michigan’s civil rights act and the Fair Housing Act.</p>
<p>Mike Steinberg, the legal director of the American Civil Liberties Union of Michigan, believes the lawsuit is an “open-and-shut case”.</p>
<p>“This is pure discrimination by a governmental entity. Bay View is clearly one and governmental entities cannot favor one religion over another, or religion over no religion.”</p>
<p>The federal lawsuit is only in its first steps, though, having failed in mediation at the end of January. And under the Trump presidency, with a rightwing-dominated supreme court sympathetic to religious arguments, times feel uncertain.</p></blockquote>
<p>Well, this is not like refusing to make wedding cakes for gay marriages, which apparently was legally justified as a form of artistic expression that could not be forced. This is not artistic expression; it&#8217;s refusal to do business with somebody who&#8217;s not Christian, and it&#8217;s illegal. It is indeed an open and shut case, and I can&#8217;t believe that even under the religious-coddling Trump administration, the courts—even the Supreme Court—could somehow find a way to justify this discrimination. It cannot and will not stand.</p>
<p>As for those benighted residents who still defend Bay View&#8217;s policy, their response is basically twofold: you can convert to being a Christian, or if you don&#8217;t like the town&#8217;s policy, you can alway buy a home somewhere else. They justify the conversion thing by saying that it&#8217;s possible for anyone, in contrast to blacks, who can&#8217;t change their ethnicity.</p>
<p>Stay tuned.</p>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/" data-text="Michigan town will sell houses only to good churchgoing Christians" data-via="Evolutionistrue" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F02%2F15%2Fmichigan-town-will-sell-houses-only-to-good-churchgoing-christians%2F&amp;title=Michigan%20town%20will%20sell%20houses%20only%20to%20good%20churchgoing%20Christians" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/"></div></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6177163-227276-5a85c0e775351' data-src='//widgets.wp.com/likes/index.html?ver=20180212#blog_id=6177163&amp;post_id=227276&amp;origin=whyevolutionistrue.wordpress.com&amp;obj_id=6177163-227276-5a85c0e775351' data-name='like-post-frame-6177163-227276-5a85c0e775351'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

				</div>
				<div class="entry-meta">
					This entry was written by <a class="url fn" href="https://whyevolutionistrue.wordpress.com/author/whyevolutionistrue/" title="View all posts by whyevolutionistrue">whyevolutionistrue</a> and posted on <abbr class="published" title="2018-02-15T09:30:21-0600">February 15, 2018 at 9:30 am</abbr> and filed under <a href="https://whyevolutionistrue.wordpress.com/category/christians-behaving-badly/" rel="category tag">Christians behaving badly</a>, <a href="https://whyevolutionistrue.wordpress.com/category/first-amendment/" rel="category tag">First Amendment</a>. Bookmark the <a href="https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/" title="Permalink to Michigan town will sell houses only to good churchgoing&nbsp;Christians" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/feed/" title="Comments RSS to Michigan town will sell houses only to good churchgoing&nbsp;Christians" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.					<a href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a href="https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/trackback/" rel="trackback" title="Trackback URL for your post">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2018/02/15/more-calls-to-ban-steve-bannon-at-my-university/" rel="prev">More calls to ban Steve Bannon at my&nbsp;university</a></div>
				<div class="nav-next"></div>
			</div>

<div class="comments">




	<h3 class="comment-header" id="numcomments">34 Comments</h3>
	<ol id="comments" class="commentlist">
	<li class="comment byuser comment-author-gbjames even thread-even depth-1 comment c0 byuser commentauthor-gbjames c-y2018 c-m02 c-d15 c-h03 highlander-comment highlander-comment" id="comment-1577407">
	<div id="div-comment-1577407">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 9:33 am <span class="metasep">|</span> <a href="#comment-1577407" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>sub</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577407#respond' onclick='return addComment.moveForm( "div-comment-1577407", "1577407", "respond", "227276" )' aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-rickflick odd alt thread-odd thread-alt depth-1 comment c1 byuser commentauthor-rickflick c-y2018 c-m02 c-d15 c-h03 alt highlander-comment highlander-comment" id="comment-1577410">
	<div id="div-comment-1577410">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/735775ea064f448fed77afadbc636271?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">rickflick</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 9:36 am <span class="metasep">|</span> <a href="#comment-1577410" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>As a once-resident of that noble state, I am not surprised. The small village I was from was very Christian and very insular. As a boy-skeptic I felt like a weirdo until I left for greener pastures.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577410#respond' onclick='return addComment.moveForm( "div-comment-1577410", "1577410", "respond", "227276" )' aria-label='Reply to rickflick'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-even depth-1 comment c2 c-y2018 c-m02 c-d15 c-h03 highlander-comment highlander-comment" id="comment-1577415">
	<div id="div-comment-1577415">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/755bd5c22b1f9f3e1f12c0aad9dee803?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Teresa Carson</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 9:38 am <span class="metasep">|</span> <a href="#comment-1577415" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>The Bay View regulations are shockingly un-Christian.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577415#respond' onclick='return addComment.moveForm( "div-comment-1577415", "1577415", "respond", "227276" )' aria-label='Reply to Teresa Carson'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-gravelinspector odd alt depth-2 comment c3 byuser commentauthor-gravelinspector c-y2018 c-m02 c-d15 c-h04 alt highlander-comment highlander-comment" id="comment-1577438">
	<div id="div-comment-1577438">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/a51b725126e717d4e51d34df6f9f4b15?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">gravelinspector-Aidan</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:15 am <span class="metasep">|</span> <a href="#comment-1577438" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>The Bay View regulations are typically Christian.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577438#respond' onclick='return addComment.moveForm( "div-comment-1577438", "1577438", "respond", "227276" )' aria-label='Reply to gravelinspector-Aidan'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c4 c-y2018 c-m02 c-d15 c-h03 highlander-comment highlander-comment" id="comment-1577417">
	<div id="div-comment-1577417">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/bbf2c56646f51e444c3ca98ba402e082?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">BJ</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 9:41 am <span class="metasep">|</span> <a href="#comment-1577417" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>My biggest question is how this lawsuit took so long.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577417#respond' onclick='return addComment.moveForm( "div-comment-1577417", "1577417", "respond", "227276" )' aria-label='Reply to BJ'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 comment c5 c-y2018 c-m02 c-d15 c-h03 alt highlander-comment highlander-comment" id="comment-1577418">
	<div id="div-comment-1577418">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/db3c803e5ebe501ab0529187c9f8a047?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Randall Schenck</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 9:42 am <span class="metasep">|</span> <a href="#comment-1577418" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Is this what is meant when they say, the neighborhood has gone to hell.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577418#respond' onclick='return addComment.moveForm( "div-comment-1577418", "1577418", "respond", "227276" )' aria-label='Reply to Randall Schenck'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c6 c-y2018 c-m02 c-d15 c-h03 highlander-comment highlander-comment" id="comment-1577419">
	<div id="div-comment-1577419">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/69269ce3417afeb5ac676123414af4fb?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">DrBrydon</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 9:43 am <span class="metasep">|</span> <a href="#comment-1577419" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I think that there is already law that HOAs can&#8217;t discriminate on the basis of race, so this seems like a non-starter. My question is, if I were to pass their checks, move there, and stop being a Christian, would they try to put a lien on my house? Maybe they should rename the town Stepford?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577419#respond' onclick='return addComment.moveForm( "div-comment-1577419", "1577419", "respond", "227276" )' aria-label='Reply to DrBrydon'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-gravelinspector odd alt depth-2 comment c7 byuser commentauthor-gravelinspector c-y2018 c-m02 c-d15 c-h04 alt highlander-comment highlander-comment" id="comment-1577452">
	<div id="div-comment-1577452">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/a51b725126e717d4e51d34df6f9f4b15?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">gravelinspector-Aidan</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:32 am <span class="metasep">|</span> <a href="#comment-1577452" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I read the article a while ago &#8211; and wasn&#8217;t in the least surprised. They do mention having some sort of action in the event of someone apostasizing, though I recall it using American legal terms that I just don&#8217;t grok.<br />
The article also covered a case &#8211; possibly one of the lawsuit cases &#8211; of a Bay View resident and Xtian who married a Jewess, and therefore whose children were being brought up as Jews (culturally or religiously, it wasn&#8217;t clear) ; clearly they would not be allowed to inherit. And there was something in the deeds and covenants to the property that would force a sale. But it was all American terminology, which I didn&#8217;t understand.<br />
It is extremely murky, and totally insane. The lawsuit certainly ought to succeed and break these regulations, but that&#8217;s no guarantee that it will succeed. If all else fails, the standard technique of dragging it out until the litigants die and everyone is bankrupt (apart from the lawyers) could well be deployed. What&#8217;s the classic? <a href="https://en.wikipedia.org/wiki/Jarndyce_and_Jarndyce" rel="nofollow">&#8220;Jarndyce &amp; Jarndyce&#8221; in one of Dickens&#8217; books</a> &#8230; which was based (probably) on a <a href="https://en.wikipedia.org/wiki/William_Jennens" rel="nofollow">real case</a> starting in 1798 and winding up in 1915 when the money ran out.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577452#respond' onclick='return addComment.moveForm( "div-comment-1577452", "1577452", "respond", "227276" )' aria-label='Reply to gravelinspector-Aidan'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-glen1davidson even thread-even depth-1 comment c8 byuser commentauthor-glen1davidson c-y2018 c-m02 c-d15 c-h03 highlander-comment highlander-comment" id="comment-1577421">
	<div id="div-comment-1577421">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/22ee70643bd90385e696ac3607cc43d1?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">glen1davidson</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 9:46 am <span class="metasep">|</span> <a href="#comment-1577421" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>There goes the last of the 1950s.</p>
<p><a href="http://tinyurl.com/mxaa3p" rel="nofollow">Glen Davidson</a></p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577421#respond' onclick='return addComment.moveForm( "div-comment-1577421", "1577421", "respond", "227276" )' aria-label='Reply to glen1davidson'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-2 comment c9 c-y2018 c-m02 c-d15 c-h04 alt highlander-comment highlander-comment" id="comment-1577437">
	<div id="div-comment-1577437">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:14 am <span class="metasep">|</span> <a href="#comment-1577437" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Where do you think it is that those who want to &#8220;Make America Great Again&#8221; wish to take us back to? They have an idealized fantasy of that time that never was (especially for those who were not white male Christians newly arrived in the Levittown suburbs).</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577437#respond' onclick='return addComment.moveForm( "div-comment-1577437", "1577437", "respond", "227276" )' aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-gravelinspector even depth-3 comment c10 byuser commentauthor-gravelinspector c-y2018 c-m02 c-d15 c-h04 highlander-comment highlander-comment" id="comment-1577455">
	<div id="div-comment-1577455">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/a51b725126e717d4e51d34df6f9f4b15?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">gravelinspector-Aidan</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:35 am <span class="metasep">|</span> <a href="#comment-1577455" title="Permalink to this comment">Permalink</a> 
	</div>
	<blockquote><p>Where do you think it is that those who want to “Make America Great Again” wish to take us back to?</p></blockquote>
<p>About 1860? Just before the USian Civil War. When me were real men, women were in their place, and no-one could stop you from whipping a lippy slave to death <strong>after</strong> selling his wife and children &#8220;down the river&#8221;.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577455#respond' onclick='return addComment.moveForm( "div-comment-1577455", "1577455", "respond", "227276" )' aria-label='Reply to gravelinspector-Aidan'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-4 comment c11 c-y2018 c-m02 c-d15 c-h04 alt highlander-comment highlander-comment" id="comment-1577466">
	<div id="div-comment-1577466">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:48 am <span class="metasep">|</span> <a href="#comment-1577466" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I&#8217;ll think about that one tomorrow at Tara.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577466#respond' onclick='return addComment.moveForm( "div-comment-1577466", "1577466", "respond", "227276" )' aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-gbjames even depth-5 comment c12 byuser commentauthor-gbjames c-y2018 c-m02 c-d15 c-h04 highlander-comment highlander-comment" id="comment-1577471">
	<div id="div-comment-1577471">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/cb2f457209aa10710ae52d057dd6419b?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">GBJames</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:53 am <span class="metasep">|</span> <a href="#comment-1577471" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Near Jonesboro, GA? I had an ancestor on the Union side that was killed in that battle. (It sealed the fate of the confederates at Atlanta.)</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577471#respond' onclick='return addComment.moveForm( "div-comment-1577471", "1577471", "respond", "227276" )' aria-label='Reply to GBJames'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c13 c-y2018 c-m02 c-d15 c-h03 alt highlander-comment highlander-comment" id="comment-1577429">
	<div id="div-comment-1577429">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 9:55 am <span class="metasep">|</span> <a href="#comment-1577429" title="Permalink to this comment">Permalink</a> 
	</div>
	<blockquote><p>&#8230; this is not like refusing to make wedding cakes for gay marriages, which apparently was legally justified as a form of artistic expression that could not be forced.</p></blockquote>
<p>That issue is yet to be decided. SCOTUS heard oral arguments on it last December, and a decision is expected sometime this term (based on the Court&#8217;s track record in controversial cases, probably in late June or early July before it recesses for the summer).</p>
<p>The housing practice in this case appears so clearly to violate the letter of the Fair Housing Act of 1968, I&#8217;m hard-pressed to see how a lawyer could defend it in good faith.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577429#respond' onclick='return addComment.moveForm( "div-comment-1577429", "1577429", "respond", "227276" )' aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-2 comment c14 c-y2018 c-m02 c-d15 c-h04 highlander-comment highlander-comment" id="comment-1577432">
	<div id="div-comment-1577432">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:06 am <span class="metasep">|</span> <a href="#comment-1577432" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Let me add that I do not think the two cases &#8212; cake-baker and homeowner &#8212; are distinguishable. Why is the homophobic baker&#8217;s right to &#8220;artistic expression&#8221; any stronger than the home-owning Christian bigots&#8217; &#8220;right of private association&#8221;? And both practices are plainly prohibited by statute as well as by the US constitution.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577432#respond' onclick='return addComment.moveForm( "div-comment-1577432", "1577432", "respond", "227276" )' aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-3 comment c15 c-y2018 c-m02 c-d15 c-h04 alt highlander-comment highlander-comment" id="comment-1577463">
	<div id="div-comment-1577463">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/c4f23a8d37392cf62a34b3acd2eb38c5?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://deleted' rel='external nofollow' class='url'>mikeyc</a></div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:44 am <span class="metasep">|</span> <a href="#comment-1577463" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>From the lay person POV it sure looks like these christian nutters don&#8217;t stand a chance &#8211; you&#8217;d be hard put to find anything more blatant. But isn&#8217;t the bakery case a bit more murky? If you&#8217;ve the time would you clarify this a bit?</p>
<p>IIANM the decision in bakery case hinged on the court&#8217;s finding that since the baker hadn&#8217;t yet made the cake it fell under some artistic exception to the anti-discrimination laws. I think in the court&#8217;s ruling they specifically said that the ruling did not apply to anyone trying to sell something already made &#8211; so the baker could not refuse to sell a cake in their display case. Am I reading that right? If so, doesn&#8217;t that make the cases substantially different?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577463#respond' onclick='return addComment.moveForm( "div-comment-1577463", "1577463", "respond", "227276" )' aria-label='Reply to mikeyc'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-gravelinspector even depth-2 comment c16 byuser commentauthor-gravelinspector c-y2018 c-m02 c-d15 c-h04 highlander-comment highlander-comment" id="comment-1577456">
	<div id="div-comment-1577456">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/a51b725126e717d4e51d34df6f9f4b15?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">gravelinspector-Aidan</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:37 am <span class="metasep">|</span> <a href="#comment-1577456" title="Permalink to this comment">Permalink</a> 
	</div>
	<blockquote><p>I’m hard-pressed to see how a lawyer could defend it in good faith.</p></blockquote>
<p>$ $ $ $ $</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577456#respond' onclick='return addComment.moveForm( "div-comment-1577456", "1577456", "respond", "227276" )' aria-label='Reply to gravelinspector-Aidan'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt depth-2 comment c17 c-y2018 c-m02 c-d15 c-h04 alt highlander-comment highlander-comment" id="comment-1577465">
	<div id="div-comment-1577465">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/e7cb57ddf2a1e333c7c77bb02f6e7458?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Gordon</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:46 am <span class="metasep">|</span> <a href="#comment-1577465" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Because lawyers act for and present the best available arguments for their clients. Generalised good faith has nothing to do with it. It&#8217;s the judges job to ensure the appropriate legal outcome.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577465#respond' onclick='return addComment.moveForm( "div-comment-1577465", "1577465", "respond", "227276" )' aria-label='Reply to Gordon'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-3 comment c18 c-y2018 c-m02 c-d15 c-h04 highlander-comment highlander-comment" id="comment-1577470">
	<div id="div-comment-1577470">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/c4f23a8d37392cf62a34b3acd2eb38c5?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://deleted' rel='external nofollow' class='url'>mikeyc</a></div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:52 am <span class="metasep">|</span> <a href="#comment-1577470" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>+1 This is the right answer. IMO, it is the mark of a good lawyer who is willing to defend an indefensible position.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577470#respond' onclick='return addComment.moveForm( "div-comment-1577470", "1577470", "respond", "227276" )' aria-label='Reply to mikeyc'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-4 comment c19 c-y2018 c-m02 c-d15 c-h05 alt highlander-comment highlander-comment" id="comment-1577497">
	<div id="div-comment-1577497">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 11:17 am <span class="metasep">|</span> <a href="#comment-1577497" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>If there&#8217;s anyone who&#8217;s defended people the public has viewed as indefensible, it&#8217;s me. (I know that&#8217;s wrong grammatically, but fuggit.) There is a yooge difference, however, between taking on unpopular cases and asserting legal positions the lawyer knows to be unsupportable as a matter of law (or by a good-faith argument for a change in the law). A lawyer is prohibited (rightly, I believe) from doing the latter.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577497#respond' onclick='return addComment.moveForm( "div-comment-1577497", "1577497", "respond", "227276" )' aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment even depth-3 comment c20 c-y2018 c-m02 c-d15 c-h05 highlander-comment highlander-comment" id="comment-1577489">
	<div id="div-comment-1577489">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/abf022c8a0ffb59635e3b2b706311f0e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Ken Kukec</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 11:05 am <span class="metasep">|</span> <a href="#comment-1577489" title="Permalink to this comment">Permalink</a> 
	</div>
	<p><i>See</i> <a href="https://www.law.cornell.edu/rules/frcp/rule_11" rel="nofollow">Federal Rule of Civil Procedure 11<b></b></a> (by signing a pleading a lawyer certifies, subject to the imposition of sanctions, that the claim is made in good faith and &#8220;warranted by existing law or by a nonfrivolous argument for extending, modifying, or reversing existing law&#8221;); <i>see also</i> ABA Model Rule of Professional Conduct 3.1 (&#8220;A lawyer shall not bring or defend a proceeding &#8230; unless there is a basis in law and fact for doing so that is not frivolous{and} which includes a good faith argument &#8230;&#8221;).</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577489#respond' onclick='return addComment.moveForm( "div-comment-1577489", "1577489", "respond", "227276" )' aria-label='Reply to Ken Kukec'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 comment c21 c-y2018 c-m02 c-d15 c-h04 alt highlander-comment highlander-comment" id="comment-1577442">
	<div id="div-comment-1577442">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/4e8d22a147da2c85d6634fcbef32dd79?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Pablo</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:22 am <span class="metasep">|</span> <a href="#comment-1577442" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>My husband is an Episcopal priest. Think they would sell us a house?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577442#respond' onclick='return addComment.moveForm( "div-comment-1577442", "1577442", "respond", "227276" )' aria-label='Reply to Pablo'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment even depth-2 comment c22 c-y2018 c-m02 c-d15 c-h04 highlander-comment highlander-comment" id="comment-1577454">
	<div id="div-comment-1577454">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/6df54ea72cf594421e57a8afdeb65f94?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://peternothnagle.com' rel='external nofollow' class='url'>Peter N</a></div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:35 am <span class="metasep">|</span> <a href="#comment-1577454" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>They would probably say that if he&#8217;s a man married to a man, he&#8217;s not a <i>true</i> Christian.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577454#respond' onclick='return addComment.moveForm( "div-comment-1577454", "1577454", "respond", "227276" )' aria-label='Reply to Peter N'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-gravelinspector odd alt depth-3 comment c23 byuser commentauthor-gravelinspector c-y2018 c-m02 c-d15 c-h04 alt highlander-comment highlander-comment" id="comment-1577459">
	<div id="div-comment-1577459">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/a51b725126e717d4e51d34df6f9f4b15?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">gravelinspector-Aidan</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:40 am <span class="metasep">|</span> <a href="#comment-1577459" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Specifically, they require an affadavit of some sort from a &#8220;pastor&#8221; of an &#8220;established church&#8221; about the potential purchaser&#8217;s long-term active membership and attendance at a church they find acceptable.<br />
None of those terms defined (I hear the -kerching- of lawyer&#8217;s bill racking up), and all very amenable to hiding all sorts of levels of bigotry.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577459#respond' onclick='return addComment.moveForm( "div-comment-1577459", "1577459", "respond", "227276" )' aria-label='Reply to gravelinspector-Aidan'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-busterggi even thread-odd thread-alt depth-1 comment c24 byuser commentauthor-busterggi c-y2018 c-m02 c-d15 c-h04 highlander-comment highlander-comment" id="comment-1577443">
	<div id="div-comment-1577443">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/3c72afbb035d4c641b03502a662ac9cf?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">busterggi</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:23 am <span class="metasep">|</span> <a href="#comment-1577443" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>if believers are so eager to exist in a gated community why not commit suicide and join Heaven, the ultimate in gated communities?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577443#respond' onclick='return addComment.moveForm( "div-comment-1577443", "1577443", "respond", "227276" )' aria-label='Reply to busterggi'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-cowboysteel odd alt thread-even depth-1 comment c25 byuser commentauthor-cowboysteel c-y2018 c-m02 c-d15 c-h04 alt highlander-comment highlander-comment" id="comment-1577446">
	<div id="div-comment-1577446">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/89b00b323b1c1bda51324dba8262cfa8?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://cowboysteel.wordpress.com' rel='external nofollow' class='url'>cowboysteel</a></div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:26 am <span class="metasep">|</span> <a href="#comment-1577446" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Fucking bizarre&#8230;</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577446#respond' onclick='return addComment.moveForm( "div-comment-1577446", "1577446", "respond", "227276" )' aria-label='Reply to cowboysteel'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment byuser comment-author-paultopping even thread-odd thread-alt depth-1 comment c26 byuser commentauthor-paultopping c-y2018 c-m02 c-d15 c-h04 highlander-comment highlander-comment" id="comment-1577458">
	<div id="div-comment-1577458">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.pointedthoughts.com' rel='external nofollow' class='url'>paultopping</a></div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:39 am <span class="metasep">|</span> <a href="#comment-1577458" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I think the &#8220;cake baker&#8217;s artistic expression&#8221; is worth a second thought. Imagine an artist asked to paint something that they find disgusting. (This works best if we imagine something we would find disgusting, such as cat torture.) They would simply turn down the commission. Nothing wrong with that, right?</p>
<p>If the baker is only being asked to add some writing to the top of the cake, text provided by the customer, then there&#8217;s not much artistic expression. On the other hand, if the cake baker is being asked to create a design with only the theme provided by the customer, then it really becomes something different.</p>
<p>As I understand it, the case before the Supremes is of the &#8220;add some writing&#8221; variety and should be ruled in favor of the gay couple. I&#8217;m just saying that all cases are not so clear cut.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577458#respond' onclick='return addComment.moveForm( "div-comment-1577458", "1577458", "respond", "227276" )' aria-label='Reply to paultopping'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-even depth-1 comment c27 c-y2018 c-m02 c-d15 c-h04 alt highlander-comment highlander-comment" id="comment-1577460">
	<div id="div-comment-1577460">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/4d35ff96e4c779e918d6b050f3ee890e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.michaelthemagician.com' rel='external nofollow' class='url'>Michael</a></div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:41 am <span class="metasep">|</span> <a href="#comment-1577460" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8221; you can convert to being a Christian,&#8230;They justify the conversion thing by saying that it’s possible for anyone&#8221;</p>
<p>So if as an atheist, I agreed to convert in order to buy a house, they would be okay with that?  I assume there is a time restriction, eg. convert and attend church for 3 months.  If I then buy a house, and stop attending church, what happens then?  I suspect that the &#8216;it&#8217;s possible for anyone&#8217; is just to cover themselves legally.</p>
<p>On the other hand, it is a clever way to control house prices.  If you are in the situation where you can&#8217;t inherit the house from a relative, it&#8217;s a buyer&#8217;s market.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577460#respond' onclick='return addComment.moveForm( "div-comment-1577460", "1577460", "respond", "227276" )' aria-label='Reply to Michael'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-gravelinspector even depth-2 comment c28 byuser commentauthor-gravelinspector c-y2018 c-m02 c-d15 c-h04 highlander-comment highlander-comment" id="comment-1577469">
	<div id="div-comment-1577469">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/a51b725126e717d4e51d34df6f9f4b15?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">gravelinspector-Aidan</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:52 am <span class="metasep">|</span> <a href="#comment-1577469" title="Permalink to this comment">Permalink</a> 
	</div>
	<blockquote><p>” you can convert to being a Christian,…They justify the conversion thing by saying that it’s possible for anyone”</p></blockquote>
<p>Actually, their requirement for some sort of affadavit from a pastor about your long-standing membership of and attendance at a church seems designed to prevent exactly your strategy.<br />
I would be astonished if such an affadavit hadn&#8217;t been purchased without any basis in fact ; whether such a purchase generated any documentary evidence &#8230; another money pit.<br />
On the third hand, there could be someone with signed letters, cheque stubs and a notarised contract with the &#8220;pastor&#8221;, just waiting to deliver the evidence to the lawyers out of long-nursed resentment.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577469#respond' onclick='return addComment.moveForm( "div-comment-1577469", "1577469", "respond", "227276" )' aria-label='Reply to gravelinspector-Aidan'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c29 c-y2018 c-m02 c-d15 c-h04 alt highlander-comment highlander-comment" id="comment-1577464">
	<div id="div-comment-1577464">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/29c07024537fda6da227981e6c77acba?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">John Dentinger</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:46 am <span class="metasep">|</span> <a href="#comment-1577464" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Interesting community&#8211;reminds me of Kiryas Joel in New York State, and Ave Maria in Florida. There must be more in other states, too, I&#8217;ll bet: anyone know of others?</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577464#respond' onclick='return addComment.moveForm( "div-comment-1577464", "1577464", "respond", "227276" )' aria-label='Reply to John Dentinger'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment byuser comment-author-paultopping even depth-2 comment c30 byuser commentauthor-paultopping c-y2018 c-m02 c-d15 c-h05 highlander-comment highlander-comment" id="comment-1577485">
	<div id="div-comment-1577485">
	<div class="vcard">
	<img alt='' src='https://2.gravatar.com/avatar/2dcd8890d6d37110ff2033a14cd5d845?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://www.pointedthoughts.com' rel='external nofollow' class='url'>paultopping</a></div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 11:02 am <span class="metasep">|</span> <a href="#comment-1577485" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>In my town, Long Beach, CA, we have an entire city block that a church (some say cult), Morningland Community of the Ascended Christ, has somewhat taken over. They own the whole commercial block facing a main drag and a lot of the residences behind it. From their website (<a href="http://morninglandcommunity.com/" rel="nofollow">http://morninglandcommunity.com/</a>):</p>
<p>&#8220;I saturate myself with the perfume of Thy presence, and I wait to waft with the breeze the aroma of Thy message of love to all.&#8221;</p>
<p>Those that have left the cult have their own website: <a href="http://ex-morninglanders.com/" rel="nofollow">http://ex-morninglanders.com/</a>. They have a good slogan:</p>
<p>&#8220;Truth is What Remains When You Abandon Your Beliefs&#8221;</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577485#respond' onclick='return addComment.moveForm( "div-comment-1577485", "1577485", "respond", "227276" )' aria-label='Reply to paultopping'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
<li class="comment byuser comment-author-dabertini odd alt thread-even depth-1 comment c31 byuser commentauthor-dabertini c-y2018 c-m02 c-d15 c-h04 alt highlander-comment highlander-comment" id="comment-1577473">
	<div id="div-comment-1577473">
	<div class="vcard">
	<img alt='' src='https://1.gravatar.com/avatar/a8b6e80b896bcf7e6c182c229e0dbbd8?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">dabertini</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:53 am <span class="metasep">|</span> <a href="#comment-1577473" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I am confused.  I thought Americans called these ghost towns.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577473#respond' onclick='return addComment.moveForm( "div-comment-1577473", "1577473", "respond", "227276" )' aria-label='Reply to dabertini'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment even thread-odd thread-alt depth-1 comment c32 c-y2018 c-m02 c-d15 c-h04 highlander-comment highlander-comment" id="comment-1577481">
	<div id="div-comment-1577481">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/6d025ca1f35f4a3f2e59e8c2f10d39d4?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">JonLynnHarvey</div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 10:59 am <span class="metasep">|</span> <a href="#comment-1577481" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>The courts have ruled that a volunteer community that is mainly about self-expression can exclude anyone they want, but a community that is in any way a commercial organization does not!!! As such, the Jaycees were forced to include women, but the Boy Scouts can still exclude gays.</p>
<p>Now Bay View is an unincorporated resort community with residence limited to May through October and it is a census-designated place for statistical purposes, and still titled &#8220;Bay View Association of the United Methodist Church&#8221;.</p>
<p>It seems to qualify as what is known as an &#8220;intentional community&#8221; like an ashram, kibbutz, or housing co-operative. I&#8217;m not sure if this is the legal equivalent of a homeowner&#8217;s association or not. However, they have a separate BayView Association which deal specifically with their real estate, so I suspect it does. Most homeowner&#8217;s associations are non-profit. </p>
<p>Under &#8220;homeowner&#8217;s association&#8221;, Wikipedia reports (emphasis added) &#8220;Most homeowner associations are incorporated, and are subject to state statutes that govern <em>non-profit</em> corporations and homeowner associations. State oversight of homeowner associations is minimal, and it varies from state to state.&#8221;</p>
<p>However, they actually have their own post office, so this seems to me to put them almost into the ball park of a government entity!!! Are their government requirements for having your own post office?</p>
<p>Finally, their historic exclusion of Africans and their ability to employ an arbitrary definition of what constitutes a Christian are to me utterly odious.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577481#respond' onclick='return addComment.moveForm( "div-comment-1577481", "1577481", "respond", "227276" )' aria-label='Reply to JonLynnHarvey'>Reply</a>	</div>
	</div>
<ul class="children">
<li class="comment odd alt depth-2 comment c33 c-y2018 c-m02 c-d15 c-h05 alt highlander-comment highlander-comment" id="comment-1577487">
	<div id="div-comment-1577487">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/c4f23a8d37392cf62a34b3acd2eb38c5?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn"><a href='http://deleted' rel='external nofollow' class='url'>mikeyc</a></div>
	</div>
		<div class="comment-meta">
		Posted February 15, 2018 at 11:03 am <span class="metasep">|</span> <a href="#comment-1577487" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>Thanks for this comment. Fills in some details.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/?replytocom=1577487#respond' onclick='return addComment.moveForm( "div-comment-1577487", "1577487", "respond", "227276" )' aria-label='Reply to mikeyc'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
</ul><!-- .children -->
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />




	<div id="respond">
	<h3>Post a Comment</h3>
	<div id="cancel-comment-reply"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/#respond" style="display:none;">Click here to cancel reply.</a></small></div>


	<div class="formcontainer">

		<form id="commentform" action="https://whyevolutionistrue.wordpress.com/wp-comments-post.php" method="post">


			<div id="comment-notes">Required fields are marked <span class="req-field">*</span></div>

			<div class="form-label"><label for="author">Name</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>

			<div class="form-label"><label for="email">Email</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>

			<div class="form-label"><label for="url">Website</label></div>
			<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>


			<div class="form-label"><label for="comment">Comment</label></div>
			<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>

			<div class="form-submit"><input id="submit" name="submit" type="submit" value="Post Comment &raquo;" tabindex="7" /><input type='hidden' name='comment_post_ID' value='227276' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="8ebf32d756" /></p>
<input type="hidden" name="genseq" value="1518715111" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="926af06261" /><input type="hidden" name="_wp_http_referer" value="/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="87"/></p>
		</form><!-- commentform -->
	</div><!-- formcontainer -->

	</div>

</div>


		</div><!-- #content .hfeed -->
	</div><!-- #container -->

		<div id="primary" class="sidebar">
						<ul>
				<li id="home-link" class="widget widget_sandbox_homelink">			<h3 class='widgettitle'><a href="https://whyevolutionistrue.wordpress.com" title="Why Evolution Is True">&laquo; Home</a></h3>
		</li>
		<li id="search" class="widget widget_sandbox_search">
			<h3 class='widgettitle'><label for="s">Search</label></h3>
			<form id="searchform" method="get" action="https://whyevolutionistrue.wordpress.com/">
				<div>
					<input id="s" name="s" type="text" value="" size="10" />
					<input id="searchsubmit" name="searchsubmit" type="submit" value="Find &raquo;" />
				</div>
			</form>
		</li>

<li id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class='widgettitle'><label for="subscribe-field">Email Subscription</label></h3>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 53,577 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="6177163"/>
						<input type="hidden" name="source" value="https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="ea49f46d63" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li>
<li id="text-2" class="widget widget_text"><h3 class='widgettitle'>RSS Feeds</h3>
			<div class="textwidget"><ul>
<li><a href="https://whyevolutionistrue.wordpress.com/feed">All Posts</a></li>
<li><a href="https://whyevolutionistrue.wordpress.com/comments/feed">All Comments</a></li>
</ul>

</div>
		</li>
<li id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="twitter-2" class="widget widget_twitter"><h3 class='widgettitle'><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h3>
<ul class='tweets'>
			<li>
				Michigan town will sell houses only to good churchgoing Christians <a href="https://whyevolutionistrue.wordpress.com/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/"> whyevolutionistrue.wordpress.com/2018/02/15/mic…</a> <a href="https://t.co/qfHWTyJKIh" rel="nofollow">https://t.co/qfHWTyJKIh</a> 				<a href="http://twitter.com/evolutionistrue/statuses/964160013475475456" class="timesince">1&nbsp;hour&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-text-color='#444444'>Follow @evolutionistrue</a></li>
<li id="text-6" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/archives/" target="C">The Archive</a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/da-roolz/" target="C">Da Roolz! (Commenting Guidelines)</a></div>
		</li>
<li id="text-4" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/cat-confessions-competition-all-entries/" target="C">Cat Confessions Contest: all entries</a></div>
		</li>
<li id="text-8" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/halloween-black-cat-parade/" target="C">Halloween Black Cat Parade</a></div>
		</li>
<li id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
			</ul>
		</div><!-- #primary .sidebar -->

		<div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/about.html" target="_blank">Author Website</a></li>
<li><a href="http://pondside.uchicago.edu/ecol-evol/people/coyne.html" title="Research Program at the University of Chicago" target="_blank">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/Faith-vs-Fact.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverFaithVSFact-new.jpg"  alt="Faith vs Fact book cover"  /></a></li>
<li><a href="http://jerrycoyne.uchicago.edu/index.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverViking.jpg"  alt="WEIT book cover"  /></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1DCto3U" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/1BjodGr" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1ElhM3r" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1ElhY2F" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1FXYcLB" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1JnHcUo" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/1A36GQN" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1zlmXNj" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1A35Y67" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/19sHhGz" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1DCkvqK" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1vCtSjy" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1AijRfu" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1FXY8LZ" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/19sInC0" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1AOhhQi" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .sidebar -->
	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
		<span class="metasep">|</span>
		
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201807y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-cb2f457209aa10710ae52d057dd6419b">
	</div>
	<div class="grofile-hash-map-735775ea064f448fed77afadbc636271">
	</div>
	<div class="grofile-hash-map-755bd5c22b1f9f3e1f12c0aad9dee803">
	</div>
	<div class="grofile-hash-map-a51b725126e717d4e51d34df6f9f4b15">
	</div>
	<div class="grofile-hash-map-bbf2c56646f51e444c3ca98ba402e082">
	</div>
	<div class="grofile-hash-map-db3c803e5ebe501ab0529187c9f8a047">
	</div>
	<div class="grofile-hash-map-69269ce3417afeb5ac676123414af4fb">
	</div>
	<div class="grofile-hash-map-22ee70643bd90385e696ac3607cc43d1">
	</div>
	<div class="grofile-hash-map-abf022c8a0ffb59635e3b2b706311f0e">
	</div>
	<div class="grofile-hash-map-c4f23a8d37392cf62a34b3acd2eb38c5">
	</div>
	<div class="grofile-hash-map-e7cb57ddf2a1e333c7c77bb02f6e7458">
	</div>
	<div class="grofile-hash-map-4e8d22a147da2c85d6634fcbef32dd79">
	</div>
	<div class="grofile-hash-map-6df54ea72cf594421e57a8afdeb65f94">
	</div>
	<div class="grofile-hash-map-3c72afbb035d4c641b03502a662ac9cf">
	</div>
	<div class="grofile-hash-map-89b00b323b1c1bda51324dba8262cfa8">
	</div>
	<div class="grofile-hash-map-2dcd8890d6d37110ff2033a14cd5d845">
	</div>
	<div class="grofile-hash-map-4d35ff96e4c779e918d6b050f3ee890e">
	</div>
	<div class="grofile-hash-map-29c07024537fda6da227981e6c77acba">
	</div>
	<div class="grofile-hash-map-a8b6e80b896bcf7e6c182c229e0dbbd8">
	</div>
	<div class="grofile-hash-map-6d025ca1f35f4a3f2e59e8c2f10d39d4">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whyevolutionistrue.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?action=logout&_wpnonce=d85091cf0e","homeURL":"https:\/\/whyevolutionistrue.wordpress.com\/","postID":"227276","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1516198001j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6177163" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://whyevolutionistrue.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Why Evolution Is True" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="5d79e1e9a8" /><input type="hidden" name="_wp_http_referer" value="/2018/02/15/michigan-town-will-sell-houses-only-to-good-churchgoing-christians/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h&cssminify=yes' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6177163","siteName":"Why Evolution Is True","siteURL":"http:\/\/whyevolutionistrue.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/275a941f238847ec6ac2ac1812b88f9f?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F02%2F15%2Fmichigan-town-will-sell-houses-only-to-good-churchgoing-christians%2F","themeURL":"","xhrURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"0836317bb2","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"ea49f46d63\" \/>","referer":"https:\/\/whyevolutionistrue.wordpress.com\/2018\/02\/15\/michigan-town-will-sell-houses-only-to-good-churchgoing-christians\/","canFollow":"1","feedID":"38205","statusMessage":"","customizeLink":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F02%2F15%2Fmichigan-town-will-sell-houses-only-to-good-churchgoing-christians%2F","postID":"227276","shortlink":"https:\/\/wp.me\/ppUXF-X7K","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/whyevolutionistrue.wordpress.com\/227276","statsLink":"https:\/\/wordpress.com\/stats\/post\/227276\/whyevolutionistrue.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 0.6.1","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in Reader","viewReadPost":"View post in Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 53,577 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F02%2F15%2Fmichigan-town-will-sell-houses-only-to-good-churchgoing-christians%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4fb5fbfbba","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2018%2F02%2F15%2Fmichigan-town-will-sell-houses-only-to-good-churchgoing-christians%2F","blog_id":"6177163","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6177163&v=wpcom&tz=-6&user_id=0&subd=whyevolutionistrue","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s0.wp.com/_static/??-eJyVUNtuwjAM/aGlphog9jDtU6aQGnCaG3bCxt9jpJX1AVXiyda5+STwU4zLqWKq4AUGvJDD8tt5eYMZFZspoR0pCQQaUeDcsOHJpiEgT2JKLrRBSQ1yOUY1GsYSrl2ktJBoB+XN3jJEKxVZN5MvyEz3sAf2YkJl60ZZMrlKOd1Nj+3ZS6T8l5/jXr+Ar3+jm6ue3HKWcxMM4LEW7WUmYKnfSBKxmvduBd96GQ6Z44K+ZKnmECwxyMkypeM01fQVP/tNv/3Ybfr1zt8ABcq7MQ=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20180212#ver=20180212' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6177163','blog_tz':'-6','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6177163','v':'wpcom','tz':'-6','user_id':'0','post':'227276','subd':'whyevolutionistrue'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRVlxfHMuQU9RRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfE4rZHZhMSV4cnUzdm5rOUJLMmhQRHdodVBqYzVndCVKTS91X1lycDB1VVl8LTRqeEloby5Ed3J4U2s3dENDXXo4OHxFWj00QWV8Z1Z1fkRiaG0vbXR4WF0vLHJxZF1xZGJYQmRLX2xRQ0hGL21NWCZ+VVJjSTlHa1ZYWGJwQ0xpSzVzdFFYamlVbUs1cHFCVmJkPXBiUXA5fGI5UHc3MEZCJWt2WXomP00xRmwwVl0wM2Jhb19vc1tmQ3dwK0QlJjNaRW1fMDU='}]);
_stq.push([ 'clickTrackerInit', '6177163', '227276' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated in 0.143 seconds
	100791 bytes batcached for 300 seconds
-->
