<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en">
<head profile="http://gmpg.org/xfn/11">
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<title>NYU professor defends suppressing some speech (guess what kind?) &laquo; Why Evolution Is True</title>

	<link rel="pingback" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php" />
	<link rel="start" href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True" />
	<link rel="stylesheet" type="text/css" media="all" href="https://s0.wp.com/wp-content/themes/pub/sandbox/skins/3c-b.css" title="Sandbox" />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Feed" href="https://whyevolutionistrue.wordpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; Comments Feed" href="https://whyevolutionistrue.wordpress.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Why Evolution Is True &raquo; NYU professor defends suppressing some speech (guess what&nbsp;kind?) Comments Feed" href="https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/feed/" />
	<script type="text/javascript">
		/* <![CDATA[ */
		function addLoadEvent(func) {
			var oldonload = window.onload;
			if (typeof window.onload != 'function') {
				window.onload = func;
			} else {
				window.onload = function () {
					oldonload();
					func();
				}
			}
		}
		/* ]]> */
	</script>
			<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s0.wp.com\/wp-content\/mu-plugins\/wpcom-smileys\/twemoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s1.wp.com\/wp-includes\/js\/wp-emoji-release.min.js?m=1488818651h&ver=4.7.4"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='all-css-0-1' href='https://s0.wp.com/_static/??-eJx9kN1SAyEMhV9IjM60tV44PkugkU0bNgxhp+PbC279aXW4gXOY8yUhcM4u6FxprpAWl2WJPBucc9DkLLHQ+427D2Z38D8mfCKDI9WM4eQ+3SheSLDSwWW1euNGWNBC7T1lrD2R6MBIQqnFRljKuy+qy6mNOGyz/tr7XMjMtTPxklydWqMLxzBr5YbatxgVjKRONGBlna+MexPkMt6UF41NRmipX3YEYejFPZYfNYr3va+TgE1Yeq/LPaJMA6O0r0S9Nn+gdXMwbSCKepQeeE0vj5vnh6f9brvfHj8Ajjr1eg==' type='text/css' media='all' />
<script type='text/javascript' src='https://s1.wp.com/_static/??-eJyFj9EKwjAMRX/IrE4m7kX8ltnFktqmtWkd+vV2oA/qUAiE3JxcbtQUgVi7MqIoW+tSMN2erbGyUr8A8GTSkLHxxC9YB87IeWZ9OJJDKIJpMFWrRqewwMUg2aNIhRa275GIr4TTX8xijoM+Q0Kh+5erLxBdMcSiErr6wAhzho+pXh38vu363aZvt93aPgArrnBz'></script>
<link rel='stylesheet' id='all-css-0-2' href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style.css?m=1377793621h' type='text/css' media='all' />
<!--[if lt IE 8]>
<link rel='stylesheet' id='highlander-comments-ie7-css'  href='https://s1.wp.com/wp-content/mu-plugins/highlander-comments/style-ie7.css?m=1351637563h&#038;ver=20110606' type='text/css' media='all' />
<![endif]-->
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://whyevolutionistrue.wordpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s1.wp.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Spot the sparrows!' href='https://whyevolutionistrue.wordpress.com/2017/04/25/spot-the-sparrows/' />
<meta name="generator" content="WordPress.com" />
<link rel="canonical" href="https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/" />
<link rel='shortlink' href='http://wp.me/ppUXF-Qjt' />
<link rel="alternate" type="application/json+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=json&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2017%2F04%2F25%2Fnyu-professor-defends-suppressing-some-speech-guess-what-kind%2F&amp;for=wpcom-auto-discovery" /><link rel="alternate" type="application/xml+oembed" href="https://public-api.wordpress.com/oembed/1.0/?format=xml&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2017%2F04%2F25%2Fnyu-professor-defends-suppressing-some-speech-guess-what-kind%2F&amp;for=wpcom-auto-discovery" />
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="NYU professor defends suppressing some speech (guess what kind?)" />
<meta property="og:url" content="https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/" />
<meta property="og:description" content="We find in yesterday&#8217;s New York Times&#8217;s &#8220;The Stone&#8221; column a professor defending the suppression of speech in a piece called &#8220;What &#8216;snowflakes&#8217; get right a…" />
<meta property="article:published_time" content="2017-04-25T15:04:42+00:00" />
<meta property="article:modified_time" content="2017-04-25T15:05:45+00:00" />
<meta property="og:site_name" content="Why Evolution Is True" />
<meta property="og:image" content="https://whyevolutionistrue.files.wordpress.com/2017/04/1387222890489.jpg" />
<meta property="og:image:width" content="620" />
<meta property="og:image:height" content="618" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:site" content="@Evolutionistrue" />
<meta name="twitter:image" content="https://whyevolutionistrue.files.wordpress.com/2017/04/1387222890489.jpg?w=240" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:creator" content="@Evolutionistrue" />
<meta property="fb:app_id" content="249643311490" />
<meta property="article:publisher" content="https://www.facebook.com/WordPresscom" />
<link rel="shortcut icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="icon" type="image/x-icon" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=32" sizes="16x16" />
<link rel="apple-touch-icon-precomposed" href="https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=114" />
<link rel='openid.server' href='https://whyevolutionistrue.wordpress.com/?openidserver=1' />
<link rel='openid.delegate' href='https://whyevolutionistrue.wordpress.com/' />
<link rel="search" type="application/opensearchdescription+xml" href="https://whyevolutionistrue.wordpress.com/osd.xml" title="Why Evolution Is True" />
<link rel="search" type="application/opensearchdescription+xml" href="https://s1.wp.com/opensearch.xml" title="WordPress.com" />
		<style id="wpcom-hotfix-masterbar-style">
			@media screen and (min-width: 783px) {
				#wpadminbar .quicklinks li#wp-admin-bar-my-account.with-avatar > a img {
					margin-top: 5px;
				}
			}
		</style>
		<style type="text/css">
.widget_twitter li {
	word-wrap: break-word;
}
</style>
<meta name="application-name" content="Why Evolution Is True" /><meta name="msapplication-window" content="width=device-width;height=device-height" /><meta name="msapplication-task" content="name=Subscribe;action-uri=https://whyevolutionistrue.wordpress.com/feed/;icon-uri=https://secure.gravatar.com/blavatar/275a941f238847ec6ac2ac1812b88f9f?s=16" /><meta name="msapplication-task" content="name=Sign up for a free blog;action-uri=http://wordpress.com/signup/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Support;action-uri=http://support.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="msapplication-task" content="name=WordPress.com Forums;action-uri=http://forums.wordpress.com/;icon-uri=https://s2.wp.com/i/favicon.ico" /><meta name="title" content="NYU professor defends suppressing some speech (guess what&nbsp;kind?) | Why Evolution Is True on WordPress.com" />
<meta name="description" content="We find in yesterday&#039;s New York Times&#039;s &quot;The Stone&quot; column a professor defending the suppression of speech in a piece called &quot;What &#039;snowflakes&#039; get right about free speech&quot;. It&#039;s by Ulrich Baer, identified as &quot;vice provost for faculty, arts, humanities, and diversity, and professor of comparative literature at New York University, and the author of We Are&hellip;" />
<link rel="amphtml" href="https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/amp/" /><style type="text/css" id="syntaxhighlighteranchor"></style>
		<link rel="stylesheet" id="custom-css-css" type="text/css" href="https://s0.wp.com/?custom-css=1&#038;csblog=pUXF&#038;cscache=6&#038;csrev=16" />
		
</head>

<body class="wordpress y2017 m04 d25 h10 single s-y2017 s-m04 s-d25 s-h05 s-category-freedom-of-expression s-category-freedom-of-speech s-author-whyevolutionistrue mp6 customizer-styles-applied highlander-enabled highlander-light">

<div id="wrapper">
		<div id="header">
		<h1 id="blog-title"><a href="https://whyevolutionistrue.wordpress.com/" title="Why Evolution Is True">Why Evolution Is True</a></h1>
		<div id="blog-description"></div>
	</div><!--  #header -->

	
	
	<div id="container">
		<div id="content" class="hfeed">


			<div id="nav-above" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2017/04/25/spot-the-sparrows/" rel="prev">Spot the sparrows!</a></div>
				<div class="nav-next"></div>
			</div>

			<div id="post-201095" class="p1 publish author-whyevolutionistrue y2017 m04 d25 h05 post-201095 post type-post status-publish format-standard hentry category-freedom-of-expression category-freedom-of-speech">
				<h2 class="entry-title">NYU professor defends suppressing some speech (guess what&nbsp;kind?)</h2>
				<div class="entry-content">
<p>We find in yesterday&#8217;s <em>New York Times&#8217;s</em> &#8220;The Stone&#8221; column a professor defending the suppression of speech in a piece called &#8220;<a href="https://www.nytimes.com/2017/04/24/opinion/what-liberal-snowflakes-get-right-about-free-speech.html?_r=0">What &#8216;snowflakes&#8217; get right about free speech</a>&#8220;. It&#8217;s by <a href="https://www.nyu.edu/about/leadership-university-administration/office-of-the-president/office-of-the-provost/arts/ulrich-baer.html">Ulrich Baer</a>, identified as &#8220;vice provost for faculty, arts, humanities, and diversity, and professor of comparative literature at New York University, and the author of <em><a href="https://www.amazon.com/dp/1542770165">We Are But a Moment</a></em>, a novel.&#8221; Baer&#8217;s thesis: some speech contravenes principles that are beyond discussiono discussion because, by invalidating &#8220;the humanity of some people, they restrict speech as a public good.&#8221; He&#8217;s referring to speeches on campus, not to expression everywhere.</p>
<p>I think Baer is wrong for the usual reason: people differ in what they consider &#8220;invalidating the humanity of people&#8221;, and thus someone has to decide <em>whom shall be censored</em>. And who will the censor <em>be</em>? My view is that not everybody should be invited to give talks, as some people are simply crackpots and don&#8217;t express ideas worth hearing. There&#8217;s not enough time to hear everyone, so decisions have t0 be made. Not everyone deserves a college lecture spot. But, once invited according to University rules, no speaker should not be censored nor their invitations rescinded.  But in the public forum, say at the Hyde Park Speaker&#8217;s Corner or in the U.S. town square (with a permit), yes, you should be able to say what you want—so long as it doesn&#8217;t incite immediate violence (physical, not mental) against people. Further, harassment of individuals in the workplace, or repeated harassment in other forums, should also be punished.</p>
<p>Baer begins by nothing the change in sentiment that caused him (and students) to call for censorship:</p>
<blockquote><p>During the 1980s and ’90s, a shift occurred in American culture; personal experience and testimony, especially of suffering and oppression, began to challenge the primacy of argument. Freedom of expression became a flash point in this shift. Then as now, both liberals and conservatives were wary of the privileging of personal experience, with its powerful emotional impact, over reason and argument, which some fear will bring an end to civilization, or at least to freedom of speech.</p>
<p>We should resist the temptation to rehash these debates. Doing so would overlook the fact that a thorough generational shift has occurred. Widespread caricatures of students as overly sensitive, vulnerable and entitled “snowflakes” fail to acknowledge the philosophical work that was carried out, especially in the 1980s and ’90s, to legitimate experience — especially traumatic experience — which had been dismissed for decades as unreliable, untrustworthy and inaccessible to understanding.</p></blockquote>
<p>Not really true: personal experience played a huge role in, for example, pushing forward civil rights.  Think of Emmett Till, Rosa Parks, Medgar Evers, and the murder of Martin Luther King himself. Yes, philosophical arguments also played a role (&#8220;Am I not a man and a brother?&#8221;), but it was hearing and seeing how blacks had been brutally oppressed that galvanized the American public and their politicians. It is the same with many social problems ameliorated before the 1980s,</p>
<p>Baer is right, though, that the trope of &#8220;lived experience&#8221; is now bruited about more often than ever. But in some cases it&#8217;s harmful, as in those falsely believed to be rapists on the grounds that a purported victim must always be believed.  Lived experience doesn&#8217;t trump <em>everything</em>, especially when it goes to ludicrous lengths, as when students complain that their Asian dorm food isn&#8217;t authentic.  &#8220;Lived experience&#8221; (is there any other kind?) should always be combined with moral arguments to move society forward, but experience doesn&#8217;t make morality irrelevant.</p>
<p>In essence, Baer&#8217;s argument is not only that some topics are settled issues, beyond discussion, but that those topics involve &#8220;punching down&#8221;: criticizing or injuring the oppressed. In other words, &#8220;hate speech&#8221;. (My emphasis in all the following quotes.)</p>
<blockquote>
<p class="story-body-text story-content">Some things are unmentionable and undebatable, but not because they offend the sensibilities of the sheltered young. Some topics, such as claims that some human beings are by definition inferior to others, or illegal or unworthy of legal standing, are not open to debate because such people cannot debate them on the same terms.</p>
<p class="story-body-text story-content"><strong>The recent student demonstrations at Auburn against Spencer’s visit — as well as protests on other campuses against Charles Murray, Milo Yiannopoulos and others — should be understood as an attempt to ensure the conditions of free speech for a greater group of people, rather than censorship</strong>. [<strong>JAC</strong>: Is it not censorship to prevent an invited speaker from speaking? If not, what is it?] Liberal free-speech advocates rush to point out that the views of these individuals must be heard first to be rejected. But this is not the case. Universities invite speakers not chiefly to present otherwise unavailable discoveries, but to present to the public views they have presented elsewhere. <strong>When those views invalidate the humanity of some people, they restrict speech as a public good.</strong></p>
<p class="story-body-text story-content"><strong>In such cases there is no inherent value to be gained from debating them in public. </strong>In today’s age, we also have a simple solution that should appease all those concerned that students are insufficiently exposed to controversial views. It is called the internet, where all kinds of offensive expression flourish unfettered on a vast platform available to nearly all.</p>
</blockquote>
<p class="story-body-text story-content">Yes, ban all &#8220;hate speech&#8221; on campus but allow it on the Internet.  The problem is again that one person&#8217;s &#8220;hate speech&#8221; is another&#8217;s honest attempt to give an opinion that doesn&#8217;t stem from hatred, Muslims consider my criticisms of their faith as offensive hate speech. Should I not be allowed to criticize religion in a college talk? I have, in fact. It stimulates discussion. Baer continues:</p>
<blockquote>
<p class="story-body-text story-content">The great value and importance of freedom of expression, for higher education and for democracy, is hard to underestimate. But it has been regrettably easy for commentators to create a simple dichotomy between a younger generation’s oversensitivity and free speech as an absolute good that leads to the truth. <strong>We would do better to focus on a more sophisticated understanding</strong>, such as the one provided by Lyotard, of the necessary conditions for speech to be a common, public good. [<strong>JAC</strong>: Beware of the &#8220;more nuanced&#8221; or &#8220;more sophisticated&#8221; cards!]</p>
</blockquote>
<p class="story-body-text story-content">I agree that some speakers want to rehash largely settled issues, such as whether women and minorities deserve equal opportunities, or whether people should have their hands amputated for robbery (the latter, by the way, are regularly allowed to speak on campuses); and there seems no point in inviting them to campuses.  But issues that, to Baer, represent &#8220;invalidating the humanity of some people&#8221; <em>are </em>worth discussing, even though some groups claim that those debatable issues invalidate their humanity. What is invalidation to some groups is debate fodder for others.</p>
<p class="story-body-text story-content">Here are issues that fall into that class: affirmative action, the dictates of religion, immigration policy, abortion, the destruction of statues of people who were bigoted in the past, Holocaust denial, and yes, the status of the transgendered, mentioned by Baer:</p>
<blockquote>
<p class="story-body-text story-content">The rights of transgender people for legal equality and protection against discrimination are a current example in a long history of such redefinitions. It is only when trans people are recognized as fully human, rather than as men and women in disguise, as Ben Carson, the current secretary of housing and urban development claims, that their rights can be fully recognized in policy decisions.</p>
</blockquote>
<p>I take the liberal position on every one of these issues, but have still learned from the debate. It is beyond doubt, for instance, that the Holocaust happened, and yet I wouldn&#8217;t want to censor a Holocaust denialist invited to campus. I have learned from such people, and from counterarguments which must accompany the kinds of speech mentioned above, about the kinds of evidence that unequivocally support the Holocaust and other issues. That makes me a more effective debater on this issue, and that&#8217;s a valid reason to hear a denialist out.  How do you hone your arguments without hearing (and debating) your opponents?</p>
<p>It&#8217;s not beyond reason to debate abortion (I favor it&#8211;on demand), if only to hash out what it means to say that &#8220;women should control their bodies&#8221; and &#8220;abortion is a <em>right</em>&#8220;. It&#8217;s worth debating whether we should continue affirmative action indefinitely after equality of opportunity is achieved (and how do we know it <em>has</em> been achieved?). To many feminists it&#8217;s worth debating transgender issues because some women feel that a transgender woman, lacking the experience of a biological woman, can&#8217;t fully speak as a woman. (I disagree, but it&#8217;s feminists fighting about this stuff, and they should be allowed to do that on campus). It&#8217;s worth debating how much immigration any nation can tolerate. or whether we should simply have fully open borders? It&#8217;s worth debating whether public criticism of Islam is allowable (many think not).</p>
<p>All of these cases fall under Baer&#8217;s rubric of things that, claim some groups, are personally offensive and &#8220;invalidate their humanity.&#8221; Who should be the judge of whether these topics are beyond the pale?  Nobody, I say. Were I running a college debate forum, there are some people I wouldn&#8217;t invite on grounds of lunacy or irrelevance, but others have invited such people, and those people should be allowed to speak.</p>
<p>Baer ends by emphasizing again that suppression of &#8220;invalidating-humanity&#8221; speech denies the marginalized the &#8220;right to public discourse&#8221;:</p>
<blockquote>
<p class="story-body-text story-content"><strong>The idea of freedom of speech does not mean a blanket permission to say anything anybody thinks. It means balancing the inherent value of a given view with the obligation to ensure that other members of a given community can participate in discourse as fully recognized members of that community.</strong> <strong>Free-speech protections — not only but especially in universities, which aim to educate students in how to belong to various communities — should not mean that someone’s humanity, or their right to participate in political speech as political agents, can be freely attacked, demeaned or questioned.</strong></p>
</blockquote>
<blockquote>
<p class="story-body-text story-content">. . . When Yale issued its guidelines about free speech, it did so to account for a new reality, in the early 1970s, when increasing numbers of minority students and women enrolled at elite college campuses. We live in a new reality as well. We should recognize that the current generation of students, roundly ridiculed by an unholy alliance of so-called alt-right demagogues and campus liberals as coddled snowflakes, realized something important about this country before the pundits and professors figured it out.</p>
<p class="story-body-text story-content">What is under severe attack, in the name of an absolute notion of free speech, are the rights, both legal and cultural, of minorities to participate in public discourse. The snowflakes sensed, a good year before the election of President Trump, that insults and direct threats could once again become sanctioned by the most powerful office in the land. They grasped that racial and sexual equality is not so deep in the DNA of the American public that even some of its legal safeguards could not be undone.</p>
</blockquote>
<p>This is wrong.  Can you seriously maintain, with minorities raising their voices at every turn, with Muslims, women, and blacks constantly weighing in in the public square, that minorities are being denied their right to participate in public discourse? On college campuses everywhere, the marginalized are speaking up, and more than ever. Those whose speech is suppressed are not the marginalized, but conservatives (see <a href="https://www.thefire.org/resources/disinvitation-database/#home/?view_2_sort=field_6%7Casc">the FIRE list of disinvited speakers</a>, which  shows that nearly all recent censorship is from the Left). If we listened to Baer, every offended group could demand the censorship of a speaker on the grounds that it denies their humanity, as people have done with many right-wing speakers.  All voices except for those coming from the clearly demented (but who is demented?) should be heard for the good of our democracy. That&#8217;s something that the Founding Fathers realized, but that Baer has apparently forgotten.</p>
<p>Expect to hear more justifications for censorship coming from liberal academics. That is my prediction.</p>
<div data-shortcode="caption" id="attachment_201106" style="width: 371px" class="wp-caption aligncenter"><a href="https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/attachment/1387222890489/" rel="attachment wp-att-201106"><img data-attachment-id="201106" data-permalink="https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/attachment/1387222890489/" data-orig-file="https://whyevolutionistrue.files.wordpress.com/2017/04/1387222890489.jpg" data-orig-size="620,618" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1387222890489" data-image-description="" data-medium-file="https://whyevolutionistrue.files.wordpress.com/2017/04/1387222890489.jpg?w=300" data-large-file="https://whyevolutionistrue.files.wordpress.com/2017/04/1387222890489.jpg?w=361&#038;h=359" class="wp-image-201106" src="https://whyevolutionistrue.files.wordpress.com/2017/04/1387222890489.jpg?w=361&#038;h=359" alt="" width="361" height="359" srcset="https://whyevolutionistrue.files.wordpress.com/2017/04/1387222890489.jpg?w=361&amp;h=359 361w, https://whyevolutionistrue.files.wordpress.com/2017/04/1387222890489.jpg?w=150&amp;h=150 150w, https://whyevolutionistrue.files.wordpress.com/2017/04/1387222890489.jpg?w=500&amp;h=498 500w, https://whyevolutionistrue.files.wordpress.com/2017/04/1387222890489.jpg 620w" sizes="(max-width: 361px) 100vw, 361px" /></a><p class="wp-caption-text">Ulrich Baer, self-appointed censor</p></div>
<div id="jp-post-flair" class="sharedaddy sd-like-enabled sd-sharing-enabled"><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-official sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/" data-text="NYU professor defends suppressing some speech (guess what kind?)" data-via="Evolutionistrue" data-related="wordpressdotcom">Tweet</a></li><li class="share-facebook"><div class="fb-share-button" data-href="https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/" data-layout="button_count"></div></li><li class="share-reddit"><div class="reddit_button"><iframe src="https://www.reddit.com/static/button/button1.html?width=120&amp;url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2017%2F04%2F25%2Fnyu-professor-defends-suppressing-some-speech-guess-what-kind%2F&amp;title=NYU%20professor%20defends%20suppressing%20some%20speech%20%28guess%20what%20kind%3F%29" height="22" width="120" scrolling="no" frameborder="0"></iframe></div></li><li class="share-google-plus-1"><div class="googleplus1_button"><div class="g-plus" data-action="share" data-size="medium" data-annotation="bubble" data-href="https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/"></div></div></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-6177163-201095-58ff6816943a4' data-src='//widgets.wp.com/likes/#blog_id=6177163&amp;post_id=201095&amp;origin=whyevolutionistrue.wordpress.com&amp;obj_id=6177163-201095-58ff6816943a4' data-name='like-post-frame-6177163-201095-58ff6816943a4'><h3 class='sd-title'>Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div></div>

				</div>
				<div class="entry-meta">
					This entry was written by <a class="url fn" href="https://whyevolutionistrue.wordpress.com/author/whyevolutionistrue/" title="View all posts by whyevolutionistrue">whyevolutionistrue</a> and posted on <abbr class="published" title="2017-04-25T10:04:42-0500">April 25, 2017 at 10:04 am</abbr> and filed under <a href="https://whyevolutionistrue.wordpress.com/category/freedom-of-expression/" rel="category tag">freedom of expression</a>, <a href="https://whyevolutionistrue.wordpress.com/category/freedom-of-speech/" rel="category tag">freedom of speech</a>. Bookmark the <a href="https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/" title="Permalink to NYU professor defends suppressing some speech (guess what&nbsp;kind?)" rel="bookmark">permalink</a>. Follow any comments here with the <a href="https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/feed/" title="Comments RSS to NYU professor defends suppressing some speech (guess what&nbsp;kind?)" rel="alternate" type="application/rss+xml">RSS feed for this post</a>.					<a href="#respond" title="Post a comment">Post a comment</a> or leave a trackback: <a href="https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/trackback/" rel="trackback" title="Trackback URL for your post">Trackback URL</a>.
				</div>
			</div><!-- .post -->

			<div id="nav-below" class="navigation">
				<div class="nav-previous">&laquo; <a href="https://whyevolutionistrue.wordpress.com/2017/04/25/spot-the-sparrows/" rel="prev">Spot the sparrows!</a></div>
				<div class="nav-next"></div>
			</div>

<div class="comments">




	<h3 class="comment-header" id="numcomments">2 Comments</h3>
	<ol id="comments" class="commentlist">
	<li class="comment even thread-even depth-1 comment c0 c-y2017 c-m04 c-d25 c-h05 highlander-comment highlander-comment" id="comment-1471867">
	<div id="div-comment-1471867">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/36ec7142fc1cafec564a70b60be5c9ce?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Eric Grobler</div>
	</div>
		<div class="comment-meta">
		Posted April 25, 2017 at 10:13 am <span class="metasep">|</span> <a href="#comment-1471867" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>&#8220;It’s worth debating whether we should continue affirmative action indefinitely after equality of opportunity is achieved&#8221;</p>
<p>Today the radical left demands &#8220;equality of outcome&#8221; and because it is unattainable accusations of institutionalized discrimination will persist.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/?replytocom=1471867#respond' onclick='return addComment.moveForm( "div-comment-1471867", "1471867", "respond", "201095" )' aria-label='Reply to Eric Grobler'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
<li class="comment odd alt thread-odd thread-alt depth-1 comment c1 c-y2017 c-m04 c-d25 c-h05 alt highlander-comment highlander-comment" id="comment-1471868">
	<div id="div-comment-1471868">
	<div class="vcard">
	<img alt='' src='https://0.gravatar.com/avatar/ca9ea08d5ce8356de4fa50147c076d6e?s=32&#038;d=identicon&#038;r=G' class='avatar avatar-32' height='32' width='32' />	<div class="comment-author fn">Aelfric</div>
	</div>
		<div class="comment-meta">
		Posted April 25, 2017 at 10:15 am <span class="metasep">|</span> <a href="#comment-1471868" title="Permalink to this comment">Permalink</a> 
	</div>
	<p>I wish I could support a position like this, I really do.  Do some people get drowned out, and is speech sometimes weaponized?  Sure.  But giving anyone, no matter how good his or her intentions, the power to suppress speech is a recipe for authoritarianism.  To crib from Churchill, we have the worst speech regime, except for all the others.</p>

	<div class="reply">
		<a rel='nofollow' class='comment-reply-link' href='https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/?replytocom=1471868#respond' onclick='return addComment.moveForm( "div-comment-1471868", "1471868", "respond", "201095" )' aria-label='Reply to Aelfric'>Reply</a>	</div>
	</div>
</li><!-- #comment-## -->
	</ol>

	<div class="navigation">
		<div class="alignleft"></div>
		<div class="alignright"></div>
	</div>
	<br />




	<div id="respond">
	<h3>Post a Comment</h3>
	<div id="cancel-comment-reply"><small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/#respond" style="display:none;">Click here to cancel reply.</a></small></div>


	<div class="formcontainer">

		<form id="commentform" action="https://whyevolutionistrue.wordpress.com/wp-comments-post.php" method="post">


			<div id="comment-notes">Required fields are marked <span class="req-field">*</span></div>

			<div class="form-label"><label for="author">Name</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="author" name="author" type="text" value="" size="30" maxlength="20" tabindex="3" /></div>

			<div class="form-label"><label for="email">Email</label> <span class="req-field">*</span></div>
			<div class="form-input"><input id="email" name="email" type="text" value="" size="30" maxlength="50" tabindex="4" /></div>

			<div class="form-label"><label for="url">Website</label></div>
			<div class="form-input"><input id="url" name="url" type="text" value="" size="30" maxlength="50" tabindex="5" /></div>


			<div class="form-label"><label for="comment">Comment</label></div>
			<div class="form-textarea"><textarea id="comment" name="comment" cols="45" rows="8" tabindex="6"></textarea></div>

			<div class="form-submit"><input id="submit" name="submit" type="submit" value="Post Comment &raquo;" tabindex="7" /><input type='hidden' name='comment_post_ID' value='201095' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</div>

<p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="4398f2abc0" /></p>
<input type="hidden" name="genseq" value="1493133334" />
<p class="comment-subscription-form"><input type="checkbox" name="subscribe" id="subscribe" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-label" for="subscribe" style="display: inline;">Notify me of new comments via email.</label></p><p class="post-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto;"/> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog"  style="display: inline;">Notify me of new posts via email.</label></p><input type="hidden" id="highlander_comment_nonce" name="highlander_comment_nonce" value="2858fafc7a" /><input type="hidden" name="_wp_http_referer" value="/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/" /><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="245"/></p>
		</form><!-- commentform -->
	</div><!-- formcontainer -->

	</div>

</div>


		</div><!-- #content .hfeed -->
	</div><!-- #container -->

		<div id="primary" class="sidebar">
						<ul>
				<li id="home-link" class="widget widget_sandbox_homelink">			<h3 class='widgettitle'><a href="https://whyevolutionistrue.wordpress.com" title="Why Evolution Is True">&laquo; Home</a></h3>
		</li>
		<li id="search" class="widget widget_sandbox_search">
			<h3 class='widgettitle'><label for="s">Search</label></h3>
			<form id="searchform" method="get" action="https://whyevolutionistrue.wordpress.com/">
				<div>
					<input id="s" name="s" type="text" value="" size="10" />
					<input id="searchsubmit" name="searchsubmit" type="submit" value="Find &raquo;" />
				</div>
			</form>
		</li>

<li id="blog_subscription-3" class="widget widget_blog_subscription"><h3 class='widgettitle'><label for="subscribe-field">Email Subscription</label></h3>

				<form action="https://subscribe.wordpress.com" method="post" accept-charset="utf-8" id="subscribe-blog">
											<p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
<p>Join 47,454 other followers</p>
						<p><input type="text" name="email" style="width: 95%; padding: 1px 2px" placeholder="Enter your email address" value="" id="subscribe-field"/></p>
					
					<p>
						<input type="hidden" name="action" value="subscribe"/>
						<input type="hidden" name="blog_id" value="6177163"/>
						<input type="hidden" name="source" value="https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/"/>
						<input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
						<input type="hidden" id="_wpnonce" name="_wpnonce" value="9f329bfc8b" />						<input type="submit" value="Sign me up!" />
					</p>
				</form>
			
</li>
<li id="text-2" class="widget widget_text"><h3 class='widgettitle'>RSS Feeds</h3>
			<div class="textwidget"><ul>
<li><a href="https://whyevolutionistrue.wordpress.com/feed">All Posts</a></li>
<li><a href="https://whyevolutionistrue.wordpress.com/comments/feed">All Comments</a></li>
</ul>

</div>
		</li>
<li id="freshly_pressed-2" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
<li id="twitter-2" class="widget widget_twitter"><h3 class='widgettitle'><a href='http://twitter.com/evolutionistrue'>Twitter Updates</a></h3>
<ul class='tweets'>
			<li>
				NYU professor defends suppressing some speech (guess what kind?) <a href="https://whyevolutionistrue.wordpress.com/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind"> whyevolutionistrue.wordpress.com/2017/04/25/nyu…</a> 				<a href="http://twitter.com/evolutionistrue/statuses/856886728912760832" class="timesince">10&nbsp;minutes&nbsp;ago</a>
			</li>

			</ul><a href="http://twitter.com/evolutionistrue"  class='twitter-follow-button' data-show-count='false' data-text-color='#444444'>Follow @evolutionistrue</a></li>
<li id="text-6" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/archives/" target="C">The Archive</a></div>
		</li>
<li id="text-5" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/da-roolz/" target="C">Da Roolz! (Commenting Guidelines)</a></div>
		</li>
<li id="text-4" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/cat-confessions-competition-all-entries/" target="C">Cat Confessions Contest: all entries</a></div>
		</li>
<li id="text-8" class="widget widget_text"><h3 class='widgettitle'>____________</h3>
			<div class="textwidget"><A href="https://whyevolutionistrue.wordpress.com/halloween-black-cat-parade/" target="C">Halloween Black Cat Parade</a></div>
		</li>
<li id="freshly_pressed-3" class="widget widget_freshly_pressed"><a href="http://discover.wordpress.com/" title="Featured on Freshly Pressed"><img src="https://s1.wp.com/i/badges/freshly-pressed-rectangle.png" width="200px" height="62px" /></a>
</li>
			</ul>
		</div><!-- #primary .sidebar -->

		<div id="secondary" class="sidebar">
			<ul>
		<li id="linkcat-121716" class="linkcat"><h3>About Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/about.html" target="_blank">Author Website</a></li>
<li><a href="http://pondside.uchicago.edu/ecol-evol/people/coyne.html" title="Research Program at the University of Chicago" target="_blank">Research Interests</a></li>

	</ul>
</li>
<li id="linkcat-325535104" class="linkcat"><h3>Books by Jerry Coyne</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://jerrycoyne.uchicago.edu/Faith-vs-Fact.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverFaithVSFact-new.jpg"  alt="Faith vs Fact book cover"  /></a></li>
<li><a href="http://jerrycoyne.uchicago.edu/index.html" target="_blank"><img src="http://jerrycoyne.uchicago.edu/images/coverViking.jpg"  alt="WEIT book cover"  /></a></li>

	</ul>
</li>
<li id="linkcat-152455" class="linkcat"><h3>Buy Faith vs. Fact</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1DCto3U" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/1BjodGr" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1ElhM3r" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1ElhY2F" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1FXYcLB" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1JnHcUo" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/1A36GQN" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1zlmXNj" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
<li id="linkcat-325531184" class="linkcat"><h3>Buy WEIT</h3>
	<ul class='xoxo blogroll'>
<li><a href="http://amzn.to/1A35Y67" target="_blank">Amazon</a></li>
<li><a href="http://amzn.to/19sHhGz" target="_blank">Amazon.ca</a></li>
<li><a href="http://amzn.to/1DCkvqK" target="_blank">Amazon.co.uk</a></li>
<li><a href="http://bitly.com/1vCtSjy" target="_blank">Barnes &amp; Noble</a></li>
<li><a href="http://bitly.com/1AijRfu" target="_blank">Books-A-Million</a></li>
<li><a href="http://bitly.com/1FXY8LZ" target="_blank">IndieBound</a></li>
<li><a href="http://bitly.com/19sInC0" target="_blank">iTunes</a></li>
<li><a href="http://bitly.com/1AOhhQi" target="_blank">Powell&#039;s</a></li>

	</ul>
</li>
			</ul>
		</div><!-- #secondary .sidebar -->
	<div id="footer">
		<span id="generator-link"><a href="https://wordpress.com/?ref=footer_blog">Blog at WordPress.com.</a></span>
		<span class="metasep">|</span>
		
	</div><!-- #footer -->

</div><!-- #wrapper -->

<!--  -->
<script type='text/javascript' src='//0.gravatar.com/js/gprofiles.js?ver=201717y'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/gravatar-hovercards/wpgroho.js?m=1380573781h'></script>

	<script>
		//initialize and attach hovercards to all gravatars
		jQuery( document ).ready( function( $ ) {

			if (typeof Gravatar === "undefined"){
				return;
			}

			if ( typeof Gravatar.init !== "function" ) {
				return;
			}			

			Gravatar.profile_cb = function( hash, id ) {
				WPGroHo.syncProfileData( hash, id );
			};
			Gravatar.my_hash = WPGroHo.my_hash;
			Gravatar.init( 'body', '#wp-admin-bar-my-account' );
		});
	</script>

		<div style="display:none">
	<div class="grofile-hash-map-36ec7142fc1cafec564a70b60be5c9ce">
	</div>
	<div class="grofile-hash-map-ca9ea08d5ce8356de4fa50147c076d6e">
	</div>
	</div>
<script type='text/javascript'>
/* <![CDATA[ */
var HighlanderComments = {"loggingInText":"Logging In\u2026","submittingText":"Posting Comment\u2026","postCommentText":"Post Comment","connectingToText":"Connecting to %s","commentingAsText":"%1$s: You are commenting using your %2$s account.","logoutText":"Log Out","loginText":"Log In","connectURL":"https:\/\/whyevolutionistrue.wordpress.com\/public.api\/connect\/?action=request","logoutURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?action=logout&_wpnonce=17ced4743a","homeURL":"https:\/\/whyevolutionistrue.wordpress.com\/","postID":"201095","gravDefault":"identicon","enterACommentError":"Please enter a comment","enterEmailError":"Please enter your email address here","invalidEmailError":"Invalid email address","enterAuthorError":"Please enter your name here","gravatarFromEmail":"This picture will show whenever you leave a comment. Click to customize it.","logInToExternalAccount":"Log in to use details from one of these accounts.","change":"Change","changeAccount":"Change Account","comment_registration":"","userIsLoggedIn":"","isJetpack":"0","text_direction":"ltr"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??/wp-content/js/jquery/jquery.autoresize.js,/wp-content/mu-plugins/highlander-comments/script.js?m=1479964158j'></script>

	<div id="carousel-reblog-box">
		<form action="#" name="carousel-reblog">
			<textarea id="carousel-reblog-content" name="carousel-reblog-content" placeholder="Add your thoughts here... (optional)"></textarea>
			<label for="carousel-reblog-to-blog-id" id="carousel-reblog-lblogid">Post to</label>
			<select name="carousel-reblog-to-blog-id" id="carousel-reblog-to-blog-id">
						</select>

			<div class="submit">
				<span class="canceltext"><a href="#" class="cancel">Cancel</a></span>
				<input type="submit" name="carousel-reblog-submit" class="button" id="carousel-reblog-submit" value="Reblog Post" />
				<input type="hidden" id="carousel-reblog-blog-id" value="6177163" />
				<input type="hidden" id="carousel-reblog-blog-url" value="https://whyevolutionistrue.wordpress.com" />
				<input type="hidden" id="carousel-reblog-blog-title" value="Why Evolution Is True" />
				<input type="hidden" id="carousel-reblog-post-url" value="" />
				<input type="hidden" id="carousel-reblog-post-title" value="" />
			</div>

			<input type="hidden" id="_wpnonce" name="_wpnonce" value="acfb353a73" /><input type="hidden" name="_wp_http_referer" value="/2017/04/25/nyu-professor-defends-suppressing-some-speech-guess-what-kind/" />		</form>

		<div class="arrow"></div>
	</div>
			<script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
					<script type="text/javascript">
			var windowOpen;
		jQuery(document).on( 'ready post-load', function(){
			jQuery( 'a.share-facebook' ).on( 'click', function() {
				if ( 'undefined' !== typeof windowOpen ){ // If there's another sharing window open, close it.
					windowOpen.close();
				}
				windowOpen = window.open( jQuery(this).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
		});
		</script>
					<div id="fb-root"></div>
			<script>(function(d, s, id) { var js, fjs = d.getElementsByTagName(s)[0]; if (d.getElementById(id)) return; js = d.createElement(s); js.id = id; js.src = '//connect.facebook.net/en_US/sdk.js#xfbml=1&appId=249643311490&version=v2.3'; fjs.parentNode.insertBefore(js, fjs); }(document, 'script', 'facebook-jssdk'));</script>
			<script>
			jQuery( document.body ).on( 'post-load', function() {
				if ( 'undefined' !== typeof FB ) {
					FB.XFBML.parse();
				}
			} );
			</script>
						<script>
			function renderGooglePlus1() {
				if ( 'undefined' === typeof gapi ) {
					return;
				}

				jQuery( '.g-plus' ).each(function() {
					var $button = jQuery( this );

					if ( ! $button.data( 'gplus-rendered' ) ) {
						gapi.plusone.render( this, {
							href: $button.attr( 'data-href' ),
							size: $button.attr( 'data-size' ),
							annotation: $button.attr( 'data-annotation' )
						});

						$button.data( 'gplus-rendered', true );
					}
				});
			}

			(function() {
				var po = document.createElement('script'); po.type = 'text/javascript'; po.async = true;
				po.src = 'https://apis.google.com/js/plusone.js';
				po.innerHTML = '{"parsetags": "explicit"}';
				po.onload = renderGooglePlus1;
				var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(po, s);
			})();

			jQuery( document.body ).on( 'post-load', renderGooglePlus1 );
			</script>
			<script type='text/javascript' src='https://s1.wp.com/wp-content/mu-plugins/akismet-3.0/_inc/form.js?m=1404442431h'></script>
<script type='text/javascript' src='https://platform.twitter.com/widgets.js?ver=20111117'></script>
<link rel='stylesheet' id='all-css-0-3' href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel.css?m=1481571546h' type='text/css' media='all' />
<!--[if lte IE 8]>
<link rel='stylesheet' id='jetpack-carousel-ie8fix-css'  href='https://s1.wp.com/wp-content/mu-plugins/carousel/jetpack-carousel-ie8fix.css?m=1412618825h&#038;ver=20121024' type='text/css' media='all' />
<![endif]-->
<script type='text/javascript'>
/* <![CDATA[ */
var actionbardata = {"siteID":"6177163","siteName":"Why Evolution Is True","siteURL":"http:\/\/whyevolutionistrue.wordpress.com","icon":"<img alt='' src='https:\/\/secure.gravatar.com\/blavatar\/275a941f238847ec6ac2ac1812b88f9f?s=50&d=https%3A%2F%2Fs1.wp.com%2Fi%2Flogo%2Fwpcom-gray-white.png' class='avatar avatar-50' height='50' width='50' \/>","canManageOptions":"","canCustomizeSite":"","isFollowing":"","themeSlug":"pub\/sandbox","signupURL":"https:\/\/wordpress.com\/start\/","loginURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2017%2F04%2F25%2Fnyu-professor-defends-suppressing-some-speech-guess-what-kind%2F","themeURL":"","xhrURL":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"4ea55a3bb0","isSingular":"1","isFolded":"","isLoggedIn":"","isMobile":"","subscribeNonce":"<input type=\"hidden\" id=\"_wpnonce\" name=\"_wpnonce\" value=\"9f329bfc8b\" \/>","referer":"https:\/\/whyevolutionistrue.wordpress.com\/2017\/04\/25\/nyu-professor-defends-suppressing-some-speech-guess-what-kind\/","canFollow":"1","statusMessage":"","customizeLink":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/customize.php?url=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2017%2F04%2F25%2Fnyu-professor-defends-suppressing-some-speech-guess-what-kind%2F","postID":"201095","shortlink":"http:\/\/wp.me\/ppUXF-Qjt","canEditPost":"","editLink":"https:\/\/wordpress.com\/post\/whyevolutionistrue.wordpress.com\/201095","statsLink":"https:\/\/wordpress.com\/stats\/post\/201095\/whyevolutionistrue.wordpress.com","i18n":{"view":"View site","follow":"Follow","following":"Following","edit":"Edit","login":"Log in","signup":"Sign up","customize":"Customize","report":"Report this content","themeInfo":"Get theme: Sandbox 0.6.1","shortlink":"Copy shortlink","copied":"Copied","followedText":"New posts from this site will now appear in your <a href=\"https:\/\/wordpress.com\/\">Reader<\/a>","foldBar":"Collapse this bar","unfoldBar":"Expand this bar","editSubs":"Manage subscriptions","viewReader":"View site in the Reader","subscribe":"Sign me up","enterEmail":"Enter your email address","followers":"Join 47,454 other followers","alreadyUser":"Already have a WordPress.com account? <a href=\"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2017%2F04%2F25%2Fnyu-professor-defends-suppressing-some-speech-guess-what-kind%2F\">Log in now.<\/a>","stats":"Stats"}};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/whyevolutionistrue.wordpress.com\/wp-admin\/admin-ajax.php","nonce":"faeaf2781e","display_exif":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/whyevolutionistrue.wordpress.com\/wp-login.php?redirect_to=https%3A%2F%2Fwhyevolutionistrue.wordpress.com%2F2017%2F04%2F25%2Fnyu-professor-defends-suppressing-some-speech-guess-what-kind%2F","blog_id":"6177163","local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>","reblog":"Reblog","reblogged":"Reblogged","reblog_add_thoughts":"Add your thoughts here... (optional)","reblogging":"Reblogging...","post_reblog":"Post Reblog","stats_query_args":"blog=6177163&v=wpcom&tz=-5&user_id=0&subd=whyevolutionistrue","is_public":"1","reblog_enabled":""};
/* ]]> */
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s2.wp.com/_static/??-eJx9j0sOwjAMRC9E6oIQiAXiLCE14JAfdlLo7QkSLV2grmzNeJ5teCZlYsgYMliBDnsymF6NlRXMLF9UcuVKQcDRHQUeBQvedOgc8jhMwbjSVbOCTPS+BhVjckPjKSwQdVd9ddYMXktGrp2KPTLTBzZpSwSTKYYPYer+HSXpd8dct/UbHr6lmU/92WU0xyLowGJO2tzVKCxkUpSsLk4Tg9w0U7iOtYZO/rjeHjZtu1tv9vYN8xKV8g=='></script>
<script type="text/javascript">
// <![CDATA[
(function() {
try{
  if ( window.external &&'msIsSiteMode' in window.external) {
    if (window.external.msIsSiteMode()) {
      var jl = document.createElement('script');
      jl.type='text/javascript';
      jl.async=true;
      jl.src='/wp-content/plugins/ie-sitemode/custom-jumplist.php';
      var s = document.getElementsByTagName('script')[0];
      s.parentNode.insertBefore(jl, s);
    }
  }
}catch(e){}
})();
// ]]>
</script>		<iframe src='https://widgets.wp.com/likes/master.html?ver=20170206#ver=20170206' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
		<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
		<script>
			var _comscore = _comscore || [];
			_comscore.push({
				c1: "2",
				c2: "7518284"
			});
			(function() {
				var s = document.createElement("script"),
					el = document.getElementsByTagName("script")[0];
				s.defer = true;
				s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
				el.parentNode.insertBefore(s, el);
			})();
		</script>
		<noscript>
			<p class="robots-nocontent"><img src="https://sb.scorecardresearch.com/p?c1=2&c2=7518284&c3=&c4=&c5=&c6=&c15=&cv=2.0&cj=1" alt="" style="display:none;" width="1" height="1" /></p>
		</noscript><script src="//stats.wp.com/w.js?56" type="text/javascript" async defer></script>
<script type="text/javascript">
_tkq = window._tkq || [];
_stq = window._stq || [];
_tkq.push(['storeContext', {'blog_id':'6177163','blog_tz':'-5','user_lang':'en','blog_lang':'en','user_id':'0'}]);
_stq.push(['view', {'blog':'6177163','v':'wpcom','tz':'-5','user_id':'0','post':'201095','subd':'whyevolutionistrue'}]);
_stq.push(['extra', {'crypt':'UE40eW5QN0p8M2Y/RE1TaVhzUzFMbjdWNHpwZGhTayxPSUFCMGNrd29+Smw0TDhnZmRTK0hlRi9QSGh6bi9GXVhBJWIlZlR5U1JMLU8/MkNtblkvY1dDRVlxfHMuQU9RRzFBQVtTMHZXfj81LT9oZCw9NSs/Y2h0fHAyVkxaeWhCZi13QURvR0FkLjVxfE5XZWx8UkE2MGNoVEpyWlFxeD1PLT1mRVd1SFdlSDI1c1RqUmF+YzZZP09kaTZnNHFrU2NWayU4bThWLiZObVJ4JWxZL1ssNFBHSmlZM218eDlvU093QystPSV6VTk/Tj9HL0NORzFWfGVZQjdvbHk0P0lFQ1Z8Mm9LQ3p1STJ2ZGNdLkJHcFpSU0dFZU5Ndl9SNGdHdlBzeUktYTZUM09NTDZdZV96X1F6ZUtbc0IyfnpnbVgvVjNbWGhXRC80TzFGQjFZanA='}]);
_stq.push([ 'clickTrackerInit', '6177163', '201095' ]);
	</script>
<noscript><img src="https://pixel.wp.com/b.gif?v=noscript" style="height:0px;width:0px;overflow:hidden" alt="" /></noscript>
<script>
if ( 'object' === typeof wpcom_mobile_user_agent_info ) {

	wpcom_mobile_user_agent_info.init();
	var mobileStatsQueryString = "";
	
	if( false !== wpcom_mobile_user_agent_info.matchedPlatformName )
		mobileStatsQueryString += "&x_" + 'mobile_platforms' + '=' + wpcom_mobile_user_agent_info.matchedPlatformName;
	
	if( false !== wpcom_mobile_user_agent_info.matchedUserAgentName )
		mobileStatsQueryString += "&x_" + 'mobile_devices' + '=' + wpcom_mobile_user_agent_info.matchedUserAgentName;
	
	if( wpcom_mobile_user_agent_info.isIPad() )
		mobileStatsQueryString += "&x_" + 'ipad_views' + '=' + 'views';

	if( "" != mobileStatsQueryString ) {
		new Image().src = document.location.protocol + '//pixel.wp.com/g.gif?v=wpcom-no-pv' + mobileStatsQueryString + '&baba=' + Math.random();
	}
	
}
</script>
</body>
</html>
<!--
	generated 177 seconds ago
	generated in 0.100 seconds
	served from batcache in 0.001 seconds
	expires in 123 seconds
-->
