Feeds working?

I am told by a reader that, at least for that person, the RSS feeds for the site aren’t working, so that the emails that go out with each post aren’t arriving. I’m trying to determine if this is a general problem, so if yours has stopped working, just let me now in the comments below.

16 Comments

  1. NewEnglandBob
    Posted August 26, 2014 at 8:41 am | Permalink

    I just got the email for this post and checked in RSS and it is there.

  2. Rob
    Posted August 26, 2014 at 8:55 am | Permalink

    I saw this article in my Feedly feed, so wherever it gets it’s feeds from is fine.

  3. Diana MacPherson
    Posted August 26, 2014 at 9:24 am | Permalink

    I’m not getting anything. Maybe I’ve finally ticked off the NSA enough. ;) I’m going to see if resigning up works. I get the subscribe options, just not new articles.

    • Bob Carlson
      Posted August 26, 2014 at 12:24 pm | Permalink

      I got the feed okay, even though the NSA presumably knows that on Sunday I bought Glenn Greenwald’s No Place to Hide: Edward Snowden, the NSA, and the U.S. Surveillance State.

  4. Frank Bartell
    Posted August 26, 2014 at 11:06 am | Permalink

    Working fine for me.

  5. Heather Hastie
    Posted August 26, 2014 at 1:37 pm | Permalink

    I haven’t been getting e-mails of new posts for several weeks now. I’ve tried to fix it, but no joy. Re-subscribing, ticking boxes when I make comments etc haven’t worked.

    • Diana MacPherson
      Posted August 26, 2014 at 1:53 pm | Permalink

      Maybe it’s just foreigners to the US. :) Yeah, I got no notifications and if I try to sign up again, it says I’m already signed up.

    • NewEnglandBob
      Posted August 26, 2014 at 1:54 pm | Permalink

      Have you checked your junk folder and or filters?

      • Diana MacPherson
        Posted August 26, 2014 at 2:23 pm | Permalink

        OMG you’d think that would be the first thing I would try. I see a bunch in there. For some reason, one of my computers up & decided to put stuff there. This seems to happen from computer to computer randomly.

        • NewEnglandBob
          Posted August 26, 2014 at 2:29 pm | Permalink

          Well, stop programming them with Heisenberg’s Uncertainty Principal. Use C# :)

          • Diana MacPherson
            Posted August 26, 2014 at 2:56 pm | Permalink

            :D ha ha! I actually found out that Google was to blame so anyone with gmail accounts should check their junk box since it seems Google has changed some spam parameters.

  6. Marella
    Posted August 26, 2014 at 4:23 pm | Permalink

    I’m a foreigner and I’m getting my emails as usual.

  7. Faustus
    Posted August 26, 2014 at 4:35 pm | Permalink

    I also do not seem to be getting the e-mails.

    • Diana MacPherson
      Posted August 26, 2014 at 4:44 pm | Permalink

      If you’re using Gmail, it could be that they are in your spam box. It appears google changed its spam parameters.

  8. jeremyp
    Posted August 28, 2014 at 3:50 am | Permalink

    My subscribe email are delayed, but otherwise I am not seeing any issues.

    • jeremyp
      Posted August 28, 2014 at 3:51 am | Permalink

      It must be all fixed now, because that one came through straight away.


Follow

Get every new post delivered to your Inbox.

Join 29,438 other followers

%d bloggers like this: